<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>A story to two caste struggles | KanglaOnline</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://kanglaonline.com/xmlrpc.php"/>
<script type='text/javascript'>
var ct_ajaxurl = 'http://kanglaonline.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta name="author" content="The Sangai Express">
<link rel="icon" type="image/png" href="http://kanglaonline.com/wp-content/uploads/2014/01/ko_fevicon.jpg?80c9bd"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://kanglaonline.com/wp-content/uploads/2016/01/76-76.png?80c9bd"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://kanglaonline.com/wp-content/uploads/2016/01/120-120.png?80c9bd"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://kanglaonline.com/wp-content/uploads/2016/01/152-152.png?80c9bd"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://kanglaonline.com/wp-content/uploads/2016/01/114-114.png?80c9bd"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://kanglaonline.com/wp-content/uploads/2016/01/144-144.png?80c9bd"/><link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Feed" href="http://kanglaonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Comments Feed" href="http://kanglaonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; A story to two caste struggles Comments Feed" href="http://kanglaonline.com/2016/09/a-story-to-two-caste-struggles/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kanglaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='youtube-channel-gallery-css' href="http://kanglaonline.com/wp-content/plugins/youtube-channel-gallery/styles.css?80c9bd" type='text/css' media='all'/>
<link rel='stylesheet' id='jquery.magnific-popup-css' href="http://kanglaonline.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?80c9bd" type='text/css' media='all'/>
<link rel='https://api.w.org/' href='http://kanglaonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kanglaonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kanglaonline.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Ningel Thumkhong &#8211; traditional salt production in Manipur' href='http://kanglaonline.com/2016/09/ningel-thumkhong-traditional-salt-production-in-manipur/'/>
<link rel='next' title='Sharmila bats for non-violence' href='http://kanglaonline.com/2016/09/sharmila-bats-for-non-violence/'/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel="canonical" href="http://kanglaonline.com/2016/09/a-story-to-two-caste-struggles/"/>
<link rel='shortlink' href='http://kanglaonline.com/?p=90742'/>
<link rel="alternate" type="application/json+oembed" href="http://kanglaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkanglaonline.com%2F2016%2F09%2Fa-story-to-two-caste-struggles%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://kanglaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkanglaonline.com%2F2016%2F09%2Fa-story-to-two-caste-struggles%2F&#038;format=xml"/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css">.cwp-li{overflow:hidden;}.cwp-avatar{float:left;margin-top:.2em;margin-right:1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt{display:block;color:#787878;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kanglaonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?80c9bd" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://kanglaonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css?80c9bd" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/kanglaonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.2";
var td_get_template_directory_uri="http:\/\/kanglaonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<style>body{visibility:hidden;}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18006879-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="single single-post postid-90742 single-format-standard a-story-to-two-caste-struggles wpb-js-composer js-comp-ver-4.12 vc_non_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80'/></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>
 
<div class="td-mobile-content">
<div class="menu-site-wide-main-menu-container"><ul id="menu-site-wide-main-menu" class="td-mobile-main-menu"><li id="menu-item-59811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-59811"><a href="http://kanglaonline.com/">Home</a></li>
<li id="menu-item-31408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31408"><a>News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-59254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59254"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li>
<li id="menu-item-31403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31403"><a href="http://kanglaonline.com/category/news/press-release-news/">Press Release</a></li>
<li id="menu-item-31400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31400"><a href="http://kanglaonline.com/category/news/announcements/">Announcements</a></li>
<li id="menu-item-82376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82376"><a href="http://kanglaonline.com/category/news/jobs/">Jobs</a></li>
<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31406"><a href="http://kanglaonline.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-82368" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82368"><a href="http://kanglaonline.com/category/states/">States</a></li>
<li id="menu-item-59343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59343"><a href="#">Featured<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-59312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59312"><a href="http://kanglaonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-59311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59311"><a href="http://kanglaonline.com/category/kfeatured/">KO Featured</a></li>
<li id="menu-item-31402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31402"><a href="http://kanglaonline.com/category/newsmaker/">NewsMaker</a></li>
</ul>
</li>
<li id="menu-item-82418" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children menu-item-82418"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-59323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59323"><a href="http://kanglaonline.com/category/articles-opinion/special-columns/">Special Columns</a></li>
<li id="menu-item-59313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59313"><a href="http://kanglaonline.com/category/articles-opinion/analysis-articles-opinion/">Analysis</a></li>
<li id="menu-item-59321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59321"><a href="http://kanglaonline.com/category/articles-opinion/opinions/">Opinions</a></li>
<li id="menu-item-61498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61498"><a href="http://kanglaonline.com/category/articles-opinion/science-technology/">Science And Technology</a></li>
<li id="menu-item-31404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31404"><a href="http://kanglaonline.com/category/articles-opinion/readers-mail/">Reader&#8217;s Mail</a></li>
</ul>
</li>
<li id="menu-item-25645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25645"><a href="http://kanglaonline.com/gallery/">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/">Events</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/hornbill-festival-2015/">Hornbill Festival 2015</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2015/">Sangai Festival 2015</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/fashion-photos/">Fashion</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/nature-photos/">Nature</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/photo-of-the-day/">Photo Of The Day</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/travel-photos/">Travel</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/wildlife-photos/">Wildlife</a></li>
</ul>
</li>
<li id="menu-item-87645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87645"><a href="http://kanglaonline.com/video/">Video</a></li>
<li id="menu-item-82370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82370"><a href="http://kanglaonline.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-82371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82371"><a href="http://kanglaonline.com/category/lifestyle/entertainment/">Entertainment</a></li>
<li id="menu-item-59317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59317"><a href="http://kanglaonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-82372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82372"><a href="http://kanglaonline.com/category/lifestyle/literature/">Literature</a></li>
<li id="menu-item-59319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59319"><a href="http://kanglaonline.com/category/lifestyle/reviews/">Reviews</a></li>
<li id="menu-item-59339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59339"><a href="http://kanglaonline.com/category/diaspora-news-events/">Diaspora&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-82379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82379"><a href="#">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-82380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82380"><a href="#">Work / Volunteer with KO</a></li>
<li id="menu-item-54678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54678"><a href="http://kanglaonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-90457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90457"><a href="#">Online Convertor<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-90458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90458"><a href="http://kanglaonline.com/area-convertor/">Online Manipur Area Convertor</a></li>
</ul>
</li>
</ul></div> </div>
</div>
 
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://kanglaonline.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
  <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons rain-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">25.3</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Imphal, IN</div>
</div>
</div>
<div class="td_data_time">
<div>
Thursday, September 29, 2016
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-82415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-82415"><a href="http://kanglaonline.com/our-privacy-policy/">Our Privacy Policy</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<ul class="td-login-tabs">
<li><a id="login-link" class="td_login_tab_focus">LOG IN</a></li><li><a id="register-link">REGISTER</a></li>
</ul>
<div class="td-login-wrap">
<div class="td_display_err"></div>
<div id="td-login-div" class="">
<div class="td-login-panel-title">Welcome! Log into your account</div>
<input class="td-login-input" type="text" name="login_email" id="login_email" placeholder="your username" value="" required>
<input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" placeholder="your password" required>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Log In">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password?</a></div>
</div>
<div id="td-register-div" class="td-display-none">
<div class="td-login-panel-title">Register for an account</div>
<input class="td-login-input" type="text" name="register_email" id="register_email" placeholder="your email" value="" required>
<input class="td-login-input" type="text" name="register_user" id="register_user" placeholder="your username" value="" required>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-display-none">
<div class="td-login-panel-title">Recover your password</div>
<input class="td-login-input" type="text" name="forgot_email" id="forgot_email" placeholder="your email" value="" required>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://kanglaonline.com/">
<img src="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg?80c9bd" alt=""/>
<span class="td-visual-hidden">KanglaOnline</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?80c9bd"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://kanglaonline.com/">
<img src="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg?80c9bd" alt=""/>
</a>
</div>
<div class="menu-site-wide-main-menu-container"><ul id="menu-site-wide-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59811"><a href="http://kanglaonline.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-31408"><a>News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59254"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31403"><a href="http://kanglaonline.com/category/news/press-release-news/">Press Release</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31400"><a href="http://kanglaonline.com/category/news/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82376"><a href="http://kanglaonline.com/category/news/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31406"><a href="http://kanglaonline.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82368"><a href="http://kanglaonline.com/category/states/">States</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-59343"><a href="#">Featured</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59312"><a href="http://kanglaonline.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59311"><a href="http://kanglaonline.com/category/kfeatured/">KO Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31402"><a href="http://kanglaonline.com/category/newsmaker/">NewsMaker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-has-children td-menu-item td-normal-menu menu-item-82418"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59323"><a href="http://kanglaonline.com/category/articles-opinion/special-columns/">Special Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59313"><a href="http://kanglaonline.com/category/articles-opinion/analysis-articles-opinion/">Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59321"><a href="http://kanglaonline.com/category/articles-opinion/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61498"><a href="http://kanglaonline.com/category/articles-opinion/science-technology/">Science And Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31404"><a href="http://kanglaonline.com/category/articles-opinion/readers-mail/">Reader&#8217;s Mail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-25645"><a href="http://kanglaonline.com/gallery/">Gallery</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_57ec926542853_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_57ec926542853"><script>var block_td_uid_2_57ec926542853 = new tdBlock();
block_td_uid_2_57ec926542853.id = "td_uid_2_57ec926542853";
block_td_uid_2_57ec926542853.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6374","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_57ec926542853_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_57ec926542853.td_column_number = "3";
block_td_uid_2_57ec926542853.block_type = "td_block_mega_menu";
block_td_uid_2_57ec926542853.post_count = "4";
block_td_uid_2_57ec926542853.found_posts = "221";
block_td_uid_2_57ec926542853.header_color = "";
block_td_uid_2_57ec926542853.ajax_pagination_infinite_stop = "";
block_td_uid_2_57ec926542853.max_num_pages = "56";
tdBlocksArray.push(block_td_uid_2_57ec926542853);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_57ec926542853" id="td_uid_3_57ec92654a556" data-td_block_id="td_uid_2_57ec926542853" data-td_filter_value="" href="http://kanglaonline.com/category/galleries/">All</a><a class="mega-menu-sub-cat-td_uid_2_57ec926542853" id="td_uid_4_57ec92654a739" data-td_block_id="td_uid_2_57ec926542853" data-td_filter_value="3461" href="http://kanglaonline.com/category/galleries/events-photos/">Events</a><a class="mega-menu-sub-cat-td_uid_2_57ec926542853" id="td_uid_5_57ec92654a93d" data-td_block_id="td_uid_2_57ec926542853" data-td_filter_value="7870" href="http://kanglaonline.com/category/galleries/events-photos/hornbill-festival-2015/">Hornbill Festival 2015</a><a class="mega-menu-sub-cat-td_uid_2_57ec926542853" id="td_uid_6_57ec92654ac17" data-td_block_id="td_uid_2_57ec926542853" data-td_filter_value="7842" href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2015/">Sangai Festival 2015</a><a class="mega-menu-sub-cat-td_uid_2_57ec926542853" id="td_uid_7_57ec92654aef1" data-td_block_id="td_uid_2_57ec926542853" data-td_filter_value="6279" href="http://kanglaonline.com/category/galleries/fashion-photos/">Fashion</a><a class="mega-menu-sub-cat-td_uid_2_57ec926542853" id="td_uid_8_57ec92654b10f" data-td_block_id="td_uid_2_57ec926542853" data-td_filter_value="6273" href="http://kanglaonline.com/category/galleries/nature-photos/">Nature</a><a class="mega-menu-sub-cat-td_uid_2_57ec926542853" id="td_uid_9_57ec92654b335" data-td_block_id="td_uid_2_57ec926542853" data-td_filter_value="6766" href="http://kanglaonline.com/category/galleries/photo-of-the-day/">Photo Of The Day</a><a class="mega-menu-sub-cat-td_uid_2_57ec926542853" id="td_uid_10_57ec92654c491" data-td_block_id="td_uid_2_57ec926542853" data-td_filter_value="6274" href="http://kanglaonline.com/category/galleries/travel-photos/">Travel</a><a class="mega-menu-sub-cat-td_uid_2_57ec926542853" id="td_uid_11_57ec92654c73b" data-td_block_id="td_uid_2_57ec926542853" data-td_filter_value="6275" href="http://kanglaonline.com/category/galleries/wildlife-photos/">Wildlife</a></div></div><div id=td_uid_2_57ec926542853 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/ningel-thumkhong-traditional-salt-production-in-manipur/" rel="bookmark" title="Ningel Thumkhong &#8211; traditional salt production in Manipur"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/DSC_0858-218x150.jpg?80c9bd" alt="" title="Ningel Thumkhong &#8211; traditional salt production in Manipur"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/ningel-thumkhong-traditional-salt-production-in-manipur/" rel="bookmark" title="Ningel Thumkhong &#8211; traditional salt production in Manipur">Ningel Thumkhong &#8211; traditional salt production in Manipur</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/manipur-railway-project-photo-gallery/" rel="bookmark" title="Manipur Railway Project &#8211; by Rajeshwor Yumnam"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/2-1-218x150.jpg?80c9bd" alt="railway project at makru area, tamenglong" title="Manipur Railway Project &#8211; by Rajeshwor Yumnam"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/manipur-railway-project-photo-gallery/" rel="bookmark" title="Manipur Railway Project &#8211; by Rajeshwor Yumnam">Manipur Railway Project &#8211; by Rajeshwor Yumnam</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/effect-of-ramrei-village-after-being-submerge-under-water-by-mapithel-dam/" rel="bookmark" title="Effect of Ramrei Village after being submerge under water by Mapithel Dam."><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/DSC_0119-218x150.jpg?80c9bd" alt="" title="Effect of Ramrei Village after being submerge under water by Mapithel Dam."/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/effect-of-ramrei-village-after-being-submerge-under-water-by-mapithel-dam/" rel="bookmark" title="Effect of Ramrei Village after being submerge under water by Mapithel Dam.">Effect of Ramrei Village after being submerge under water by Mapithel&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/jcilps-women-wing-protest-laishram-ranbir/" rel="bookmark" title="JCILPS Women Wing Protest &#8211; Laishram Ranbir"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/DSC_0264-218x150.jpg?80c9bd" alt="" title="JCILPS Women Wing Protest &#8211; Laishram Ranbir"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/jcilps-women-wing-protest-laishram-ranbir/" rel="bookmark" title="JCILPS Women Wing Protest &#8211; Laishram Ranbir">JCILPS Women Wing Protest &#8211; Laishram Ranbir</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_57ec926542853" data-td_block_id="td_uid_2_57ec926542853"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_57ec926542853" data-td_block_id="td_uid_2_57ec926542853"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-87645"><a href="http://kanglaonline.com/video/">Video</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_57ec92659e2f3_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_12_57ec92659e2f3"><script>var block_td_uid_12_57ec92659e2f3 = new tdBlock();
block_td_uid_12_57ec92659e2f3.id = "td_uid_12_57ec92659e2f3";
block_td_uid_12_57ec92659e2f3.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3281","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_57ec92659e2f3_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_57ec92659e2f3.td_column_number = "3";
block_td_uid_12_57ec92659e2f3.block_type = "td_block_mega_menu";
block_td_uid_12_57ec92659e2f3.post_count = "5";
block_td_uid_12_57ec92659e2f3.found_posts = "19";
block_td_uid_12_57ec92659e2f3.header_color = "";
block_td_uid_12_57ec92659e2f3.ajax_pagination_infinite_stop = "";
block_td_uid_12_57ec92659e2f3.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_12_57ec92659e2f3);
</script><div id=td_uid_12_57ec92659e2f3 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/06/drone-footage-of-leimaram-waterfall/" rel="bookmark" title="Drone Footage of Sadu Chiru Waterfall"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/06/maxresdefault-1-218x150.jpg?80c9bd" alt="" title="Drone Footage of Sadu Chiru Waterfall"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/06/drone-footage-of-leimaram-waterfall/" rel="bookmark" title="Drone Footage of Sadu Chiru Waterfall">Drone Footage of Sadu Chiru Waterfall</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/05/an-exclusive-interview-with-brinda-thounaujam/" rel="bookmark" title="An Exclusive interview with Brinda Thounaojam"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/05/Capture1-218x150.jpg?80c9bd" alt="" title="An Exclusive interview with Brinda Thounaojam"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?80c9bd" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/05/an-exclusive-interview-with-brinda-thounaujam/" rel="bookmark" title="An Exclusive interview with Brinda Thounaojam">An Exclusive interview with Brinda Thounaojam</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/05/where-have-all-the-flowers-gone-a-convergence-of-music-art-and-message/" rel="bookmark" title="‘Where Have All The Flowers Gone’: A convergence of music, art and message"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/05/maxresdefault-2-218x150.jpg?80c9bd" alt="" title="‘Where Have All The Flowers Gone’: A convergence of music, art and message"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?80c9bd" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/05/where-have-all-the-flowers-gone-a-convergence-of-music-art-and-message/" rel="bookmark" title="‘Where Have All The Flowers Gone’: A convergence of music, art and message">‘Where Have All The Flowers Gone’: A convergence of music, art&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/05/ougri-2016-the-annual-cultural-technical-festival-of-niit-manipur/" rel="bookmark" title="OUGRI 2016 &#8211; The Annual Cultural &#038; Technical Festival of NIIT Manipur"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/05/maxresdefault-218x150.jpg?80c9bd" alt="" title="OUGRI 2016 &#8211; The Annual Cultural &#038; Technical Festival of NIIT Manipur"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?80c9bd" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/05/ougri-2016-the-annual-cultural-technical-festival-of-niit-manipur/" rel="bookmark" title="OUGRI 2016 &#8211; The Annual Cultural &#038; Technical Festival of NIIT Manipur">OUGRI 2016 &#8211; The Annual Cultural &#038; Technical Festival of NIIT&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/04/an-evening-with-kanhai-konthoujam/" rel="bookmark" title="An Evening with Kanhai Konthoujam"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/04/maxresdefault-3-218x150.jpg?80c9bd" alt="" title="An Evening with Kanhai Konthoujam"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?80c9bd" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/04/an-evening-with-kanhai-konthoujam/" rel="bookmark" title="An Evening with Kanhai Konthoujam">An Evening with Kanhai Konthoujam</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_57ec92659e2f3" data-td_block_id="td_uid_12_57ec92659e2f3"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_57ec92659e2f3" data-td_block_id="td_uid_12_57ec92659e2f3"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82370"><a href="http://kanglaonline.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82371"><a href="http://kanglaonline.com/category/lifestyle/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59317"><a href="http://kanglaonline.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82372"><a href="http://kanglaonline.com/category/lifestyle/literature/">Literature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59319"><a href="http://kanglaonline.com/category/lifestyle/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59339"><a href="http://kanglaonline.com/category/diaspora-news-events/">Diaspora&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82379"><a href="#">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82380"><a href="#">Work / Volunteer with KO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54678"><a href="http://kanglaonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-90457"><a href="#">Online Convertor</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90458"><a href="http://kanglaonline.com/area-convertor/">Online Manipur Area Convertor</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://kanglaonline.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://kanglaonline.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Articles-Opinions" class="entry-crumb" itemprop="url" href="http://kanglaonline.com/category/articles-opinion/"><span itemprop="title">Articles-Opinions</span></a></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-90742" class="post-90742 post type-post status-publish format-standard hentry category-articles-opinion tag-caste tag-struggle" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">A story to two caste struggles</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-29T07:45:40+00:00">September 29, 2016</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-90742">8</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkanglaonline.com%2F2016%2F09%2Fa-story-to-two-caste-struggles%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+story+to+two+caste+struggles&url=http%3A%2F%2Fkanglaonline.com%2F2016%2F09%2Fa-story-to-two-caste-struggles%2F&via=kanglaonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://kanglaonline.com/2016/09/a-story-to-two-caste-struggles/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://kanglaonline.com/2016/09/a-story-to-two-caste-struggles/&amp;media=&description=A+story+to+two+caste+struggles" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+story+to+two+caste+struggles%20-%20http%3A%2F%2Fkanglaonline.com%2F2016%2F09%2Fa-story-to-two-caste-struggles%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://kanglaonline.com/2016/09/a-story-to-two-caste-struggles/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://kanglaonline.com/2016/09/a-story-to-two-caste-struggles/" data-text="A story to two caste struggles" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js?80c9bd";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<p style="text-align: justify;">Politics cannot be studied as a mere set of facts as if they are little nuggets to be polished and examined on their own. Politics needs frameworks which provide ways for interpretation and understanding. One senses the need for this when one watches the sudden explosion of upper caste agitations. An ethnography of these demonstrations alone is not enough. One has to see them as statements of values, of the manner in which democracy is seen and assessed. One can see three visions of democracy contesting and overlapping with each other.</p>
<p style="text-align: justify;"><strong><em>A politics of anxiety</em><br/>
</strong>The early socialist vision saw democracy as a place where rights to quality were worked out, where the marginal and minority groups used the democratic process to be empowered as citizens. Such a vision is captured in the careers of B.R. Ambedkar and Ram Manohar Lohia. The second kind of vision inaugurated after the Bharatiya Janata Party came to power was a majoritarian vision, where electoralism was a consolidation of numbers. The transition from democracy as a value to a fact of demography becomes obvious here. There is a third kind of contest emerging where democracy, like the market, becomes a competitive game, where right loses to might and democracy becomes a fragile Hobbesian word.</p>
<p style="text-align: justify;">Here the battle is not for justice to the downtrodden but a search for consolidation and privilege. Quotas and reservation no longer embody a search for justice, but an interest group politics where the powerful seek to accumulate more power. There is a mirror inversion of concepts like justice, victimhood, fairness as these same concepts are used by higher castes in a new “Alice in Wonderland” way, where they insist words mean what they say. There is a politics of anxiety played out by the upper class who see democracy not as a framework of universal values but as a basis for consolidating a parochial world. The contrast is stark between a Dalit or tribal battling for rights and the demands of upper castes such as Patels, Jats and Marathas. The logic of the scripts and the nature of political dramas is radically different. First, the Dalits’ protests for rights have the character of an appeal. They are seeking to go beyond deprivation. The upper caste protests convey a sense of threat, of aggression and violence. For Dalits, democracy is a value; for upper castes it appears relevant as long as it sustains them instrumentally in power. If democracy does not work, it can be discarded like an old piece of tissue or a rag.</p>
<p style="text-align: justify;">The body languages of the two dramas are different. One acts as a shareholder threatening to sell his shares or dismiss the directors if the firm fails to show profit. The marginals speak the language of suffering, deprivation and pain. The dominant castes utter the language of privilege, of consolidation. Rights meet a mentality of consolidation. One creates a politics of consensus, protest and persuasion, the other engages in a game of threat, preferring democracy as a zero-sum game. The Dalit fighting for rights still upholds the universality of citizenship. The dominant castes insisting on consolidating their privileges reduce democracy to the worst kind of parochial politics, a bullyboy spectacle which makes democracy appear empty and ironic. One sees this drama enacted with ruthless clarity in the recent protest of Marathas. Their political script is simple. On Sunday, September 11, lakhs of Marathas poured out into the streets of Pune, paralysing the city. They had two demands. The first was a demand to repeal the Scheduled Castes and the Scheduled Tribes (Prevention of Atrocities) Act, and the second a demand for a greater share in the reservation. The power of the Maratha groups is seen not only in their hold on the city but also in the indirect endorsement of Sharad Pawar, the Maratha leader, and Raj Thackeray, chief of the Maharashtra Navnirman Sena. An endorsement of the two leading godfathers of Maharashtra speaks of the sheer power of the community.<br/>
<strong><br/>
And of atrocity</strong><br/>
Central to the first of the demands is what one calls the politics of atrocity. Critical to this is a categorical act of denial of caste atrocity. The scenario of violence is typical and predictable. A Dalit youth is usually stoned or lynched on grounds of suspicion. His alleged crime is an illicit relationship with an upper class/caste girl. When investigated, the allegations hide deeper conflicts over grazing land. Such Gairan land often cultivated by landless Dalits has now been regularised by the Maharashtra government. The upper castes feel the Atrocities Act is often misused and want it repealed. Yet what few talk about is a stranger legal battle where upper castes in turn file counter-cases of robbery and dacoity embroiling Dalits in the entrails of law. What is clear in discussions about these battles is that there is little respect for the rule of law. By turning the question of atrocity into a law and order problem, Marathas hope to get the Act repealed. There is a strange reversal of victimology with upper castes almost amnesiac about their own atrocities and vigilantism. They are demanding justice for a 14-year-old girl who was raped and killed allegedly by three Dalit youths. It is almost as if history is inverted and the roster of atrocities against Dalits forgotten.</p>
<p style="text-align: justify;"><strong>A misleading silence</strong><br/>
The second demand is that Marathas as a caste community be brought under the reservation category. It is almost bizarre to watch a dominant community with roughly 33 per cent of the population — and which has electorally dominated State politics, virtually controlled the powerful cooperative movement — now play helpless and vulnerable, demanding reservation. As a wag put it, they are demonstrating a politics of anxiety about their various fiefdoms, signalling a future decline in power. The electoral frame which they dominated almost zero-sum style is now fragmenting as Other Backward Classes and Dalits enter the power game. It is an attempt to buy insurance for the future realising full well that the current quotas are a bit inelastic and that the Supreme Court has not looked kindly at their demands. Currently the protests involve a series of silent marches as a statement of their problems. But the silence is misleading. What one senses behind it is the need to use violence to reassert power. One senses that a dominant caste community which feels threatened acts as if it is far more vulnerable than the communities it has exploited. There is a double danger here. First, that the silence so far is staged and temporary. Second, it is clear that what is being signalled is the possibility of violence as dominant groups which lorded over electoral democracy now feel threatened. It is not rights one is worried about but the very fabric of democracy. An electoralism which tends to go beyond the constitutional rules of the game negates democracy. Such an attitude is not peculiar to the Maratha strug<br/>
gle. A contempt for law and order, the threat of violence and the rise of violence have marked all these dominant caste battles. The horrendous violence inflicted by Jats on other communities and on property was the hallmark of the recent struggles for reservation in Haryana. The second factor which has not been fully investigated or publicised is the full involvement and connivance of the local police in the agitation. It is almost as if law and order and justice are the preserve of dominant castes. Democracy as an aberration cannot or should not alter the dominant structures of power radically. Between the appeals and protests of Dalits and tribals and the arrogant demands for continued dominance lies the new problematic form of democracy in India. Democracy as a way of life is threatened by electoral democracy as a rule game. First, majoritarianism threatens the pluralism of Indian democracy. Second, dominance of castes in the system threatens any hope for rights, for a more equalitarian system. The challenge of the future lies in how democracy reinvents itself to handle these two contradictions. Otherwise, India faces the final irony — that of democracy as a mechanism quietly corroding the institutional values of democracy as a value system.<br/>
<strong>Courtesy: The Hindu</strong> <strong>(Shiv Visvanathan is Director, Centre for the Study of Knowledge Systems, O.P. Jindal Global University.)</strong></p>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?80c9bd"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://kanglaonline.com/tag/caste/">Caste</a></li><li><a href="http://kanglaonline.com/tag/struggle/">Struggle</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkanglaonline.com%2F2016%2F09%2Fa-story-to-two-caste-struggles%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=A+story+to+two+caste+struggles&url=http%3A%2F%2Fkanglaonline.com%2F2016%2F09%2Fa-story-to-two-caste-struggles%2F&via=kanglaonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://kanglaonline.com/2016/09/a-story-to-two-caste-struggles/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://kanglaonline.com/2016/09/a-story-to-two-caste-struggles/&amp;media=&description=A+story+to+two+caste+struggles" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=A+story+to+two+caste+struggles%20-%20http%3A%2F%2Fkanglaonline.com%2F2016%2F09%2Fa-story-to-two-caste-struggles%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://kanglaonline.com/2016/09/a-story-to-two-caste-struggles/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://kanglaonline.com/2016/09/a-story-to-two-caste-struggles/" data-text="A story to two caste struggles" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js?80c9bd";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://kanglaonline.com/2016/09/ningel-thumkhong-traditional-salt-production-in-manipur/">Ningel Thumkhong &#8211; traditional salt production in Manipur</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://kanglaonline.com/2016/09/sharmila-bats-for-non-violence/">Sharmila bats for non-violence</a></div></div></div> <div class="author-box-wrap"><a href="http://kanglaonline.com/author/thesangaiexpress/"><img width="96" height="83" src="http://kanglaonline.com/wp-content/uploads/2015/11/Sangai-Express-150x130.jpg?80c9bd" class="avatar avatar-96 photo" alt=""/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://kanglaonline.com/author/thesangaiexpress/">The Sangai Express</a></span></div><div class="td-author-description">The Sangai Express is the most popular news agency of Manipur. The Sangai Express is the “Largest Circulated Daily in Manipur”.</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/TheSangaiExpress/" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="The Sangai Express"></span><meta itemprop="datePublished" content="2016-09-29T07:45:40+00:00"><meta itemprop="dateModified" content="2016-09-29T07:45:40+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://kanglaonline.com/2016/09/a-story-to-two-caste-struggles/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg"></span><meta itemprop="name" content="KanglaOnline"></span><meta itemprop="headline " content="A story to two caste struggles"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://kanglaonline.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_14_57ec9265c9683_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_57ec9265c9683"><script>var block_td_uid_14_57ec9265c9683 = new tdBlock();
block_td_uid_14_57ec9265c9683.id = "td_uid_14_57ec9265c9683";
block_td_uid_14_57ec9265c9683.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_57ec9265c9683_rand","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":90742,"live_filter_cur_post_author":"1095"}';
block_td_uid_14_57ec9265c9683.td_column_number = "3";
block_td_uid_14_57ec9265c9683.block_type = "td_block_related_posts";
block_td_uid_14_57ec9265c9683.post_count = "3";
block_td_uid_14_57ec9265c9683.found_posts = "3";
block_td_uid_14_57ec9265c9683.header_color = "";
block_td_uid_14_57ec9265c9683.ajax_pagination_infinite_stop = "";
block_td_uid_14_57ec9265c9683.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_14_57ec9265c9683);
</script><h4 class="td-related-title"><a id="td_uid_15_57ec9265cf256" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_57ec9265c9683" href="#">RELATED ARTICLES</a><a id="td_uid_16_57ec9265cf2b1" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_57ec9265c9683" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_57ec9265c9683 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/sharmila-continues-to-consult-public-on-her-new-struggle/" rel="bookmark" title="Sharmila continues  to consult  public on her new struggle"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/Sharmila_with_children_of_the_Hope_Center_MANEDA-218x150.jpg?80c9bd" alt="" title="Sharmila continues  to consult  public on her new struggle"/></a></div> <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/sharmila-continues-to-consult-public-on-her-new-struggle/" rel="bookmark" title="Sharmila continues  to consult  public on her new struggle">Sharmila continues to consult public on her new struggle</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/08/post-sharmila-decision-random-thoughts/" rel="bookmark" title="The post-Sharmila-decision : Random thoughts"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?80c9bd" alt=""/></a></div> <a href="http://kanglaonline.com/category/articles-opinion/" class="td-post-category">Articles-Opinions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/08/post-sharmila-decision-random-thoughts/" rel="bookmark" title="The post-Sharmila-decision : Random thoughts">The post-Sharmila-decision : Random thoughts</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/08/sharmila-manipur-struggle/" rel="bookmark" title="Sharmila, Manipur and the struggle"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?80c9bd" alt=""/></a></div> <a href="http://kanglaonline.com/category/articles-opinion/" class="td-post-category">Articles-Opinions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/08/sharmila-manipur-struggle/" rel="bookmark" title="Sharmila, Manipur and the struggle">Sharmila, Manipur and the struggle</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_57ec9265c9683" data-td_block_id="td_uid_14_57ec9265c9683"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_14_57ec9265c9683" data-td_block_id="td_uid_14_57ec9265c9683"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/09/a-story-to-two-caste-struggles/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://kanglaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<p class="comment-form-input-wrap">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='90742' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><input type="hidden" id="ct_checkjs_202cb962ac59075b964b07152d234b70" name="ct_checkjs" value="0"/><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_202cb962ac59075b964b07152d234b70';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '700638906');     }}, 1000);</script> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_57ec9265d772b_rand td-social-style6 td-social-boxed td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">24,355</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KanglaOnlinePage">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">580</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kanglaonline">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">197</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA">Subscribe</a></span></div></div><div class="clearfix"></div></div></div>  <div class="td_block_wrap td_block_15 td_block_widget td_uid_18_57ec9265d7be9_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_18_57ec9265d7be9"><script>var block_td_uid_18_57ec9265d7be9 = new tdBlock();
block_td_uid_18_57ec9265d7be9.id = "td_uid_18_57ec9265d7be9";
block_td_uid_18_57ec9265d7be9.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"11,6641","custom_title":"KO-FEATURED","custom_url":"http:\/\/kanglaonline.com\/category\/kfeatured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_57ec9265d7be9_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_57ec9265d7be9.td_column_number = "1";
block_td_uid_18_57ec9265d7be9.block_type = "td_block_15";
block_td_uid_18_57ec9265d7be9.post_count = "4";
block_td_uid_18_57ec9265d7be9.found_posts = "1866";
block_td_uid_18_57ec9265d7be9.header_color = "#";
block_td_uid_18_57ec9265d7be9.ajax_pagination_infinite_stop = "";
block_td_uid_18_57ec9265d7be9.max_num_pages = "467";
tdBlocksArray.push(block_td_uid_18_57ec9265d7be9);
</script><h4 class="block-title"><a href="http://kanglaonline.com/category/kfeatured/">KO-FEATURED</a></h4><div id=td_uid_18_57ec9265d7be9 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/ne-on-the-verge-of-historical-leap-forward-governor/" rel="bookmark" title="NE on the verge of historical leap forward: Governor"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/Governor_Najma_Heptulla_lits_the_ceremonial_lamp-218x150.jpg?80c9bd" alt="" title="NE on the verge of historical leap forward: Governor"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/ne-on-the-verge-of-historical-leap-forward-governor/" rel="bookmark" title="NE on the verge of historical leap forward: Governor">NE on the verge of historical leap forward: Governor</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/sharmila-bats-for-non-violence/" rel="bookmark" title="Sharmila bats for non-violence"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/Irom-Sharmila-218x150.jpg?80c9bd" alt="" title="Sharmila bats for non-violence"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/sharmila-bats-for-non-violence/" rel="bookmark" title="Sharmila bats for non-violence">Sharmila bats for non-violence</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/ningel-thumkhong-traditional-salt-production-in-manipur/" rel="bookmark" title="Ningel Thumkhong &#8211; traditional salt production in Manipur"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/DSC_0858-218x150.jpg?80c9bd" alt="" title="Ningel Thumkhong &#8211; traditional salt production in Manipur"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/ningel-thumkhong-traditional-salt-production-in-manipur/" rel="bookmark" title="Ningel Thumkhong &#8211; traditional salt production in Manipur">Ningel Thumkhong &#8211; traditional salt production in Manipur</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/state-joins-in-celebrating-tourism-day/" rel="bookmark" title="State joins in celebrating tourism day"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/World-tourism-day-at-Mapao-218x150.jpg?80c9bd" alt="" title="State joins in celebrating tourism day"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/state-joins-in-celebrating-tourism-day/" rel="bookmark" title="State joins in celebrating tourism day">State joins in celebrating tourism day</a></h3>
</div>
</div>  </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_57ec9265d7be9" data-td_block_id="td_uid_18_57ec9265d7be9"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_57ec9265d7be9" data-td_block_id="td_uid_18_57ec9265d7be9"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  <div class="clearfix"></div>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?80c9bd"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = document.body.clientWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="2671860386"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="2671860386"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="2671860386"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="2671860386"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<div class="td_block_wrap td_block_9 td_block_widget td_uid_20_57ec9265e7902_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_20_57ec9265e7902"><script>var block_td_uid_20_57ec9265e7902 = new tdBlock();
block_td_uid_20_57ec9265e7902.id = "td_uid_20_57ec9265e7902";
block_td_uid_20_57ec9265e7902.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5279","category_ids":"","custom_title":"LATEST NEWS","custom_url":"http:\/\/kanglaonline.com\/category\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"6316,4,2327","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_57ec9265e7902_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_57ec9265e7902.td_column_number = "1";
block_td_uid_20_57ec9265e7902.block_type = "td_block_9";
block_td_uid_20_57ec9265e7902.post_count = "5";
block_td_uid_20_57ec9265e7902.found_posts = "27528";
block_td_uid_20_57ec9265e7902.header_color = "#";
block_td_uid_20_57ec9265e7902.ajax_pagination_infinite_stop = "";
block_td_uid_20_57ec9265e7902.max_num_pages = "5506";
tdBlocksArray.push(block_td_uid_20_57ec9265e7902);
</script><h4 class="block-title"><a href="http://kanglaonline.com/category/news/">LATEST NEWS</a></h4><div class="td-subcat-filter" id="td_pulldown_td_uid_20_57ec9265e7902"><ul class="td-subcat-list" id="td_pulldown_td_uid_20_57ec9265e7902_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_21_57ec9265eafd5" data-td_filter_value="" data-td_block_id="td_uid_20_57ec9265e7902" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_22_57ec9265eb02d" data-td_filter_value="6316" data-td_block_id="td_uid_20_57ec9265e7902" href="#">Headlines</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_23_57ec9265eb080" data-td_filter_value="4" data-td_block_id="td_uid_20_57ec9265e7902" href="#">Editorial</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_24_57ec9265eb103" data-td_filter_value="2327" data-td_block_id="td_uid_20_57ec9265e7902" href="#">Press Release</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div><div id=td_uid_20_57ec9265e7902 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/ne-on-the-verge-of-historical-leap-forward-governor/" rel="bookmark" title="NE on the verge of historical leap forward: Governor">NE on the verge of historical leap forward: Governor</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-29T07:56:19+00:00">September 29, 2016</time></span> </div>
</div>
<div class="td-excerpt">
The inaugural function of “International Conference on northeast India and Cultural Linkages” was held today at Manipur University which is jointly organised by the... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/chaoba-cites-court-case-obscurity/" rel="bookmark" title="Chaoba cites Court case, obscurity">Chaoba cites Court case, obscurity</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-29T07:52:31+00:00">September 29, 2016</time></span> </div>
</div>
<div class="td-excerpt">
IMPHAL, Sep 28: BJP Manipur Pradesh election management committee convenor Th Chaoba has asserted that construction of National Sports University has been delayed on... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/senapati-scores-high-with-sbi-offices/" rel="bookmark" title="Senapati scores high with SBI offices">Senapati scores high with SBI offices</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-29T07:51:16+00:00">September 29, 2016</time></span> </div>
</div>
<div class="td-excerpt">
SENAPATI, Sep 28: Senapati district on record has become the district with the highest number of SBI office branches, the highest number of customers... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/traffic-circus-manipur-style-parked-vehicles-on-either-side-lead-to-traffic-congestion/" rel="bookmark" title="TRAFFIC CIRCUS : MANIPUR STYLE – Parked vehicles on either side lead to traffic congestion">TRAFFIC CIRCUS : MANIPUR STYLE – Parked vehicles on either side lead to traffic...</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-29T07:50:13+00:00">September 29, 2016</time></span> </div>
</div>
<div class="td-excerpt">
IMPHAL, Sep 28: Traffic congestion has been causing inconveniences to commuters and the general public on Porompat road particular near the district headquarters, State... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/sharmila-bats-for-non-violence/" rel="bookmark" title="Sharmila bats for non-violence">Sharmila bats for non-violence</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-29T07:48:13+00:00">September 29, 2016</time></span> </div>
</div>
<div class="td-excerpt">
Rights activist Irom Sharmila today advocated adopting nonviolent methods to fight for any cause saying “nothing can be changed when politics remains impure and... </div>
</div>
</div>  </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_57ec9265e7902" data-td_block_id="td_uid_20_57ec9265e7902"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_57ec9265e7902" data-td_block_id="td_uid_20_57ec9265e7902"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  <div class="td_block_wrap td_block_15 td_block_widget td_uid_25_57ec9265efdd3_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_25_57ec9265efdd3"><script>var block_td_uid_25_57ec9265efdd3 = new tdBlock();
block_td_uid_25_57ec9265efdd3.id = "td_uid_25_57ec9265efdd3";
block_td_uid_25_57ec9265efdd3.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6374","category_ids":"","custom_title":"GALLERY","custom_url":"http:\/\/kanglaonline.com\/category\/galleries\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"6","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"3461,6279,6273,6274,6275","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_57ec9265efdd3_rand","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_57ec9265efdd3.td_column_number = "1";
block_td_uid_25_57ec9265efdd3.block_type = "td_block_15";
block_td_uid_25_57ec9265efdd3.post_count = "6";
block_td_uid_25_57ec9265efdd3.found_posts = "221";
block_td_uid_25_57ec9265efdd3.header_color = "#";
block_td_uid_25_57ec9265efdd3.ajax_pagination_infinite_stop = "6";
block_td_uid_25_57ec9265efdd3.max_num_pages = "37";
tdBlocksArray.push(block_td_uid_25_57ec9265efdd3);
</script><h4 class="block-title"><a href="http://kanglaonline.com/category/galleries/">GALLERY</a></h4><div class="td-subcat-filter" id="td_pulldown_td_uid_25_57ec9265efdd3"><ul class="td-subcat-list" id="td_pulldown_td_uid_25_57ec9265efdd3_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_26_57ec926601174" data-td_filter_value="" data-td_block_id="td_uid_25_57ec9265efdd3" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_27_57ec9266011da" data-td_filter_value="3461" data-td_block_id="td_uid_25_57ec9265efdd3" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_28_57ec926601231" data-td_filter_value="6279" data-td_block_id="td_uid_25_57ec9265efdd3" href="#">Fashion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_29_57ec92660128b" data-td_filter_value="6273" data-td_block_id="td_uid_25_57ec9265efdd3" href="#">Nature</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_30_57ec9266012df" data-td_filter_value="6274" data-td_block_id="td_uid_25_57ec9265efdd3" href="#">Travel</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_57ec926601336" data-td_filter_value="6275" data-td_block_id="td_uid_25_57ec9265efdd3" href="#">Wildlife</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div><div id=td_uid_25_57ec9265efdd3 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/ningel-thumkhong-traditional-salt-production-in-manipur/" rel="bookmark" title="Ningel Thumkhong &#8211; traditional salt production in Manipur"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/DSC_0858-218x150.jpg?80c9bd" alt="" title="Ningel Thumkhong &#8211; traditional salt production in Manipur"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/ningel-thumkhong-traditional-salt-production-in-manipur/" rel="bookmark" title="Ningel Thumkhong &#8211; traditional salt production in Manipur">Ningel Thumkhong &#8211; traditional salt production in Manipur</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/manipur-railway-project-photo-gallery/" rel="bookmark" title="Manipur Railway Project &#8211; by Rajeshwor Yumnam"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/2-1-218x150.jpg?80c9bd" alt="railway project at makru area, tamenglong" title="Manipur Railway Project &#8211; by Rajeshwor Yumnam"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/manipur-railway-project-photo-gallery/" rel="bookmark" title="Manipur Railway Project &#8211; by Rajeshwor Yumnam">Manipur Railway Project &#8211; by Rajeshwor Yumnam</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/effect-of-ramrei-village-after-being-submerge-under-water-by-mapithel-dam/" rel="bookmark" title="Effect of Ramrei Village after being submerge under water by Mapithel Dam."><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/DSC_0119-218x150.jpg?80c9bd" alt="" title="Effect of Ramrei Village after being submerge under water by Mapithel Dam."/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/effect-of-ramrei-village-after-being-submerge-under-water-by-mapithel-dam/" rel="bookmark" title="Effect of Ramrei Village after being submerge under water by Mapithel Dam.">Effect of Ramrei Village after being submerge under water by Mapithel...</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/jcilps-women-wing-protest-laishram-ranbir/" rel="bookmark" title="JCILPS Women Wing Protest &#8211; Laishram Ranbir"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/DSC_0264-218x150.jpg?80c9bd" alt="" title="JCILPS Women Wing Protest &#8211; Laishram Ranbir"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/jcilps-women-wing-protest-laishram-ranbir/" rel="bookmark" title="JCILPS Women Wing Protest &#8211; Laishram Ranbir">JCILPS Women Wing Protest &#8211; Laishram Ranbir</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/neroca-fc-beat-fc-zalen-1-goal-manipur-state-league/" rel="bookmark" title="Neroca FC beat FC zalen by 1 goal at the Manipur state league"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/IMG_7645-218x150.jpg?80c9bd" alt="" title="Neroca FC beat FC zalen by 1 goal at the Manipur state league"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/neroca-fc-beat-fc-zalen-1-goal-manipur-state-league/" rel="bookmark" title="Neroca FC beat FC zalen by 1 goal at the Manipur state league">Neroca FC beat FC zalen by 1 goal at the Manipur...</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/local-market-sadu-chiru-leimaram-waterfall-laishram-ranbir/" rel="bookmark" title="Local Market at Sadu-Chiru (Leimaram Waterfall) &#8211; Laishram Ranbir"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/DSC_0268-218x150.jpg?80c9bd" alt="" title="Local Market at Sadu-Chiru (Leimaram Waterfall) &#8211; Laishram Ranbir"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/local-market-sadu-chiru-leimaram-waterfall-laishram-ranbir/" rel="bookmark" title="Local Market at Sadu-Chiru (Leimaram Waterfall) &#8211; Laishram Ranbir">Local Market at Sadu-Chiru (Leimaram Waterfall) &#8211; Laishram Ranbir</a></h3>
</div>
</div>  </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_25_57ec9265efdd3" data-td_block_id="td_uid_25_57ec9265efdd3">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div>  <div class="clearfix"></div> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; KanglaOnline </div>
</div>
</div>
</div>
</div> 
<script async type='text/javascript' src="http://kanglaonline.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.48&amp;80c9bd"></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value.replace(/^def_value$/, value)) + "; path=/";}ctSetCookie("ct_checkjs", "700638906", "0");</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_9 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/ne-on-the-verge-of-historical-leap-forward-governor/" rel="bookmark" title="NE on the verge of historical leap forward: Governor">NE on the verge of historical leap forward: Governor</a></h3>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-09-29T07:56:19+00:00">September 29, 2016</time></span> </div>
</div>
</div>
</div>
</div>
 
 
<style type="text/css" media="screen">.td-grid-style-1 .td-module-thumb a:last-child:before{background:none}.td-big-grid-slide .td-grid-style-2 .td-module-thumb a:last-child:before{background:none}.td-grid-style-4 .entry-title{background-color:rgba(245,245,245,0.8);}.td-grid-style-4 .entry-title a{color:#262222;}.td-grid-style-4 .td-module-meta-info .td-post-author-name a{color:#fff;}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,400,600,700&ver=7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto:500,400italic,700,900,500italic,400,300&ver=7.2' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href="http://kanglaonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?80c9bd" type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href="http://kanglaonline.com/wp-content/themes/Newspaper/style.css?80c9bd" type='text/css' media='all'/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src="http://kanglaonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?80c9bd"></script>
<script type='text/javascript' src="http://kanglaonline.com/wp-includes/js/comment-reply.min.js?80c9bd"></script>
<script type='text/javascript' src="http://kanglaonline.com/wp-includes/js/wp-embed.min.js?80c9bd"></script>
 
<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","api_location":"Imphal","api_language":"en","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[25.3,77.6],"today_humidity":89,"today_wind_speed":[1,0.6],"today_min":[25.3,77.6],"today_max":[25.3,77.6],"today_clouds":44,"current_unit":0,"forecast":[{"timestamp":1475211600,"day_temp":[23,74],"day_name":"Fri","owm_day_index":1},{"timestamp":1475298000,"day_temp":[24,75],"day_name":"Sat","owm_day_index":2},{"timestamp":1475384400,"day_temp":[26,78],"day_name":"Sun","owm_day_index":3},{"timestamp":1475470800,"day_temp":[26,78],"day_name":"Mon","owm_day_index":4},{"timestamp":1475557200,"day_temp":[25,76],"day_name":"Tue","owm_day_index":5}],"api_key":"0c3f5c17cf5499acaabff3ff594eec5c"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[90742]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://kanglaonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://kanglaonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<style>.block-title>span,.block-title>a,.block-title>label,.widgettitle,.widgettitle:after,.td-trending-now-title,.td-trending-now-wrapper:hover .td-trending-now-title,.wpb_tabs li.ui-tabs-active a,.wpb_tabs li:hover a,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active>a,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover>a,.td-related-title .td-cur-simple-item,.woocommerce .product .products h2,.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,.td-weather-information:before,.td-weather-week:before,.td_block_exchange .td-exchange-header:before{background-color:#dd3333;}.woocommerce div.product .woocommerce-tabs ul.tabs li.active{background-color:#dd3333!important;}.block-title,.td-related-title,.wpb_tabs .wpb_tabs_nav,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,.woocommerce div.product .woocommerce-tabs ul.tabs:before{border-color:#dd3333;}.td-header-wrap .td-header-menu-wrap-full,.sf-menu>.current-menu-ancestor>a,.sf-menu>.current-category-ancestor>a,.td-header-menu-wrap.td-affix,.td-header-style-3 .td-header-main-menu,.td-header-style-3 .td-affix .td-header-main-menu,.td-header-style-4 .td-header-main-menu,.td-header-style-4 .td-affix .td-header-main-menu,.td-header-style-8 .td-header-menu-wrap.td-affix,.td-header-style-8 .td-header-top-menu-full{background-color:#1e73be;}.td-boxed-layout .td-header-style-3 .td-header-menu-wrap,.td-boxed-layout .td-header-style-4 .td-header-menu-wrap{background-color:#1e73be!important;}@media (min-width: 1019px) {.td-header-style-1 .td-header-sp-recs,.td-header-style-1 .td-header-sp-logo{margin-bottom:28px;}}@media (min-width: 768px) and (max-width: 1018px) {.td-header-style-1 .td-header-sp-recs,.td-header-style-1 .td-header-sp-logo{margin-bottom:14px;}}.td-header-style-7 .td-header-top-menu{border-bottom:none;}.sf-menu ul .td-menu-item>a:hover,.sf-menu ul .sfHover>a,.sf-menu ul .current-menu-ancestor>a,.sf-menu ul .current-category-ancestor>a,.sf-menu ul .current-menu-item>a,.sf-menu>.current-menu-item>a:after,.sf-menu>.current-menu-ancestor>a:after,.sf-menu>.current-category-ancestor>a:after,.sf-menu>li:hover>a:after,.sf-menu>.sfHover>a:after,.td_block_mega_menu .td-next-prev-wrap a:hover,.td-mega-span .td-post-category:hover,.td-header-wrap .black-menu .sf-menu>li>a:hover,.td-header-wrap .black-menu .sf-menu>.current-menu-ancestor>a,.td-header-wrap .black-menu .sf-menu>.sfHover>a,.header-search-wrap .td-drop-down-search:after,.header-search-wrap .td-drop-down-search .btn:hover,.td-header-wrap .black-menu .sf-menu>.current-menu-item>a,.td-header-wrap .black-menu .sf-menu>.current-menu-ancestor>a,.td-header-wrap .black-menu .sf-menu>.current-category-ancestor>a{background-color:#dd3333;}.td_block_mega_menu .td-next-prev-wrap a:hover{border-color:#dd3333;}.header-search-wrap .td-drop-down-search:before{border-color:transparent transparent #dd3333 transparent;}.td_mega_menu_sub_cats .cur-sub-cat,.td_mod_mega_menu:hover .entry-title a{color:#dd3333;}.td-header-wrap .td-header-menu-wrap .sf-menu>li>a,.td-header-wrap .header-search-wrap .td-icon-search{color:#ffffff;}.post .td-post-header .entry-title{color:#333333;}.td_module_15 .entry-title a{color:#333333;}.td-module-meta-info .td-post-author-name a{color:#333333;}.td-post-content h1,.td-post-content h2,.td-post-content h3,.td-post-content h4,.td-post-content h5,.td-post-content h6{color:#333333;}.td-footer-wrapper::before{background-size:100% auto;}ul.sf-menu>.td-menu-item>a{font-size:12px;font-weight:normal;}.td-big-grid-post.td-big-thumb .td-big-grid-meta,.td-big-thumb .td-big-grid-meta .entry-title{font-size:20px;font-weight:normal;}.td-big-grid-post.td-medium-thumb .td-big-grid-meta,.td-medium-thumb .td-big-grid-meta .entry-title{font-size:18px;font-weight:normal;}.td-big-grid-post.td-small-thumb .td-big-grid-meta,.td-small-thumb .td-big-grid-meta .entry-title{font-size:16px;}.td-big-grid-post.td-tiny-thumb .td-big-grid-meta,.td-tiny-thumb .td-big-grid-meta .entry-title{font-size:16px;}.td-post-template-default .td-post-header .entry-title{font-size:34px;text-transform:capitalize;}</style>
<script async type='text/javascript' src="http://kanglaonline.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.48&amp;80c9bd"></script>
</body>
</html>
 