<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Governor, CM, Speaker send Ningol Chakkouba and Chavang Kut greetings | KanglaOnline</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://kanglaonline.com/xmlrpc.php"/>
<script type='text/javascript'>
var ct_ajaxurl = 'http://kanglaonline.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta name="author" content="KanglaOnline">
<link rel="icon" type="image/png" href="http://kanglaonline.com/wp-content/uploads/2014/01/ko_fevicon.jpg?x32748"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://kanglaonline.com/wp-content/uploads/2016/01/76-76.png?x32748"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://kanglaonline.com/wp-content/uploads/2016/01/120-120.png?x32748"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://kanglaonline.com/wp-content/uploads/2016/01/152-152.png?x32748"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://kanglaonline.com/wp-content/uploads/2016/01/114-114.png?x32748"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://kanglaonline.com/wp-content/uploads/2016/01/144-144.png?x32748"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Feed" href="http://kanglaonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Comments Feed" href="http://kanglaonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Governor, CM, Speaker send Ningol Chakkouba and Chavang Kut greetings Comments Feed" href="http://kanglaonline.com/2016/11/governor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kanglaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.3"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='rs-plugin-settings-css' href='http://kanglaonline.com/wp-content/plugins/revslider/public/assets/css/settings.css?x32748' type='text/css' media='all'/>
<style id='rs-plugin-settings-inline-css' type='text/css'>.tp-caption a{color:#ff7302;text-shadow:none;-webkit-transition:all 0.2s ease-out;-moz-transition:all 0.2s ease-out;-o-transition:all 0.2s ease-out;-ms-transition:all 0.2s ease-out}.tp-caption a:hover{color:#ffa902}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.6.3' type='text/css' media='all'/>
<link rel='stylesheet' id='youtube-channel-gallery-css' href='http://kanglaonline.com/wp-content/plugins/youtube-channel-gallery/styles.css?x32748' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery.magnific-popup-css' href='http://kanglaonline.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?x32748' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://kanglaonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?x32748' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://kanglaonline.com/wp-content/themes/Newspaper/style.css?x32748' type='text/css' media='all'/>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/jquery/jquery.js?x32748'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?x32748'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.tools.min.js?x32748'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/revslider/public/assets/js/jquery.themepunch.revolution.min.js?x32748'></script>
<link rel='https://api.w.org/' href='http://kanglaonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kanglaonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kanglaonline.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Jiri-Tupul railway to be operational by 2018' href='http://kanglaonline.com/2016/11/jiri-tupul-railway-to-be-operational-by-2018/'/>
<link rel='next' title='State  observes Rashtriya Ekta Diwas' href='http://kanglaonline.com/2016/11/state-observes-rashtriya-ekta-diwas/'/>
<meta name="generator" content="WordPress 4.6.3"/>
<link rel="canonical" href="http://kanglaonline.com/2016/11/governor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings/"/>
<link rel='shortlink' href='http://kanglaonline.com/?p=91888'/>
<link rel="alternate" type="application/json+oembed" href="http://kanglaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkanglaonline.com%2F2016%2F11%2Fgovernor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://kanglaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkanglaonline.com%2F2016%2F11%2Fgovernor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings%2F&#038;format=xml"/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css">.cwp-li{overflow:hidden;}.cwp-avatar{float:left;margin-top:.2em;margin-right:1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt{display:block;color:#787878;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kanglaonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x32748" media="screen"><![endif]--><meta name="generator" content="Powered by Slider Revolution 5.3.0.2 - responsive, Mobile-Friendly Slider Plugin for WordPress with comfortable drag and drop interface."/>
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/kanglaonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/kanglaonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18006879-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="single single-post postid-91888 single-format-standard governor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings wpb-js-composer js-comp-ver-5.0.1 vc_non_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset="http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x" class='avatar avatar-80 photo avatar-default' height='80' width='80'/></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>
 
<div class="td-mobile-content">
<div class="menu-site-wide-main-menu-container"><ul id="menu-site-wide-main-menu" class="td-mobile-main-menu"><li id="menu-item-59811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-59811"><a href="http://kanglaonline.com/">Home</a></li>
<li id="menu-item-31408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31408"><a>News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-59254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59254"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li>
<li id="menu-item-31403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31403"><a href="http://kanglaonline.com/category/news/press-release-news/">Press Release</a></li>
<li id="menu-item-31400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31400"><a href="http://kanglaonline.com/category/news/announcements/">Announcements</a></li>
<li id="menu-item-82376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82376"><a href="http://kanglaonline.com/category/news/jobs/">Jobs</a></li>
<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31406"><a href="http://kanglaonline.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-59343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59343"><a href="#">Featured<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-59312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59312"><a href="http://kanglaonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-59311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59311"><a href="http://kanglaonline.com/category/kfeatured/">KO Featured</a></li>
<li id="menu-item-31402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31402"><a href="http://kanglaonline.com/category/newsmaker/">NewsMaker</a></li>
</ul>
</li>
<li id="menu-item-82418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82418"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-59323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59323"><a href="http://kanglaonline.com/category/articles-opinion/special-columns/">Special Columns</a></li>
<li id="menu-item-59313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59313"><a href="http://kanglaonline.com/category/articles-opinion/analysis-articles-opinion/">Analysis</a></li>
<li id="menu-item-59321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59321"><a href="http://kanglaonline.com/category/articles-opinion/opinions/">Opinions</a></li>
<li id="menu-item-61498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61498"><a href="http://kanglaonline.com/category/articles-opinion/science-technology/">Science And Technology</a></li>
<li id="menu-item-31404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31404"><a href="http://kanglaonline.com/category/articles-opinion/readers-mail/">Reader&#8217;s Mail</a></li>
</ul>
</li>
<li id="menu-item-25645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25645"><a href="http://kanglaonline.com/gallery/">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/">Events</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/hornbill-festival-2015/">Hornbill Festival 2015</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2015/">Sangai Festival 2015</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2016/">Sangai Festival 2016</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/fashion-photos/">Fashion</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/nature-photos/">Nature</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/photo-of-the-day/">Photo Of The Day</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/travel-photos/">Travel</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/wildlife-photos/">Wildlife</a></li>
</ul>
</li>
<li id="menu-item-87645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87645"><a href="http://kanglaonline.com/video/">Video</a></li>
<li id="menu-item-82370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82370"><a href="http://kanglaonline.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-82371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82371"><a href="http://kanglaonline.com/category/lifestyle/entertainment/">Entertainment</a></li>
<li id="menu-item-59317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59317"><a href="http://kanglaonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-82372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82372"><a href="http://kanglaonline.com/category/lifestyle/literature/">Literature</a></li>
<li id="menu-item-59319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59319"><a href="http://kanglaonline.com/category/lifestyle/reviews/">Reviews</a></li>
<li id="menu-item-59339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59339"><a href="http://kanglaonline.com/category/diaspora-news-events/">Diaspora&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-54678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54678"><a href="http://kanglaonline.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
 
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://kanglaonline.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-5">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
  <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons mist-d"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">22</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Imphal, IN</div>
</div>
</div>
<div class="td_data_time">
<div>
Thursday, February 2, 2017
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-91736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-91736"><a href="http://kanglaonline.com/category/states/">States</a></li>
<li id="menu-item-82415" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82415"><a href="http://kanglaonline.com/our-privacy-policy/">Our Privacy Policy</a></li>
<li id="menu-item-91735" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91735"><a href="http://kanglaonline.com/area-converter/">Online Manipur Area Converter</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="http://kanglaonline.com/">
<img src="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg?x32748" alt=""/>
<span class="td-visual-hidden">KanglaOnline</span>
</a>
</div>
<div class="menu-site-wide-main-menu-container"><ul id="menu-site-wide-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59811"><a href="http://kanglaonline.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-31408"><a>News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59254"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31403"><a href="http://kanglaonline.com/category/news/press-release-news/">Press Release</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31400"><a href="http://kanglaonline.com/category/news/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82376"><a href="http://kanglaonline.com/category/news/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31406"><a href="http://kanglaonline.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-59343"><a href="#">Featured</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59312"><a href="http://kanglaonline.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59311"><a href="http://kanglaonline.com/category/kfeatured/">KO Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31402"><a href="http://kanglaonline.com/category/newsmaker/">NewsMaker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82418"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59323"><a href="http://kanglaonline.com/category/articles-opinion/special-columns/">Special Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59313"><a href="http://kanglaonline.com/category/articles-opinion/analysis-articles-opinion/">Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59321"><a href="http://kanglaonline.com/category/articles-opinion/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61498"><a href="http://kanglaonline.com/category/articles-opinion/science-technology/">Science And Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31404"><a href="http://kanglaonline.com/category/articles-opinion/readers-mail/">Reader&#8217;s Mail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-25645"><a href="http://kanglaonline.com/gallery/">Gallery</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5892f27a791e4_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_5892f27a791e4"><script>var block_td_uid_1_5892f27a791e4 = new tdBlock();
block_td_uid_1_5892f27a791e4.id = "td_uid_1_5892f27a791e4";
block_td_uid_1_5892f27a791e4.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6374","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5892f27a791e4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5892f27a791e4_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_5892f27a791e4.td_column_number = "3";
block_td_uid_1_5892f27a791e4.block_type = "td_block_mega_menu";
block_td_uid_1_5892f27a791e4.post_count = "4";
block_td_uid_1_5892f27a791e4.found_posts = "258";
block_td_uid_1_5892f27a791e4.header_color = "";
block_td_uid_1_5892f27a791e4.ajax_pagination_infinite_stop = "";
block_td_uid_1_5892f27a791e4.max_num_pages = "65";
tdBlocksArray.push(block_td_uid_1_5892f27a791e4);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5892f27a791e4" id="td_uid_2_5892f27a7d75f" data-td_block_id="td_uid_1_5892f27a791e4" data-td_filter_value="" href="http://kanglaonline.com/category/galleries/">All</a><a class="mega-menu-sub-cat-td_uid_1_5892f27a791e4" id="td_uid_3_5892f27a7d9d2" data-td_block_id="td_uid_1_5892f27a791e4" data-td_filter_value="3461" href="http://kanglaonline.com/category/galleries/events-photos/">Events</a><a class="mega-menu-sub-cat-td_uid_1_5892f27a791e4" id="td_uid_4_5892f27a7dcc9" data-td_block_id="td_uid_1_5892f27a791e4" data-td_filter_value="7870" href="http://kanglaonline.com/category/galleries/events-photos/hornbill-festival-2015/">Hornbill Festival 2015</a><a class="mega-menu-sub-cat-td_uid_1_5892f27a791e4" id="td_uid_5_5892f27a7e0fb" data-td_block_id="td_uid_1_5892f27a791e4" data-td_filter_value="7842" href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2015/">Sangai Festival 2015</a><a class="mega-menu-sub-cat-td_uid_1_5892f27a791e4" id="td_uid_6_5892f27a7e585" data-td_block_id="td_uid_1_5892f27a791e4" data-td_filter_value="11135" href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2016/">Sangai Festival 2016</a><a class="mega-menu-sub-cat-td_uid_1_5892f27a791e4" id="td_uid_7_5892f27a7e9b3" data-td_block_id="td_uid_1_5892f27a791e4" data-td_filter_value="6279" href="http://kanglaonline.com/category/galleries/fashion-photos/">Fashion</a><a class="mega-menu-sub-cat-td_uid_1_5892f27a791e4" id="td_uid_8_5892f27a7ec95" data-td_block_id="td_uid_1_5892f27a791e4" data-td_filter_value="6273" href="http://kanglaonline.com/category/galleries/nature-photos/">Nature</a><a class="mega-menu-sub-cat-td_uid_1_5892f27a791e4" id="td_uid_9_5892f27a7ef4c" data-td_block_id="td_uid_1_5892f27a791e4" data-td_filter_value="6766" href="http://kanglaonline.com/category/galleries/photo-of-the-day/">Photo Of The Day</a><a class="mega-menu-sub-cat-td_uid_1_5892f27a791e4" id="td_uid_10_5892f27a7f1e4" data-td_block_id="td_uid_1_5892f27a791e4" data-td_filter_value="6274" href="http://kanglaonline.com/category/galleries/travel-photos/">Travel</a><a class="mega-menu-sub-cat-td_uid_1_5892f27a791e4" id="td_uid_11_5892f27a7f488" data-td_block_id="td_uid_1_5892f27a791e4" data-td_filter_value="6275" href="http://kanglaonline.com/category/galleries/wildlife-photos/">Wildlife</a></div></div><div id=td_uid_1_5892f27a791e4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/01/32nd-n-hazari-dr-n-tombi-state-polo-tournament/" rel="bookmark" title="32nd N Hazari &#038; Dr N Tombi State Polo Tournament"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/IMG_20170131_171007-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/IMG_20170131_171007-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/IMG_20170131_171007-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="32nd N Hazari &#038; Dr N Tombi State Polo Tournament"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/01/32nd-n-hazari-dr-n-tombi-state-polo-tournament/" rel="bookmark" title="32nd N Hazari &#038; Dr N Tombi State Polo Tournament">32nd N Hazari &#038; Dr N Tombi State Polo Tournament</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/01/2nd-manipur-statehood-day-womens-polo-tournament/" rel="bookmark" title="2nd Manipur Statehood Day Women’s Polo Tournament"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/3-1-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/3-1-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/3-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2nd Manipur Statehood Day Women’s Polo Tournament"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/01/2nd-manipur-statehood-day-womens-polo-tournament/" rel="bookmark" title="2nd Manipur Statehood Day Women’s Polo Tournament">2nd Manipur Statehood Day Women’s Polo Tournament</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/01/royal-riders-manipurs-have-distributed-food-stationery-items-prior-to-their-foundation-day/" rel="bookmark" title="Royal Riders Manipur&#8217;s have distributed Food &#038; Stationery items prior to their foundation day"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/2-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/2-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Royal Riders Manipur&#8217;s have distributed Food &#038; Stationery items prior to their foundation day"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/01/royal-riders-manipurs-have-distributed-food-stationery-items-prior-to-their-foundation-day/" rel="bookmark" title="Royal Riders Manipur&#8217;s have distributed Food &#038; Stationery items prior to their foundation day">Royal Riders Manipur&#8217;s have distributed Food &#038; Stationery items prior to&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/01/longest-1-5-km-art-competition/" rel="bookmark" title="Longest 1.5 Km Art Competition"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/DSC_0205-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/DSC_0205-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/DSC_0205-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Longest 1.5 Km Art Competition"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/01/longest-1-5-km-art-competition/" rel="bookmark" title="Longest 1.5 Km Art Competition">Longest 1.5 Km Art Competition</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5892f27a791e4" data-td_block_id="td_uid_1_5892f27a791e4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_5892f27a791e4" data-td_block_id="td_uid_1_5892f27a791e4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-87645"><a href="http://kanglaonline.com/video/">Video</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5892f27ab76f6_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_12_5892f27ab76f6"><script>var block_td_uid_12_5892f27ab76f6 = new tdBlock();
block_td_uid_12_5892f27ab76f6.id = "td_uid_12_5892f27ab76f6";
block_td_uid_12_5892f27ab76f6.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3281","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5892f27ab76f6_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_5892f27ab76f6_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5892f27ab76f6.td_column_number = "3";
block_td_uid_12_5892f27ab76f6.block_type = "td_block_mega_menu";
block_td_uid_12_5892f27ab76f6.post_count = "5";
block_td_uid_12_5892f27ab76f6.found_posts = "23";
block_td_uid_12_5892f27ab76f6.header_color = "";
block_td_uid_12_5892f27ab76f6.ajax_pagination_infinite_stop = "";
block_td_uid_12_5892f27ab76f6.max_num_pages = "5";
tdBlocksArray.push(block_td_uid_12_5892f27ab76f6);
</script><div id=td_uid_12_5892f27ab76f6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/02/manipurs-karang-becomes-indias-first-cashless-island/" rel="bookmark" title="Manipur&#8217;s Karang becomes India&#8217;s first cashless island"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/karang-islandd-in-loktak-lake-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/karang-islandd-in-loktak-lake-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/karang-islandd-in-loktak-lake-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manipur&#8217;s Karang becomes India&#8217;s first cashless island"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/02/manipurs-karang-becomes-indias-first-cashless-island/" rel="bookmark" title="Manipur&#8217;s Karang becomes India&#8217;s first cashless island">Manipur&#8217;s Karang becomes India&#8217;s first cashless island</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/02/live-feed-union-budget-2017-2018/" rel="bookmark" title="Live Feed: Union Budget 2017-2018"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/02/Budget-2017-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/02/Budget-2017-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/02/Budget-2017-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Live Feed: Union Budget 2017-2018"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/02/live-feed-union-budget-2017-2018/" rel="bookmark" title="Live Feed: Union Budget 2017-2018">Live Feed: Union Budget 2017-2018</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/01/a-short-documentary-film-on-understanding-the-cause-of-agitation-of-the-nagas/" rel="bookmark" title="A Short Documentary Film On Understanding The Cause Of Agitation Of The Nagas by CJNSD"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/district-creation-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/district-creation-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/district-creation-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="A Short Documentary Film On Understanding The Cause Of Agitation Of The Nagas by CJNSD"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/01/a-short-documentary-film-on-understanding-the-cause-of-agitation-of-the-nagas/" rel="bookmark" title="A Short Documentary Film On Understanding The Cause Of Agitation Of The Nagas by CJNSD">A Short Documentary Film On Understanding The Cause Of Agitation Of&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/01/2-youths-from-north-east-region-of-india-brutally-beaten-up-by-landlord-in-bengaluru/" rel="bookmark" title="2 youths from North East region of India brutally beaten up by landlord in Bengaluru"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/Bengaluru-NE-girls-beating-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/Bengaluru-NE-girls-beating-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/Bengaluru-NE-girls-beating-100x70.jpg 100w, http://kanglaonline.com/wp-content/uploads/2017/01/Bengaluru-NE-girls-beating-534x364.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2 youths from North East region of India brutally beaten up by landlord in Bengaluru"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/01/2-youths-from-north-east-region-of-india-brutally-beaten-up-by-landlord-in-bengaluru/" rel="bookmark" title="2 youths from North East region of India brutally beaten up by landlord in Bengaluru">2 youths from North East region of India brutally beaten up&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/06/drone-footage-of-leimaram-waterfall/" rel="bookmark" title="Drone Footage of Sadu Chiru Waterfall"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/06/maxresdefault-1-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/06/maxresdefault-1-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/06/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drone Footage of Sadu Chiru Waterfall"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/06/drone-footage-of-leimaram-waterfall/" rel="bookmark" title="Drone Footage of Sadu Chiru Waterfall">Drone Footage of Sadu Chiru Waterfall</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5892f27ab76f6" data-td_block_id="td_uid_12_5892f27ab76f6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5892f27ab76f6" data-td_block_id="td_uid_12_5892f27ab76f6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82370"><a href="http://kanglaonline.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82371"><a href="http://kanglaonline.com/category/lifestyle/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59317"><a href="http://kanglaonline.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82372"><a href="http://kanglaonline.com/category/lifestyle/literature/">Literature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59319"><a href="http://kanglaonline.com/category/lifestyle/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59339"><a href="http://kanglaonline.com/category/diaspora-news-events/">Diaspora&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54678"><a href="http://kanglaonline.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://kanglaonline.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-header-container td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x32748"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>
 
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://kanglaonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://kanglaonline.com/category/news/">
<span itemprop="name">News</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Headlines" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://kanglaonline.com/category/news/headlines/">
<span itemprop="name">Headlines</span> </a> <meta itemprop="position" content="2"></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-91888" class="post-91888 post type-post status-publish format-standard hentry category-headlines tag-atrocities tag-crime tag-dr-najma-heptulla tag-greetings tag-kut-festival tag-message tag-ningol-chakkouba tag-respect tag-women" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://kanglaonline.com/category/news/">News</a></li><li class="entry-category"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Governor, CM, Speaker send Ningol Chakkouba and Chavang Kut greetings</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-11-01T08:28:50+00:00">November 1, 2016</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-91888">89</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkanglaonline.com%2F2016%2F11%2Fgovernor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Governor%2C+CM%2C+Speaker+send+Ningol+Chakkouba+and+Chavang+Kut+greetings&url=http%3A%2F%2Fkanglaonline.com%2F2016%2F11%2Fgovernor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings%2F&via=kanglaonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://kanglaonline.com/2016/11/governor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://kanglaonline.com/2016/11/governor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings/&amp;media=&description=Governor%2C+CM%2C+Speaker+send+Ningol+Chakkouba+and+Chavang+Kut+greetings" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Governor%2C+CM%2C+Speaker+send+Ningol+Chakkouba+and+Chavang+Kut+greetings%20-%20http%3A%2F%2Fkanglaonline.com%2F2016%2F11%2Fgovernor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://kanglaonline.com/2016/11/governor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://kanglaonline.com/2016/11/governor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings/" data-text="Governor, CM, Speaker send Ningol Chakkouba and Chavang Kut greetings" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js?x32748";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<p class="text-center"><span class="text-bold">Respect women: Guv Heptulla’s message</span></p>
<p>Manipur governor Dr Najma Heptulla called for respect for women and refraining from committing crimes or atrocities against them.</p>
<p>“Let there be respect of Manipuri women and all women at large by not committing any crime or atrocities against them,” the governor said in her Ningol Chakkouba message.</p>
<p>Manipuris will celebrate Ningol Chakkouba, a festival of love all over the world tomorrow. Kut festival will also be celebrated tomorrow.</p>
<p>The governor sent her warm greetings of love and peace to all the Manipuri women in different parts of the world.</p>
<p>Wishing that this festival will bring the real meaning of love and bond of unity among all ethnic communities in Manipur the governor said “Let this festival herald an era of progress and prosperity in the region and promote unity, integrity and peaceful co-existence of all communities in the state.”</p>
<p>She said “this age old tradition of Manipur will reinforce the unique significance of primacy accorded to women in Manipuri society and encourage to all to strive for peace and prosperity in the state.”</p>
<p>The governor also sent Kut message to Kuki-Chin-Mizo brethren wishing a joyous and auspicious occasion of Kut festival.</p>
<p>Stating that the festival is a thanksgiving for bountiful harvest of not only Kuki-Mizo-Chin groups but of the entire state the governor said “this festival will certainly spread the message of peace, love, communal harmony, friendship and brotherhood amongst the different communities in the Northeast and especially in Manipur. Let this traditional festival spread the message of peaceful co-existence for a better Manipur.”</p>
<p>In his Ningol Chakkouba message the chief minister Okram Ibobi Singh said the festival symbolises the celebration of the unbreakable bond of love between brothers and sisters and the care and affection of the parents for their daughters.</p>
<p>He said though the festival is originally observed by the Meitei community, the celebration now extends to other communities and tribes in Manipur thereby reinforcing unity amidst diversity in the state.</p>
<p>“The festival promotes the feeling of peaceful co-existence and harmonious social life by reaffirming our faith in the traditional values of love and protection. Let us imbibe the ideals associated with this festival to foster the spirit of amity, harmony and goodwill in our lives,” the chief minister said.</p>
<p>Greeting the Kuki-Ching-Mizo brethren on the joyous occasion of Kut festival Ibobi Singh said “while extending my warmest greetings and best wishes to all on the occasion, I also hope and pray that the festival will spread the message of love, peace and brotherhood amongst all communities living in the state. On this auspicious occasion, let us join our hands together and work united to bring everlasting peace and prosperity in Manipur by resolving our differences and taking the path of non-violence.”</p>
<p>Lokeshwar<br/>
Manipur Assembly Speaker Thokchom Lokeshwar Singh also greeted the people of Manipur.</p>
<p>In his message the Speaker said Ningol Chakkouba, a grand feast specially arranged by each Manipuri family for their married daughters or sisters stands tall in paying grand respect to its womenfolk in the form of a deserving festival in our culture. In the world over women make homes. So goes a humble tribute for their roles in making homes.</p>
<p>“May on this grand day, womenfolk of the state be bestowed with unconditional love of their parents, brothers and sisters,” the Speaker said.</p>
<p>Sovakiran<br/>
The president of Manipur Peoples Party N. Sovakiran Singh greeted all the Manipuri women on the occasion of Ningol Chakkouba. He appealed to the people to preserve the true spirit and meaning of the festival.</p>
<p>Chaltonlien<br/>
Dr Chaltonlien Amo, chairman of Hill Areas Committee of Manipur Assembly extended Ningol Chakkopuba and Kut greetings.</p>
<p>“We are fortunate to have such a good culture like Ningol Chakkouba and Kut festival in our society. May the happy moments of Ningol Chakkouba and Kut festival bring a culture of love, peace, communal harmony, tranquillity and unity among the people of Manipur state in the valley and hills,” Chaltonlien said.</p>
<p>IGAR (SOUTH)<br/>
Major General VS Sreenivas, IGAR (South) and all Ranks of Assam Rifles has extended warm greetings and best wishes to the people of Manipur on the auspicious occasion of NINGOL CHAKKOUBA. IGAR (South) expresses hope that the festival will herald an era of progress and prosperity in the region and promote unity, integrity and peaceful coexistence of all communities in the state. The festival originally observed by the Meitei community, has now encompassed other communities residing in Manipur as well, a testimony to the increasing unity and integration in the state. This age – old tradition of Manipur will reinforce the unique significance and primacy accorded to Women in Manipuri society and encourages them to strive for peace and prosperity in the state.</p>
<p>The Major General further extended warm greetings and sincere goodwill to the people of Manipur on the auspicious occasion of ‘KUT Festival’. The festival will be celebrated in its true spirit and will reaffirm our resolve to strengthen peaceful co-existence among various ethnic groups in the age-old glorious tradition of the people of the state. Celebrated as a Thanksgiving to God for the bountiful Harvest, Kut Festival symbolizes compassion, gaiety and gratefulness. Setting aside the ethnic or religious barriers, the festival provides a good platform to every human being for sincere introspection of his own thoughts and values. IG Assam Rifles (South) conveys his message of peace, harmony, unity and understanding on this joyous occasion and wishes that the socio-cultural festival will bring joy, happiness and prosperity in the region by bringing people of all communities of Manipur together.</p>
<p>Source: <strong><em>Imphal Free Press</em></strong></p>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x32748"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://kanglaonline.com/tag/atrocities/">Atrocities</a></li><li><a href="http://kanglaonline.com/tag/crime/">Crime</a></li><li><a href="http://kanglaonline.com/tag/dr-najma-heptulla/">Dr Najma Heptulla</a></li><li><a href="http://kanglaonline.com/tag/greetings/">Greetings</a></li><li><a href="http://kanglaonline.com/tag/kut-festival/">KUT Festival</a></li><li><a href="http://kanglaonline.com/tag/message/">Message</a></li><li><a href="http://kanglaonline.com/tag/ningol-chakkouba/">Ningol Chakkouba</a></li><li><a href="http://kanglaonline.com/tag/respect/">Respect</a></li><li><a href="http://kanglaonline.com/tag/women/">Women</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkanglaonline.com%2F2016%2F11%2Fgovernor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Governor%2C+CM%2C+Speaker+send+Ningol+Chakkouba+and+Chavang+Kut+greetings&url=http%3A%2F%2Fkanglaonline.com%2F2016%2F11%2Fgovernor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings%2F&via=kanglaonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://kanglaonline.com/2016/11/governor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://kanglaonline.com/2016/11/governor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings/&amp;media=&description=Governor%2C+CM%2C+Speaker+send+Ningol+Chakkouba+and+Chavang+Kut+greetings" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Governor%2C+CM%2C+Speaker+send+Ningol+Chakkouba+and+Chavang+Kut+greetings%20-%20http%3A%2F%2Fkanglaonline.com%2F2016%2F11%2Fgovernor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://kanglaonline.com/2016/11/governor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://kanglaonline.com/2016/11/governor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings/" data-text="Governor, CM, Speaker send Ningol Chakkouba and Chavang Kut greetings" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js?x32748";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://kanglaonline.com/2016/11/jiri-tupul-railway-to-be-operational-by-2018/">Jiri-Tupul railway to be operational by 2018</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://kanglaonline.com/2016/11/state-observes-rashtriya-ekta-diwas/">State observes Rashtriya Ekta Diwas</a></div></div></div> <div class="author-box-wrap"><a href="http://kanglaonline.com/author/kanglaonline/"><img alt='' src='http://1.gravatar.com/avatar/1850c31cabb6866573b69de07dba4370?s=96&#038;d=mm&#038;r=g' srcset="http://1.gravatar.com/avatar/1850c31cabb6866573b69de07dba4370?s=192&amp;d=mm&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a></span></div><div class="td-author-url"><a href="http://kanglaonline.com/">http://kanglaonline.com/</a></div><div class="td-author-description">Information Gateway to North East Indian States - Assam, Arunachal Pradesh, Manipur, Meghalaya, Mizoram, Nagaland, Sikkim and Tripura</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="google.com/+kanglaonline" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="KanglaOnline"></span><meta itemprop="datePublished" content="2016-11-01T08:28:50+00:00"><meta itemprop="dateModified" content="2016-11-01T08:28:50+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://kanglaonline.com/2016/11/governor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg"></span><meta itemprop="name" content="KanglaOnline"></span><meta itemprop="headline " content="Governor, CM, Speaker send Ningol Chakkouba and Chavang Kut greetings"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://kanglaonline.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_15_5892f27acf28e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_15_5892f27acf28e"><script>var block_td_uid_15_5892f27acf28e = new tdBlock();
block_td_uid_15_5892f27acf28e.id = "td_uid_15_5892f27acf28e";
block_td_uid_15_5892f27acf28e.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_15_5892f27acf28e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_15_5892f27acf28e_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":91888,"live_filter_cur_post_author":"1"}';
block_td_uid_15_5892f27acf28e.td_column_number = "3";
block_td_uid_15_5892f27acf28e.block_type = "td_block_related_posts";
block_td_uid_15_5892f27acf28e.post_count = "6";
block_td_uid_15_5892f27acf28e.found_posts = "20";
block_td_uid_15_5892f27acf28e.header_color = "";
block_td_uid_15_5892f27acf28e.ajax_pagination_infinite_stop = "";
block_td_uid_15_5892f27acf28e.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_15_5892f27acf28e);
</script><h4 class="td-related-title"><a id="td_uid_16_5892f27ad5a12" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_15_5892f27acf28e" href="#">RELATED ARTICLES</a><a id="td_uid_17_5892f27ad5a65" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_15_5892f27acf28e" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_15_5892f27acf28e class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/01/union-hm-invites-cm-state-govt-opens-door-unc-chief-minister-set-leave-delhi-today/" rel="bookmark" title="Union HM invites CM, State Govt opens door to UNC Chief Minister set to leave for Delhi today"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/efront___4CM-responsible-for-blockade-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/efront___4CM-responsible-for-blockade-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/efront___4CM-responsible-for-blockade-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Union HM invites CM, State Govt opens door to UNC Chief Minister set to leave for Delhi today"/></a></div> <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/01/union-hm-invites-cm-state-govt-opens-door-unc-chief-minister-set-leave-delhi-today/" rel="bookmark" title="Union HM invites CM, State Govt opens door to UNC Chief Minister set to leave for Delhi today">Union HM invites CM, State Govt opens door to UNC Chief Minister set to leave for Delhi today</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/12/unc-blockade-illegal-centre/" rel="bookmark" title="UNC blockade illegal:  Centre"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x32748" alt=""/></a></div> <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/12/unc-blockade-illegal-centre/" rel="bookmark" title="UNC blockade illegal:  Centre">UNC blockade illegal: Centre</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/12/governor-calls-for-plastic-free-state/" rel="bookmark" title="Governor calls for plastic free State"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/12/mfront-1__gov-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/12/mfront-1__gov-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/12/mfront-1__gov-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Governor calls for plastic free State"/></a></div> <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/12/governor-calls-for-plastic-free-state/" rel="bookmark" title="Governor calls for plastic free State">Governor calls for plastic free State</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/11/media-honesty-issues/" rel="bookmark" title="Media honesty Issues"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x32748" alt=""/></a></div> <a href="http://kanglaonline.com/category/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/11/media-honesty-issues/" rel="bookmark" title="Media honesty Issues">Media honesty Issues</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/11/state-celebrates-kut-2016-on-theme-of-unity-through-culture/" rel="bookmark" title="State celebrates Kut-2016 on theme of ‘unity through culture’"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x32748" alt=""/></a></div> <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/11/state-celebrates-kut-2016-on-theme-of-unity-through-culture/" rel="bookmark" title="State celebrates Kut-2016 on theme of ‘unity through culture’">State celebrates Kut-2016 on theme of ‘unity through culture’</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/edn-the-first-priority-najma-heptulla/" rel="bookmark" title="Edn the first priority : Najma Heptulla"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/10/E-Front-__-Edn-the-first-priority-Najma-Heptulla-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/E-Front-__-Edn-the-first-priority-Najma-Heptulla-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/10/E-Front-__-Edn-the-first-priority-Najma-Heptulla-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Edn the first priority : Najma Heptulla"/></a></div> <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/edn-the-first-priority-najma-heptulla/" rel="bookmark" title="Edn the first priority : Najma Heptulla">Edn the first priority : Najma Heptulla</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_15_5892f27acf28e" data-td_block_id="td_uid_15_5892f27acf28e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_15_5892f27acf28e" data-td_block_id="td_uid_15_5892f27acf28e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/11/governor-cm-speaker-send-ningol-chakkouba-and-chavang-kut-greetings/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://kanglaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='91888' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><input type="hidden" id="ct_checkjs_4f4adcbf8c6f66dcfc8a3282ac2bf10a" name="ct_checkjs" value="0"/><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_4f4adcbf8c6f66dcfc8a3282ac2bf10a';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1931212678');     }}, 1000);</script> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_18_5892f27ade446_rand td-social-style6 td-social-boxed td-pb-border-top">
<style scoped>.td_uid_18_5892f27ade446_rand .td_module_wrap:hover .entry-title a,.td_uid_18_5892f27ade446_rand a.td-pulldown-filter-link:hover,.td_uid_18_5892f27ade446_rand .td-subcat-item a:hover,.td_uid_18_5892f27ade446_rand .td-subcat-item .td-cur-simple-item,.td_uid_18_5892f27ade446_rand .td_quote_on_blocks,.td_uid_18_5892f27ade446_rand .td-opacity-cat .td-post-category:hover,.td_uid_18_5892f27ade446_rand .td-opacity-read .td-read-more a:hover,.td_uid_18_5892f27ade446_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_18_5892f27ade446_rand .td-instagram-user a{color:#222222;}.td_uid_18_5892f27ade446_rand .td-next-prev-wrap a:hover,.td_uid_18_5892f27ade446_rand .td-load-more-wrap a:hover{background-color:#222222;border-color:#222222;}.td_uid_18_5892f27ade446_rand .block-title span,.td_uid_18_5892f27ade446_rand .td-trending-now-title,.td_uid_18_5892f27ade446_rand .block-title a,.td_uid_18_5892f27ade446_rand .td-read-more a,.td_uid_18_5892f27ade446_rand .td-weather-information:before,.td_uid_18_5892f27ade446_rand .td-weather-week:before,.td_uid_18_5892f27ade446_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_18_5892f27ade446_rand .td-exchange-header:before,.td_uid_18_5892f27ade446_rand .td-post-category:hover{background-color:#222222;}.td_uid_18_5892f27ade446_rand .block-title{border-color:#222222;}.td_uid_18_5892f27ade446_rand .block-title span,.td_uid_18_5892f27ade446_rand .td-trending-now-title,.td_uid_18_5892f27ade446_rand .block-title a{color:#;}</style><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">32,648</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KanglaOnlinePage">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">749</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kanglaonline">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">476</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA">Subscribe</a></span></div></div></div></div>  <div class="td_block_wrap td_block_15 td_block_widget td_uid_19_5892f27adeb62_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_19_5892f27adeb62"><script>var block_td_uid_19_5892f27adeb62 = new tdBlock();
block_td_uid_19_5892f27adeb62.id = "td_uid_19_5892f27adeb62";
block_td_uid_19_5892f27adeb62.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"11,6641","custom_title":"KO-FEATURED","custom_url":"http:\/\/kanglaonline.com\/category\/kfeatured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_19_5892f27adeb62_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_19_5892f27adeb62_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_19_5892f27adeb62.td_column_number = "1";
block_td_uid_19_5892f27adeb62.block_type = "td_block_15";
block_td_uid_19_5892f27adeb62.post_count = "4";
block_td_uid_19_5892f27adeb62.found_posts = "2061";
block_td_uid_19_5892f27adeb62.header_color = "#";
block_td_uid_19_5892f27adeb62.ajax_pagination_infinite_stop = "";
block_td_uid_19_5892f27adeb62.max_num_pages = "516";
tdBlocksArray.push(block_td_uid_19_5892f27adeb62);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/kfeatured/">KO-FEATURED</a></h4></div><div id=td_uid_19_5892f27adeb62 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/02/budget-softens-demonetisation-blow/" rel="bookmark" title="Budget softens demonetisation blow"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/02/jaitley12-U10141039229WbG-621x414@LiveMint-621x400-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/02/jaitley12-U10141039229WbG-621x414@LiveMint-621x400-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/02/jaitley12-U10141039229WbG-621x414@LiveMint-621x400-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Budget softens demonetisation blow"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/02/budget-softens-demonetisation-blow/" rel="bookmark" title="Budget softens demonetisation blow">Budget softens demonetisation blow</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/02/gojilove-com-the-intimate-online-store-founded-by-a-manipuri-woman/" rel="bookmark" title="Gojilove.com, the intimate online store founded by a Manipuri woman"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/02/gojilove-founder-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/02/gojilove-founder-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/02/gojilove-founder-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Gojilove.com, the intimate online store founded by a Manipuri woman"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/02/gojilove-com-the-intimate-online-store-founded-by-a-manipuri-woman/" rel="bookmark" title="Gojilove.com, the intimate online store founded by a Manipuri woman">Gojilove.com, the intimate online store founded by a Manipuri woman</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/02/scheduled-february-3-tripartite-talk-unc-set-to-demand-dist-rollback-decision/" rel="bookmark" title="Scheduled February 3 tripartite talk UNC set to demand dist rollback decision"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/02/efront_____1-UNC-set-to-demand-dist-rollback-decision-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/02/efront_____1-UNC-set-to-demand-dist-rollback-decision-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/02/efront_____1-UNC-set-to-demand-dist-rollback-decision-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Scheduled February 3 tripartite talk UNC set to demand dist rollback decision"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/02/scheduled-february-3-tripartite-talk-unc-set-to-demand-dist-rollback-decision/" rel="bookmark" title="Scheduled February 3 tripartite talk UNC set to demand dist rollback decision">Scheduled February 3 tripartite talk UNC set to demand dist rollback...</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/01/is-manipurs-cm-ibobi-using-economic-blockade-for-political-gains/" rel="bookmark" title="Is Manipur’s CM Ibobi Using Economic Blockade For Political Gains?"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/thequint_2016-12_5manipur-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/thequint_2016-12_5manipur-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/thequint_2016-12_5manipur-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Is Manipur’s CM Ibobi Using Economic Blockade For Political Gains?"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/01/is-manipurs-cm-ibobi-using-economic-blockade-for-political-gains/" rel="bookmark" title="Is Manipur’s CM Ibobi Using Economic Blockade For Political Gains?">Is Manipur’s CM Ibobi Using Economic Blockade For Political Gains?</a></h3>
</div>
</div>  </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_19_5892f27adeb62" data-td_block_id="td_uid_19_5892f27adeb62"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_19_5892f27adeb62" data-td_block_id="td_uid_19_5892f27adeb62"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  <div class="clearfix"></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_20_5892f27ae5b0b_rand td-pb-border-top" data-td-block-uid="td_uid_20_5892f27ae5b0b">
<style scoped>.td_uid_20_5892f27ae5b0b_rand .td_module_wrap:hover .entry-title a,.td_uid_20_5892f27ae5b0b_rand a.td-pulldown-filter-link:hover,.td_uid_20_5892f27ae5b0b_rand .td-subcat-item a:hover,.td_uid_20_5892f27ae5b0b_rand .td-subcat-item .td-cur-simple-item,.td_uid_20_5892f27ae5b0b_rand .td_quote_on_blocks,.td_uid_20_5892f27ae5b0b_rand .td-opacity-cat .td-post-category:hover,.td_uid_20_5892f27ae5b0b_rand .td-opacity-read .td-read-more a:hover,.td_uid_20_5892f27ae5b0b_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_20_5892f27ae5b0b_rand .td-instagram-user a{color:#;}.td_uid_20_5892f27ae5b0b_rand .td-next-prev-wrap a:hover,.td_uid_20_5892f27ae5b0b_rand .td-load-more-wrap a:hover{background-color:#;border-color:#;}.td_uid_20_5892f27ae5b0b_rand .block-title span,.td_uid_20_5892f27ae5b0b_rand .td-trending-now-title,.td_uid_20_5892f27ae5b0b_rand .block-title a,.td_uid_20_5892f27ae5b0b_rand .td-read-more a,.td_uid_20_5892f27ae5b0b_rand .td-weather-information:before,.td_uid_20_5892f27ae5b0b_rand .td-weather-week:before,.td_uid_20_5892f27ae5b0b_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_20_5892f27ae5b0b_rand .td-exchange-header:before,.td_uid_20_5892f27ae5b0b_rand .td-post-category:hover{background-color:#;}.td_uid_20_5892f27ae5b0b_rand .block-title{border-color:#;}.td_uid_20_5892f27ae5b0b_rand .block-title span,.td_uid_20_5892f27ae5b0b_rand .td-trending-now-title,.td_uid_20_5892f27ae5b0b_rand .block-title a{color:#4db2ec;}</style><h4 class="block-title"><span>MANIPUR AREA CONVERTER</span></h4><div class="td_mod_wrap"><a href="http://kanglaonline.com/area-converter/"><img class="aligncenter wp-image-90456" src="http://kanglaonline.com/wp-content/uploads/2016/09/area-conv-535x300.jpg?x32748" alt="area-conv" width=100% height=auto/></a></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_21_5892f27ae5fca_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_21_5892f27ae5fca"><script>var block_td_uid_21_5892f27ae5fca = new tdBlock();
block_td_uid_21_5892f27ae5fca.id = "td_uid_21_5892f27ae5fca";
block_td_uid_21_5892f27ae5fca.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5279","category_ids":"","custom_title":"LATEST NEWS","custom_url":"http:\/\/kanglaonline.com\/category\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"6316,4,2327","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_21_5892f27ae5fca_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5892f27ae5fca_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_21_5892f27ae5fca.td_column_number = "1";
block_td_uid_21_5892f27ae5fca.block_type = "td_block_9";
block_td_uid_21_5892f27ae5fca.post_count = "5";
block_td_uid_21_5892f27ae5fca.found_posts = "28315";
block_td_uid_21_5892f27ae5fca.header_color = "#";
block_td_uid_21_5892f27ae5fca.ajax_pagination_infinite_stop = "";
block_td_uid_21_5892f27ae5fca.max_num_pages = "5663";
tdBlocksArray.push(block_td_uid_21_5892f27ae5fca);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/news/">LATEST NEWS</a></h4><div class="td-subcat-filter" id="td_pulldown_td_uid_21_5892f27ae5fca"><ul class="td-subcat-list" id="td_pulldown_td_uid_21_5892f27ae5fca_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_22_5892f27ae8a8a" data-td_filter_value="" data-td_block_id="td_uid_21_5892f27ae5fca" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_23_5892f27ae8ad7" data-td_filter_value="6316" data-td_block_id="td_uid_21_5892f27ae5fca" href="#">Headlines</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_24_5892f27ae8b22" data-td_filter_value="4" data-td_block_id="td_uid_21_5892f27ae5fca" href="#">Editorial</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_25_5892f27ae8b6d" data-td_filter_value="2327" data-td_block_id="td_uid_21_5892f27ae5fca" href="#">Press Release</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_21_5892f27ae5fca class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/02/comply-orders-or-face-music-hc/" rel="bookmark" title="Comply orders or face music: HC">Comply orders or face music: HC</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-02T12:17:22+00:00">February 2, 2017</time></span> <div class="td-module-comments"><a href="http://kanglaonline.com/2017/02/comply-orders-or-face-music-hc/#respond">0</a></div> </div>
</div>
<div class="td-excerpt">
The full bench High Court (HC) of Manipur today directed the central and state authorities to materialize several orders passed by the court to... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/02/manipurs-karang-becomes-indias-first-cashless-island/" rel="bookmark" title="Manipur&#8217;s Karang becomes India&#8217;s first cashless island">Manipur&#8217;s Karang becomes India&#8217;s first cashless island</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-02T12:10:54+00:00">February 2, 2017</time></span> <div class="td-module-comments"><a href="http://kanglaonline.com/2017/02/manipurs-karang-becomes-indias-first-cashless-island/#respond">0</a></div> </div>
</div>
<div class="td-excerpt">
Karang, a small lake island in Manipur, has become the country’s first cashless island.
The Union ministry of electronics and information technology under its Digital... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/02/17-iasipsmcs-officers-reposted/" rel="bookmark" title="17 IAS/IPS/MCS officers reposted">17 IAS/IPS/MCS officers reposted</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-02T08:44:21+00:00">February 2, 2017</time></span> <div class="td-module-comments"><a href="http://kanglaonline.com/2017/02/17-iasipsmcs-officers-reposted/#respond">0</a></div> </div>
</div>
<div class="td-excerpt">
IMPHAL, Feb 1:The Election Commission of India (ECI) has effected the transfer and posting of 17 IAS/IPS/MCS officers in connection with the ensuing Assembly... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/02/reduced-no-of-migratory-birds-attributed-to-new-fishing-mode/" rel="bookmark" title="Reduced no of migratory birds attributed to new fishing mode">Reduced no of migratory birds attributed to new fishing mode</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-02T08:09:53+00:00">February 2, 2017</time></span> <div class="td-module-comments"><a href="http://kanglaonline.com/2017/02/reduced-no-of-migratory-birds-attributed-to-new-fishing-mode/#respond">0</a></div> </div>
</div>
<div class="td-excerpt">
IMPHAL, Feb 1: Implementing new techniques of fishing, fishermen are now using Chinese LED bulbs and deep water fishing net to catch fishes in... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/02/budget-softens-demonetisation-blow/" rel="bookmark" title="Budget softens demonetisation blow">Budget softens demonetisation blow</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-02T08:06:54+00:00">February 2, 2017</time></span> <div class="td-module-comments"><a href="http://kanglaonline.com/2017/02/budget-softens-demonetisation-blow/#respond">0</a></div> </div>
</div>
<div class="td-excerpt">
New Delhi, Feb 1 :Softening the demonetisation blow, the Budget for 2017-18 today halved the tax to 5 per cent on incomes upto Rs... </div>
</div>
</div>  </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5892f27ae5fca" data-td_block_id="td_uid_21_5892f27ae5fca"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_21_5892f27ae5fca" data-td_block_id="td_uid_21_5892f27ae5fca"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  <div class="td_block_wrap td_block_15 td_block_widget td_uid_26_5892f27aeeaf2_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_26_5892f27aeeaf2"><script>var block_td_uid_26_5892f27aeeaf2 = new tdBlock();
block_td_uid_26_5892f27aeeaf2.id = "td_uid_26_5892f27aeeaf2";
block_td_uid_26_5892f27aeeaf2.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6374","category_ids":"","custom_title":"GALLERY","custom_url":"http:\/\/kanglaonline.com\/category\/galleries\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"6","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"3461,6279,6273,6274,6275","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_26_5892f27aeeaf2_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_26_5892f27aeeaf2_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_26_5892f27aeeaf2.td_column_number = "1";
block_td_uid_26_5892f27aeeaf2.block_type = "td_block_15";
block_td_uid_26_5892f27aeeaf2.post_count = "6";
block_td_uid_26_5892f27aeeaf2.found_posts = "258";
block_td_uid_26_5892f27aeeaf2.header_color = "#";
block_td_uid_26_5892f27aeeaf2.ajax_pagination_infinite_stop = "6";
block_td_uid_26_5892f27aeeaf2.max_num_pages = "43";
tdBlocksArray.push(block_td_uid_26_5892f27aeeaf2);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/galleries/">GALLERY</a></h4><div class="td-subcat-filter" id="td_pulldown_td_uid_26_5892f27aeeaf2"><ul class="td-subcat-list" id="td_pulldown_td_uid_26_5892f27aeeaf2_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_27_5892f27af14b8" data-td_filter_value="" data-td_block_id="td_uid_26_5892f27aeeaf2" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_28_5892f27af1509" data-td_filter_value="3461" data-td_block_id="td_uid_26_5892f27aeeaf2" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_29_5892f27af1553" data-td_filter_value="6279" data-td_block_id="td_uid_26_5892f27aeeaf2" href="#">Fashion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_30_5892f27af159d" data-td_filter_value="6273" data-td_block_id="td_uid_26_5892f27aeeaf2" href="#">Nature</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_5892f27af15e8" data-td_filter_value="6274" data-td_block_id="td_uid_26_5892f27aeeaf2" href="#">Travel</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_32_5892f27af1633" data-td_filter_value="6275" data-td_block_id="td_uid_26_5892f27aeeaf2" href="#">Wildlife</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_26_5892f27aeeaf2 class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/01/32nd-n-hazari-dr-n-tombi-state-polo-tournament/" rel="bookmark" title="32nd N Hazari &#038; Dr N Tombi State Polo Tournament"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/IMG_20170131_171007-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/IMG_20170131_171007-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/IMG_20170131_171007-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="32nd N Hazari &#038; Dr N Tombi State Polo Tournament"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/01/32nd-n-hazari-dr-n-tombi-state-polo-tournament/" rel="bookmark" title="32nd N Hazari &#038; Dr N Tombi State Polo Tournament">32nd N Hazari &#038; Dr N Tombi State Polo Tournament</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/01/2nd-manipur-statehood-day-womens-polo-tournament/" rel="bookmark" title="2nd Manipur Statehood Day Women’s Polo Tournament"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/3-1-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/3-1-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/3-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2nd Manipur Statehood Day Women’s Polo Tournament"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/01/2nd-manipur-statehood-day-womens-polo-tournament/" rel="bookmark" title="2nd Manipur Statehood Day Women’s Polo Tournament">2nd Manipur Statehood Day Women’s Polo Tournament</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/01/royal-riders-manipurs-have-distributed-food-stationery-items-prior-to-their-foundation-day/" rel="bookmark" title="Royal Riders Manipur&#8217;s have distributed Food &#038; Stationery items prior to their foundation day"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/2-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/2-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Royal Riders Manipur&#8217;s have distributed Food &#038; Stationery items prior to their foundation day"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/01/royal-riders-manipurs-have-distributed-food-stationery-items-prior-to-their-foundation-day/" rel="bookmark" title="Royal Riders Manipur&#8217;s have distributed Food &#038; Stationery items prior to their foundation day">Royal Riders Manipur&#8217;s have distributed Food &#038; Stationery items prior to...</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/01/longest-1-5-km-art-competition/" rel="bookmark" title="Longest 1.5 Km Art Competition"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/DSC_0205-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/DSC_0205-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/DSC_0205-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Longest 1.5 Km Art Competition"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/01/longest-1-5-km-art-competition/" rel="bookmark" title="Longest 1.5 Km Art Competition">Longest 1.5 Km Art Competition</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/01/held-annual-get-together-program-of-chabungbam-clan-of-manipur/" rel="bookmark" title="Held Annual Get-Together Program of Chabungbam Clan of Manipur"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/20170122112641_IMG_4538-001-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/20170122112641_IMG_4538-001-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/20170122112641_IMG_4538-001-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Held Annual Get-Together Program of Chabungbam Clan of Manipur"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/01/held-annual-get-together-program-of-chabungbam-clan-of-manipur/" rel="bookmark" title="Held Annual Get-Together Program of Chabungbam Clan of Manipur">Held Annual Get-Together Program of Chabungbam Clan of Manipur</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/01/demonstration-to-stop-indefinite-economic-blockade-by-msad-jpf-damms/" rel="bookmark" title="Demonstration to stop Indefinite Economic Blockade by MSAD, JPF, DAMMS"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/DSC_3807-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/DSC_3807-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/DSC_3807-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Demonstration to stop Indefinite Economic Blockade by MSAD, JPF, DAMMS"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/01/demonstration-to-stop-indefinite-economic-blockade-by-msad-jpf-damms/" rel="bookmark" title="Demonstration to stop Indefinite Economic Blockade by MSAD, JPF, DAMMS">Demonstration to stop Indefinite Economic Blockade by MSAD, JPF, DAMMS</a></h3>
</div>
</div>  </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_26_5892f27aeeaf2" data-td_block_id="td_uid_26_5892f27aeeaf2">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div>  <div class="clearfix"></div> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper td-footer-template-13">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
<span class="td-social-name">Facebook</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
<span class="td-social-name">Twitter</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
<span class="td-social-name">Youtube</span>
</a>
</span> </div>
</div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-95120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-95120"><a href="http://kanglaonline.com/area-converter/">Online Manipur Area Converter</a></li>
<li id="menu-item-54683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54683"><a href="http://kanglaonline.com/our-privacy-policy/">Privacy</a></li>
<li id="menu-item-95121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95121"><a href="http://kanglaonline.com/contact-us/">Contact Us / Feedback</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; KanglaOnline </div>
</div>
</div>
</div>
</div> 
<script async type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56.1&amp;x32748'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1931212678", "0");</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_9 td_module_wrap">
<div class="item-details">
<div class="td-module-comments"><a href="http://kanglaonline.com/2017/02/destroyed-by-corruption/#respond">0</a></div> <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/02/destroyed-by-corruption/" rel="bookmark" title="Destroyed by corruption">Destroyed by corruption</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-02-02T12:21:18+00:00">February 2, 2017</time></span> </div>
</div>
</div>
</div>
</div>
 
 
<style type="text/css" media="screen">.td-grid-style-1 .td-module-thumb a:last-child:before{background:none}.td-big-grid-slide .td-grid-style-2 .td-module-thumb a:last-child:before{background:none}.td-grid-style-4 .entry-title{background-color:rgba(245,245,245,0.8);}.td-grid-style-4 .entry-title a{color:#262222;}.td-grid-style-4 .td-module-meta-info .td-post-author-name a{color:#fff;}</style>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?x32748'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/comment-reply.min.js?x32748'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/wp-embed.min.js?x32748'></script>
 
<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Imphal, IN","api_location":"Imphal","api_language":"en","today_icon":"mist-d","today_icon_text":"haze","today_temp":[22,71.6],"today_humidity":46,"today_wind_speed":[1,0.6],"today_min":[22,71.6],"today_max":[22,71.6],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1486098000,"day_temp":[19,67],"day_name":"Fri","owm_day_index":1},{"timestamp":1486184400,"day_temp":[21,70],"day_name":"Sat","owm_day_index":2},{"timestamp":1486270800,"day_temp":[23,73],"day_name":"Sun","owm_day_index":3},{"timestamp":1486357200,"day_temp":[22,72],"day_name":"Mon","owm_day_index":4},{"timestamp":1486443600,"day_temp":[22,72],"day_name":"Tue","owm_day_index":5}],"api_key":"44458592cde0010a8a963db522bf6be5"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[91888]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://kanglaonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://kanglaonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script async type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.56.1&amp;x32748'></script>
</body>
</html>
 