<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>AFSPA extended for another year | KanglaOnline</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://kanglaonline.com/xmlrpc.php"/>
<script type='text/javascript'>
var ct_ajaxurl = 'http://kanglaonline.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta name="author" content="KanglaOnline">
<link rel="icon" type="image/png" href="http://kanglaonline.com/wp-content/uploads/2014/01/ko_fevicon.jpg?x32748"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://kanglaonline.com/wp-content/uploads/2016/01/76-76.png?x32748"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://kanglaonline.com/wp-content/uploads/2016/01/120-120.png?x32748"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://kanglaonline.com/wp-content/uploads/2016/01/152-152.png?x32748"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://kanglaonline.com/wp-content/uploads/2016/01/114-114.png?x32748"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://kanglaonline.com/wp-content/uploads/2016/01/144-144.png?x32748"/><link rel='dns-prefetch' href='//fonts.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Feed" href="http://kanglaonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Comments Feed" href="http://kanglaonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; AFSPA extended for another year Comments Feed" href="http://kanglaonline.com/2016/12/afspa-extended-for-another-year/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kanglaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans%3A300italic%2C400italic%2C600italic%2C400%2C600%2C700&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto%3A500%2C400italic%2C700%2C900%2C500italic%2C400%2C300&#038;ver=4.7.3' type='text/css' media='all'/>
<link rel='stylesheet' id='youtube-channel-gallery-css' href='http://kanglaonline.com/wp-content/plugins/youtube-channel-gallery/styles.css?x32748' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery.magnific-popup-css' href='http://kanglaonline.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?x32748' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://kanglaonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?x32748' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://kanglaonline.com/wp-content/themes/Newspaper/style.css?x32748' type='text/css' media='all'/>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/jquery/jquery.js?x32748'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/jquery/jquery-migrate.min.js?x32748'></script>
<link rel='https://api.w.org/' href='http://kanglaonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kanglaonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kanglaonline.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Change with changed time' href='http://kanglaonline.com/2016/12/change-with-changed-time/'/>
<link rel='next' title='Manipur rightfully deserves Cultural Varsity' href='http://kanglaonline.com/2016/12/manipur-rightfully-deserves-cultural-varsity/'/>
<meta name="generator" content="WordPress 4.7.3"/>
<link rel="canonical" href="http://kanglaonline.com/2016/12/afspa-extended-for-another-year/"/>
<link rel='shortlink' href='http://kanglaonline.com/?p=93574'/>
<link rel="alternate" type="application/json+oembed" href="http://kanglaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkanglaonline.com%2F2016%2F12%2Fafspa-extended-for-another-year%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://kanglaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkanglaonline.com%2F2016%2F12%2Fafspa-extended-for-another-year%2F&#038;format=xml"/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css">.cwp-li{overflow:hidden;}.cwp-avatar{float:left;margin-top:.2em;margin-right:1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt{display:block;color:#787878;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kanglaonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x32748" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/kanglaonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.6";
var td_get_template_directory_uri="http:\/\/kanglaonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
 
<style>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</style>
<script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18006879-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="post-template-default single single-post postid-93574 single-format-standard afspa-extended-for-another-year wpb-js-composer js-comp-ver-5.0.1 vc_non_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://2.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset="http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x" class='avatar avatar-80 photo avatar-default' height='80' width='80'/></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>
 
<div class="td-mobile-content">
<div class="menu-site-wide-main-menu-container"><ul id="menu-site-wide-main-menu" class="td-mobile-main-menu"><li id="menu-item-59811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-59811"><a href="http://kanglaonline.com/">Home</a></li>
<li id="menu-item-31408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31408"><a>News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-59254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59254"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li>
<li id="menu-item-31403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31403"><a href="http://kanglaonline.com/category/news/press-release-news/">Press Release</a></li>
<li id="menu-item-31400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31400"><a href="http://kanglaonline.com/category/news/announcements/">Announcements</a></li>
<li id="menu-item-82376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82376"><a href="http://kanglaonline.com/category/news/jobs/">Jobs</a></li>
<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31406"><a href="http://kanglaonline.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-59343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59343"><a href="#">Featured<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-59312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59312"><a href="http://kanglaonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-59311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59311"><a href="http://kanglaonline.com/category/kfeatured/">KO Featured</a></li>
<li id="menu-item-31402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31402"><a href="http://kanglaonline.com/category/newsmaker/">NewsMaker</a></li>
</ul>
</li>
<li id="menu-item-82418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82418"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-59323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59323"><a href="http://kanglaonline.com/category/articles-opinion/special-columns/">Special Columns</a></li>
<li id="menu-item-59313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59313"><a href="http://kanglaonline.com/category/articles-opinion/analysis-articles-opinion/">Analysis</a></li>
<li id="menu-item-59321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59321"><a href="http://kanglaonline.com/category/articles-opinion/opinions/">Opinions</a></li>
<li id="menu-item-61498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61498"><a href="http://kanglaonline.com/category/articles-opinion/science-technology/">Science And Technology</a></li>
<li id="menu-item-31404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31404"><a href="http://kanglaonline.com/category/articles-opinion/readers-mail/">Reader&#8217;s Mail</a></li>
</ul>
</li>
<li id="menu-item-25645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25645"><a href="http://kanglaonline.com/gallery/">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/">Events</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/hornbill-festival-2015/">Hornbill Festival 2015</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2015/">Sangai Festival 2015</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2016/">Sangai Festival 2016</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/fashion-photos/">Fashion</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/nature-photos/">Nature</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/photo-of-the-day/">Photo Of The Day</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/travel-photos/">Travel</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/wildlife-photos/">Wildlife</a></li>
</ul>
</li>
<li id="menu-item-87645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87645"><a href="http://kanglaonline.com/video/">Video</a></li>
<li id="menu-item-82370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82370"><a href="http://kanglaonline.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-82371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82371"><a href="http://kanglaonline.com/category/lifestyle/entertainment/">Entertainment</a></li>
<li id="menu-item-59317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59317"><a href="http://kanglaonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-82372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82372"><a href="http://kanglaonline.com/category/lifestyle/literature/">Literature</a></li>
<li id="menu-item-59319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59319"><a href="http://kanglaonline.com/category/lifestyle/reviews/">Reviews</a></li>
<li id="menu-item-59339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59339"><a href="http://kanglaonline.com/category/diaspora-news-events/">Diaspora&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-54678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54678"><a href="http://kanglaonline.com/contact-us/">Contact Us</a></li>
</ul></div> </div>
</div>
 
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://kanglaonline.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-5">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
  <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons mist-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">23</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Imphal, IN</div>
</div>
</div>
<div class="td_data_time">
<div>
Friday, March 10, 2017
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-91736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-91736"><a href="http://kanglaonline.com/category/states/">States</a></li>
<li id="menu-item-82415" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82415"><a href="http://kanglaonline.com/our-privacy-policy/">Our Privacy Policy</a></li>
<li id="menu-item-91735" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91735"><a href="http://kanglaonline.com/area-converter/">Online Manipur Area Converter</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap">
<div class="td-container td-header-row td-header-main-menu black-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-menu">
<a class="td-main-logo" href="http://kanglaonline.com/">
<img src="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg?x32748" alt=""/>
<span class="td-visual-hidden">KanglaOnline</span>
</a>
</div>
<div class="menu-site-wide-main-menu-container"><ul id="menu-site-wide-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59811"><a href="http://kanglaonline.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-31408"><a>News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59254"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31403"><a href="http://kanglaonline.com/category/news/press-release-news/">Press Release</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31400"><a href="http://kanglaonline.com/category/news/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82376"><a href="http://kanglaonline.com/category/news/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31406"><a href="http://kanglaonline.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-59343"><a href="#">Featured</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59312"><a href="http://kanglaonline.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59311"><a href="http://kanglaonline.com/category/kfeatured/">KO Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31402"><a href="http://kanglaonline.com/category/newsmaker/">NewsMaker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82418"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59323"><a href="http://kanglaonline.com/category/articles-opinion/special-columns/">Special Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59313"><a href="http://kanglaonline.com/category/articles-opinion/analysis-articles-opinion/">Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59321"><a href="http://kanglaonline.com/category/articles-opinion/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61498"><a href="http://kanglaonline.com/category/articles-opinion/science-technology/">Science And Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31404"><a href="http://kanglaonline.com/category/articles-opinion/readers-mail/">Reader&#8217;s Mail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-25645"><a href="http://kanglaonline.com/gallery/">Gallery</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_58c2c4e74eb8b_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_1_58c2c4e74eb8b"><script>var block_td_uid_1_58c2c4e74eb8b = new tdBlock();
block_td_uid_1_58c2c4e74eb8b.id = "td_uid_1_58c2c4e74eb8b";
block_td_uid_1_58c2c4e74eb8b.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6374","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_58c2c4e74eb8b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_58c2c4e74eb8b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_1_58c2c4e74eb8b.td_column_number = "3";
block_td_uid_1_58c2c4e74eb8b.block_type = "td_block_mega_menu";
block_td_uid_1_58c2c4e74eb8b.post_count = "4";
block_td_uid_1_58c2c4e74eb8b.found_posts = "274";
block_td_uid_1_58c2c4e74eb8b.header_color = "";
block_td_uid_1_58c2c4e74eb8b.ajax_pagination_infinite_stop = "";
block_td_uid_1_58c2c4e74eb8b.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_1_58c2c4e74eb8b);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_58c2c4e74eb8b" id="td_uid_2_58c2c4e751fab" data-td_block_id="td_uid_1_58c2c4e74eb8b" data-td_filter_value="" href="http://kanglaonline.com/category/galleries/">All</a><a class="mega-menu-sub-cat-td_uid_1_58c2c4e74eb8b" id="td_uid_3_58c2c4e7533df" data-td_block_id="td_uid_1_58c2c4e74eb8b" data-td_filter_value="3461" href="http://kanglaonline.com/category/galleries/events-photos/">Events</a><a class="mega-menu-sub-cat-td_uid_1_58c2c4e74eb8b" id="td_uid_4_58c2c4e753635" data-td_block_id="td_uid_1_58c2c4e74eb8b" data-td_filter_value="7870" href="http://kanglaonline.com/category/galleries/events-photos/hornbill-festival-2015/">Hornbill Festival 2015</a><a class="mega-menu-sub-cat-td_uid_1_58c2c4e74eb8b" id="td_uid_5_58c2c4e753909" data-td_block_id="td_uid_1_58c2c4e74eb8b" data-td_filter_value="7842" href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2015/">Sangai Festival 2015</a><a class="mega-menu-sub-cat-td_uid_1_58c2c4e74eb8b" id="td_uid_6_58c2c4e753bf1" data-td_block_id="td_uid_1_58c2c4e74eb8b" data-td_filter_value="11135" href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2016/">Sangai Festival 2016</a><a class="mega-menu-sub-cat-td_uid_1_58c2c4e74eb8b" id="td_uid_7_58c2c4e753ed8" data-td_block_id="td_uid_1_58c2c4e74eb8b" data-td_filter_value="6279" href="http://kanglaonline.com/category/galleries/fashion-photos/">Fashion</a><a class="mega-menu-sub-cat-td_uid_1_58c2c4e74eb8b" id="td_uid_8_58c2c4e754164" data-td_block_id="td_uid_1_58c2c4e74eb8b" data-td_filter_value="6273" href="http://kanglaonline.com/category/galleries/nature-photos/">Nature</a><a class="mega-menu-sub-cat-td_uid_1_58c2c4e74eb8b" id="td_uid_9_58c2c4e755322" data-td_block_id="td_uid_1_58c2c4e74eb8b" data-td_filter_value="6766" href="http://kanglaonline.com/category/galleries/photo-of-the-day/">Photo Of The Day</a><a class="mega-menu-sub-cat-td_uid_1_58c2c4e74eb8b" id="td_uid_10_58c2c4e75557c" data-td_block_id="td_uid_1_58c2c4e74eb8b" data-td_filter_value="6274" href="http://kanglaonline.com/category/galleries/travel-photos/">Travel</a><a class="mega-menu-sub-cat-td_uid_1_58c2c4e74eb8b" id="td_uid_11_58c2c4e7557ab" data-td_block_id="td_uid_1_58c2c4e74eb8b" data-td_filter_value="6275" href="http://kanglaonline.com/category/galleries/wildlife-photos/">Wildlife</a></div></div><div id=td_uid_1_58c2c4e74eb8b class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/03/photos-of-the-2nd-phase-of-manipur-assembly-election-2017/" rel="bookmark" title="Photos of the 2nd Phase of Manipur Assembly Election 2017"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/03/2nd-phase-4-1-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/03/2nd-phase-4-1-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/03/2nd-phase-4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photos of the 2nd Phase of Manipur Assembly Election 2017"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/photos-of-the-2nd-phase-of-manipur-assembly-election-2017/" rel="bookmark" title="Photos of the 2nd Phase of Manipur Assembly Election 2017">Photos of the 2nd Phase of Manipur Assembly Election 2017</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/03/1st-phase-polling-of-manipur-assembly-election-2017-gallery/" rel="bookmark" title="1st phase polling of Manipur Assembly Election 2017 &#8211; Gallery"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/03/4V2A9120-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/03/4V2A9120-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/03/4V2A9120-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="1st phase polling of Manipur Assembly Election 2017 &#8211; Gallery"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/1st-phase-polling-of-manipur-assembly-election-2017-gallery/" rel="bookmark" title="1st phase polling of Manipur Assembly Election 2017 &#8211; Gallery">1st phase polling of Manipur Assembly Election 2017 &#8211; Gallery</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/03/first-phase-of-manipur-election-2017-held-over-80-voter-turnout-in-the-polling-prja-candidate-assaulted/" rel="bookmark" title="First phase of Manipur Election 2017 held: Over 80% voter turnout in the polling, PRJA candidate assaulted"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/03/1st-phase-election-2017-3-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/03/1st-phase-election-2017-3-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/03/1st-phase-election-2017-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First phase of Manipur Election 2017 held: Over 80% voter turnout in the polling, PRJA candidate assaulted"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/first-phase-of-manipur-election-2017-held-over-80-voter-turnout-in-the-polling-prja-candidate-assaulted/" rel="bookmark" title="First phase of Manipur Election 2017 held: Over 80% voter turnout in the polling, PRJA candidate assaulted">First phase of Manipur Election 2017 held: Over 80% voter turnout&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/03/lookacteast-hospitality-services/" rel="bookmark" title="LookActEast Hospitality Services"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/03/lookacteast-photo-3-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/03/lookacteast-photo-3-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/03/lookacteast-photo-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LookActEast Hospitality Services"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/lookacteast-hospitality-services/" rel="bookmark" title="LookActEast Hospitality Services">LookActEast Hospitality Services</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_58c2c4e74eb8b" data-td_block_id="td_uid_1_58c2c4e74eb8b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_1_58c2c4e74eb8b" data-td_block_id="td_uid_1_58c2c4e74eb8b"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-87645"><a href="http://kanglaonline.com/video/">Video</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_58c2c4e7c3c12_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_12_58c2c4e7c3c12"><script>var block_td_uid_12_58c2c4e7c3c12 = new tdBlock();
block_td_uid_12_58c2c4e7c3c12.id = "td_uid_12_58c2c4e7c3c12";
block_td_uid_12_58c2c4e7c3c12.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3281","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_58c2c4e7c3c12_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_12_58c2c4e7c3c12_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_58c2c4e7c3c12.td_column_number = "3";
block_td_uid_12_58c2c4e7c3c12.block_type = "td_block_mega_menu";
block_td_uid_12_58c2c4e7c3c12.post_count = "5";
block_td_uid_12_58c2c4e7c3c12.found_posts = "33";
block_td_uid_12_58c2c4e7c3c12.header_color = "";
block_td_uid_12_58c2c4e7c3c12.ajax_pagination_infinite_stop = "";
block_td_uid_12_58c2c4e7c3c12.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_12_58c2c4e7c3c12);
</script><div id=td_uid_12_58c2c4e7c3c12 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/03/manipur-during-1960s/" rel="bookmark" title="Manipur during 1960s"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/03/manipurin1960-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/03/manipurin1960-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/03/manipurin1960-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manipur during 1960s"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/manipur-during-1960s/" rel="bookmark" title="Manipur during 1960s">Manipur during 1960s</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/03/auto-driver-a-movie-selected-at-the-2017-wvn-online-film-festival/" rel="bookmark" title="&#8216;Auto Driver&#8217;, a movie selected at the 2017 WVN Online Film Festival"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/03/Meena-Longjam-Auto-Driver-218x150.gif?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/03/Meena-Longjam-Auto-Driver-218x150.gif 218w, http://kanglaonline.com/wp-content/uploads/2017/03/Meena-Longjam-Auto-Driver-100x70.gif 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Auto Driver&#8217;, a movie selected at the 2017 WVN Online Film Festival"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/auto-driver-a-movie-selected-at-the-2017-wvn-online-film-festival/" rel="bookmark" title="&#8216;Auto Driver&#8217;, a movie selected at the 2017 WVN Online Film Festival">&#8216;Auto Driver&#8217;, a movie selected at the 2017 WVN Online Film&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/02/beware-of-torture-under-custody-and-communal-colouring/" rel="bookmark" title="Beware of torture under custody and communal colouring"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/02/beware-of-torture-under-custody-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/02/beware-of-torture-under-custody-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/02/beware-of-torture-under-custody-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Beware of torture under custody and communal colouring"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/02/beware-of-torture-under-custody-and-communal-colouring/" rel="bookmark" title="Beware of torture under custody and communal colouring">Beware of torture under custody and communal colouring</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/02/speech-by-narendra-modi-the-honble-prime-minister-of-india-at-imphal/" rel="bookmark" title="Speech by Narendra Modi, the Hon&#8217;ble Prime Minister of India at Imphal"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/02/narendra-modi-speech-at-imphal-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/02/narendra-modi-speech-at-imphal-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/02/narendra-modi-speech-at-imphal-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Speech by Narendra Modi, the Hon&#8217;ble Prime Minister of India at Imphal"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/02/speech-by-narendra-modi-the-honble-prime-minister-of-india-at-imphal/" rel="bookmark" title="Speech by Narendra Modi, the Hon&#8217;ble Prime Minister of India at Imphal">Speech by Narendra Modi, the Hon&#8217;ble Prime Minister of India at&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/02/what-we-are-is-what-manipur-is/" rel="bookmark" title="What We Are Is What Manipur Is"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/02/pcrm-photo-2-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/02/pcrm-photo-2-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/02/pcrm-photo-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="What We Are Is What Manipur Is"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/02/what-we-are-is-what-manipur-is/" rel="bookmark" title="What We Are Is What Manipur Is">What We Are Is What Manipur Is</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_58c2c4e7c3c12" data-td_block_id="td_uid_12_58c2c4e7c3c12"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_58c2c4e7c3c12" data-td_block_id="td_uid_12_58c2c4e7c3c12"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82370"><a href="http://kanglaonline.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82371"><a href="http://kanglaonline.com/category/lifestyle/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59317"><a href="http://kanglaonline.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82372"><a href="http://kanglaonline.com/category/lifestyle/literature/">Literature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59319"><a href="http://kanglaonline.com/category/lifestyle/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59339"><a href="http://kanglaonline.com/category/diaspora-news-events/">Diaspora&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54678"><a href="http://kanglaonline.com/contact-us/">Contact Us</a></li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://kanglaonline.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
<div class="td-banner-wrap-full">
<div class="td-header-container td-header-row td-header-header">
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x32748"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>
 
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs" itemscope itemtype="http://schema.org/BreadcrumbList"><span class="td-bred-first"><a href="http://kanglaonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in News" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://kanglaonline.com/category/news/">
<span itemprop="name">News</span> </a> <meta itemprop="position" content="1"></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemprop="itemListElement" itemtype="http://schema.org/ListItem">
<a title="View all posts in Headlines" class="entry-crumb" itemscope itemprop="item" itemtype="http://schema.org/Thing" href="http://kanglaonline.com/category/news/headlines/">
<span itemprop="name">Headlines</span> </a> <meta itemprop="position" content="2"></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-93574" class="post-93574 post type-post status-publish format-standard hentry category-headlines tag-armed-forces tag-armed-forces-special-powers-act-1958 tag-decision tag-disturbed-area tag-extended tag-imphal-municipal-area" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://kanglaonline.com/category/news/">News</a></li><li class="entry-category"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">AFSPA extended for another year</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-12-07T14:09:53+00:00">December 7, 2016</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-93574">29</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top ">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkanglaonline.com%2F2016%2F12%2Fafspa-extended-for-another-year%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=AFSPA+extended+for+another+year&url=http%3A%2F%2Fkanglaonline.com%2F2016%2F12%2Fafspa-extended-for-another-year%2F&via=kanglaonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://kanglaonline.com/2016/12/afspa-extended-for-another-year/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://kanglaonline.com/2016/12/afspa-extended-for-another-year/&amp;media=&description=AFSPA+extended+for+another+year" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=AFSPA+extended+for+another+year%20-%20http%3A%2F%2Fkanglaonline.com%2F2016%2F12%2Fafspa-extended-for-another-year%2F"><i class="td-icon-whatsapp"></i></a>
</div></div>
<div class="td-post-content">
<p style="text-align: justify;">The state government has once again extended the provisions of the Armed Forces (Special Powers) Act, 1958 as amended from time to time for a period of one year with effect from December 1, 2016 the entire state of Manipur excluding the Imphal Municipal Area as “Disturbed Area”, said a release signed by Additional Chief Secretary(Home), Government of Manipur Dr J Suresh Babu.</p>
<p style="text-align: justify;">The decision to impose the ‘Disturbed Area’ status in the state is based on the opinion of the state Governor that the entire state of Manipur is in such a disturbed condition due to violent activities of various extremist/insurgent groups that the use of Armed Forces in aid of civil power is necessary, it added.</p>
<p style="text-align: justify;">Source: <strong><em>Imphal Free Press</em></strong></p>
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://kanglaonline.com/tag/armed-forces/">Armed forces</a></li><li><a href="http://kanglaonline.com/tag/armed-forces-special-powers-act-1958/">Armed Forces (Special Powers) Act 1958</a></li><li><a href="http://kanglaonline.com/tag/decision/">Decision</a></li><li><a href="http://kanglaonline.com/tag/disturbed-area/">Disturbed area</a></li><li><a href="http://kanglaonline.com/tag/extended/">extended</a></li><li><a href="http://kanglaonline.com/tag/imphal-municipal-area/">Imphal Municipal Area</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkanglaonline.com%2F2016%2F12%2Fafspa-extended-for-another-year%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=AFSPA+extended+for+another+year&url=http%3A%2F%2Fkanglaonline.com%2F2016%2F12%2Fafspa-extended-for-another-year%2F&via=kanglaonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://kanglaonline.com/2016/12/afspa-extended-for-another-year/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://kanglaonline.com/2016/12/afspa-extended-for-another-year/&amp;media=&description=AFSPA+extended+for+another+year" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=AFSPA+extended+for+another+year%20-%20http%3A%2F%2Fkanglaonline.com%2F2016%2F12%2Fafspa-extended-for-another-year%2F"><i class="td-icon-whatsapp"></i></a>
</div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://kanglaonline.com/2016/12/change-with-changed-time/">Change with changed time</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://kanglaonline.com/2016/12/manipur-rightfully-deserves-cultural-varsity/">Manipur rightfully deserves Cultural Varsity</a></div></div></div> <div class="author-box-wrap"><a href="http://kanglaonline.com/author/kanglaonline/"><img alt='' src='http://1.gravatar.com/avatar/1850c31cabb6866573b69de07dba4370?s=96&#038;d=mm&#038;r=g' srcset="http://1.gravatar.com/avatar/1850c31cabb6866573b69de07dba4370?s=192&amp;d=mm&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a></span></div><div class="td-author-url"><a href="http://kanglaonline.com/">http://kanglaonline.com/</a></div><div class="td-author-description">Information Gateway to North East Indian States - Assam, Arunachal Pradesh, Manipur, Meghalaya, Mizoram, Nagaland, Sikkim and Tripura</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="google.com/+kanglaonline" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="KanglaOnline"></span><meta itemprop="datePublished" content="2016-12-07T14:09:53+00:00"><meta itemprop="dateModified" content="2016-12-07T14:09:53+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://kanglaonline.com/2016/12/afspa-extended-for-another-year/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg"></span><meta itemprop="name" content="KanglaOnline"></span><meta itemprop="headline " content="AFSPA extended for another year"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://kanglaonline.com/wp-content/themes/Newspaper/images/no-thumb/td_meta_replacement.png"><meta itemprop="width" content="1068"><meta itemprop="height" content="580"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_14_58c2c4e7e5753_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_58c2c4e7e5753"><script>var block_td_uid_14_58c2c4e7e5753 = new tdBlock();
block_td_uid_14_58c2c4e7e5753.id = "td_uid_14_58c2c4e7e5753";
block_td_uid_14_58c2c4e7e5753.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_58c2c4e7e5753_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_58c2c4e7e5753_rand","live_filter":"cur_post_same_tags","live_filter_cur_post_id":93574,"live_filter_cur_post_author":"1"}';
block_td_uid_14_58c2c4e7e5753.td_column_number = "3";
block_td_uid_14_58c2c4e7e5753.block_type = "td_block_related_posts";
block_td_uid_14_58c2c4e7e5753.post_count = "6";
block_td_uid_14_58c2c4e7e5753.found_posts = "63";
block_td_uid_14_58c2c4e7e5753.header_color = "";
block_td_uid_14_58c2c4e7e5753.ajax_pagination_infinite_stop = "";
block_td_uid_14_58c2c4e7e5753.max_num_pages = "11";
tdBlocksArray.push(block_td_uid_14_58c2c4e7e5753);
</script><h4 class="td-related-title"><a id="td_uid_15_58c2c4e7eed8f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_58c2c4e7e5753" href="#">RELATED ARTICLES</a><a id="td_uid_16_58c2c4e7f0500" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_58c2c4e7e5753" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_58c2c4e7e5753 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/12/state-govt-orders-creation-of-7-new-dists/" rel="bookmark" title="State Govt orders creation of 7 new dists"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x32748" alt=""/></a></div> <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/12/state-govt-orders-creation-of-7-new-dists/" rel="bookmark" title="State Govt orders creation of 7 new dists">State Govt orders creation of 7 new dists</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/11/centre-bends-backwards-to-transfer-freshly-minted-cash-to-nscn-im/" rel="bookmark" title="Centre Bends Backwards to Transfer Freshly Minted Cash to NSCN-IM"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/11/thequint_2016-11_25-naga-rebels-reuters-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/11/thequint_2016-11_25-naga-rebels-reuters-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/11/thequint_2016-11_25-naga-rebels-reuters-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Centre Bends Backwards to Transfer Freshly Minted Cash to NSCN-IM"/></a></div> <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/11/centre-bends-backwards-to-transfer-freshly-minted-cash-to-nscn-im/" rel="bookmark" title="Centre Bends Backwards to Transfer Freshly Minted Cash to NSCN-IM">Centre Bends Backwards to Transfer Freshly Minted Cash to NSCN-IM</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/11/girls-from-north-east-to-patrol-national-capital/" rel="bookmark" title="Girls from north-east to patrol national capital"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/11/women-cops-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/11/women-cops-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/11/women-cops-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Girls from north-east to patrol national capital"/></a></div> <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/11/girls-from-north-east-to-patrol-national-capital/" rel="bookmark" title="Girls from north-east to patrol national capital">Girls from north-east to patrol national capital</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/11/afspa-extended-in-assam-and-20-km-belt-of-meghalaya-by-six-months/" rel="bookmark" title="Afspa extended in Assam and 20-km belt of Meghalaya by six months"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/11/AFSPA-AFP-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/11/AFSPA-AFP-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/11/AFSPA-AFP-100x70.jpg 100w, http://kanglaonline.com/wp-content/uploads/2016/11/AFSPA-AFP-380x261.jpg 380w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Afspa extended in Assam and 20-km belt of Meghalaya by six months"/></a></div> <a href="http://kanglaonline.com/category/states/assam-states/" class="td-post-category">Assam</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/11/afspa-extended-in-assam-and-20-km-belt-of-meghalaya-by-six-months/" rel="bookmark" title="Afspa extended in Assam and 20-km belt of Meghalaya by six months">Afspa extended in Assam and 20-km belt of Meghalaya by six months</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/11/the-others-issue/" rel="bookmark" title="The Other&#8217;s issue"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x32748" alt=""/></a></div> <a href="http://kanglaonline.com/category/editorial/" class="td-post-category">Editorial</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/11/the-others-issue/" rel="bookmark" title="The Other&#8217;s issue">The Other&#8217;s issue</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/rising-anger-in-assam-over-centres-decision-to-grant-citizenship-to-hindu-migrants-from-bangladesh/" rel="bookmark" title="Rising Anger in Assam Over Centre’s Decision To Grant Citizenship To Hindu Migrants From Bangladesh"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png?x32748" alt=""/></a></div> <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/rising-anger-in-assam-over-centres-decision-to-grant-citizenship-to-hindu-migrants-from-bangladesh/" rel="bookmark" title="Rising Anger in Assam Over Centre’s Decision To Grant Citizenship To Hindu Migrants From Bangladesh">Rising Anger in Assam Over Centre’s Decision To Grant Citizenship To Hindu Migrants From Bangladesh</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_58c2c4e7e5753" data-td_block_id="td_uid_14_58c2c4e7e5753"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_58c2c4e7e5753" data-td_block_id="td_uid_14_58c2c4e7e5753"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/12/afspa-extended-for-another-year/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://kanglaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<div class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
<div class="td-warning-comment">Please enter your comment!</div>
</div>
<div class="comment-form-input-wrap td-form-author">
<input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-author">Please enter your name here</div>
</div>
<div class="comment-form-input-wrap td-form-email">
<input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30" aria-required='true'/>
<div class="td-warning-email-error">You have entered an incorrect email address!</div>
<div class="td-warning-email">Please enter your email address here</div>
</div>
<div class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/>
</div>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='93574' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><input type="hidden" id="ct_checkjs_e2ef524fbf3d9fe611d5a8e90fefdc9c" name="ct_checkjs" value="0"/><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_e2ef524fbf3d9fe611d5a8e90fefdc9c';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1957932606');     }}, 1000);</script> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_58c2c4e80bcb8_rand td-social-style6 td-social-boxed td-pb-border-top">
<style scoped>.td_uid_17_58c2c4e80bcb8_rand .td_module_wrap:hover .entry-title a,.td_uid_17_58c2c4e80bcb8_rand a.td-pulldown-filter-link:hover,.td_uid_17_58c2c4e80bcb8_rand .td-subcat-item a:hover,.td_uid_17_58c2c4e80bcb8_rand .td-subcat-item .td-cur-simple-item,.td_uid_17_58c2c4e80bcb8_rand .td_quote_on_blocks,.td_uid_17_58c2c4e80bcb8_rand .td-opacity-cat .td-post-category:hover,.td_uid_17_58c2c4e80bcb8_rand .td-opacity-read .td-read-more a:hover,.td_uid_17_58c2c4e80bcb8_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_17_58c2c4e80bcb8_rand .td-instagram-user a{color:#222222;}.td_uid_17_58c2c4e80bcb8_rand .td-next-prev-wrap a:hover,.td_uid_17_58c2c4e80bcb8_rand .td-load-more-wrap a:hover{background-color:#222222;border-color:#222222;}.td_uid_17_58c2c4e80bcb8_rand .block-title span,.td_uid_17_58c2c4e80bcb8_rand .td-trending-now-title,.td_uid_17_58c2c4e80bcb8_rand .block-title a,.td_uid_17_58c2c4e80bcb8_rand .td-read-more a,.td_uid_17_58c2c4e80bcb8_rand .td-weather-information:before,.td_uid_17_58c2c4e80bcb8_rand .td-weather-week:before,.td_uid_17_58c2c4e80bcb8_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_17_58c2c4e80bcb8_rand .td-exchange-header:before,.td_uid_17_58c2c4e80bcb8_rand .td-post-category:hover{background-color:#222222;}.td_uid_17_58c2c4e80bcb8_rand .block-title{border-color:#222222;}.td_uid_17_58c2c4e80bcb8_rand .block-title span,.td_uid_17_58c2c4e80bcb8_rand .td-trending-now-title,.td_uid_17_58c2c4e80bcb8_rand .block-title a{color:#;}</style><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">35,093</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KanglaOnlinePage">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">796</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kanglaonline">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">521</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA">Subscribe</a></span></div></div></div></div>  <div class="td_block_wrap td_block_15 td_block_widget td_uid_18_58c2c4e80d80e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_18_58c2c4e80d80e"><script>var block_td_uid_18_58c2c4e80d80e = new tdBlock();
block_td_uid_18_58c2c4e80d80e.id = "td_uid_18_58c2c4e80d80e";
block_td_uid_18_58c2c4e80d80e.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"11,6641","custom_title":"KO-FEATURED","custom_url":"http:\/\/kanglaonline.com\/category\/kfeatured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_58c2c4e80d80e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_58c2c4e80d80e_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_58c2c4e80d80e.td_column_number = "1";
block_td_uid_18_58c2c4e80d80e.block_type = "td_block_15";
block_td_uid_18_58c2c4e80d80e.post_count = "4";
block_td_uid_18_58c2c4e80d80e.found_posts = "2131";
block_td_uid_18_58c2c4e80d80e.header_color = "#";
block_td_uid_18_58c2c4e80d80e.ajax_pagination_infinite_stop = "";
block_td_uid_18_58c2c4e80d80e.max_num_pages = "533";
tdBlocksArray.push(block_td_uid_18_58c2c4e80d80e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/kfeatured/">KO-FEATURED</a></h4></div><div id=td_uid_18_58c2c4e80d80e class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/03/re-poll-in-8-acs-records-89-voter-turnout/" rel="bookmark" title="Re-poll in 8 ACs records 89% voter turnout"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/03/re-poll-9march-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/03/re-poll-9march-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/03/re-poll-9march-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Re-poll in 8 ACs records 89% voter turnout"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/re-poll-in-8-acs-records-89-voter-turnout/" rel="bookmark" title="Re-poll in 8 ACs records 89% voter turnout">Re-poll in 8 ACs records 89% voter turnout</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/03/peaceful-repolls-in-34-polling-stations-in-manipur/" rel="bookmark" title="Peaceful repolls in 34 polling stations in Manipur"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/03/1st-phase-election-2017-3-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/03/1st-phase-election-2017-3-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/03/1st-phase-election-2017-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Peaceful repolls in 34 polling stations in Manipur"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/peaceful-repolls-in-34-polling-stations-in-manipur/" rel="bookmark" title="Peaceful repolls in 34 polling stations in Manipur">Peaceful repolls in 34 polling stations in Manipur</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/03/second-phase-poll-records-approximately-86-turnout-most-peaceful-election-ever-in-manipur-claims-ceo/" rel="bookmark" title="Second phase poll records approximately 86% turnout Most peaceful election ever in Manipur, claims CEO"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/03/DSC_0207-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/03/DSC_0207-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/03/DSC_0207-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Second phase poll records approximately 86% turnout Most peaceful election ever in Manipur, claims CEO"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/second-phase-poll-records-approximately-86-turnout-most-peaceful-election-ever-in-manipur-claims-ceo/" rel="bookmark" title="Second phase poll records approximately 86% turnout Most peaceful election ever in Manipur, claims CEO">Second phase poll records approximately 86% turnout Most peaceful election ever...</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/03/blast-at-kasturi-thong/" rel="bookmark" title="Blast at Kasturi Thong"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/03/DSC_0283-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/03/DSC_0283-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/03/DSC_0283-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Blast at Kasturi Thong"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/blast-at-kasturi-thong/" rel="bookmark" title="Blast at Kasturi Thong">Blast at Kasturi Thong</a></h3>
</div>
</div>  </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_58c2c4e80d80e" data-td_block_id="td_uid_18_58c2c4e80d80e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_58c2c4e80d80e" data-td_block_id="td_uid_18_58c2c4e80d80e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  <div class="clearfix"></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_19_58c2c4e8193d9_rand td-pb-border-top" data-td-block-uid="td_uid_19_58c2c4e8193d9">
<style scoped>.td_uid_19_58c2c4e8193d9_rand .td_module_wrap:hover .entry-title a,.td_uid_19_58c2c4e8193d9_rand a.td-pulldown-filter-link:hover,.td_uid_19_58c2c4e8193d9_rand .td-subcat-item a:hover,.td_uid_19_58c2c4e8193d9_rand .td-subcat-item .td-cur-simple-item,.td_uid_19_58c2c4e8193d9_rand .td_quote_on_blocks,.td_uid_19_58c2c4e8193d9_rand .td-opacity-cat .td-post-category:hover,.td_uid_19_58c2c4e8193d9_rand .td-opacity-read .td-read-more a:hover,.td_uid_19_58c2c4e8193d9_rand .td-opacity-author .td-post-author-name a:hover,.td_uid_19_58c2c4e8193d9_rand .td-instagram-user a{color:#;}.td_uid_19_58c2c4e8193d9_rand .td-next-prev-wrap a:hover,.td_uid_19_58c2c4e8193d9_rand .td-load-more-wrap a:hover{background-color:#;border-color:#;}.td_uid_19_58c2c4e8193d9_rand .block-title span,.td_uid_19_58c2c4e8193d9_rand .td-trending-now-title,.td_uid_19_58c2c4e8193d9_rand .block-title a,.td_uid_19_58c2c4e8193d9_rand .td-read-more a,.td_uid_19_58c2c4e8193d9_rand .td-weather-information:before,.td_uid_19_58c2c4e8193d9_rand .td-weather-week:before,.td_uid_19_58c2c4e8193d9_rand .td-subcat-dropdown:hover .td-subcat-more,.td_uid_19_58c2c4e8193d9_rand .td-exchange-header:before,.td_uid_19_58c2c4e8193d9_rand .td-post-category:hover{background-color:#;}.td_uid_19_58c2c4e8193d9_rand .block-title{border-color:#;}.td_uid_19_58c2c4e8193d9_rand .block-title span,.td_uid_19_58c2c4e8193d9_rand .td-trending-now-title,.td_uid_19_58c2c4e8193d9_rand .block-title a{color:#4db2ec;}</style><h4 class="block-title"><span>MANIPUR AREA CONVERTER</span></h4><div class="td_mod_wrap"><a href="http://kanglaonline.com/area-converter/"><img class="aligncenter wp-image-90456" src="http://kanglaonline.com/wp-content/uploads/2016/09/area-conv-535x300.jpg?x32748" alt="area-conv" width=100% height=auto/></a></div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_20_58c2c4e81a60b_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_20_58c2c4e81a60b"><script>var block_td_uid_20_58c2c4e81a60b = new tdBlock();
block_td_uid_20_58c2c4e81a60b.id = "td_uid_20_58c2c4e81a60b";
block_td_uid_20_58c2c4e81a60b.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5279","category_ids":"","custom_title":"LATEST NEWS","custom_url":"http:\/\/kanglaonline.com\/category\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"6316,4,2327","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_58c2c4e81a60b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_58c2c4e81a60b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_58c2c4e81a60b.td_column_number = "1";
block_td_uid_20_58c2c4e81a60b.block_type = "td_block_9";
block_td_uid_20_58c2c4e81a60b.post_count = "4";
block_td_uid_20_58c2c4e81a60b.found_posts = "28573";
block_td_uid_20_58c2c4e81a60b.header_color = "#";
block_td_uid_20_58c2c4e81a60b.ajax_pagination_infinite_stop = "";
block_td_uid_20_58c2c4e81a60b.max_num_pages = "7144";
tdBlocksArray.push(block_td_uid_20_58c2c4e81a60b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/news/">LATEST NEWS</a></h4><div class="td-subcat-filter" id="td_pulldown_td_uid_20_58c2c4e81a60b"><ul class="td-subcat-list" id="td_pulldown_td_uid_20_58c2c4e81a60b_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_21_58c2c4e81ddcc" data-td_filter_value="" data-td_block_id="td_uid_20_58c2c4e81a60b" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_22_58c2c4e81de20" data-td_filter_value="6316" data-td_block_id="td_uid_20_58c2c4e81a60b" href="#">Headlines</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_23_58c2c4e81de6d" data-td_filter_value="4" data-td_block_id="td_uid_20_58c2c4e81a60b" href="#">Editorial</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_24_58c2c4e81dec4" data-td_filter_value="2327" data-td_block_id="td_uid_20_58c2c4e81a60b" href="#">Press Release</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_20_58c2c4e81a60b class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/unc-blockade-disrupts-goi-nscn-im-talks/" rel="bookmark" title="UNC blockade disrupts GoI-NSCN (IM) talks">UNC blockade disrupts GoI-NSCN (IM) talks</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-10T10:27:47+00:00">March 10, 2017</time></span> <div class="td-module-comments"><a href="http://kanglaonline.com/2017/03/unc-blockade-disrupts-goi-nscn-im-talks/#respond">0</a></div> </div>
</div>
<div class="td-excerpt">
After the United Naga Council (UNC)-spearheaded economic blockade on Manipur since November 1, 2016, there has been... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/hollenphai-villagers-still-in-rage-over-sawmill-siege/" rel="bookmark" title="Hollenphai villagers still in rage over sawmill siege">Hollenphai villagers still in rage over sawmill siege</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-10T10:20:01+00:00">March 10, 2017</time></span> <div class="td-module-comments"><a href="http://kanglaonline.com/2017/03/hollenphai-villagers-still-in-rage-over-sawmill-siege/#comments">1</a></div> </div>
</div>
<div class="td-excerpt">
IMPHAL: Myanmar authorities have officially explained reasons for damage caused to a sawmill owned by Hollenphai village... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/re-poll-in-8-acs-records-89-voter-turnout/" rel="bookmark" title="Re-poll in 8 ACs records 89% voter turnout">Re-poll in 8 ACs records 89% voter turnout</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-10T10:12:49+00:00">March 10, 2017</time></span> <div class="td-module-comments"><a href="http://kanglaonline.com/2017/03/re-poll-in-8-acs-records-89-voter-turnout/#respond">0</a></div> </div>
</div>
<div class="td-excerpt">
IMPHAL: Re-polling in 34 polling stations, spread across eight constituencies, ended peacefully on Thursday with a whooping... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/peaceful-repolls-in-34-polling-stations-in-manipur/" rel="bookmark" title="Peaceful repolls in 34 polling stations in Manipur">Peaceful repolls in 34 polling stations in Manipur</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-03-09T20:41:20+00:00">March 9, 2017</time></span> <div class="td-module-comments"><a href="http://kanglaonline.com/2017/03/peaceful-repolls-in-34-polling-stations-in-manipur/#respond">0</a></div> </div>
</div>
<div class="td-excerpt">
IMPHAL, March 9:   Peaceful repolls are reported in 34 polling stations in eight districts of Manipur on Thursday.... </div>
</div>
</div>  </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_58c2c4e81a60b" data-td_block_id="td_uid_20_58c2c4e81a60b"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_58c2c4e81a60b" data-td_block_id="td_uid_20_58c2c4e81a60b"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  <div class="td_block_wrap td_block_15 td_block_widget td_uid_25_58c2c4e82629b_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_25_58c2c4e82629b"><script>var block_td_uid_25_58c2c4e82629b = new tdBlock();
block_td_uid_25_58c2c4e82629b.id = "td_uid_25_58c2c4e82629b";
block_td_uid_25_58c2c4e82629b.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6374","category_ids":"","custom_title":"GALLERY","custom_url":"http:\/\/kanglaonline.com\/category\/galleries\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"6","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"3461,6279,6273,6274,6275","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_58c2c4e82629b_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_58c2c4e82629b_rand","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_58c2c4e82629b.td_column_number = "1";
block_td_uid_25_58c2c4e82629b.block_type = "td_block_15";
block_td_uid_25_58c2c4e82629b.post_count = "4";
block_td_uid_25_58c2c4e82629b.found_posts = "274";
block_td_uid_25_58c2c4e82629b.header_color = "#";
block_td_uid_25_58c2c4e82629b.ajax_pagination_infinite_stop = "6";
block_td_uid_25_58c2c4e82629b.max_num_pages = "69";
tdBlocksArray.push(block_td_uid_25_58c2c4e82629b);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/galleries/">GALLERY</a></h4><div class="td-subcat-filter" id="td_pulldown_td_uid_25_58c2c4e82629b"><ul class="td-subcat-list" id="td_pulldown_td_uid_25_58c2c4e82629b_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_26_58c2c4e829129" data-td_filter_value="" data-td_block_id="td_uid_25_58c2c4e82629b" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_27_58c2c4e829203" data-td_filter_value="3461" data-td_block_id="td_uid_25_58c2c4e82629b" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_28_58c2c4e82929f" data-td_filter_value="6279" data-td_block_id="td_uid_25_58c2c4e82629b" href="#">Fashion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_29_58c2c4e829341" data-td_filter_value="6273" data-td_block_id="td_uid_25_58c2c4e82629b" href="#">Nature</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_30_58c2c4e829392" data-td_filter_value="6274" data-td_block_id="td_uid_25_58c2c4e82629b" href="#">Travel</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_58c2c4e8293e1" data-td_filter_value="6275" data-td_block_id="td_uid_25_58c2c4e82629b" href="#">Wildlife</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_25_58c2c4e82629b class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/03/photos-of-the-2nd-phase-of-manipur-assembly-election-2017/" rel="bookmark" title="Photos of the 2nd Phase of Manipur Assembly Election 2017"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/03/2nd-phase-4-1-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/03/2nd-phase-4-1-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/03/2nd-phase-4-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Photos of the 2nd Phase of Manipur Assembly Election 2017"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/photos-of-the-2nd-phase-of-manipur-assembly-election-2017/" rel="bookmark" title="Photos of the 2nd Phase of Manipur Assembly Election 2017">Photos of the 2nd Phase of Manipur Assembly Election 2017</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/03/1st-phase-polling-of-manipur-assembly-election-2017-gallery/" rel="bookmark" title="1st phase polling of Manipur Assembly Election 2017 &#8211; Gallery"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/03/4V2A9120-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/03/4V2A9120-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/03/4V2A9120-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="1st phase polling of Manipur Assembly Election 2017 &#8211; Gallery"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/1st-phase-polling-of-manipur-assembly-election-2017-gallery/" rel="bookmark" title="1st phase polling of Manipur Assembly Election 2017 &#8211; Gallery">1st phase polling of Manipur Assembly Election 2017 &#8211; Gallery</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/03/first-phase-of-manipur-election-2017-held-over-80-voter-turnout-in-the-polling-prja-candidate-assaulted/" rel="bookmark" title="First phase of Manipur Election 2017 held: Over 80% voter turnout in the polling, PRJA candidate assaulted"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/03/1st-phase-election-2017-3-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/03/1st-phase-election-2017-3-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/03/1st-phase-election-2017-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="First phase of Manipur Election 2017 held: Over 80% voter turnout in the polling, PRJA candidate assaulted"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/first-phase-of-manipur-election-2017-held-over-80-voter-turnout-in-the-polling-prja-candidate-assaulted/" rel="bookmark" title="First phase of Manipur Election 2017 held: Over 80% voter turnout in the polling, PRJA candidate assaulted">First phase of Manipur Election 2017 held: Over 80% voter turnout...</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2017/03/lookacteast-hospitality-services/" rel="bookmark" title="LookActEast Hospitality Services"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/03/lookacteast-photo-3-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2017/03/lookacteast-photo-3-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/03/lookacteast-photo-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="LookActEast Hospitality Services"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/03/lookacteast-hospitality-services/" rel="bookmark" title="LookActEast Hospitality Services">LookActEast Hospitality Services</a></h3>
</div>
</div>  </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_25_58c2c4e82629b" data-td_block_id="td_uid_25_58c2c4e82629b">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div>  <div class="clearfix"></div> </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper td-footer-template-13">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
<div class="footer-social-wrap td-social-style-2">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
<span class="td-social-name">Facebook</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
<span class="td-social-name">Twitter</span>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
<span class="td-social-name">Youtube</span>
</a>
</span> </div>
</div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
<div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-95120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-95120"><a href="http://kanglaonline.com/area-converter/">Online Manipur Area Converter</a></li>
<li id="menu-item-54683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54683"><a href="http://kanglaonline.com/our-privacy-policy/">Privacy</a></li>
<li id="menu-item-95121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95121"><a href="http://kanglaonline.com/contact-us/">Contact Us / Feedback</a></li>
</ul></div> </div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; KanglaOnline </div>
</div>
</div>
</div>
</div> 
<script async type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58.5&amp;x32748'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value) + "; path=/";}ctSetCookie("ct_checkjs", "1957932606", "0");</script>
 
 
<style type="text/css" media="screen">.td_block_big_grid_3 .td-module-thumb .contrast{-webkit-filter:contrast(180%);filter:contrast(180%);}.td_block_big_grid_3 .entry-title a{color:#fff;}.td_block_big_grid_3 .td-module-meta-info .td-post-author-name a{color:#fff;}.td-grid-style-1 .td-big-thumb .td-big-grid-meta{width:95%;margin:0 0 0 20px;}.td-grid-style-1 .td-medium-thumb .td-big-grid-meta{width:95%;margin:20px 0 14px 19px;}</style>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.js?x32748'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/comment-reply.min.js?x32748'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/wp-embed.min.js?x32748'></script>
 
<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Imphal, IN","api_location":"Imphal","api_language":"en","today_icon":"mist-n","today_icon_text":"haze","today_temp":[23,73.4],"today_humidity":56,"today_wind_speed":[2.1,1.3],"today_min":[23,73.4],"today_max":[23,73.4],"today_clouds":20,"current_unit":0,"forecast":[{"timestamp":1489208400,"day_temp":[18,65],"day_name":"Sat","owm_day_index":1},{"timestamp":1489294800,"day_temp":[19,66],"day_name":"Sun","owm_day_index":2},{"timestamp":1489381200,"day_temp":[19,67],"day_name":"Mon","owm_day_index":3},{"timestamp":1489467600,"day_temp":[20,69],"day_name":"Tue","owm_day_index":4},{"timestamp":1489554000,"day_temp":[20,68],"day_name":"Wed","owm_day_index":5}],"api_key":"2b08ac14030ba455470237725275d7f8"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[93574]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://kanglaonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://kanglaonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
<script async type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.58.5&amp;x32748'></script>
</body></html>
 