<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Janma-ashtami Festival | KanglaOnline</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://kanglaonline.com/xmlrpc.php" />
    <meta property="og:image" content="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6970.jpg" /><link rel="icon" type="image/png" href="http://kanglaonline.com/wp-content/uploads/2014/01/ko_fevicon.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://kanglaonline.com/wp-content/uploads/2016/01/76-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://kanglaonline.com/wp-content/uploads/2016/01/120-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://kanglaonline.com/wp-content/uploads/2016/01/152-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://kanglaonline.com/wp-content/uploads/2016/01/114-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://kanglaonline.com/wp-content/uploads/2016/01/144-144.png"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Feed" href="http://kanglaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Comments Feed" href="http://kanglaonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Janma-ashtami Festival Comments Feed" href="http://kanglaonline.com/2017/08/janma-ashtami-festival/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kanglaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.7"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://kanglaonline.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.31' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://kanglaonline.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.7' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://kanglaonline.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.7' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://kanglaonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kanglaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kanglaonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Nagaland: Unconstitutionality of TR Government' href='http://kanglaonline.com/2017/08/nagaland-unconstitutionality-of-tr-government/' />
<link rel='next' title='Irom Sharmila ties the knot with Desmond Coutinho in Kodaikanal' href='http://kanglaonline.com/2017/08/irom-sharmila-ties-the-knot-with-desmond-coutinho-in-kodaikanal/' />
<meta name="generator" content="WordPress 4.7.7" />
<link rel="canonical" href="http://kanglaonline.com/2017/08/janma-ashtami-festival/" />
<link rel='shortlink' href='http://kanglaonline.com/?p=103364' />
<link rel="alternate" type="application/json+oembed" href="http://kanglaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkanglaonline.com%2F2017%2F08%2Fjanma-ashtami-festival%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kanglaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkanglaonline.com%2F2017%2F08%2Fjanma-ashtami-festival%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/kanglaonline.com\/wp-admin\/","wpRestNonce":"31d186aa28","wpRestUrl":"http:\/\/kanglaonline.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/kanglaonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/kanglaonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>body {visibility:hidden;}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18006879-2', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://kanglaonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://kanglaonline.com/category/galleries/",
                                "name": "Galleries"
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-103364 single-format-standard janma-ashtami-festival global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://0.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://2.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-wide-main-menu-container"><ul id="menu-site-wide-main-menu" class="td-mobile-main-menu"><li id="menu-item-59811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-59811"><a href="http://kanglaonline.com/">Home</a></li>
<li id="menu-item-31408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31408"><a>News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-59254" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59254"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li>
	<li id="menu-item-31403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31403"><a href="http://kanglaonline.com/category/news/press-release-news/">Press Release</a></li>
	<li id="menu-item-31400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31400"><a href="http://kanglaonline.com/category/news/announcements/">Announcements</a></li>
	<li id="menu-item-82376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82376"><a href="http://kanglaonline.com/category/news/jobs/">Jobs</a></li>
	<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31406"><a href="http://kanglaonline.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-59343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59343"><a href="#">Featured<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-59312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59312"><a href="http://kanglaonline.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-59311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59311"><a href="http://kanglaonline.com/category/kfeatured/">KO Featured</a></li>
	<li id="menu-item-31402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31402"><a href="http://kanglaonline.com/category/newsmaker/">NewsMaker</a></li>
</ul>
</li>
<li id="menu-item-82418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82418"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-59323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59323"><a href="http://kanglaonline.com/category/articles-opinion/special-columns/">Special Columns</a></li>
	<li id="menu-item-59313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59313"><a href="http://kanglaonline.com/category/articles-opinion/analysis-articles-opinion/">Analysis</a></li>
	<li id="menu-item-59321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59321"><a href="http://kanglaonline.com/category/articles-opinion/opinions/">Opinions</a></li>
	<li id="menu-item-61498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61498"><a href="http://kanglaonline.com/category/articles-opinion/science-technology/">Science And Technology</a></li>
	<li id="menu-item-31404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31404"><a href="http://kanglaonline.com/category/articles-opinion/readers-mail/">Reader&#8217;s Mail</a></li>
</ul>
</li>
<li id="menu-item-25645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25645"><a href="http://kanglaonline.com/gallery/">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/360-photos/">360 Photos</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/">Events</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/hornbill-festival-2015/">Hornbill Festival 2015</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2015/">Sangai Festival 2015</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2016/">Sangai Festival 2016</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/fashion-photos/">Fashion</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/nature-photos/">Nature</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/photo-of-the-day/">Photo Of The Day</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/travel-photos/">Travel</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/wildlife-photos/">Wildlife</a></li>
</ul>
</li>
<li id="menu-item-87645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87645"><a href="http://kanglaonline.com/video/">Video</a></li>
<li id="menu-item-82370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82370"><a href="http://kanglaonline.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-82371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82371"><a href="http://kanglaonline.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-59317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59317"><a href="http://kanglaonline.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-82372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82372"><a href="http://kanglaonline.com/category/lifestyle/literature/">Literature</a></li>
	<li id="menu-item-59319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59319"><a href="http://kanglaonline.com/category/lifestyle/reviews/">Reviews</a></li>
	<li id="menu-item-59339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59339"><a href="http://kanglaonline.com/category/diaspora-news-events/">Diaspora&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-54678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54678"><a href="http://kanglaonline.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://kanglaonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons scattered-clouds-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">17.9</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Imphal, IN</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Saturday, November 18, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-91736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-91736"><a href="http://kanglaonline.com/category/states/">States</a></li>
<li id="menu-item-82415" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82415"><a href="http://kanglaonline.com/our-privacy-policy/">Our Privacy Policy</a></li>
<li id="menu-item-91735" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91735"><a href="http://kanglaonline.com/area-converter/">Online Manipur Area Converter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://kanglaonline.com/">
                <img src="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg" alt=""/>
                <span class="td-visual-hidden">KanglaOnline</span>
            </a>
            </div>
    <div class="menu-site-wide-main-menu-container"><ul id="menu-site-wide-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59811"><a href="http://kanglaonline.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-31408"><a>News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59254"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31403"><a href="http://kanglaonline.com/category/news/press-release-news/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31400"><a href="http://kanglaonline.com/category/news/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82376"><a href="http://kanglaonline.com/category/news/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31406"><a href="http://kanglaonline.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-59343"><a href="#">Featured</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59312"><a href="http://kanglaonline.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59311"><a href="http://kanglaonline.com/category/kfeatured/">KO Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31402"><a href="http://kanglaonline.com/category/newsmaker/">NewsMaker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82418"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59323"><a href="http://kanglaonline.com/category/articles-opinion/special-columns/">Special Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59313"><a href="http://kanglaonline.com/category/articles-opinion/analysis-articles-opinion/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59321"><a href="http://kanglaonline.com/category/articles-opinion/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61498"><a href="http://kanglaonline.com/category/articles-opinion/science-technology/">Science And Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31404"><a href="http://kanglaonline.com/category/articles-opinion/readers-mail/">Reader&#8217;s Mail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-25645"><a href="http://kanglaonline.com/gallery/">Gallery</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a0fea57b4380_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5a0fea57b4380" ><script>var block_td_uid_1_5a0fea57b4380 = new tdBlock();
block_td_uid_1_5a0fea57b4380.id = "td_uid_1_5a0fea57b4380";
block_td_uid_1_5a0fea57b4380.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6374","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a0fea57b4380_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a0fea57b4380_rand","tdc_css_class_style":"td_uid_1_5a0fea57b4380_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a0fea57b4380.td_column_number = "3";
block_td_uid_1_5a0fea57b4380.block_type = "td_block_mega_menu";
block_td_uid_1_5a0fea57b4380.post_count = "4";
block_td_uid_1_5a0fea57b4380.found_posts = "377";
block_td_uid_1_5a0fea57b4380.header_color = "";
block_td_uid_1_5a0fea57b4380.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a0fea57b4380.max_num_pages = "95";
tdBlocksArray.push(block_td_uid_1_5a0fea57b4380);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a0fea57b4380" id="td_uid_2_5a0fea57b7ac2" data-td_block_id="td_uid_1_5a0fea57b4380" data-td_filter_value="" href="http://kanglaonline.com/category/galleries/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a0fea57b4380"  id="td_uid_3_5a0fea57b7c73" data-td_block_id="td_uid_1_5a0fea57b4380" data-td_filter_value="13851" href="http://kanglaonline.com/category/galleries/360-photos/">360 Photos</a><a class="mega-menu-sub-cat-td_uid_1_5a0fea57b4380"  id="td_uid_4_5a0fea57b7efe" data-td_block_id="td_uid_1_5a0fea57b4380" data-td_filter_value="3461" href="http://kanglaonline.com/category/galleries/events-photos/">Events</a><a class="mega-menu-sub-cat-td_uid_1_5a0fea57b4380"  id="td_uid_5_5a0fea57b815e" data-td_block_id="td_uid_1_5a0fea57b4380" data-td_filter_value="7870" href="http://kanglaonline.com/category/galleries/events-photos/hornbill-festival-2015/">Hornbill Festival 2015</a><a class="mega-menu-sub-cat-td_uid_1_5a0fea57b4380"  id="td_uid_6_5a0fea57b84ab" data-td_block_id="td_uid_1_5a0fea57b4380" data-td_filter_value="7842" href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2015/">Sangai Festival 2015</a><a class="mega-menu-sub-cat-td_uid_1_5a0fea57b4380"  id="td_uid_7_5a0fea57b8789" data-td_block_id="td_uid_1_5a0fea57b4380" data-td_filter_value="11135" href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2016/">Sangai Festival 2016</a><a class="mega-menu-sub-cat-td_uid_1_5a0fea57b4380"  id="td_uid_8_5a0fea57ba497" data-td_block_id="td_uid_1_5a0fea57b4380" data-td_filter_value="6279" href="http://kanglaonline.com/category/galleries/fashion-photos/">Fashion</a><a class="mega-menu-sub-cat-td_uid_1_5a0fea57b4380"  id="td_uid_9_5a0fea57ba6ff" data-td_block_id="td_uid_1_5a0fea57b4380" data-td_filter_value="6273" href="http://kanglaonline.com/category/galleries/nature-photos/">Nature</a><a class="mega-menu-sub-cat-td_uid_1_5a0fea57b4380"  id="td_uid_10_5a0fea57ba931" data-td_block_id="td_uid_1_5a0fea57b4380" data-td_filter_value="6766" href="http://kanglaonline.com/category/galleries/photo-of-the-day/">Photo Of The Day</a><a class="mega-menu-sub-cat-td_uid_1_5a0fea57b4380"  id="td_uid_11_5a0fea57bab71" data-td_block_id="td_uid_1_5a0fea57b4380" data-td_filter_value="6274" href="http://kanglaonline.com/category/galleries/travel-photos/">Travel</a><a class="mega-menu-sub-cat-td_uid_1_5a0fea57b4380"  id="td_uid_12_5a0fea57badd4" data-td_block_id="td_uid_1_5a0fea57b4380" data-td_filter_value="6275" href="http://kanglaonline.com/category/galleries/wildlife-photos/">Wildlife</a></div></div><div id=td_uid_1_5a0fea57b4380 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/special-outreach-programme-on-pradhan-mantri-krishi-sinchayi-yojana-pradhan-mantri-fasal-bima-yojana-and-soil-health-card/" rel="bookmark" title="Special Outreach Programme on Pradhan Mantri Krishi Sinchayi Yojana, Pradhan Mantri Fasal Bima Yojana and Soil Health Card"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/CAP11-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/CAP11-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/CAP11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Special Outreach Programme on Pradhan Mantri Krishi Sinchayi Yojana, Pradhan Mantri Fasal Bima Yojana and Soil Health Card"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/special-outreach-programme-on-pradhan-mantri-krishi-sinchayi-yojana-pradhan-mantri-fasal-bima-yojana-and-soil-health-card/" rel="bookmark" title="Special Outreach Programme on Pradhan Mantri Krishi Sinchayi Yojana, Pradhan Mantri Fasal Bima Yojana and Soil Health Card">Special Outreach Programme on Pradhan Mantri Krishi Sinchayi Yojana, Pradhan Mantri&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/children-day-special-photos/" rel="bookmark" title="Children Day Special Photos"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/Children-Day-Especial-Photos-32-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/Children-Day-Especial-Photos-32-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/Children-Day-Especial-Photos-32-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Children Day Special Photos"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/children-day-special-photos/" rel="bookmark" title="Children Day Special Photos">Children Day Special Photos</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/amwju-rural-reporting-at-tamenglong-district-laishram-ranbir/" rel="bookmark" title="AMWJU Rural Reporting at Tamenglong District &#8211; Laishram Ranbir"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/DSC_0049-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/DSC_0049-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/DSC_0049-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AMWJU Rural Reporting at Tamenglong District &#8211; Laishram Ranbir"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/amwju-rural-reporting-at-tamenglong-district-laishram-ranbir/" rel="bookmark" title="AMWJU Rural Reporting at Tamenglong District &#8211; Laishram Ranbir">AMWJU Rural Reporting at Tamenglong District &#8211; Laishram Ranbir</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/imphal-indian-army-war-cemetery/" rel="bookmark" title="Imphal Indian Army War Cemetery"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/Imphal-Indian-Army-War-Cemetery-2-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/Imphal-Indian-Army-War-Cemetery-2-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/Imphal-Indian-Army-War-Cemetery-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Imphal Indian Army War Cemetery"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/imphal-indian-army-war-cemetery/" rel="bookmark" title="Imphal Indian Army War Cemetery">Imphal Indian Army War Cemetery</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a0fea57b4380" data-td_block_id="td_uid_1_5a0fea57b4380"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a0fea57b4380" data-td_block_id="td_uid_1_5a0fea57b4380"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-87645"><a href="http://kanglaonline.com/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_5a0fea5806042_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_5a0fea5806042" ><script>var block_td_uid_13_5a0fea5806042 = new tdBlock();
block_td_uid_13_5a0fea5806042.id = "td_uid_13_5a0fea5806042";
block_td_uid_13_5a0fea5806042.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3281","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_5a0fea5806042_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_5a0fea5806042_rand","tdc_css_class_style":"td_uid_13_5a0fea5806042_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_5a0fea5806042.td_column_number = "3";
block_td_uid_13_5a0fea5806042.block_type = "td_block_mega_menu";
block_td_uid_13_5a0fea5806042.post_count = "5";
block_td_uid_13_5a0fea5806042.found_posts = "46";
block_td_uid_13_5a0fea5806042.header_color = "";
block_td_uid_13_5a0fea5806042.ajax_pagination_infinite_stop = "";
block_td_uid_13_5a0fea5806042.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_13_5a0fea5806042);
</script><div id=td_uid_13_5a0fea5806042 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/molecules-promises-8-crore-for-jeakson-fifa-scorer/" rel="bookmark" title="Molecules promises 8 Crore for Jeakson FIFA Scorer"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/mr-molecule-interview-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/mr-molecule-interview-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/mr-molecule-interview-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Molecules promises 8 Crore for Jeakson FIFA Scorer"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/molecules-promises-8-crore-for-jeakson-fifa-scorer/" rel="bookmark" title="Molecules promises 8 Crore for Jeakson FIFA Scorer">Molecules promises 8 Crore for Jeakson FIFA Scorer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/parents-of-8-players-from-manipur-appeals-support-for-fifa-u17-world-cup-players/" rel="bookmark" title="Parents of 8 Players from Manipur Appeals Support for FIFA U17 World Cup Players"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/09/8-Manipuri-players-named-in-Indias-squad-for-FIFA-U--218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/09/8-Manipuri-players-named-in-Indias-squad-for-FIFA-U--218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/09/8-Manipuri-players-named-in-Indias-squad-for-FIFA-U--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parents of 8 Players from Manipur Appeals Support for FIFA U17 World Cup Players"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/parents-of-8-players-from-manipur-appeals-support-for-fifa-u17-world-cup-players/" rel="bookmark" title="Parents of 8 Players from Manipur Appeals Support for FIFA U17 World Cup Players">Parents of 8 Players from Manipur Appeals Support for FIFA U17&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/renu-takhellambam-eevfam-calls-upon-un-to-be-proactive-against-afspa-and-fake-encounter/" rel="bookmark" title="Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA and Fake encounter"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/Renu-Takhellambam-EEVFAM-calls-upon-UN-to-be-proactive-against-AFSPA-and-Fake-encounter-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/Renu-Takhellambam-EEVFAM-calls-upon-UN-to-be-proactive-against-AFSPA-and-Fake-encounter-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/Renu-Takhellambam-EEVFAM-calls-upon-UN-to-be-proactive-against-AFSPA-and-Fake-encounter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA and Fake encounter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/renu-takhellambam-eevfam-calls-upon-un-to-be-proactive-against-afspa-and-fake-encounter/" rel="bookmark" title="Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA and Fake encounter">Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/08/video-of-how-manipurs-miracle-man-armstrong-pame-who-connects-tamenglong-with-halflong/" rel="bookmark" title="Video of how Manipur’s ‘Miracle Man’ Armstrong Pame  who connects Tamenglong with Halflong"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/08/Interview-of-Manipur’s-‘Miracle-Man’-Armstrong-Pame-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/Interview-of-Manipur’s-‘Miracle-Man’-Armstrong-Pame-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/08/Interview-of-Manipur’s-‘Miracle-Man’-Armstrong-Pame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video of how Manipur’s ‘Miracle Man’ Armstrong Pame  who connects Tamenglong with Halflong"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/08/video-of-how-manipurs-miracle-man-armstrong-pame-who-connects-tamenglong-with-halflong/" rel="bookmark" title="Video of how Manipur’s ‘Miracle Man’ Armstrong Pame  who connects Tamenglong with Halflong">Video of how Manipur’s ‘Miracle Man’ Armstrong Pame  who connects&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/08/breathtaking-beauty-of-dzuko-valley/" rel="bookmark" title="Breathtaking beauty of Dzuko Valley"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/08/Dzuko-Valley-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/Dzuko-Valley-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/08/Dzuko-Valley-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Breathtaking beauty of Dzuko Valley"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/08/breathtaking-beauty-of-dzuko-valley/" rel="bookmark" title="Breathtaking beauty of Dzuko Valley">Breathtaking beauty of Dzuko Valley</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_5a0fea5806042" data-td_block_id="td_uid_13_5a0fea5806042"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_5a0fea5806042" data-td_block_id="td_uid_13_5a0fea5806042"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82370"><a href="http://kanglaonline.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82371"><a href="http://kanglaonline.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59317"><a href="http://kanglaonline.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82372"><a href="http://kanglaonline.com/category/lifestyle/literature/">Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59319"><a href="http://kanglaonline.com/category/lifestyle/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59339"><a href="http://kanglaonline.com/category/diaspora-news-events/">Diaspora&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54678"><a href="http://kanglaonline.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://kanglaonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_14_5a0fea58146b8_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://kanglaonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Galleries</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-103364" class="post-103364 post type-post status-publish format-standard has-post-thumbnail hentry category-galleries tag-hanuman-temple tag-janma-ashtami-festival tag-krishna-janma-ashtami-festival tag-laishram-ranbir tag-lord-krishna tag-mahabali" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://kanglaonline.com/category/galleries/">Galleries</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Janma-ashtami Festival</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-08-17T09:22:01+00:00" >August 17, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-103364">56</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fkanglaonline.com%2F2017%2F08%2Fjanma-ashtami-festival%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Janma-ashtami+Festival&url=http%3A%2F%2Fkanglaonline.com%2F2017%2F08%2Fjanma-ashtami-festival%2F&via=kanglaonline"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://kanglaonline.com/2017/08/janma-ashtami-festival/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://kanglaonline.com/2017/08/janma-ashtami-festival/&amp;media=http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6970.jpg&description=Janma-ashtami+Festival" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Janma-ashtami+Festival%20-%20http%3A%2F%2Fkanglaonline.com%2F2017%2F08%2Fjanma-ashtami-festival%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p>Hundreds of devotees young and old flocked to Hanuman Temple (Mahabali) at Palace Compound, Imphal to offer prayers as part of the Krishna Janma-ashtami festival, August 15, 2017.</p>
<p>Security arrangements were taken up at the temple complexes.<br />
Vehicles were barred from entering all the temple complexes.</p>
<p>Heavy rainfall did not deter devotees from visiting the temples.<br />
The festival Krishna Janma-ashtami is celebrated as the birth of Lord Krishna on earth.</p>

                <style type="text/css">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</style>

                <div id="td_uid_15_5a0fea58196f2" class="td-gallery td-slide-on-2-columns">
                    <div class="post_td_gallery">
                        <div class="td-gallery-slide-top">
                           <div class="td-gallery-title"></div>

                            <div class="td-gallery-controls-wrapper">
                                <div class="td-gallery-slide-count"><span class="td-gallery-slide-item-focus">1</span> of 24</div>
                                <div class="td-gallery-slide-prev-next-but">
                                    <i class = "td-icon-left doubleSliderPrevButton"></i>
                                    <i class = "td-icon-right doubleSliderNextButton"></i>
                                </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-1 ">
                            <div class = "td-slider">
                                
                    <div class = "td-slide-item td-item1">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0958.jpg" title="DSC_0958"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0958-619x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0958-619x420.jpg 619w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0958-442x300.jpg 442w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0958-768x521.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0958-1149x780.jpg 1149w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0958-696x472.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0958-1068x725.jpg 1068w" sizes="(max-width: 619px) 100vw, 619px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item2">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0960.jpg" title="DSC_0960"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0960-630x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0960-630x420.jpg 630w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0960-450x300.jpg 450w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0960-768x512.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0960-1170x780.jpg 1170w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0960-696x464.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0960-1068x712.jpg 1068w" sizes="(max-width: 630px) 100vw, 630px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item3">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0962.jpg" title="DSC_0962"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0962-657x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0962-657x420.jpg 657w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0962-469x300.jpg 469w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0962-768x491.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0962-1220x780.jpg 1220w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0962-696x445.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0962-1068x683.jpg 1068w" sizes="(max-width: 657px) 100vw, 657px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item4">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0966.jpg" title="DSC_0966"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0966-651x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0966-651x420.jpg 651w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0966-465x300.jpg 465w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0966-768x496.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0966-1208x780.jpg 1208w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0966-696x449.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0966-1068x689.jpg 1068w" sizes="(max-width: 651px) 100vw, 651px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item5">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0969.jpg" title="DSC_0969"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0969-633x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0969-633x420.jpg 633w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0969-452x300.jpg 452w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0969-768x510.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0969-1175x780.jpg 1175w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0969-696x462.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0969-1068x709.jpg 1068w" sizes="(max-width: 633px) 100vw, 633px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item6">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0978.jpg" title="DSC_0978"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0978-327x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0978-327x420.jpg 327w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0978-234x300.jpg 234w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0978-768x986.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0978-607x780.jpg 607w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0978-696x894.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0978-1068x1371.jpg 1068w" sizes="(max-width: 327px) 100vw, 327px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item7">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0980.jpg" title="DSC_0980"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0980-280x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0980-280x420.jpg 280w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0980-200x300.jpg 200w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0980-768x1152.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0980-520x780.jpg 520w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0980-696x1044.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0980-1068x1602.jpg 1068w" sizes="(max-width: 280px) 100vw, 280px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item8">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0983.jpg" title="DSC_0983"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0983-318x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0983-318x420.jpg 318w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0983-227x300.jpg 227w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0983-768x1014.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0983-591x780.jpg 591w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0983-696x919.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0983-1068x1410.jpg 1068w" sizes="(max-width: 318px) 100vw, 318px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item9">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_1004.jpg" title="DSC_1004"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_1004-630x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_1004-630x420.jpg 630w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_1004-450x300.jpg 450w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_1004-768x512.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_1004-1170x780.jpg 1170w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_1004-696x464.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_1004-1068x712.jpg 1068w" sizes="(max-width: 630px) 100vw, 630px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item10">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6958.jpg" title="IMG_6958"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6958-630x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6958-630x420.jpg 630w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6958-450x300.jpg 450w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6958-768x512.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6958-1170x780.jpg 1170w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6958-696x464.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6958-1068x712.jpg 1068w" sizes="(max-width: 630px) 100vw, 630px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item11">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6961.jpg" title="IMG_6961"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6961-630x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6961-630x420.jpg 630w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6961-450x300.jpg 450w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6961-768x512.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6961-1170x780.jpg 1170w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6961-696x464.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6961-1068x712.jpg 1068w" sizes="(max-width: 630px) 100vw, 630px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item12">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6963.jpg" title="IMG_6963"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6963-630x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6963-630x420.jpg 630w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6963-450x300.jpg 450w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6963-768x512.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6963-1170x780.jpg 1170w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6963-696x464.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6963-1068x712.jpg 1068w" sizes="(max-width: 630px) 100vw, 630px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item13">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6965.jpg" title="IMG_6965"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6965-632x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6965-632x420.jpg 632w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6965-451x300.jpg 451w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6965-768x511.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6965-1173x780.jpg 1173w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6965-696x463.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6965-1068x710.jpg 1068w" sizes="(max-width: 632px) 100vw, 632px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item14">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6966.jpg" title="IMG_6966"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6966-630x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6966-630x420.jpg 630w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6966-450x300.jpg 450w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6966-768x512.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6966-1170x780.jpg 1170w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6966-696x464.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6966-1068x712.jpg 1068w" sizes="(max-width: 630px) 100vw, 630px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item15">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6967.jpg" title="IMG_6967"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6967-630x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6967-630x420.jpg 630w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6967-450x300.jpg 450w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6967-768x512.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6967-1170x780.jpg 1170w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6967-696x464.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6967-1068x712.jpg 1068w" sizes="(max-width: 630px) 100vw, 630px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item16">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6970.jpg" title="IMG_6970"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6970-645x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6970-645x420.jpg 645w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6970-460x300.jpg 460w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6970-768x500.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6970-1197x780.jpg 1197w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6970-696x454.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6970-1068x696.jpg 1068w" sizes="(max-width: 645px) 100vw, 645px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item17">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6981.jpg" title="IMG_6981"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6981-611x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6981-611x420.jpg 611w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6981-436x300.jpg 436w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6981-768x528.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6981-1135x780.jpg 1135w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6981-100x70.jpg 100w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6981-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6981-696x479.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6981-1068x734.jpg 1068w" sizes="(max-width: 611px) 100vw, 611px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item18">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6985.jpg" title="IMG_6985"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6985-630x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6985-630x420.jpg 630w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6985-450x300.jpg 450w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6985-768x512.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6985-1170x780.jpg 1170w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6985-696x464.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6985-1068x712.jpg 1068w" sizes="(max-width: 630px) 100vw, 630px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item19">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6989.jpg" title="IMG_6989"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6989-630x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6989-630x420.jpg 630w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6989-450x300.jpg 450w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6989-768x512.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6989-1170x780.jpg 1170w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6989-696x464.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6989-1068x712.jpg 1068w" sizes="(max-width: 630px) 100vw, 630px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item20">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6991.jpg" title="IMG_6991"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6991-647x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6991-647x420.jpg 647w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6991-462x300.jpg 462w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6991-768x499.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6991-1201x780.jpg 1201w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6991-696x452.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6991-1068x694.jpg 1068w" sizes="(max-width: 647px) 100vw, 647px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item21">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7000.jpg" title="IMG_7000"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7000-643x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7000-643x420.jpg 643w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7000-459x300.jpg 459w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7000-768x502.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7000-1193x780.jpg 1193w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7000-696x455.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7000-1068x698.jpg 1068w" sizes="(max-width: 643px) 100vw, 643px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item22">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7009.jpg" title="IMG_7009"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7009-611x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7009-611x420.jpg 611w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7009-436x300.jpg 436w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7009-768x528.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7009-1135x780.jpg 1135w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7009-100x70.jpg 100w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7009-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7009-696x479.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7009-1068x734.jpg 1068w" sizes="(max-width: 611px) 100vw, 611px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item23">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7012.jpg" title="IMG_7012"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7012-630x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7012-630x420.jpg 630w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7012-450x300.jpg 450w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7012-768x512.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7012-1170x780.jpg 1170w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7012-696x464.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/IMG_7012-1068x712.jpg 1068w" sizes="(max-width: 630px) 100vw, 630px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                    <div class = "td-slide-item td-item24">
                        <figure class="td-slide-galery-figure td-slide-popup-gallery">
                            <a class="slide-gallery-image-link" href="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0975-1.jpg" title="DSC_0975"  data-caption=""  data-description="">
                                <img src="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0975-1-630x420.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0975-1-630x420.jpg 630w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0975-1-450x300.jpg 450w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0975-1-768x512.jpg 768w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0975-1-1170x780.jpg 1170w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0975-1-696x464.jpg 696w, http://kanglaonline.com/wp-content/uploads/2017/08/DSC_0975-1-1068x712.jpg 1068w" sizes="(max-width: 630px) 100vw, 630px" alt="">
                            </a>
                            
                        </figure>
                    </div>
                            </div>
                        </div>

                        <div class = "td-doubleSlider-2">
                            <div class = "td-slider">
                                
                    <div class = "td-button td-item1">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item2">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item3">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item4">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item5">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item6">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item7">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item8">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item9">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item10">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item11">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item12">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item13">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item14">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item15">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item16">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item17">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item18">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item19">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item20">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item21">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item22">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item23">
                        <div class = "td-border"></div>
                    </div>
                    <div class = "td-button td-item24">
                        <div class = "td-border"></div>
                    </div>
                            </div>
                        </div>

                    </div>

                </div>
                
<p>Photos by: <strong><em>Laishram Ranbir</em></strong></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://kanglaonline.com/tag/hanuman-temple/">Hanuman Temple</a></li><li><a href="http://kanglaonline.com/tag/janma-ashtami-festival/">Janma-ashtami Festival</a></li><li><a href="http://kanglaonline.com/tag/krishna-janma-ashtami-festival/">Krishna Janma-ashtami Festival</a></li><li><a href="http://kanglaonline.com/tag/laishram-ranbir/">Laishram Ranbir</a></li><li><a href="http://kanglaonline.com/tag/lord-krishna/">Lord Krishna</a></li><li><a href="http://kanglaonline.com/tag/mahabali/">Mahabali</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fkanglaonline.com%2F2017%2F08%2Fjanma-ashtami-festival%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Janma-ashtami+Festival&url=http%3A%2F%2Fkanglaonline.com%2F2017%2F08%2Fjanma-ashtami-festival%2F&via=kanglaonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://kanglaonline.com/2017/08/janma-ashtami-festival/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://kanglaonline.com/2017/08/janma-ashtami-festival/&amp;media=http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6970.jpg&description=Janma-ashtami+Festival" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Janma-ashtami+Festival%20-%20http%3A%2F%2Fkanglaonline.com%2F2017%2F08%2Fjanma-ashtami-festival%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://kanglaonline.com/2017/08/nagaland-unconstitutionality-of-tr-government/">Nagaland: Unconstitutionality of TR Government</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://kanglaonline.com/2017/08/irom-sharmila-ties-the-knot-with-desmond-coutinho-in-kodaikanal/">Irom Sharmila ties the knot with Desmond Coutinho in Kodaikanal</a></div></div></div>            <div class="author-box-wrap"><a href="http://kanglaonline.com/author/kanglaonline/"><img alt='' src='http://1.gravatar.com/avatar/1850c31cabb6866573b69de07dba4370?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1850c31cabb6866573b69de07dba4370?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a></span></div><div class="td-author-url"><a href="http://kanglaonline.com/">http://kanglaonline.com/</a></div><div class="td-author-description">Information Gateway to North East Indian States - Assam, Arunachal Pradesh, Manipur, Meghalaya, Mizoram, Nagaland, Sikkim and Tripura</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="google.com/+kanglaonline" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="KanglaOnline"></span><meta itemprop="datePublished" content="2017-08-17T09:22:01+00:00"><meta itemprop="dateModified" content="2017-08-17T09:24:58+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://kanglaonline.com/2017/08/janma-ashtami-festival/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg"></span><meta itemprop="name" content="KanglaOnline"></span><meta itemprop="headline " content="Janma-ashtami Festival"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://kanglaonline.com/wp-content/uploads/2017/08/IMG_6970.jpg"><meta itemprop="width" content="5064"><meta itemprop="height" content="3300"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_17_5a0fea5843517_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5a0fea5843517" ><script>var block_td_uid_17_5a0fea5843517 = new tdBlock();
block_td_uid_17_5a0fea5843517.id = "td_uid_17_5a0fea5843517";
block_td_uid_17_5a0fea5843517.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5a0fea5843517_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5a0fea5843517_rand","tdc_css_class_style":"td_uid_17_5a0fea5843517_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":103364,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_17_5a0fea5843517.td_column_number = "3";
block_td_uid_17_5a0fea5843517.block_type = "td_block_related_posts";
block_td_uid_17_5a0fea5843517.post_count = "6";
block_td_uid_17_5a0fea5843517.found_posts = "41";
block_td_uid_17_5a0fea5843517.header_color = "";
block_td_uid_17_5a0fea5843517.ajax_pagination_infinite_stop = "";
block_td_uid_17_5a0fea5843517.max_num_pages = "7";
tdBlocksArray.push(block_td_uid_17_5a0fea5843517);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_18_5a0fea58485cb" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_5a0fea5843517" href="#">RELATED ARTICLES</a><a id="td_uid_19_5a0fea5848620" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_5a0fea5843517" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_5a0fea5843517 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/children-day-special-photos/" rel="bookmark" title="Children Day Special Photos"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/Children-Day-Especial-Photos-32-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/Children-Day-Especial-Photos-32-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/Children-Day-Especial-Photos-32-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Children Day Special Photos"/></a></div>                <a href="http://kanglaonline.com/category/galleries/" class="td-post-category">Galleries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/children-day-special-photos/" rel="bookmark" title="Children Day Special Photos">Children Day Special Photos</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/imphal-night-plaza/" rel="bookmark" title="Imphal Night Plaza"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/Night-Plaza-13-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/Night-Plaza-13-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/Night-Plaza-13-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Imphal Night Plaza"/></a></div>                <a href="http://kanglaonline.com/category/galleries/" class="td-post-category">Galleries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/imphal-night-plaza/" rel="bookmark" title="Imphal Night Plaza">Imphal Night Plaza</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/2nd-kwatha-festival-day-3/" rel="bookmark" title="2nd Kwatha Festival &#8211; Day 3"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/2nd-Kwatha-Festival-Day-1-27-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/2nd-Kwatha-Festival-Day-1-27-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/2nd-Kwatha-Festival-Day-1-27-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2nd Kwatha Festival &#8211; Day 3"/></a></div>                <a href="http://kanglaonline.com/category/galleries/" class="td-post-category">Galleries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/2nd-kwatha-festival-day-3/" rel="bookmark" title="2nd Kwatha Festival &#8211; Day 3">2nd Kwatha Festival &#8211; Day 3</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/2nd-kwatha-festival-day-2/" rel="bookmark" title="2nd Kwatha Festival &#8211; Day 2"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/DSC_0650-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/DSC_0650-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/DSC_0650-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="2nd Kwatha Festival &#8211; Day 2"/></a></div>                <a href="http://kanglaonline.com/category/galleries/" class="td-post-category">Galleries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/2nd-kwatha-festival-day-2/" rel="bookmark" title="2nd Kwatha Festival &#8211; Day 2">2nd Kwatha Festival &#8211; Day 2</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/nightlife-of-khwairamband-keithel/" rel="bookmark" title="Nightlife of Khwairamband Keithel"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/Nightlife-of-Khwairamband-Keithel-23-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/Nightlife-of-Khwairamband-Keithel-23-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/Nightlife-of-Khwairamband-Keithel-23-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Nightlife of Khwairamband Keithel"/></a></div>                <a href="http://kanglaonline.com/category/galleries/" class="td-post-category">Galleries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/nightlife-of-khwairamband-keithel/" rel="bookmark" title="Nightlife of Khwairamband Keithel">Nightlife of Khwairamband Keithel</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/deepavali-night-in-imphal-city/" rel="bookmark" title="Deepavali night in Imphal city"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/Deepavali-night-in-Imphal-city-13-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/Deepavali-night-in-Imphal-city-13-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/Deepavali-night-in-Imphal-city-13-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Deepavali night in Imphal city"/></a></div>                <a href="http://kanglaonline.com/category/galleries/" class="td-post-category">Galleries</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/deepavali-night-in-imphal-city/" rel="bookmark" title="Deepavali night in Imphal city">Deepavali night in Imphal city</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5a0fea5843517" data-td_block_id="td_uid_17_5a0fea5843517"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_17_5a0fea5843517" data-td_block_id="td_uid_17_5a0fea5843517"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/08/janma-ashtami-festival/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://kanglaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1189778774" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcxGS4UAAAAABT3TX43PtD5imq-GQnJmnwNVRKE" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='103364' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_4daa3db355ef2b0e64b472968cb70f0d' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_4daa3db355ef2b0e64b472968cb70f0d';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1827159643');}}, 1000);</script>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_20_5a0fea5857128_rand td-social-style6 td-social-boxed td-pb-border-top td_block_template_1">
<style>
body .td_uid_20_5a0fea5857128_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_20_5a0fea5857128_rand .td-pulldown-filter-link:hover,
            body .td_uid_20_5a0fea5857128_rand .td-subcat-item a:hover,
            body .td_uid_20_5a0fea5857128_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_20_5a0fea5857128_rand .td_quote_on_blocks,
            body .td_uid_20_5a0fea5857128_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_20_5a0fea5857128_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_20_5a0fea5857128_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_20_5a0fea5857128_rand .td-instagram-user a {
                color: #222222;
            }

            body .td_uid_20_5a0fea5857128_rand .td-next-prev-wrap a:hover,
            body .td_uid_20_5a0fea5857128_rand .td-load-more-wrap a:hover {
                background-color: #222222;
                border-color: #222222;
            }

            body .td_uid_20_5a0fea5857128_rand .block-title > *,
            body .td_uid_20_5a0fea5857128_rand .td-trending-now-title,
            body .td_uid_20_5a0fea5857128_rand .td-read-more a,
            body .td_uid_20_5a0fea5857128_rand .td-weather-information:before,
            body .td_uid_20_5a0fea5857128_rand .td-weather-week:before,
            body .td_uid_20_5a0fea5857128_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_20_5a0fea5857128_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_20_5a0fea5857128_rand .td-post-category,
            body .td_uid_20_5a0fea5857128_rand .td-post-category:hover {
                background-color: #222222;
            }
            body .td-footer-wrapper .td_uid_20_5a0fea5857128_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_20_5a0fea5857128_rand .block-title {
                border-color: #222222;
            }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">40,962</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KanglaOnlinePage"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,269</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kanglaonline"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">844</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_21_5a0fea58576ec_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5a0fea58576ec" ><script>var block_td_uid_21_5a0fea58576ec = new tdBlock();
block_td_uid_21_5a0fea58576ec.id = "td_uid_21_5a0fea58576ec";
block_td_uid_21_5a0fea58576ec.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"11,6641","custom_title":"KO-FEATURED","custom_url":"http:\/\/kanglaonline.com\/category\/kfeatured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_21_5a0fea58576ec_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5a0fea58576ec_rand","tdc_css_class_style":"td_uid_21_5a0fea58576ec_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_5a0fea58576ec.td_column_number = "1";
block_td_uid_21_5a0fea58576ec.block_type = "td_block_15";
block_td_uid_21_5a0fea58576ec.post_count = "4";
block_td_uid_21_5a0fea58576ec.found_posts = "2466";
block_td_uid_21_5a0fea58576ec.header_color = "#";
block_td_uid_21_5a0fea58576ec.ajax_pagination_infinite_stop = "";
block_td_uid_21_5a0fea58576ec.max_num_pages = "617";
tdBlocksArray.push(block_td_uid_21_5a0fea58576ec);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/kfeatured/" class="td-pulldown-size">KO-FEATURED</a></h4></div><div id=td_uid_21_5a0fea58576ec class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/cm-n-biren-singh-attends-to-about-500-complaints-on-peoples-day/" rel="bookmark" title="CM N Biren Singh attends to about 500 complaints on Peoples&#8217; Day"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/CM-attends-to-about-500-complaints-on-Peoples-Day-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/CM-attends-to-about-500-complaints-on-Peoples-Day-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/CM-attends-to-about-500-complaints-on-Peoples-Day-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CM N Biren Singh attends to about 500 complaints on Peoples&#8217; Day"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/cm-n-biren-singh-attends-to-about-500-complaints-on-peoples-day/" rel="bookmark" title="CM N Biren Singh attends to about 500 complaints on Peoples&#8217; Day">CM N Biren Singh attends to about 500 complaints on Peoples&#8217;...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/cm-announces-rs-20-lakh-ex-gratia-payment-to-families-of-mr-men-killed-in-road-mishap/" rel="bookmark" title="CM announces Rs. 20 lakh ex-gratia payment to families of MR men killed in road mishap"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/CM-announces-Rs.-20-lakh-ex-gratia-payment-to-families-of-MR-men-killed-in-road-mishap-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/CM-announces-Rs.-20-lakh-ex-gratia-payment-to-families-of-MR-men-killed-in-road-mishap-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/CM-announces-Rs.-20-lakh-ex-gratia-payment-to-families-of-MR-men-killed-in-road-mishap-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="CM announces Rs. 20 lakh ex-gratia payment to families of MR men killed in road mishap"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/cm-announces-rs-20-lakh-ex-gratia-payment-to-families-of-mr-men-killed-in-road-mishap/" rel="bookmark" title="CM announces Rs. 20 lakh ex-gratia payment to families of MR men killed in road mishap">CM announces Rs. 20 lakh ex-gratia payment to families of MR...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/rebel-strikes-back-attacks-to-indian-army-for-the-2nd-time-in-3-days-at-chandel-district-1-ar-1-pla-killed-5-including-3-pla-injured-ar-recovers-ak-rifle-ieds/" rel="bookmark" title="Rebel strikes back: Attacks to Indian army for the 2nd time in 3 days at Chandel district 1 AR, 1 PLA killed 5 including 3 PLA injured; AR recovers AK Rifle, IEDs"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/Rebel-strikes-back-Attacks-to-Indian-army-for-the-2nd-time-in-3-days-at-Chandel-district-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/Rebel-strikes-back-Attacks-to-Indian-army-for-the-2nd-time-in-3-days-at-Chandel-district-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/Rebel-strikes-back-Attacks-to-Indian-army-for-the-2nd-time-in-3-days-at-Chandel-district-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Rebel strikes back: Attacks to Indian army for the 2nd time in 3 days at Chandel district 1 AR, 1 PLA killed 5 including 3 PLA injured; AR recovers AK Rifle, IEDs"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/rebel-strikes-back-attacks-to-indian-army-for-the-2nd-time-in-3-days-at-chandel-district-1-ar-1-pla-killed-5-including-3-pla-injured-ar-recovers-ak-rifle-ieds/" rel="bookmark" title="Rebel strikes back: Attacks to Indian army for the 2nd time in 3 days at Chandel district 1 AR, 1 PLA killed 5 including 3 PLA injured; AR recovers AK Rifle, IEDs">Rebel strikes back: Attacks to Indian army for the 2nd time...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/perpetrators-of-chandel-bomb-attack-will-not-be-spared-vows-biren/" rel="bookmark" title="Perpetrators of Chandel bomb attack will not be spared, vows Biren"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/Perpetrators-of-Chandel-bomb-attack-will-not-be-spared-vows-Biren-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/Perpetrators-of-Chandel-bomb-attack-will-not-be-spared-vows-Biren-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/Perpetrators-of-Chandel-bomb-attack-will-not-be-spared-vows-Biren-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Perpetrators of Chandel bomb attack will not be spared, vows Biren"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/perpetrators-of-chandel-bomb-attack-will-not-be-spared-vows-biren/" rel="bookmark" title="Perpetrators of Chandel bomb attack will not be spared, vows Biren">Perpetrators of Chandel bomb attack will not be spared, vows Biren</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5a0fea58576ec" data-td_block_id="td_uid_21_5a0fea58576ec"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5a0fea58576ec" data-td_block_id="td_uid_21_5a0fea58576ec"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_22_5a0fea5860d4f_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5a0fea5860d4f" >
<style>
body .td_uid_22_5a0fea5860d4f_rand .block-title > *,
            body .td_uid_22_5a0fea5860d4f_rand .td-trending-now-title {
                color: #4db2ec;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">MANIPUR AREA CONVERTER</span></h4></div><div class="td_mod_wrap"><p><a href="http://kanglaonline.com/area-converter/"><img class="aligncenter wp-image-90456" src="http://kanglaonline.com/wp-content/uploads/2016/09/area-conv-535x300.jpg" alt="area-conv" width=100% height=auto/></a></p>
</div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_23_5a0fea5861385_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_23_5a0fea5861385" ><script>var block_td_uid_23_5a0fea5861385 = new tdBlock();
block_td_uid_23_5a0fea5861385.id = "td_uid_23_5a0fea5861385";
block_td_uid_23_5a0fea5861385.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5279","category_ids":"","custom_title":"LATEST NEWS","custom_url":"http:\/\/kanglaonline.com\/category\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"6316,4,2327","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_23_5a0fea5861385_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5a0fea5861385_rand","tdc_css_class_style":"td_uid_23_5a0fea5861385_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_5a0fea5861385.td_column_number = "1";
block_td_uid_23_5a0fea5861385.block_type = "td_block_9";
block_td_uid_23_5a0fea5861385.post_count = "4";
block_td_uid_23_5a0fea5861385.found_posts = "30317";
block_td_uid_23_5a0fea5861385.header_color = "#";
block_td_uid_23_5a0fea5861385.ajax_pagination_infinite_stop = "";
block_td_uid_23_5a0fea5861385.max_num_pages = "7580";
tdBlocksArray.push(block_td_uid_23_5a0fea5861385);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/news/" class="td-pulldown-size">LATEST NEWS</a></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_23_5a0fea5861385"><ul class="td-subcat-list" id="td_pulldown_td_uid_23_5a0fea5861385_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_24_5a0fea586439f" data-td_filter_value="" data-td_block_id="td_uid_23_5a0fea5861385" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_25_5a0fea58643e9" data-td_filter_value="6316" data-td_block_id="td_uid_23_5a0fea5861385" href="#">Headlines</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_26_5a0fea5864432" data-td_filter_value="4" data-td_block_id="td_uid_23_5a0fea5861385" href="#">Editorial</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_27_5a0fea586447a" data-td_filter_value="2327" data-td_block_id="td_uid_23_5a0fea5861385" href="#">Press Release</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_23_5a0fea5861385 class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/12th-ne-business-summit/" rel="bookmark" title="12TH NE business summit">12TH NE business summit</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-18T08:32:12+00:00" >November 18, 2017</time></span>                    <div class="td-module-comments"><a href="http://kanglaonline.com/2017/11/12th-ne-business-summit/#respond">0</a></div>                </div>
            </div>

            <div class="td-excerpt">
                Imphal, November 17 2017: Textiles, Commerce and Industries, Works, Power, Rural Development and Panchayati Raj, Administrative Reforms and Information and Public Relations, Minister Thongam...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/dfo-thoubal-campaign-to-welcome-migratory-birds/" rel="bookmark" title="DFO Thoubal campaign to welcome Migratory Birds">DFO Thoubal campaign to welcome Migratory Birds</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-18T08:22:41+00:00" >November 18, 2017</time></span>                    <div class="td-module-comments"><a href="http://kanglaonline.com/2017/11/dfo-thoubal-campaign-to-welcome-migratory-birds/#respond">0</a></div>                </div>
            </div>

            <div class="td-excerpt">
                Thoubal, November 17 2017: In its effort to protect the migratory birds which started arriving in the state Divisional Forest Officer of Thoubal District...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/centre-releases-rs-106-crore-for-imphal-smart-city/" rel="bookmark" title="Centre releases Rs 106 crore for Imphal Smart City">Centre releases Rs 106 crore for Imphal Smart City</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-18T08:16:27+00:00" >November 18, 2017</time></span>                    <div class="td-module-comments"><a href="http://kanglaonline.com/2017/11/centre-releases-rs-106-crore-for-imphal-smart-city/#respond">0</a></div>                </div>
            </div>

            <div class="td-excerpt">
                Imphal, November 17 2017: Municipal Administration, Housing and Urban Development (MAHUD) and Town Planning Minister Thounaojam Shyamkumar today said the Centre has released Rs...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/fast-unto-death-by-ssum-and-mppdu-leaders-enters-2nd-day-police-picked-them/" rel="bookmark" title="Fast-unto-death by SSUM and MPPDU leaders enters 2nd day; police picked them">Fast-unto-death by SSUM and MPPDU leaders enters 2nd day; police picked them</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-11-18T08:11:12+00:00" >November 18, 2017</time></span>                    <div class="td-module-comments"><a href="http://kanglaonline.com/2017/11/fast-unto-death-by-ssum-and-mppdu-leaders-enters-2nd-day-police-picked-them/#respond">0</a></div>                </div>
            </div>

            <div class="td-excerpt">
                Imphal, November 17 2017: Fast-unto-death protest by two leaders of Socialist Students&#039; Union Manipur (SSUM) and Manipur Proletrate Peoples&#039; Union (MPPDU) enters 2nd day...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5a0fea5861385" data-td_block_id="td_uid_23_5a0fea5861385"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5a0fea5861385" data-td_block_id="td_uid_23_5a0fea5861385"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_28_5a0fea586825c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_28_5a0fea586825c" ><script>var block_td_uid_28_5a0fea586825c = new tdBlock();
block_td_uid_28_5a0fea586825c.id = "td_uid_28_5a0fea586825c";
block_td_uid_28_5a0fea586825c.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6374","category_ids":"","custom_title":"GALLERY","custom_url":"http:\/\/kanglaonline.com\/category\/galleries\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"6","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"3461,6279,6273,6274,6275","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_28_5a0fea586825c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5a0fea586825c_rand","tdc_css_class_style":"td_uid_28_5a0fea586825c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5a0fea586825c.td_column_number = "1";
block_td_uid_28_5a0fea586825c.block_type = "td_block_15";
block_td_uid_28_5a0fea586825c.post_count = "4";
block_td_uid_28_5a0fea586825c.found_posts = "377";
block_td_uid_28_5a0fea586825c.header_color = "#";
block_td_uid_28_5a0fea586825c.ajax_pagination_infinite_stop = "6";
block_td_uid_28_5a0fea586825c.max_num_pages = "95";
tdBlocksArray.push(block_td_uid_28_5a0fea586825c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/galleries/" class="td-pulldown-size">GALLERY</a></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_28_5a0fea586825c"><ul class="td-subcat-list" id="td_pulldown_td_uid_28_5a0fea586825c_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_29_5a0fea5869e02" data-td_filter_value="" data-td_block_id="td_uid_28_5a0fea586825c" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_30_5a0fea5869e4c" data-td_filter_value="3461" data-td_block_id="td_uid_28_5a0fea586825c" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_5a0fea5869e95" data-td_filter_value="6279" data-td_block_id="td_uid_28_5a0fea586825c" href="#">Fashion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_32_5a0fea5869edd" data-td_filter_value="6273" data-td_block_id="td_uid_28_5a0fea586825c" href="#">Nature</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_33_5a0fea5869f24" data-td_filter_value="6274" data-td_block_id="td_uid_28_5a0fea586825c" href="#">Travel</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_34_5a0fea5869f6b" data-td_filter_value="6275" data-td_block_id="td_uid_28_5a0fea586825c" href="#">Wildlife</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_28_5a0fea586825c class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/special-outreach-programme-on-pradhan-mantri-krishi-sinchayi-yojana-pradhan-mantri-fasal-bima-yojana-and-soil-health-card/" rel="bookmark" title="Special Outreach Programme on Pradhan Mantri Krishi Sinchayi Yojana, Pradhan Mantri Fasal Bima Yojana and Soil Health Card"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/CAP11-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/CAP11-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/CAP11-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Special Outreach Programme on Pradhan Mantri Krishi Sinchayi Yojana, Pradhan Mantri Fasal Bima Yojana and Soil Health Card"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/special-outreach-programme-on-pradhan-mantri-krishi-sinchayi-yojana-pradhan-mantri-fasal-bima-yojana-and-soil-health-card/" rel="bookmark" title="Special Outreach Programme on Pradhan Mantri Krishi Sinchayi Yojana, Pradhan Mantri Fasal Bima Yojana and Soil Health Card">Special Outreach Programme on Pradhan Mantri Krishi Sinchayi Yojana, Pradhan Mantri...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/children-day-special-photos/" rel="bookmark" title="Children Day Special Photos"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/Children-Day-Especial-Photos-32-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/Children-Day-Especial-Photos-32-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/Children-Day-Especial-Photos-32-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Children Day Special Photos"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/children-day-special-photos/" rel="bookmark" title="Children Day Special Photos">Children Day Special Photos</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/amwju-rural-reporting-at-tamenglong-district-laishram-ranbir/" rel="bookmark" title="AMWJU Rural Reporting at Tamenglong District &#8211; Laishram Ranbir"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/DSC_0049-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/DSC_0049-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/DSC_0049-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="AMWJU Rural Reporting at Tamenglong District &#8211; Laishram Ranbir"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/amwju-rural-reporting-at-tamenglong-district-laishram-ranbir/" rel="bookmark" title="AMWJU Rural Reporting at Tamenglong District &#8211; Laishram Ranbir">AMWJU Rural Reporting at Tamenglong District &#8211; Laishram Ranbir</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/imphal-indian-army-war-cemetery/" rel="bookmark" title="Imphal Indian Army War Cemetery"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/Imphal-Indian-Army-War-Cemetery-2-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/Imphal-Indian-Army-War-Cemetery-2-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/Imphal-Indian-Army-War-Cemetery-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Imphal Indian Army War Cemetery"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/imphal-indian-army-war-cemetery/" rel="bookmark" title="Imphal Indian Army War Cemetery">Imphal Indian Army War Cemetery</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_28_5a0fea586825c" data-td_block_id="td_uid_28_5a0fea586825c">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-95120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-95120"><a href="http://kanglaonline.com/area-converter/">Online Manipur Area Converter</a></li>
<li id="menu-item-54683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54683"><a href="http://kanglaonline.com/our-privacy-policy/">Privacy</a></li>
<li id="menu-item-95121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95121"><a href="http://kanglaonline.com/contact-us/">Contact Us / Feedback</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; KanglaOnline                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1827159643', '0');</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5a0fea5870acc
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_big_grid_3 .td-module-thumb .contrast {
    -webkit-filter: contrast(180%);
    filter: contrast(180%);
}

.td_block_big_grid_3 .entry-title a {
    color: #fff;
}

.td_block_big_grid_3 .td-module-meta-info .td-post-author-name a {
  color: #fff;
}

.td-grid-style-1 .td-big-thumb .td-big-grid-meta {
    width: 95%;
    margin: 0 0 0 20px;
}

.td-grid-style-1 .td-medium-thumb .td-big-grid-meta {
    width: 95%;
    margin: 20px 0 14px 19px;
}

</style>

<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://kanglaonline.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/kanglaonline.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/kanglaonline.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.76'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.7'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.7'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/google-captcha/js/pre-api-script.js?ver=1.31'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit&#038;ver=1.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcxGS4UAAAAABT3TX43PtD5imq-GQnJmnwNVRKE","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"http:\/\/kanglaonline.com\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"51e3d1bde6","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/google-captcha/js/script.js?ver=1.31'></script>

<!-- JS generated by theme -->

<script>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</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a0fea5871c84"></textarea>
						<div id="td_live_css_uid_1_5a0fea5871c84" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a0fea5871c84');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a0fea5871c84");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>