<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
<title>Bhutan releases water, Assam flooded | KanglaOnline</title>
<meta charset="UTF-8"/>
<meta name="viewport" content="width=device-width, initial-scale=1.0">
<link rel="pingback" href="http://kanglaonline.com/xmlrpc.php"/>
<script type='text/javascript'>
var ct_ajaxurl = 'http://kanglaonline.com/wp-admin/admin-ajax.php';
 var ct_info_flag=false;
var ct_set_cookies_flag=true;
 </script>
<meta property="og:image" content="http://kanglaonline.com/wp-content/uploads/2016/10/Bhutan-release-water-assam-flooded.jpg"/><meta name="author" content="KanglaOnline">
<link rel="icon" type="image/png" href="http://kanglaonline.com/wp-content/uploads/2014/01/ko_fevicon.jpg?x32748"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://kanglaonline.com/wp-content/uploads/2016/01/76-76.png?x32748"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://kanglaonline.com/wp-content/uploads/2016/01/120-120.png?x32748"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://kanglaonline.com/wp-content/uploads/2016/01/152-152.png?x32748"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://kanglaonline.com/wp-content/uploads/2016/01/114-114.png?x32748"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://kanglaonline.com/wp-content/uploads/2016/01/144-144.png?x32748"/><link rel='dns-prefetch' href='//ajax.googleapis.com'/>
<link rel='dns-prefetch' href='//s.w.org'/>
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Feed" href="http://kanglaonline.com/feed/"/>
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Comments Feed" href="http://kanglaonline.com/comments/feed/"/>
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Bhutan releases water, Assam flooded Comments Feed" href="http://kanglaonline.com/2016/10/bhutan-releases-water-assam-flooded/feed/"/>
<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kanglaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.6.1"}};
			!function(a,b,c){function d(a){var c,d,e,f,g,h=b.createElement("canvas"),i=h.getContext&&h.getContext("2d"),j=String.fromCharCode;if(!i||!i.fillText)return!1;switch(i.textBaseline="top",i.font="600 32px Arial",a){case"flag":return i.fillText(j(55356,56806,55356,56826),0,0),!(h.toDataURL().length<3e3)&&(i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,65039,8205,55356,57096),0,0),c=h.toDataURL(),i.clearRect(0,0,h.width,h.height),i.fillText(j(55356,57331,55356,57096),0,0),d=h.toDataURL(),c!==d);case"diversity":return i.fillText(j(55356,57221),0,0),e=i.getImageData(16,16,1,1).data,f=e[0]+","+e[1]+","+e[2]+","+e[3],i.fillText(j(55356,57221,55356,57343),0,0),e=i.getImageData(16,16,1,1).data,g=e[0]+","+e[1]+","+e[2]+","+e[3],f!==g;case"simple":return i.fillText(j(55357,56835),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode8":return i.fillText(j(55356,57135),0,0),0!==i.getImageData(16,16,1,1).data[0];case"unicode9":return i.fillText(j(55358,56631),0,0),0!==i.getImageData(16,16,1,1).data[0]}return!1}function e(a){var c=b.createElement("script");c.src=a,c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i;for(i=Array("simple","flag","unicode8","diversity","unicode9"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
<style type="text/css">img.wp-smiley,img.emoji{display:inline!important;border:none!important;box-shadow:none!important;height:1em!important;width:1em!important;margin:0 .07em!important;vertical-align:-0.1em!important;background:none!important;padding:0!important;}</style>
<link rel='stylesheet' id='youtube-channel-gallery-css' href='http://kanglaonline.com/wp-content/plugins/youtube-channel-gallery/styles.css?x32748' type='text/css' media='all'/>
<link rel='stylesheet' id='jquery.magnific-popup-css' href='http://kanglaonline.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?x32748' type='text/css' media='all'/>
<link rel='https://api.w.org/' href='http://kanglaonline.com/wp-json/'/>
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kanglaonline.com/xmlrpc.php?rsd"/>
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kanglaonline.com/wp-includes/wlwmanifest.xml"/>
<link rel='prev' title='Delhi: Bureaucrat from Manipur attacked, wife, daughter molested' href='http://kanglaonline.com/2016/10/delhi-bureaucrat-from-manipur-attacked-wife-daughter-molested/'/>
<meta name="generator" content="WordPress 4.6.1"/>
<link rel="canonical" href="http://kanglaonline.com/2016/10/bhutan-releases-water-assam-flooded/"/>
<link rel='shortlink' href='http://kanglaonline.com/?p=91381'/>
<link rel="alternate" type="application/json+oembed" href="http://kanglaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkanglaonline.com%2F2016%2F10%2Fbhutan-releases-water-assam-flooded%2F"/>
<link rel="alternate" type="text/xml+oembed" href="http://kanglaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkanglaonline.com%2F2016%2F10%2Fbhutan-releases-water-assam-flooded%2F&#038;format=xml"/>
<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
<style type="text/css">.cwp-li{overflow:hidden;}.cwp-avatar{float:left;margin-top:.2em;margin-right:1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt{display:block;color:#787878;}</style>
<meta name="generator" content="Powered by Visual Composer - drag and drop page builder for WordPress."/>
<!--[if lte IE 9]><link rel="stylesheet" type="text/css" href="http://kanglaonline.com/wp-content/plugins/js_composer/assets/css/vc_lte_ie9.min.css?x32748" media="screen"><![endif]--><!--[if IE  8]><link rel="stylesheet" type="text/css" href="http://kanglaonline.com/wp-content/plugins/js_composer/assets/css/vc-ie8.min.css?x32748" media="screen"><![endif]-->
 
<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .post img";
var td_ajax_url="http:\/\/kanglaonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=7.4";
var td_get_template_directory_uri="http:\/\/kanglaonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="smart_snap_always";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="show";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>
<style>body{visibility:hidden;}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18006879-2', 'auto');
  ga('send', 'pageview');

</script><noscript><style type="text/css">.wpb_animate_when_almost_visible{opacity:1;}</style></noscript></head>
<body class="single single-post postid-91381 single-format-standard bhutan-releases-water-assam-flooded wpb-js-composer js-comp-ver-4.12.1 vc_non_responsive td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">
<div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
<div class="td-menu-background"></div>
<div id="td-mobile-nav">
<div class="td-mobile-container">
 
<div class="td-menu-socials-wrap">
 
<div class="td-menu-socials">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span> </div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
 
<div class="td-menu-login-section">
<div class="td-guest-wrap">
<div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset="http://1.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x" class='avatar avatar-80 photo avatar-default' height='80' width='80'/></div></div>
<div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
</div>
</div>
 
<div class="td-mobile-content">
<div class="menu-site-wide-main-menu-container"><ul id="menu-site-wide-main-menu" class="td-mobile-main-menu"><li id="menu-item-59811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-59811"><a href="http://kanglaonline.com/">Home</a></li>
<li id="menu-item-31408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31408"><a>News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-59254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59254"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li>
<li id="menu-item-31403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31403"><a href="http://kanglaonline.com/category/news/press-release-news/">Press Release</a></li>
<li id="menu-item-31400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31400"><a href="http://kanglaonline.com/category/news/announcements/">Announcements</a></li>
<li id="menu-item-82376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82376"><a href="http://kanglaonline.com/category/news/jobs/">Jobs</a></li>
<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31406"><a href="http://kanglaonline.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-82368" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor menu-item-82368"><a href="http://kanglaonline.com/category/states/">States</a></li>
<li id="menu-item-59343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59343"><a href="#">Featured<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-59312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59312"><a href="http://kanglaonline.com/category/editorial/">Editorial</a></li>
<li id="menu-item-59311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59311"><a href="http://kanglaonline.com/category/kfeatured/">KO Featured</a></li>
<li id="menu-item-31402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31402"><a href="http://kanglaonline.com/category/newsmaker/">NewsMaker</a></li>
</ul>
</li>
<li id="menu-item-82418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82418"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-59323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59323"><a href="http://kanglaonline.com/category/articles-opinion/special-columns/">Special Columns</a></li>
<li id="menu-item-59313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59313"><a href="http://kanglaonline.com/category/articles-opinion/analysis-articles-opinion/">Analysis</a></li>
<li id="menu-item-59321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59321"><a href="http://kanglaonline.com/category/articles-opinion/opinions/">Opinions</a></li>
<li id="menu-item-61498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61498"><a href="http://kanglaonline.com/category/articles-opinion/science-technology/">Science And Technology</a></li>
<li id="menu-item-31404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31404"><a href="http://kanglaonline.com/category/articles-opinion/readers-mail/">Reader&#8217;s Mail</a></li>
</ul>
</li>
<li id="menu-item-25645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25645"><a href="http://kanglaonline.com/gallery/">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-0" class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/">Events</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/hornbill-festival-2015/">Hornbill Festival 2015</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2015/">Sangai Festival 2015</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/fashion-photos/">Fashion</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/nature-photos/">Nature</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/photo-of-the-day/">Photo Of The Day</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/travel-photos/">Travel</a></li>
<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/wildlife-photos/">Wildlife</a></li>
</ul>
</li>
<li id="menu-item-87645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87645"><a href="http://kanglaonline.com/video/">Video</a></li>
<li id="menu-item-82370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82370"><a href="http://kanglaonline.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-82371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82371"><a href="http://kanglaonline.com/category/lifestyle/entertainment/">Entertainment</a></li>
<li id="menu-item-59317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59317"><a href="http://kanglaonline.com/category/interviews/">Interviews</a></li>
<li id="menu-item-82372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82372"><a href="http://kanglaonline.com/category/lifestyle/literature/">Literature</a></li>
<li id="menu-item-59319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59319"><a href="http://kanglaonline.com/category/lifestyle/reviews/">Reviews</a></li>
<li id="menu-item-59339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59339"><a href="http://kanglaonline.com/category/diaspora-news-events/">Diaspora&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-82379" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-82379"><a href="#">Contact<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-82380" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-82380"><a href="#">Work / Volunteer with KO</a></li>
<li id="menu-item-54678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54678"><a href="http://kanglaonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li id="menu-item-90457" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-90457"><a href="#">Online Convertor<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
<li id="menu-item-90458" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-90458"><a href="http://kanglaonline.com/area-convertor/">Online Manipur Area Convertor</a></li>
</ul>
</li>
</ul></div> </div>
</div>
 
<div id="login-form-mobile" class="td-register-section">
<div id="td-login-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-login-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign in</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
</div>
</div>
<div id="td-register-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-register-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Sign up</div>
 
<div class="td-mobile-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
</div>
<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
<div class="td-login-form-wrap">
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
<div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
 
<div class="td-forgot-pass-close">
<a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
<div class="td-login-title">Password recovery</div>
</div>
<div class="td-login-form-wrap">
<div class="td-login-panel-title">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
</div>
</div>
</div>
</div> <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://kanglaonline.com/">
 
<div class="td-search-close">
<a href="#"><i class="td-icon-close-mobile"></i></a>
</div>
<div role="search" class="td-search-input">
<span>Search</span>
<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off"/>
</div>
</form>
<div id="td-aj-search-mob"></div>
</div>
</div>
<div id="td-outer-wrap">
 
<div class="td-header-wrap td-header-style-1">
<div class="td-header-top-menu-full">
<div class="td-container td-header-row td-header-top-menu">
<div class="top-bar-style-1">
<div class="td-header-sp-top-menu">
  <div class="td-weather-top-widget" id="td_top_weather_uid">
<i class="td-icons broken-clouds-n"></i>
<div class="td-weather-now" data-block-uid="td_top_weather_uid">
<span class="td-big-degrees">23.3</span>
<span class="td-weather-unit">C</span>
</div>
<div class="td-weather-header">
<div class="td-weather-city">Imphal, IN</div>
</div>
</div>
<div class="td_data_time">
<div>
Friday, October 14, 2016
</div>
</div>
<ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-82415" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-82415"><a href="http://kanglaonline.com/our-privacy-policy/">Our Privacy Policy</a></li>
</ul></div></div>
<div class="td-header-sp-top-widget">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
<i class="td-icon-font td-icon-youtube"></i>
</a>
</span></div>
</div>
 
<div id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
<div class="td-login-wrap">
<a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
<div id="td-login-div" class="td-login-form-div td-display-block">
<div class="td-login-panel-title">Sign in</div>
<div class="td-login-panel-descr">Welcome! Log into your account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
<input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
<div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
<a id="register-link">Create an account</a>
</div>
<div id="td-register-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Create an account</div>
<div class="td-login-panel-descr">Welcome! Register for an account</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
<input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
<div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
<div class="td-login-panel-title">Password recovery</div>
<div class="td-login-panel-descr">Recover your password</div>
<div class="td_display_err"></div>
<div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
<input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
<div class="td-login-info-text">A password will be e-mailed to you.</div>
</div>
</div>
</div>
</div>
</div>
<div class="td-banner-wrap-full td-logo-wrap-full">
<div class="td-container td-header-row td-header-header">
<div class="td-header-sp-logo">
<a class="td-main-logo" href="http://kanglaonline.com/">
<img src="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg?x32748" alt=""/>
<span class="td-visual-hidden">KanglaOnline</span>
</a>
</div>
<div class="td-header-sp-recs">
<div class="td-header-rec-wrap">
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x32748"></script><div class="td-g-rec td-g-rec-id-header ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:728px;height:90px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:320px;height:50px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div> </div>
</div>
</div>
<div class="td-header-menu-wrap-full">
<div class="td-header-menu-wrap td-header-gradient">
<div class="td-container td-header-row td-header-main-menu">
<div id="td-header-menu" role="navigation">
<div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
<div class="td-main-menu-logo td-logo-in-header">
<a class="td-main-logo" href="http://kanglaonline.com/">
<img src="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg?x32748" alt=""/>
</a>
</div>
<div class="menu-site-wide-main-menu-container"><ul id="menu-site-wide-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59811"><a href="http://kanglaonline.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-31408"><a>News</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59254"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31403"><a href="http://kanglaonline.com/category/news/press-release-news/">Press Release</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31400"><a href="http://kanglaonline.com/category/news/announcements/">Announcements</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82376"><a href="http://kanglaonline.com/category/news/jobs/">Jobs</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31406"><a href="http://kanglaonline.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor td-menu-item td-normal-menu menu-item-82368"><a href="http://kanglaonline.com/category/states/">States</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-59343"><a href="#">Featured</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59312"><a href="http://kanglaonline.com/category/editorial/">Editorial</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59311"><a href="http://kanglaonline.com/category/kfeatured/">KO Featured</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31402"><a href="http://kanglaonline.com/category/newsmaker/">NewsMaker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82418"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59323"><a href="http://kanglaonline.com/category/articles-opinion/special-columns/">Special Columns</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59313"><a href="http://kanglaonline.com/category/articles-opinion/analysis-articles-opinion/">Analysis</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59321"><a href="http://kanglaonline.com/category/articles-opinion/opinions/">Opinions</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61498"><a href="http://kanglaonline.com/category/articles-opinion/science-technology/">Science And Technology</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31404"><a href="http://kanglaonline.com/category/articles-opinion/readers-mail/">Reader&#8217;s Mail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-25645"><a href="http://kanglaonline.com/gallery/">Gallery</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_2_5800eb9d11aa6_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_2_5800eb9d11aa6"><script>var block_td_uid_2_5800eb9d11aa6 = new tdBlock();
block_td_uid_2_5800eb9d11aa6.id = "td_uid_2_5800eb9d11aa6";
block_td_uid_2_5800eb9d11aa6.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6374","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_2_5800eb9d11aa6_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_2_5800eb9d11aa6.td_column_number = "3";
block_td_uid_2_5800eb9d11aa6.block_type = "td_block_mega_menu";
block_td_uid_2_5800eb9d11aa6.post_count = "4";
block_td_uid_2_5800eb9d11aa6.found_posts = "227";
block_td_uid_2_5800eb9d11aa6.header_color = "";
block_td_uid_2_5800eb9d11aa6.ajax_pagination_infinite_stop = "";
block_td_uid_2_5800eb9d11aa6.max_num_pages = "57";
tdBlocksArray.push(block_td_uid_2_5800eb9d11aa6);
</script> <script>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</script>
<div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_2_5800eb9d11aa6" id="td_uid_3_5800eb9d143b2" data-td_block_id="td_uid_2_5800eb9d11aa6" data-td_filter_value="" href="http://kanglaonline.com/category/galleries/">All</a><a class="mega-menu-sub-cat-td_uid_2_5800eb9d11aa6" id="td_uid_4_5800eb9d14543" data-td_block_id="td_uid_2_5800eb9d11aa6" data-td_filter_value="3461" href="http://kanglaonline.com/category/galleries/events-photos/">Events</a><a class="mega-menu-sub-cat-td_uid_2_5800eb9d11aa6" id="td_uid_5_5800eb9d14770" data-td_block_id="td_uid_2_5800eb9d11aa6" data-td_filter_value="7870" href="http://kanglaonline.com/category/galleries/events-photos/hornbill-festival-2015/">Hornbill Festival 2015</a><a class="mega-menu-sub-cat-td_uid_2_5800eb9d11aa6" id="td_uid_6_5800eb9d14a36" data-td_block_id="td_uid_2_5800eb9d11aa6" data-td_filter_value="7842" href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2015/">Sangai Festival 2015</a><a class="mega-menu-sub-cat-td_uid_2_5800eb9d11aa6" id="td_uid_7_5800eb9d14cf1" data-td_block_id="td_uid_2_5800eb9d11aa6" data-td_filter_value="6279" href="http://kanglaonline.com/category/galleries/fashion-photos/">Fashion</a><a class="mega-menu-sub-cat-td_uid_2_5800eb9d11aa6" id="td_uid_8_5800eb9d14f52" data-td_block_id="td_uid_2_5800eb9d11aa6" data-td_filter_value="6273" href="http://kanglaonline.com/category/galleries/nature-photos/">Nature</a><a class="mega-menu-sub-cat-td_uid_2_5800eb9d11aa6" id="td_uid_9_5800eb9d15195" data-td_block_id="td_uid_2_5800eb9d11aa6" data-td_filter_value="6766" href="http://kanglaonline.com/category/galleries/photo-of-the-day/">Photo Of The Day</a><a class="mega-menu-sub-cat-td_uid_2_5800eb9d11aa6" id="td_uid_10_5800eb9d153ea" data-td_block_id="td_uid_2_5800eb9d11aa6" data-td_filter_value="6274" href="http://kanglaonline.com/category/galleries/travel-photos/">Travel</a><a class="mega-menu-sub-cat-td_uid_2_5800eb9d11aa6" id="td_uid_11_5800eb9d1564a" data-td_block_id="td_uid_2_5800eb9d11aa6" data-td_filter_value="6275" href="http://kanglaonline.com/category/galleries/wildlife-photos/">Wildlife</a></div></div><div id=td_uid_2_5800eb9d11aa6 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/cosmos-wildflower-along-the-imphal-ukhrul-road/" rel="bookmark" title="Cosmos wildflower along the Imphal-Ukhrul road"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/10/Cosmos-WildFlower-20-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/Cosmos-WildFlower-20-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/10/Cosmos-WildFlower-20-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cosmos wildflower along the Imphal-Ukhrul road"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/cosmos-wildflower-along-the-imphal-ukhrul-road/" rel="bookmark" title="Cosmos wildflower along the Imphal-Ukhrul road">Cosmos wildflower along the Imphal-Ukhrul road</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/hiyangthang-lairembi-temple-on-bor/" rel="bookmark" title="Hiyangthang Lairembi Temple on &#8220;Bor&#8221;"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/10/Hiyangthang-Lairembi-Bor-13-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/Hiyangthang-Lairembi-Bor-13-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/10/Hiyangthang-Lairembi-Bor-13-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hiyangthang Lairembi Temple on &#8220;Bor&#8221;"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/hiyangthang-lairembi-temple-on-bor/" rel="bookmark" title="Hiyangthang Lairembi Temple on &#8220;Bor&#8221;">Hiyangthang Lairembi Temple on &#8220;Bor&#8221;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/villagers-of-purul-young-and-old-all-engage-at-the-harvesting-of-their-paddy-field/" rel="bookmark" title="Villagers of Purul, young and old, all engage at the harvesting of their paddy field"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/10/Purul-Village6-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/Purul-Village6-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/10/Purul-Village6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Villagers of Purul, young and old, all engage at the harvesting of their paddy field"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/villagers-of-purul-young-and-old-all-engage-at-the-harvesting-of-their-paddy-field/" rel="bookmark" title="Villagers of Purul, young and old, all engage at the harvesting of their paddy field">Villagers of Purul, young and old, all engage at the harvesting&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/phuba-khuman-village/" rel="bookmark" title="Phuba Khuman Village"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/10/Phuba-Village22-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/Phuba-Village22-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/10/Phuba-Village22-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Waterfall near Phuba village" title="Phuba Khuman Village"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/phuba-khuman-village/" rel="bookmark" title="Phuba Khuman Village">Phuba Khuman Village</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_2_5800eb9d11aa6" data-td_block_id="td_uid_2_5800eb9d11aa6"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_2_5800eb9d11aa6" data-td_block_id="td_uid_2_5800eb9d11aa6"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-87645"><a href="http://kanglaonline.com/video/">Video</a>
<ul class="sub-menu">
<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_12_5800eb9d49b15_rand td-no-subcats td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_12_5800eb9d49b15"><script>var block_td_uid_12_5800eb9d49b15 = new tdBlock();
block_td_uid_12_5800eb9d49b15.id = "td_uid_12_5800eb9d49b15";
block_td_uid_12_5800eb9d49b15.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3281","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_12_5800eb9d49b15_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_12_5800eb9d49b15.td_column_number = "3";
block_td_uid_12_5800eb9d49b15.block_type = "td_block_mega_menu";
block_td_uid_12_5800eb9d49b15.post_count = "5";
block_td_uid_12_5800eb9d49b15.found_posts = "19";
block_td_uid_12_5800eb9d49b15.header_color = "";
block_td_uid_12_5800eb9d49b15.ajax_pagination_infinite_stop = "";
block_td_uid_12_5800eb9d49b15.max_num_pages = "4";
tdBlocksArray.push(block_td_uid_12_5800eb9d49b15);
</script><div id=td_uid_12_5800eb9d49b15 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/06/drone-footage-of-leimaram-waterfall/" rel="bookmark" title="Drone Footage of Sadu Chiru Waterfall"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/06/maxresdefault-1-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/06/maxresdefault-1-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/06/maxresdefault-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Drone Footage of Sadu Chiru Waterfall"/></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/06/drone-footage-of-leimaram-waterfall/" rel="bookmark" title="Drone Footage of Sadu Chiru Waterfall">Drone Footage of Sadu Chiru Waterfall</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/05/an-exclusive-interview-with-brinda-thounaujam/" rel="bookmark" title="An Exclusive interview with Brinda Thounaojam"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/05/Capture1-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/05/Capture1-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/05/Capture1-100x70.jpg 100w, http://kanglaonline.com/wp-content/uploads/2016/05/Capture1-534x366.jpg 534w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An Exclusive interview with Brinda Thounaojam"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x32748" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/05/an-exclusive-interview-with-brinda-thounaujam/" rel="bookmark" title="An Exclusive interview with Brinda Thounaojam">An Exclusive interview with Brinda Thounaojam</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/05/where-have-all-the-flowers-gone-a-convergence-of-music-art-and-message/" rel="bookmark" title="‘Where Have All The Flowers Gone’: A convergence of music, art and message"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/05/maxresdefault-2-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/05/maxresdefault-2-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/05/maxresdefault-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="‘Where Have All The Flowers Gone’: A convergence of music, art and message"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x32748" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/05/where-have-all-the-flowers-gone-a-convergence-of-music-art-and-message/" rel="bookmark" title="‘Where Have All The Flowers Gone’: A convergence of music, art and message">‘Where Have All The Flowers Gone’: A convergence of music, art&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/05/ougri-2016-the-annual-cultural-technical-festival-of-niit-manipur/" rel="bookmark" title="OUGRI 2016 &#8211; The Annual Cultural &#038; Technical Festival of NIIT Manipur"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/05/maxresdefault-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/05/maxresdefault-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/05/maxresdefault-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="OUGRI 2016 &#8211; The Annual Cultural &#038; Technical Festival of NIIT Manipur"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x32748" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/05/ougri-2016-the-annual-cultural-technical-festival-of-niit-manipur/" rel="bookmark" title="OUGRI 2016 &#8211; The Annual Cultural &#038; Technical Festival of NIIT Manipur">OUGRI 2016 &#8211; The Annual Cultural &#038; Technical Festival of NIIT&#8230;</a></h3> </div>
</div>
</div><div class="td-mega-span">
<div class="td_module_mega_menu td_mod_mega_menu">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/04/an-evening-with-kanhai-konthoujam/" rel="bookmark" title="An Evening with Kanhai Konthoujam"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/04/maxresdefault-3-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/04/maxresdefault-3-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/04/maxresdefault-3-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="An Evening with Kanhai Konthoujam"/><span class="td-video-play-ico"><img width="40" height="40" class="td-retina" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/icons/ico-video-large.png?x32748" alt="video"/></span></a></div> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/04/an-evening-with-kanhai-konthoujam/" rel="bookmark" title="An Evening with Kanhai Konthoujam">An Evening with Kanhai Konthoujam</a></h3> </div>
</div>
</div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_12_5800eb9d49b15" data-td_block_id="td_uid_12_5800eb9d49b15"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_12_5800eb9d49b15" data-td_block_id="td_uid_12_5800eb9d49b15"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div>  </div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82370"><a href="http://kanglaonline.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82371"><a href="http://kanglaonline.com/category/lifestyle/entertainment/">Entertainment</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59317"><a href="http://kanglaonline.com/category/interviews/">Interviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82372"><a href="http://kanglaonline.com/category/lifestyle/literature/">Literature</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59319"><a href="http://kanglaonline.com/category/lifestyle/reviews/">Reviews</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59339"><a href="http://kanglaonline.com/category/diaspora-news-events/">Diaspora&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-82379"><a href="#">Contact</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-normal-menu menu-item-82380"><a href="#">Work / Volunteer with KO</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54678"><a href="http://kanglaonline.com/contact-us/">Contact Us</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-90457"><a href="#">Online Convertor</a>
<ul class="sub-menu">
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-90458"><a href="http://kanglaonline.com/area-convertor/">Online Manipur Area Convertor</a></li>
</ul>
</li>
</ul></div></div>
<div class="td-search-wrapper">
<div id="td-top-search">
 
<div class="header-search-wrap">
<div class="dropdown header-search">
<a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
<a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
</div>
</div>
</div>
</div>
<div class="header-search-wrap">
<div class="dropdown header-search">
<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
<form method="get" class="td-search-form" action="http://kanglaonline.com/">
<div role="search" class="td-head-form-search-wrap">
<input id="td-header-search" type="text" value="" name="s" autocomplete="off"/><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search"/>
</div>
</form>
<div id="td-aj-search"></div>
</div>
</div>
</div> </div>
</div>
</div>
</div><div class="td-main-content-wrap">
<div class="td-container td-post-template-default ">
<div class="td-crumb-container"><div class="entry-crumbs"><span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="" class="entry-crumb" itemprop="url" href="http://kanglaonline.com/"><span itemprop="title">Home</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Regions" class="entry-crumb" itemprop="url" href="http://kanglaonline.com/category/states/"><span itemprop="title">Regions</span></a></span> <i class="td-icon-right td-bread-sep"></i> <span itemscope itemtype="http://data-vocabulary.org/Breadcrumb"><a title="View all posts in Assam" class="entry-crumb" itemprop="url" href="http://kanglaonline.com/category/states/assam-states/"><span itemprop="title">Assam</span></a></span></div></div>
<div class="td-pb-row">
<div class="td-pb-span8 td-main-content" role="main">
<div class="td-ss-main-content">
<article id="post-91381" class="post-91381 post type-post status-publish format-standard has-post-thumbnail hentry category-assam-states category-headlines tag-assam tag-bhutan tag-dam tag-flooded tag-water" itemscope itemtype="http://schema.org/Article">
<div class="td-post-header">
<ul class="td-category"><li class="entry-category"><a href="http://kanglaonline.com/category/states/">Regions</a></li><li class="entry-category"><a href="http://kanglaonline.com/category/states/assam-states/">Assam</a></li><li class="entry-category"><a href="http://kanglaonline.com/category/news/">News</a></li><li class="entry-category"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li></ul>
<header class="td-post-title">
<h1 class="entry-title">Bhutan releases water, Assam flooded</h1>
<div class="td-module-meta-info">
<span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-14T19:56:24+00:00">October 14, 2016</time></span> <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-91381">0</span></div> </div>
</header>
</div>
<div class="td-post-sharing td-post-sharing-top td-with-like">
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkanglaonline.com%2F2016%2F10%2Fbhutan-releases-water-assam-flooded%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bhutan+releases+water%2C+Assam+flooded&url=http%3A%2F%2Fkanglaonline.com%2F2016%2F10%2Fbhutan-releases-water-assam-flooded%2F&via=kanglaonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://kanglaonline.com/2016/10/bhutan-releases-water-assam-flooded/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://kanglaonline.com/2016/10/bhutan-releases-water-assam-flooded/&amp;media=http://kanglaonline.com/wp-content/uploads/2016/10/Bhutan-release-water-assam-flooded.jpg&description=Bhutan+releases+water%2C+Assam+flooded" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bhutan+releases+water%2C+Assam+flooded%20-%20http%3A%2F%2Fkanglaonline.com%2F2016%2F10%2Fbhutan-releases-water-assam-flooded%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://kanglaonline.com/2016/10/bhutan-releases-water-assam-flooded/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://kanglaonline.com/2016/10/bhutan-releases-water-assam-flooded/" data-text="Bhutan releases water, Assam flooded" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js?x32748";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div>
<div class="td-post-content">
<figure id="attachment_91382" style="width: 451px" class="wp-caption alignright"><a href="http://kanglaonline.com/wp-content/uploads/2016/10/Bhutan-release-water-assam-flooded.jpg?x32748"><img class=" wp-image-91382" src="http://kanglaonline.com/wp-content/uploads/2016/10/Bhutan-release-water-assam-flooded.jpg?x32748" alt="Representative Image" width="451" height="338" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/Bhutan-release-water-assam-flooded.jpg 400w, http://kanglaonline.com/wp-content/uploads/2016/10/Bhutan-release-water-assam-flooded-80x60.jpg 80w, http://kanglaonline.com/wp-content/uploads/2016/10/Bhutan-release-water-assam-flooded-265x198.jpg 265w" sizes="(max-width: 451px) 100vw, 451px"/></a><figcaption class="wp-caption-text">Representative Image</figcaption></figure>
<p style="text-align: justify;">GUWAHATI: While Assam fears the large-scale environmental impact of dams China is reportedly building over the Yarlung Zangbo, the unannounced release of water from a dam by Bhutan on Wednesday caught state authorities off-guard.</p>
<p>The waters inundated large tracts of land in two districts of Assam bordering the Himalayan nation, affecting more than 24,000 people.</p>
<p>India and Bhutan have an agreement to share information on the release of water from the dam. The waters, when released, flow down to Assam. In 2004, Barpeta and Nalbari districts were flooded suddenly after an artificial lake on the upstream of Kurichu dam, located north of the international border shared by Assam, burst.</p>
<p>Authorities of Barpeta and Baksa districts said there was no prior warning by Bhutan about the release, which flooded the Manas and Beki rivers, the two principal tributaries of the Brahmaputra in lower Assam.</p>
<p>Baksa deputy commissioner Sanjeeb Kumar Gogoi said, &#8220;The release of the water by Bhutan was unannounced. Coming at the same time as the incessant rains here, the Manas National Park was inundated. However, the waters have receded today (Thursday) and no animal has been affected.&#8221;</p>
<p style="text-align: justify;">Large areas of Manas National Park, a Unesco World Heritage Site, were inundated on Wednesday night after an embankment was breached.</p>
<p style="text-align: justify;">According to state disaster management authorities, 12 villages in Kalgachia revenue circle in Barpeta district were inundated by the sudden rise in the Beki river&#8217;s water level.</p>
<p style="text-align: justify;">Barpeta additional deputy commissioner <a href="http://timesofindia.indiatimes.com/topic/Tankeswar-Das">Tankeswar Das</a> said the Bordanga-Ramarpar Road has been breached. A lower primary school at Bordanga has also been inundated.</p>
<p style="text-align: justify;">Reports of China building a dam in its upper reaches in <a href="http://timesofindia.indiatimes.com/topic/Tibet">Tibet</a> have already set alarm bells ringing in the state. The state recently moved the Centre to address its concern over China reportedly blocking a tributary of the Brahmaputra in Tibet to built its most expensive hydro project.</p>
<p style="text-align: justify;">Source: <em><strong>Times of India</strong></em></p>
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x32748"></script><div class="td-g-rec td-g-rec-id-content_bottom ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:468px;height:60px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="3712011981"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
</div>
<footer>
<div class="td-post-source-tags">
<ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://kanglaonline.com/tag/assam/">Assam</a></li><li><a href="http://kanglaonline.com/tag/bhutan/">Bhutan</a></li><li><a href="http://kanglaonline.com/tag/dam/">Dam</a></li><li><a href="http://kanglaonline.com/tag/flooded/">Flooded</a></li><li><a href="http://kanglaonline.com/tag/water/">Water</a></li></ul> </div>
<div class="td-post-sharing td-post-sharing-bottom td-with-like"><span class="td-post-share-title">SHARE</span>
<div class="td-default-sharing">
<a class="td-social-sharing-buttons td-social-facebook" href="http://www.facebook.com/sharer.php?u=http%3A%2F%2Fkanglaonline.com%2F2016%2F10%2Fbhutan-releases-water-assam-flooded%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
<a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Bhutan+releases+water%2C+Assam+flooded&url=http%3A%2F%2Fkanglaonline.com%2F2016%2F10%2Fbhutan-releases-water-assam-flooded%2F&via=kanglaonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
<a class="td-social-sharing-buttons td-social-google" href="http://plus.google.com/share?url=http://kanglaonline.com/2016/10/bhutan-releases-water-assam-flooded/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
<a class="td-social-sharing-buttons td-social-pinterest" href="http://pinterest.com/pin/create/button/?url=http://kanglaonline.com/2016/10/bhutan-releases-water-assam-flooded/&amp;media=http://kanglaonline.com/wp-content/uploads/2016/10/Bhutan-release-water-assam-flooded.jpg&description=Bhutan+releases+water%2C+Assam+flooded" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
<a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Bhutan+releases+water%2C+Assam+flooded%20-%20http%3A%2F%2Fkanglaonline.com%2F2016%2F10%2Fbhutan-releases-water-assam-flooded%2F"><i class="td-icon-whatsapp"></i></a>
</div><div class="td-classic-sharing"><ul><li class="td-classic-facebook"><iframe frameBorder="0" src="http://www.facebook.com/plugins/like.php?href=http://kanglaonline.com/2016/10/bhutan-releases-water-assam-flooded/&amp;layout=button_count&amp;show_faces=false&amp;width=105&amp;action=like&amp;colorscheme=light&amp;height=21" style="border:none; overflow:hidden; width:105px; height:21px; background-color:transparent;"></iframe></li><li class="td-classic-twitter"><a href="https://twitter.com/share" class="twitter-share-button" data-url="http://kanglaonline.com/2016/10/bhutan-releases-water-assam-flooded/" data-text="Bhutan releases water, Assam flooded" data-via="" data-lang="en">tweet</a> <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="//platform.twitter.com/widgets.js?x32748";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script></li></ul></div></div> <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://kanglaonline.com/2016/10/delhi-bureaucrat-from-manipur-attacked-wife-daughter-molested/">Delhi: Bureaucrat from Manipur attacked, wife, daughter molested</a></div></div><div class="td-next-prev-separator"></div></div> <div class="author-box-wrap"><a href="http://kanglaonline.com/author/kanglaonline/"><img alt='' src='http://1.gravatar.com/avatar/1850c31cabb6866573b69de07dba4370?s=96&#038;d=mm&#038;r=g' srcset="http://1.gravatar.com/avatar/1850c31cabb6866573b69de07dba4370?s=192&amp;d=mm&amp;r=g 2x" class='avatar avatar-96 photo' height='96' width='96'/></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a></span></div><div class="td-author-url"><a href="http://kanglaonline.com/">http://kanglaonline.com/</a></div><div class="td-author-description">Information Gateway to North East Indian States - Assam, Arunachal Pradesh, Manipur, Meghalaya, Mizoram, Nagaland, Sikkim and Tripura</div><div class="td-author-social">
<span class="td-social-icon-wrap">
<a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
<i class="td-icon-font td-icon-facebook"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="google.com/+kanglaonline" title="Google+">
<i class="td-icon-font td-icon-googleplus"></i>
</a>
</span>
<span class="td-social-icon-wrap">
<a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
<i class="td-icon-font td-icon-twitter"></i>
</a>
</span></div><div class="clearfix"></div></div></div> <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="KanglaOnline"></span><meta itemprop="datePublished" content="2016-10-14T19:56:24+00:00"><meta itemprop="dateModified" content="2016-10-14T19:56:24+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://kanglaonline.com/2016/10/bhutan-releases-water-assam-flooded/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg"></span><meta itemprop="name" content="KanglaOnline"></span><meta itemprop="headline " content="Bhutan releases water, Assam flooded"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://kanglaonline.com/wp-content/uploads/2016/10/Bhutan-release-water-assam-flooded.jpg"><meta itemprop="width" content="400"><meta itemprop="height" content="300"></span> </footer>
</article>  
<div class="td_block_wrap td_block_related_posts td_uid_14_5800eb9d5f549_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_14_5800eb9d5f549"><script>var block_td_uid_14_5800eb9d5f549 = new tdBlock();
block_td_uid_14_5800eb9d5f549.id = "td_uid_14_5800eb9d5f549";
block_td_uid_14_5800eb9d5f549.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5800eb9d5f549_rand","el_class":"","offset":"","css":"","live_filter":"cur_post_same_tags","live_filter_cur_post_id":91381,"live_filter_cur_post_author":"1"}';
block_td_uid_14_5800eb9d5f549.td_column_number = "3";
block_td_uid_14_5800eb9d5f549.block_type = "td_block_related_posts";
block_td_uid_14_5800eb9d5f549.post_count = "6";
block_td_uid_14_5800eb9d5f549.found_posts = "116";
block_td_uid_14_5800eb9d5f549.header_color = "";
block_td_uid_14_5800eb9d5f549.ajax_pagination_infinite_stop = "";
block_td_uid_14_5800eb9d5f549.max_num_pages = "20";
tdBlocksArray.push(block_td_uid_14_5800eb9d5f549);
</script><h4 class="td-related-title"><a id="td_uid_15_5800eb9d6587f" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_14_5800eb9d5f549" href="#">RELATED ARTICLES</a><a id="td_uid_16_5800eb9d658cf" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_14_5800eb9d5f549" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_14_5800eb9d5f549 class="td_block_inner">
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/assam-tea-can-foster-euro-assam-relations/" rel="bookmark" title="Assam tea can foster Euro-Assam relations"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/Assam-Tea-218x150.png?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/09/Assam-Tea-218x150.png 218w, http://kanglaonline.com/wp-content/uploads/2016/09/Assam-Tea-100x70.png 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Assam tea can foster Euro-Assam relations"/></a></div> <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/assam-tea-can-foster-euro-assam-relations/" rel="bookmark" title="Assam tea can foster Euro-Assam relations">Assam tea can foster Euro-Assam relations</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/assam-is-not-disturbed-rectify-travel-advisory-assam-tourism-minister-himanta-biswa-sarma-to-uk-and-australia/" rel="bookmark" title="Assam is not disturbed, rectify travel advisory: Assam tourism minister Himanta Biswa Sarma to UK and Australia"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/assam-is-not-disturbed-rectify-travel-advisory-assam-tourism-minister-himanta-biswa-sarma-to-uk-and-australia-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/09/assam-is-not-disturbed-rectify-travel-advisory-assam-tourism-minister-himanta-biswa-sarma-to-uk-and-australia-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/09/assam-is-not-disturbed-rectify-travel-advisory-assam-tourism-minister-himanta-biswa-sarma-to-uk-and-australia-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Assam is not disturbed, rectify travel advisory: Assam tourism minister Himanta Biswa Sarma to UK and Australia"/></a></div> <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/assam-is-not-disturbed-rectify-travel-advisory-assam-tourism-minister-himanta-biswa-sarma-to-uk-and-australia/" rel="bookmark" title="Assam is not disturbed, rectify travel advisory: Assam tourism minister Himanta Biswa Sarma to UK and Australia">Assam is not disturbed, rectify travel advisory: Assam tourism minister Himanta Biswa Sarma to UK and Australia</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/assam-emerges-indias-hub-human-trafficking/" rel="bookmark" title="Assam emerges as India’s hub of human trafficking"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/crimes-against-women-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/09/crimes-against-women-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/09/crimes-against-women-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Assam emerges as India’s hub of human trafficking"/></a></div> <a href="http://kanglaonline.com/category/states/assam-states/" class="td-post-category">Assam</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/assam-emerges-indias-hub-human-trafficking/" rel="bookmark" title="Assam emerges as India’s hub of human trafficking">Assam emerges as India’s hub of human trafficking</a></h3> </div>
</div>
</div>  </div> 
<div class="td-related-row">
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/07/100000-hit-floods-assam-many-sheltered-relief-camps/" rel="bookmark" title="100,000 hit by floods in Assam, many sheltered in relief camps"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/07/assam-floods-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/07/assam-floods-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/07/assam-floods-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="100,000 hit by floods in Assam, many sheltered in relief camps"/></a></div> <a href="http://kanglaonline.com/category/states/assam-states/" class="td-post-category">Assam</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/07/100000-hit-floods-assam-many-sheltered-relief-camps/" rel="bookmark" title="100,000 hit by floods in Assam, many sheltered in relief camps">100,000 hit by floods in Assam, many sheltered in relief camps</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/05/will-assam-results-impact-other-congress-ruled-ne-states/" rel="bookmark" title="Will Assam results impact other Congress ruled NE states"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/05/NORTHEAST-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/05/NORTHEAST-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/05/NORTHEAST-100x70.jpg 100w, http://kanglaonline.com/wp-content/uploads/2016/05/NORTHEAST.jpg 428w" sizes="(max-width: 218px) 100vw, 218px" alt="NORTHEAST India Map" title="Will Assam results impact other Congress ruled NE states"/></a></div> <a href="http://kanglaonline.com/category/articles-opinion/" class="td-post-category">Articles-Opinions</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/05/will-assam-results-impact-other-congress-ruled-ne-states/" rel="bookmark" title="Will Assam results impact other Congress ruled NE states">Will Assam results impact other Congress ruled NE states</a></h3> </div>
</div>
</div>  
<div class="td-related-span4">
<div class="td_module_related_posts td-animation-stack td_mod_related_posts">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/05/naken-thaa-amadi-yeningtha-released/" rel="bookmark" title="&#8216;Naken Thaa Amadi Yeningtha&#8217; released"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/05/Manipuri-Sahitya-Parishad-Book-release-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/05/Manipuri-Sahitya-Parishad-Book-release-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/05/Manipuri-Sahitya-Parishad-Book-release-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="&#8216;Naken Thaa Amadi Yeningtha&#8217; released"/></a></div> <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a> </div>
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/05/naken-thaa-amadi-yeningtha-released/" rel="bookmark" title="&#8216;Naken Thaa Amadi Yeningtha&#8217; released">&#8216;Naken Thaa Amadi Yeningtha&#8217; released</a></h3> </div>
</div>
</div>  </div> </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5800eb9d5f549" data-td_block_id="td_uid_14_5800eb9d5f549"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_14_5800eb9d5f549" data-td_block_id="td_uid_14_5800eb9d5f549"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
<div class="comments" id="comments">
<div id="respond" class="comment-respond">
<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2016/10/bhutan-releases-water-assam-flooded/#respond" style="display:none;">Cancel reply</a></small></h3> <form action="http://kanglaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
<div class="clearfix"></div>
<p class="comment-form-input-wrap td-form-comment">
<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
</p><p class="comment-form-input-wrap td-form-author">
<span class="comment-req-wrap">
<input class="" id="author" name="author" placeholder="Name:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap td-form-email">
<span class="comment-req-wrap"><input class="" id="email" name="email" placeholder="Email:" type="text" value="" size="30"/></span></p>
<p class="comment-form-input-wrap td-form-url">
<input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30"/></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment"/> <input type='hidden' name='comment_post_ID' value='91381' id='comment_post_ID'/>
<input type='hidden' name='comment_parent' id='comment_parent' value='0'/>
</p><input type="hidden" id="ct_checkjs_23ce1851341ec1fa9e0c259de10bf87c" name="ct_checkjs" value="0"/><script type="text/javascript">setTimeout(function(){    var ct_input_name = 'ct_checkjs_23ce1851341ec1fa9e0c259de10bf87c';    if (document.getElementById(ct_input_name) !== null) {        var ct_input_value = document.getElementById(ct_input_name).value;        document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '661639413');     }}, 1000);</script> </form>
</div> 
</div>  
</div>
</div>
<div class="td-pb-span4 td-main-sidebar" role="complementary">
<div class="td-ss-main-sidebar">
<div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_5800eb9d71726_rand td-social-style6 td-social-boxed td-pb-border-top"><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">24,700</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KanglaOnlinePage">Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">592</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kanglaonline">Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">209</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA">Subscribe</a></span></div></div><div class="clearfix"></div></div></div>  <div class="td_block_wrap td_block_15 td_block_widget td_uid_18_5800eb9d71b1e_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_18_5800eb9d71b1e"><script>var block_td_uid_18_5800eb9d71b1e = new tdBlock();
block_td_uid_18_5800eb9d71b1e.id = "td_uid_18_5800eb9d71b1e";
block_td_uid_18_5800eb9d71b1e.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"11,6641","custom_title":"KO-FEATURED","custom_url":"http:\/\/kanglaonline.com\/category\/kfeatured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_5800eb9d71b1e_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_18_5800eb9d71b1e.td_column_number = "1";
block_td_uid_18_5800eb9d71b1e.block_type = "td_block_15";
block_td_uid_18_5800eb9d71b1e.post_count = "4";
block_td_uid_18_5800eb9d71b1e.found_posts = "1891";
block_td_uid_18_5800eb9d71b1e.header_color = "#";
block_td_uid_18_5800eb9d71b1e.ajax_pagination_infinite_stop = "";
block_td_uid_18_5800eb9d71b1e.max_num_pages = "473";
tdBlocksArray.push(block_td_uid_18_5800eb9d71b1e);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/kfeatured/">KO-FEATURED</a></h4></div><div id=td_uid_18_5800eb9d71b1e class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/cong-cookie-continues-to-crumble/" rel="bookmark" title="Cong cookie continues to crumble"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/10/net_Francis_submits_resignation_to_MPCC-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/net_Francis_submits_resignation_to_MPCC-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/10/net_Francis_submits_resignation_to_MPCC-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cong cookie continues to crumble"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/cong-cookie-continues-to-crumble/" rel="bookmark" title="Cong cookie continues to crumble">Cong cookie continues to crumble</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/cosmos-wildflower-along-the-imphal-ukhrul-road/" rel="bookmark" title="Cosmos wildflower along the Imphal-Ukhrul road"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/10/Cosmos-WildFlower-20-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/Cosmos-WildFlower-20-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/10/Cosmos-WildFlower-20-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cosmos wildflower along the Imphal-Ukhrul road"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/cosmos-wildflower-along-the-imphal-ukhrul-road/" rel="bookmark" title="Cosmos wildflower along the Imphal-Ukhrul road">Cosmos wildflower along the Imphal-Ukhrul road</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/state-redirects-mu-crisis-to-centre/" rel="bookmark" title="State redirects MU crisis to centre"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/10/Manipur_University_main_gate-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/Manipur_University_main_gate-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/10/Manipur_University_main_gate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="State redirects MU crisis to centre"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/state-redirects-mu-crisis-to-centre/" rel="bookmark" title="State redirects MU crisis to centre">State redirects MU crisis to centre</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/mu-in-deeper-quota-row-dilemma/" rel="bookmark" title="MU in deeper quota row dilemma"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/10/Manipur_University_main_gate-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/Manipur_University_main_gate-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/10/Manipur_University_main_gate-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="MU in deeper quota row dilemma"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/mu-in-deeper-quota-row-dilemma/" rel="bookmark" title="MU in deeper quota row dilemma">MU in deeper quota row dilemma</a></h3>
</div>
</div>  </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_5800eb9d71b1e" data-td_block_id="td_uid_18_5800eb9d71b1e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_18_5800eb9d71b1e" data-td_block_id="td_uid_18_5800eb9d71b1e"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  
 
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js?x32748"></script><div class="td-g-rec td-g-rec-id-sidebar ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;

                    if ( td_screen_width >= 1140 ) {
                        /* large monitors */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="2671860386"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
            
	                    if ( td_screen_width >= 1019  && td_screen_width < 1140 ) {
	                        /* landscape tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="2671860386"></ins>');
	                        (adsbygoogle = window.adsbygoogle || []).push({});
	                    }
	                
                    if ( td_screen_width >= 768  && td_screen_width < 1019 ) {
                        /* portrait tablets */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:200px;height:200px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="2671860386"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                
                    if ( td_screen_width < 768 ) {
                        /* Phones */
                        document.write('<span class="td-adspot-title">Advertisement</span><ins class="adsbygoogle" style="display:inline-block;width:300px;height:250px" data-ad-client="ca-pub-9434838334369787" data-ad-slot="2671860386"></ins>');
                        (adsbygoogle = window.adsbygoogle || []).push({});
                    }
                </script>
</div>
 
<div class="td_block_wrap td_block_9 td_block_widget td_uid_20_5800eb9d795b5_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_20_5800eb9d795b5"><script>var block_td_uid_20_5800eb9d795b5 = new tdBlock();
block_td_uid_20_5800eb9d795b5.id = "td_uid_20_5800eb9d795b5";
block_td_uid_20_5800eb9d795b5.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5279","category_ids":"","custom_title":"LATEST NEWS","custom_url":"http:\/\/kanglaonline.com\/category\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"6316,4,2327","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_5800eb9d795b5_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_20_5800eb9d795b5.td_column_number = "1";
block_td_uid_20_5800eb9d795b5.block_type = "td_block_9";
block_td_uid_20_5800eb9d795b5.post_count = "5";
block_td_uid_20_5800eb9d795b5.found_posts = "27639";
block_td_uid_20_5800eb9d795b5.header_color = "#";
block_td_uid_20_5800eb9d795b5.ajax_pagination_infinite_stop = "";
block_td_uid_20_5800eb9d795b5.max_num_pages = "5528";
tdBlocksArray.push(block_td_uid_20_5800eb9d795b5);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/news/">LATEST NEWS</a></h4><div class="td-subcat-filter" id="td_pulldown_td_uid_20_5800eb9d795b5"><ul class="td-subcat-list" id="td_pulldown_td_uid_20_5800eb9d795b5_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_21_5800eb9d7e1bc" data-td_filter_value="" data-td_block_id="td_uid_20_5800eb9d795b5" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_22_5800eb9d7e20b" data-td_filter_value="6316" data-td_block_id="td_uid_20_5800eb9d795b5" href="#">Headlines</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_23_5800eb9d7e2eb" data-td_filter_value="4" data-td_block_id="td_uid_20_5800eb9d795b5" href="#">Editorial</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_24_5800eb9d7e33c" data-td_filter_value="2327" data-td_block_id="td_uid_20_5800eb9d795b5" href="#">Press Release</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_20_5800eb9d795b5 class="td_block_inner">
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/bhutan-releases-water-assam-flooded/" rel="bookmark" title="Bhutan releases water, Assam flooded">Bhutan releases water, Assam flooded</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-14T19:56:24+00:00">October 14, 2016</time></span> <div class="td-module-comments"><a href="http://kanglaonline.com/2016/10/bhutan-releases-water-assam-flooded/#respond">0</a></div> </div>
</div>
<div class="td-excerpt">
GUWAHATI: While Assam fears the large-scale environmental impact of dams China is reportedly building over the Yarlung Zangbo, the unannounced release of water from... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/delhi-bureaucrat-from-manipur-attacked-wife-daughter-molested/" rel="bookmark" title="Delhi: Bureaucrat from Manipur attacked, wife, daughter molested">Delhi: Bureaucrat from Manipur attacked, wife, daughter molested</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-14T19:51:57+00:00">October 14, 2016</time></span> <div class="td-module-comments"><a href="http://kanglaonline.com/2016/10/delhi-bureaucrat-from-manipur-attacked-wife-daughter-molested/#respond">0</a></div> </div>
</div>
<div class="td-excerpt">
A senior bureaucrat from Manipur and his family members, became the latest victims of road rage menace in the national capital on Tuesday night.
The... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/bjp-lines-up-rally-against-drug-smuggling/" rel="bookmark" title="BJP lines up rally against drug smuggling">BJP lines up rally against drug smuggling</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-14T07:30:54+00:00">October 14, 2016</time></span> <div class="td-module-comments"><a href="http://kanglaonline.com/2016/10/bjp-lines-up-rally-against-drug-smuggling/#respond">0</a></div> </div>
</div>
<div class="td-excerpt">
Oct 13: With a view to check the scourge of drug abuse, BJP Manipur Pradesh will take out a mass rally against drug smuggling... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/manipur-to-have-start-up-policy-soon-ibobi/" rel="bookmark" title="Manipur to have start-up policy soon: Ibobi">Manipur to have start-up policy soon: Ibobi</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-14T07:24:00+00:00">October 14, 2016</time></span> <div class="td-module-comments"><a href="http://kanglaonline.com/2016/10/manipur-to-have-start-up-policy-soon-ibobi/#respond">0</a></div> </div>
</div>
<div class="td-excerpt">
Chief Minister Okram Ibobi Singh today said his government will adopt the Manipur Start-up policy after it has been discussed minutely by the state... </div>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_8 td_module_wrap">
<div class="item-details">
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/central-govt-committed-to-repair-nh-37-asnikumar/" rel="bookmark" title="Central govt committed to repair NH 37: Asnikumar">Central govt committed to repair NH 37: Asnikumar</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-14T07:11:32+00:00">October 14, 2016</time></span> <div class="td-module-comments"><a href="http://kanglaonline.com/2016/10/central-govt-committed-to-repair-nh-37-asnikumar/#respond">0</a></div> </div>
</div>
<div class="td-excerpt">
The national highway 37 is the life line of Manipur. But it has been in a pathetic condition for so many years. The Congress... </div>
</div>
</div>  </div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_5800eb9d795b5" data-td_block_id="td_uid_20_5800eb9d795b5"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#" class="td-ajax-next-page" id="next-page-td_uid_20_5800eb9d795b5" data-td_block_id="td_uid_20_5800eb9d795b5"><i class="td-icon-font td-icon-menu-right"></i></a></div></div>  <div class="td_block_wrap td_block_15 td_block_widget td_uid_25_5800eb9d8397a_rand td_with_ajax_pagination td-pb-border-top" data-td-block-uid="td_uid_25_5800eb9d8397a"><script>var block_td_uid_25_5800eb9d8397a = new tdBlock();
block_td_uid_25_5800eb9d8397a.id = "td_uid_25_5800eb9d8397a";
block_td_uid_25_5800eb9d8397a.atts = '{"limit":"6","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6374","category_ids":"","custom_title":"GALLERY","custom_url":"http:\/\/kanglaonline.com\/category\/galleries\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"6","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"3461,6279,6273,6274,6275","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_5800eb9d8397a_rand","el_class":"","offset":"","css":"","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":""}';
block_td_uid_25_5800eb9d8397a.td_column_number = "1";
block_td_uid_25_5800eb9d8397a.block_type = "td_block_15";
block_td_uid_25_5800eb9d8397a.post_count = "6";
block_td_uid_25_5800eb9d8397a.found_posts = "227";
block_td_uid_25_5800eb9d8397a.header_color = "#";
block_td_uid_25_5800eb9d8397a.ajax_pagination_infinite_stop = "6";
block_td_uid_25_5800eb9d8397a.max_num_pages = "38";
tdBlocksArray.push(block_td_uid_25_5800eb9d8397a);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/galleries/">GALLERY</a></h4><div class="td-subcat-filter" id="td_pulldown_td_uid_25_5800eb9d8397a"><ul class="td-subcat-list" id="td_pulldown_td_uid_25_5800eb9d8397a_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_26_5800eb9d85fda" data-td_filter_value="" data-td_block_id="td_uid_25_5800eb9d8397a" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_27_5800eb9d8602f" data-td_filter_value="3461" data-td_block_id="td_uid_25_5800eb9d8397a" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_28_5800eb9d86081" data-td_filter_value="6279" data-td_block_id="td_uid_25_5800eb9d8397a" href="#">Fashion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_29_5800eb9d860cf" data-td_filter_value="6273" data-td_block_id="td_uid_25_5800eb9d8397a" href="#">Nature</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_30_5800eb9d8611d" data-td_filter_value="6274" data-td_block_id="td_uid_25_5800eb9d8397a" href="#">Travel</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_5800eb9d86169" data-td_filter_value="6275" data-td_block_id="td_uid_25_5800eb9d8397a" href="#">Wildlife</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_25_5800eb9d8397a class="td_block_inner td-column-1">
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/cosmos-wildflower-along-the-imphal-ukhrul-road/" rel="bookmark" title="Cosmos wildflower along the Imphal-Ukhrul road"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/10/Cosmos-WildFlower-20-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/Cosmos-WildFlower-20-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/10/Cosmos-WildFlower-20-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Cosmos wildflower along the Imphal-Ukhrul road"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/cosmos-wildflower-along-the-imphal-ukhrul-road/" rel="bookmark" title="Cosmos wildflower along the Imphal-Ukhrul road">Cosmos wildflower along the Imphal-Ukhrul road</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/hiyangthang-lairembi-temple-on-bor/" rel="bookmark" title="Hiyangthang Lairembi Temple on &#8220;Bor&#8221;"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/10/Hiyangthang-Lairembi-Bor-13-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/Hiyangthang-Lairembi-Bor-13-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/10/Hiyangthang-Lairembi-Bor-13-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Hiyangthang Lairembi Temple on &#8220;Bor&#8221;"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/hiyangthang-lairembi-temple-on-bor/" rel="bookmark" title="Hiyangthang Lairembi Temple on &#8220;Bor&#8221;">Hiyangthang Lairembi Temple on &#8220;Bor&#8221;</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/villagers-of-purul-young-and-old-all-engage-at-the-harvesting-of-their-paddy-field/" rel="bookmark" title="Villagers of Purul, young and old, all engage at the harvesting of their paddy field"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/10/Purul-Village6-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/Purul-Village6-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/10/Purul-Village6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Villagers of Purul, young and old, all engage at the harvesting of their paddy field"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/villagers-of-purul-young-and-old-all-engage-at-the-harvesting-of-their-paddy-field/" rel="bookmark" title="Villagers of Purul, young and old, all engage at the harvesting of their paddy field">Villagers of Purul, young and old, all engage at the harvesting...</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/phuba-khuman-village/" rel="bookmark" title="Phuba Khuman Village"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/10/Phuba-Village22-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/Phuba-Village22-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/10/Phuba-Village22-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="Waterfall near Phuba village" title="Phuba Khuman Village"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/phuba-khuman-village/" rel="bookmark" title="Phuba Khuman Village">Phuba Khuman Village</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/10/irabot-day-observance-2016-held-in-delhi/" rel="bookmark" title="Irabot Day Observance 2016 held in Delhi"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/10/DSC_2536-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/10/DSC_2536-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/10/DSC_2536-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="MSAD Irabot day 2016" title="Irabot Day Observance 2016 held in Delhi"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/irabot-day-observance-2016-held-in-delhi/" rel="bookmark" title="Irabot Day Observance 2016 held in Delhi">Irabot Day Observance 2016 held in Delhi</a></h3>
</div>
</div>  
<div class="td-block-span12">
<div class="td_module_mx4 td_module_wrap td-animation-stack">
<div class="td-module-image">
<div class="td-module-thumb"><a href="http://kanglaonline.com/2016/09/world-tourism-day-at-mapao-zingsho-village/" rel="bookmark" title="World Tourism Day at Mapao Zingsho Village"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2016/09/DSC_0315-218x150.jpg?x32748" srcset="http://kanglaonline.com/wp-content/uploads/2016/09/DSC_0315-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2016/09/DSC_0315-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Tourism Day at Mapao Zingsho Village"/></a></div> </div>
<h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/09/world-tourism-day-at-mapao-zingsho-village/" rel="bookmark" title="World Tourism Day at Mapao Zingsho Village">World Tourism Day at Mapao Zingsho Village</a></h3>
</div>
</div>  </div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_25_5800eb9d8397a" data-td_block_id="td_uid_25_5800eb9d8397a">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div>   </div>
</div>
</div>  
</div>  
</div>  
 
 
<div class="td-footer-wrapper">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
<div class="td-pb-row">
<div class="td-pb-span12">
</div>
</div>
</div>
</div>
 
<div class="td-sub-footer-container">
<div class="td-container">
<div class="td-pb-row">
<div class="td-pb-span7 td-sub-footer-menu">
</div>
<div class="td-pb-span5 td-sub-footer-copy">
&copy; KanglaOnline </div>
</div>
</div>
</div>
</div> 
<script async type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.49.2&amp;x32748'></script>
<script type="text/javascript">function ctSetCookie(c_name, value, def_value) {    document.cookie = c_name + "=" + escape(value.replace(/^def_value$/, value)) + "; path=/";}ctSetCookie("ct_checkjs", "661639413", "0");</script> <div class="td-more-articles-box">
<i class="td-icon-close td-close-more-articles-box"></i>
<span class="td-more-articles-box-title">MORE STORIES</span>
<div class="td-content-more-articles-box">
<div class="td_module_9 td_module_wrap">
<div class="item-details">
<div class="td-module-comments"><a href="http://kanglaonline.com/2016/10/delhi-bureaucrat-from-manipur-attacked-wife-daughter-molested/#respond">0</a></div> <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/10/delhi-bureaucrat-from-manipur-attacked-wife-daughter-molested/" rel="bookmark" title="Delhi: Bureaucrat from Manipur attacked, wife, daughter molested">Delhi: Bureaucrat from Manipur attacked, wife, daughter molested</a></h3>
<div class="td-module-meta-info">
<span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span> <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2016-10-14T19:51:57+00:00">October 14, 2016</time></span> </div>
</div>
</div>
</div>
</div>
 
 
<style type="text/css" media="screen">.td-grid-style-1 .td-module-thumb a:last-child:before{background:none}.td-big-grid-slide .td-grid-style-2 .td-module-thumb a:last-child:before{background:none}.td-grid-style-4 .entry-title{background-color:rgba(245,245,245,0.8);}.td-grid-style-4 .entry-title a{color:#262222;}.td-grid-style-4 .td-module-meta-info .td-post-author-name a{color:#fff;}</style>
<link rel='stylesheet' id='google_font_open_sans-css' href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400italic,600italic,400,600,700&ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='google_font_roboto-css' href='http://fonts.googleapis.com/css?family=Roboto:500,400italic,700,900,500italic,400,300&ver=7.4' type='text/css' media='all'/>
<link rel='stylesheet' id='js_composer_front-css' href='http://kanglaonline.com/wp-content/plugins/js_composer/assets/css/js_composer.min.css?x32748' type='text/css' media='all'/>
<link rel='stylesheet' id='td-theme-css' href='http://kanglaonline.com/wp-content/themes/Newspaper/style.css?x32748' type='text/css' media='all'/>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?x32748'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/comment-reply.min.js?x32748'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/wp-embed.min.js?x32748'></script>
 
<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Imphal, IN","api_location":"Imphal","api_language":"en","today_icon":"broken-clouds-n","today_icon_text":"broken clouds","today_temp":[23.3,73.9],"today_humidity":88,"today_wind_speed":[0.9,0.5],"today_min":[23.3,73.9],"today_max":[23.3,73.9],"today_clouds":76,"current_unit":0,"forecast":[{"timestamp":1476507600,"day_temp":[24,76],"day_name":"Sat","owm_day_index":1},{"timestamp":1476594000,"day_temp":[26,79],"day_name":"Sun","owm_day_index":2},{"timestamp":1476680400,"day_temp":[28,82],"day_name":"Mon","owm_day_index":3},{"timestamp":1476766800,"day_temp":[27,80],"day_name":"Tue","owm_day_index":4},{"timestamp":1476853200,"day_temp":[27,81],"day_name":"Wed","owm_day_index":5}],"api_key":"f166e0697a8541984a1c4dce5221f592"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[91381]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://kanglaonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://kanglaonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>
 
<style>.block-title>span,.block-title>a,.block-title>label,.widgettitle,.widgettitle:after,.td-trending-now-title,.td-trending-now-wrapper:hover .td-trending-now-title,.wpb_tabs li.ui-tabs-active a,.wpb_tabs li:hover a,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab.vc_active>a,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container .vc_tta-tab:hover>a,.td-related-title .td-cur-simple-item,.woocommerce .product .products h2,.td-subcat-filter .td-subcat-dropdown:hover .td-subcat-more,.td-weather-information:before,.td-weather-week:before,.td_block_exchange .td-exchange-header:before{background-color:#dd3333;}.woocommerce div.product .woocommerce-tabs ul.tabs li.active{background-color:#dd3333!important;}.block-title,.td-related-title,.wpb_tabs .wpb_tabs_nav,.vc_tta-container .vc_tta-color-grey.vc_tta-tabs-position-top.vc_tta-style-classic .vc_tta-tabs-container,.woocommerce div.product .woocommerce-tabs ul.tabs:before{border-color:#dd3333;}.td-header-wrap .td-header-menu-wrap-full,.sf-menu>.current-menu-ancestor>a,.sf-menu>.current-category-ancestor>a,.td-header-menu-wrap.td-affix,.td-header-style-3 .td-header-main-menu,.td-header-style-3 .td-affix .td-header-main-menu,.td-header-style-4 .td-header-main-menu,.td-header-style-4 .td-affix .td-header-main-menu,.td-header-style-8 .td-header-menu-wrap.td-affix,.td-header-style-8 .td-header-top-menu-full{background-color:#1e73be;}.td-boxed-layout .td-header-style-3 .td-header-menu-wrap,.td-boxed-layout .td-header-style-4 .td-header-menu-wrap{background-color:#1e73be!important;}@media (min-width: 1019px) {.td-header-style-1 .td-header-sp-recs,.td-header-style-1 .td-header-sp-logo{margin-bottom:28px;}}@media (min-width: 768px) and (max-width: 1018px) {.td-header-style-1 .td-header-sp-recs,.td-header-style-1 .td-header-sp-logo{margin-bottom:14px;}}.td-header-style-7 .td-header-top-menu{border-bottom:none;}.sf-menu ul .td-menu-item>a:hover,.sf-menu ul .sfHover>a,.sf-menu ul .current-menu-ancestor>a,.sf-menu ul .current-category-ancestor>a,.sf-menu ul .current-menu-item>a,.sf-menu>.current-menu-item>a:after,.sf-menu>.current-menu-ancestor>a:after,.sf-menu>.current-category-ancestor>a:after,.sf-menu>li:hover>a:after,.sf-menu>.sfHover>a:after,.td_block_mega_menu .td-next-prev-wrap a:hover,.td-mega-span .td-post-category:hover,.td-header-wrap .black-menu .sf-menu>li>a:hover,.td-header-wrap .black-menu .sf-menu>.current-menu-ancestor>a,.td-header-wrap .black-menu .sf-menu>.sfHover>a,.header-search-wrap .td-drop-down-search:after,.header-search-wrap .td-drop-down-search .btn:hover,.td-header-wrap .black-menu .sf-menu>.current-menu-item>a,.td-header-wrap .black-menu .sf-menu>.current-menu-ancestor>a,.td-header-wrap .black-menu .sf-menu>.current-category-ancestor>a{background-color:#dd3333;}.td_block_mega_menu .td-next-prev-wrap a:hover{border-color:#dd3333;}.header-search-wrap .td-drop-down-search:before{border-color:transparent transparent #dd3333 transparent;}.td_mega_menu_sub_cats .cur-sub-cat,.td_mod_mega_menu:hover .entry-title a{color:#dd3333;}.td-header-wrap .td-header-menu-wrap .sf-menu>li>a,.td-header-wrap .header-search-wrap .td-icon-search{color:#ffffff;}.post .td-post-header .entry-title{color:#333333;}.td_module_15 .entry-title a{color:#333333;}.td-module-meta-info .td-post-author-name a{color:#333333;}.td-post-content h1,.td-post-content h2,.td-post-content h3,.td-post-content h4,.td-post-content h5,.td-post-content h6{color:#333333;}.td-footer-wrapper::before{background-size:100% auto;}ul.sf-menu>.td-menu-item>a{font-size:12px;font-weight:normal;}.td-big-grid-post.td-big-thumb .td-big-grid-meta,.td-big-thumb .td-big-grid-meta .entry-title{font-size:20px;font-weight:normal;}.td-big-grid-post.td-medium-thumb .td-big-grid-meta,.td-medium-thumb .td-big-grid-meta .entry-title{font-size:18px;font-weight:normal;}.td-big-grid-post.td-small-thumb .td-big-grid-meta,.td-small-thumb .td-big-grid-meta .entry-title{font-size:16px;}.td-big-grid-post.td-tiny-thumb .td-big-grid-meta,.td-tiny-thumb .td-big-grid-meta .entry-title{font-size:16px;}.td-post-template-default .td-post-header .entry-title{font-size:34px;text-transform:capitalize;}</style>
<script async type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?random=5.49.2&amp;x32748'></script>
</body>
</html>
 