<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Ills of Takyel ITI highlighted | KanglaOnline</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://kanglaonline.com/xmlrpc.php" />
    <meta property="og:image" content="http://kanglaonline.com/wp-content/uploads/2017/01/Headlines.jpg" /><link rel="icon" type="image/png" href="http://kanglaonline.com/wp-content/uploads/2014/01/ko_fevicon.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://kanglaonline.com/wp-content/uploads/2016/01/76-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://kanglaonline.com/wp-content/uploads/2016/01/120-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://kanglaonline.com/wp-content/uploads/2016/01/152-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://kanglaonline.com/wp-content/uploads/2016/01/114-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://kanglaonline.com/wp-content/uploads/2016/01/144-144.png"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Feed" href="http://kanglaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Comments Feed" href="http://kanglaonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Ills of Takyel ITI highlighted Comments Feed" href="http://kanglaonline.com/2017/10/ills-of-takyel-iti-highlighted/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kanglaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.6"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://kanglaonline.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.31' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://kanglaonline.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.6' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://kanglaonline.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.6' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://kanglaonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kanglaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kanglaonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='LPG bottling goes on in full swing' href='http://kanglaonline.com/2017/10/lpg-bottling-goes-on-in-full-swing/' />
<link rel='next' title='Need to study LPG diversion : Non-locals in subscribers list' href='http://kanglaonline.com/2017/10/need-to-study-lpg-diversion-non-locals-in-subscribers-list/' />
<meta name="generator" content="WordPress 4.7.6" />
<link rel="canonical" href="http://kanglaonline.com/2017/10/ills-of-takyel-iti-highlighted/" />
<link rel='shortlink' href='http://kanglaonline.com/?p=105385' />
<link rel="alternate" type="application/json+oembed" href="http://kanglaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkanglaonline.com%2F2017%2F10%2Fills-of-takyel-iti-highlighted%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kanglaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkanglaonline.com%2F2017%2F10%2Fills-of-takyel-iti-highlighted%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/kanglaonline.com\/wp-admin\/","wpRestNonce":"58586a4e7f","wpRestUrl":"http:\/\/kanglaonline.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/kanglaonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/kanglaonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>body {visibility:hidden;}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18006879-2', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://kanglaonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://kanglaonline.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://kanglaonline.com/category/news/headlines/",
                                "name": "Headlines"                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-105385 single-format-standard ills-of-takyel-iti-highlighted global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-wide-main-menu-container"><ul id="menu-site-wide-main-menu" class="td-mobile-main-menu"><li id="menu-item-59811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-59811"><a href="http://kanglaonline.com/">Home</a></li>
<li id="menu-item-31408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31408"><a>News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-59254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59254"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li>
	<li id="menu-item-31403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31403"><a href="http://kanglaonline.com/category/news/press-release-news/">Press Release</a></li>
	<li id="menu-item-31400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31400"><a href="http://kanglaonline.com/category/news/announcements/">Announcements</a></li>
	<li id="menu-item-82376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82376"><a href="http://kanglaonline.com/category/news/jobs/">Jobs</a></li>
	<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31406"><a href="http://kanglaonline.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-59343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59343"><a href="#">Featured<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-59312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59312"><a href="http://kanglaonline.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-59311" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59311"><a href="http://kanglaonline.com/category/kfeatured/">KO Featured</a></li>
	<li id="menu-item-31402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31402"><a href="http://kanglaonline.com/category/newsmaker/">NewsMaker</a></li>
</ul>
</li>
<li id="menu-item-82418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82418"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-59323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59323"><a href="http://kanglaonline.com/category/articles-opinion/special-columns/">Special Columns</a></li>
	<li id="menu-item-59313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59313"><a href="http://kanglaonline.com/category/articles-opinion/analysis-articles-opinion/">Analysis</a></li>
	<li id="menu-item-59321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59321"><a href="http://kanglaonline.com/category/articles-opinion/opinions/">Opinions</a></li>
	<li id="menu-item-61498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61498"><a href="http://kanglaonline.com/category/articles-opinion/science-technology/">Science And Technology</a></li>
	<li id="menu-item-31404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31404"><a href="http://kanglaonline.com/category/articles-opinion/readers-mail/">Reader&#8217;s Mail</a></li>
</ul>
</li>
<li id="menu-item-25645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25645"><a href="http://kanglaonline.com/gallery/">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/360-photos/">360 Photos</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/">Events</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/hornbill-festival-2015/">Hornbill Festival 2015</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2015/">Sangai Festival 2015</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2016/">Sangai Festival 2016</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/fashion-photos/">Fashion</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/nature-photos/">Nature</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/photo-of-the-day/">Photo Of The Day</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/travel-photos/">Travel</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/wildlife-photos/">Wildlife</a></li>
</ul>
</li>
<li id="menu-item-87645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87645"><a href="http://kanglaonline.com/video/">Video</a></li>
<li id="menu-item-82370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82370"><a href="http://kanglaonline.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-82371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82371"><a href="http://kanglaonline.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-59317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59317"><a href="http://kanglaonline.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-82372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82372"><a href="http://kanglaonline.com/category/lifestyle/literature/">Literature</a></li>
	<li id="menu-item-59319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59319"><a href="http://kanglaonline.com/category/lifestyle/reviews/">Reviews</a></li>
	<li id="menu-item-59339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59339"><a href="http://kanglaonline.com/category/diaspora-news-events/">Diaspora&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-54678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54678"><a href="http://kanglaonline.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://kanglaonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons rain-d"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">23</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Imphal, IN</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Thursday, October 12, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-91736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-91736"><a href="http://kanglaonline.com/category/states/">States</a></li>
<li id="menu-item-82415" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82415"><a href="http://kanglaonline.com/our-privacy-policy/">Our Privacy Policy</a></li>
<li id="menu-item-91735" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91735"><a href="http://kanglaonline.com/area-converter/">Online Manipur Area Converter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://kanglaonline.com/">
                <img src="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg" alt=""/>
                <span class="td-visual-hidden">KanglaOnline</span>
            </a>
            </div>
    <div class="menu-site-wide-main-menu-container"><ul id="menu-site-wide-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59811"><a href="http://kanglaonline.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-31408"><a>News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59254"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31403"><a href="http://kanglaonline.com/category/news/press-release-news/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31400"><a href="http://kanglaonline.com/category/news/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82376"><a href="http://kanglaonline.com/category/news/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31406"><a href="http://kanglaonline.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-59343"><a href="#">Featured</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59312"><a href="http://kanglaonline.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59311"><a href="http://kanglaonline.com/category/kfeatured/">KO Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31402"><a href="http://kanglaonline.com/category/newsmaker/">NewsMaker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82418"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59323"><a href="http://kanglaonline.com/category/articles-opinion/special-columns/">Special Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59313"><a href="http://kanglaonline.com/category/articles-opinion/analysis-articles-opinion/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59321"><a href="http://kanglaonline.com/category/articles-opinion/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61498"><a href="http://kanglaonline.com/category/articles-opinion/science-technology/">Science And Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31404"><a href="http://kanglaonline.com/category/articles-opinion/readers-mail/">Reader&#8217;s Mail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-25645"><a href="http://kanglaonline.com/gallery/">Gallery</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_59df4286c5517_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_59df4286c5517" ><script>var block_td_uid_1_59df4286c5517 = new tdBlock();
block_td_uid_1_59df4286c5517.id = "td_uid_1_59df4286c5517";
block_td_uid_1_59df4286c5517.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6374","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_59df4286c5517_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_59df4286c5517_rand","tdc_css_class_style":"td_uid_1_59df4286c5517_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_59df4286c5517.td_column_number = "3";
block_td_uid_1_59df4286c5517.block_type = "td_block_mega_menu";
block_td_uid_1_59df4286c5517.post_count = "4";
block_td_uid_1_59df4286c5517.found_posts = "361";
block_td_uid_1_59df4286c5517.header_color = "";
block_td_uid_1_59df4286c5517.ajax_pagination_infinite_stop = "";
block_td_uid_1_59df4286c5517.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_1_59df4286c5517);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_59df4286c5517" id="td_uid_2_59df4286c99e7" data-td_block_id="td_uid_1_59df4286c5517" data-td_filter_value="" href="http://kanglaonline.com/category/galleries/">All</a><a class="mega-menu-sub-cat-td_uid_1_59df4286c5517"  id="td_uid_3_59df4286c9bf6" data-td_block_id="td_uid_1_59df4286c5517" data-td_filter_value="13851" href="http://kanglaonline.com/category/galleries/360-photos/">360 Photos</a><a class="mega-menu-sub-cat-td_uid_1_59df4286c5517"  id="td_uid_4_59df4286c9e66" data-td_block_id="td_uid_1_59df4286c5517" data-td_filter_value="3461" href="http://kanglaonline.com/category/galleries/events-photos/">Events</a><a class="mega-menu-sub-cat-td_uid_1_59df4286c5517"  id="td_uid_5_59df4286ca0f4" data-td_block_id="td_uid_1_59df4286c5517" data-td_filter_value="7870" href="http://kanglaonline.com/category/galleries/events-photos/hornbill-festival-2015/">Hornbill Festival 2015</a><a class="mega-menu-sub-cat-td_uid_1_59df4286c5517"  id="td_uid_6_59df4286ca46d" data-td_block_id="td_uid_1_59df4286c5517" data-td_filter_value="7842" href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2015/">Sangai Festival 2015</a><a class="mega-menu-sub-cat-td_uid_1_59df4286c5517"  id="td_uid_7_59df4286ca7d4" data-td_block_id="td_uid_1_59df4286c5517" data-td_filter_value="11135" href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2016/">Sangai Festival 2016</a><a class="mega-menu-sub-cat-td_uid_1_59df4286c5517"  id="td_uid_8_59df4286cab17" data-td_block_id="td_uid_1_59df4286c5517" data-td_filter_value="6279" href="http://kanglaonline.com/category/galleries/fashion-photos/">Fashion</a><a class="mega-menu-sub-cat-td_uid_1_59df4286c5517"  id="td_uid_9_59df4286cad8f" data-td_block_id="td_uid_1_59df4286c5517" data-td_filter_value="6273" href="http://kanglaonline.com/category/galleries/nature-photos/">Nature</a><a class="mega-menu-sub-cat-td_uid_1_59df4286c5517"  id="td_uid_10_59df4286cb032" data-td_block_id="td_uid_1_59df4286c5517" data-td_filter_value="6766" href="http://kanglaonline.com/category/galleries/photo-of-the-day/">Photo Of The Day</a><a class="mega-menu-sub-cat-td_uid_1_59df4286c5517"  id="td_uid_11_59df4286cb2d6" data-td_block_id="td_uid_1_59df4286c5517" data-td_filter_value="6274" href="http://kanglaonline.com/category/galleries/travel-photos/">Travel</a><a class="mega-menu-sub-cat-td_uid_1_59df4286c5517"  id="td_uid_12_59df4286cb54d" data-td_block_id="td_uid_1_59df4286c5517" data-td_filter_value="6275" href="http://kanglaonline.com/category/galleries/wildlife-photos/">Wildlife</a></div></div><div id=td_uid_1_59df4286c5517 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/royal-riders-manipur-in-association-with-nagaland-motorcycle-club-organised-free-health-camp-at-tening-nagaland/" rel="bookmark" title="Royal Riders Manipur in Association with Nagaland Motorcycle Club organised Free Health Camp at Tening, Nagaland"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/free-medical-cam-conducted-by-RRM-18-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/free-medical-cam-conducted-by-RRM-18-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/free-medical-cam-conducted-by-RRM-18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Royal Riders Manipur in Association with Nagaland Motorcycle Club organised Free Health Camp at Tening, Nagaland"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/royal-riders-manipur-in-association-with-nagaland-motorcycle-club-organised-free-health-camp-at-tening-nagaland/" rel="bookmark" title="Royal Riders Manipur in Association with Nagaland Motorcycle Club organised Free Health Camp at Tening, Nagaland">Royal Riders Manipur in Association with Nagaland Motorcycle Club organised Free&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/6th-agm-of-amand-pune-cum-annual-cultural-evening-noingin-gi-tantha/" rel="bookmark" title="6th AGM of AMAND Pune cum Annual Cultural evening &#8220;Noingin gi Tantha&#8221;"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/AMAND-Pune-Noingin-gi-Tantha-2-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/AMAND-Pune-Noingin-gi-Tantha-2-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/AMAND-Pune-Noingin-gi-Tantha-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6th AGM of AMAND Pune cum Annual Cultural evening &#8220;Noingin gi Tantha&#8221;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/6th-agm-of-amand-pune-cum-annual-cultural-evening-noingin-gi-tantha/" rel="bookmark" title="6th AGM of AMAND Pune cum Annual Cultural evening &#8220;Noingin gi Tantha&#8221;">6th AGM of AMAND Pune cum Annual Cultural evening &#8220;Noingin gi&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/world-tourism-day-2017/" rel="bookmark" title="World Tourism Day &#8211; 2017"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/world-tourism-day-24-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/world-tourism-day-24-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/world-tourism-day-24-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Tourism Day &#8211; 2017"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/world-tourism-day-2017/" rel="bookmark" title="World Tourism Day &#8211; 2017">World Tourism Day &#8211; 2017</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/09/66th-death-anniversary-of-lamyanba-hijam-irabot/" rel="bookmark" title="66th Death Anniversary of Lamyanba Hijam Irabot"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/09/Death-Anniversary-of-Lamyanba-Hijam-Irabot-4-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/09/Death-Anniversary-of-Lamyanba-Hijam-Irabot-4-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/09/Death-Anniversary-of-Lamyanba-Hijam-Irabot-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="66th Death Anniversary of Lamyanba Hijam Irabot"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/09/66th-death-anniversary-of-lamyanba-hijam-irabot/" rel="bookmark" title="66th Death Anniversary of Lamyanba Hijam Irabot">66th Death Anniversary of Lamyanba Hijam Irabot</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_59df4286c5517" data-td_block_id="td_uid_1_59df4286c5517"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_59df4286c5517" data-td_block_id="td_uid_1_59df4286c5517"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-87645"><a href="http://kanglaonline.com/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_13_59df42871579e_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_13_59df42871579e" ><script>var block_td_uid_13_59df42871579e = new tdBlock();
block_td_uid_13_59df42871579e.id = "td_uid_13_59df42871579e";
block_td_uid_13_59df42871579e.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3281","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_13_59df42871579e_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_13_59df42871579e_rand","tdc_css_class_style":"td_uid_13_59df42871579e_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_13_59df42871579e.td_column_number = "3";
block_td_uid_13_59df42871579e.block_type = "td_block_mega_menu";
block_td_uid_13_59df42871579e.post_count = "5";
block_td_uid_13_59df42871579e.found_posts = "45";
block_td_uid_13_59df42871579e.header_color = "";
block_td_uid_13_59df42871579e.ajax_pagination_infinite_stop = "";
block_td_uid_13_59df42871579e.max_num_pages = "9";
tdBlocksArray.push(block_td_uid_13_59df42871579e);
</script><div id=td_uid_13_59df42871579e class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/parents-of-8-players-from-manipur-appeals-support-for-fifa-u17-world-cup-players/" rel="bookmark" title="Parents of 8 Players from Manipur Appeals Support for FIFA U17 World Cup Players"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/09/8-Manipuri-players-named-in-Indias-squad-for-FIFA-U--218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/09/8-Manipuri-players-named-in-Indias-squad-for-FIFA-U--218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/09/8-Manipuri-players-named-in-Indias-squad-for-FIFA-U--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parents of 8 Players from Manipur Appeals Support for FIFA U17 World Cup Players"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/parents-of-8-players-from-manipur-appeals-support-for-fifa-u17-world-cup-players/" rel="bookmark" title="Parents of 8 Players from Manipur Appeals Support for FIFA U17 World Cup Players">Parents of 8 Players from Manipur Appeals Support for FIFA U17&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/renu-takhellambam-eevfam-calls-upon-un-to-be-proactive-against-afspa-and-fake-encounter/" rel="bookmark" title="Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA and Fake encounter"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/Renu-Takhellambam-EEVFAM-calls-upon-UN-to-be-proactive-against-AFSPA-and-Fake-encounter-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/Renu-Takhellambam-EEVFAM-calls-upon-UN-to-be-proactive-against-AFSPA-and-Fake-encounter-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/Renu-Takhellambam-EEVFAM-calls-upon-UN-to-be-proactive-against-AFSPA-and-Fake-encounter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA and Fake encounter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/renu-takhellambam-eevfam-calls-upon-un-to-be-proactive-against-afspa-and-fake-encounter/" rel="bookmark" title="Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA and Fake encounter">Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/08/video-of-how-manipurs-miracle-man-armstrong-pame-who-connects-tamenglong-with-halflong/" rel="bookmark" title="Video of how Manipur’s ‘Miracle Man’ Armstrong Pame  who connects Tamenglong with Halflong"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/08/Interview-of-Manipur’s-‘Miracle-Man’-Armstrong-Pame-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/Interview-of-Manipur’s-‘Miracle-Man’-Armstrong-Pame-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/08/Interview-of-Manipur’s-‘Miracle-Man’-Armstrong-Pame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video of how Manipur’s ‘Miracle Man’ Armstrong Pame  who connects Tamenglong with Halflong"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/08/video-of-how-manipurs-miracle-man-armstrong-pame-who-connects-tamenglong-with-halflong/" rel="bookmark" title="Video of how Manipur’s ‘Miracle Man’ Armstrong Pame  who connects Tamenglong with Halflong">Video of how Manipur’s ‘Miracle Man’ Armstrong Pame  who connects&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/08/breathtaking-beauty-of-dzuko-valley/" rel="bookmark" title="Breathtaking beauty of Dzuko Valley"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/08/Dzuko-Valley-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/Dzuko-Valley-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/08/Dzuko-Valley-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Breathtaking beauty of Dzuko Valley"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/08/breathtaking-beauty-of-dzuko-valley/" rel="bookmark" title="Breathtaking beauty of Dzuko Valley">Breathtaking beauty of Dzuko Valley</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/07/manipur-killings-seeking-justice-for-hundreds-of-unlawful-deaths/" rel="bookmark" title="Manipur killings: Seeking justice for hundreds of &#8216;unlawful deaths&#8217;"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/07/Manipur-killings-Seeking-justice-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/07/Manipur-killings-Seeking-justice-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/07/Manipur-killings-Seeking-justice-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manipur killings: Seeking justice for hundreds of &#8216;unlawful deaths&#8217;"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/07/manipur-killings-seeking-justice-for-hundreds-of-unlawful-deaths/" rel="bookmark" title="Manipur killings: Seeking justice for hundreds of &#8216;unlawful deaths&#8217;">Manipur killings: Seeking justice for hundreds of &#8216;unlawful deaths&#8217;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_13_59df42871579e" data-td_block_id="td_uid_13_59df42871579e"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_13_59df42871579e" data-td_block_id="td_uid_13_59df42871579e"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82370"><a href="http://kanglaonline.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82371"><a href="http://kanglaonline.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59317"><a href="http://kanglaonline.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82372"><a href="http://kanglaonline.com/category/lifestyle/literature/">Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59319"><a href="http://kanglaonline.com/category/lifestyle/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59339"><a href="http://kanglaonline.com/category/diaspora-news-events/">Diaspora&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54678"><a href="http://kanglaonline.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://kanglaonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_14_59df428723e57_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://kanglaonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://kanglaonline.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Headlines</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-105385" class="post-105385 post type-post status-publish format-standard has-post-thumbnail hentry category-headlines tag-all-manipur-iti-students-union tag-engineering-courses tag-industrial-training-institute tag-non-engineering-courses" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://kanglaonline.com/category/news/">News</a></li><li class="entry-category"><a  href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Ills of Takyel ITI highlighted</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:44:57+00:00" >October 12, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-105385">17</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fkanglaonline.com%2F2017%2F10%2Fills-of-takyel-iti-highlighted%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ills+of+Takyel+ITI+highlighted&url=http%3A%2F%2Fkanglaonline.com%2F2017%2F10%2Fills-of-takyel-iti-highlighted%2F&via=kanglaonline"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://kanglaonline.com/2017/10/ills-of-takyel-iti-highlighted/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://kanglaonline.com/2017/10/ills-of-takyel-iti-highlighted/&amp;media=http://kanglaonline.com/wp-content/uploads/2017/01/Headlines.jpg&description=Ills+of+Takyel+ITI+highlighted" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ills+of+Takyel+ITI+highlighted%20-%20http%3A%2F%2Fkanglaonline.com%2F2017%2F10%2Fills-of-takyel-iti-highlighted%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p><span class="bodybold">Imphal, October 11 2017:</span> Even though the Government Industrial Training Institute (ITI), Takyel in Imphal West was established with the aim of imparting non-engineering and engineering skills to the youth and students of the State, the institute is no longer functional and remains only in name sake.</p>
<p>With no classes taken properly in the institute and left unattended by the Government and the authorities concerned, many enthusiastic students who have admitted to the institute in different courses (both engineering and non-engineering courses) are desperate and have highighted the lacunae felt in the institute .</p>
<p>Besides laxities in terms of infrastructure and manpower, the institute has been a safe haven for alcohol and other intoxicating drug users as the institute has been no longer taken care of by authority concerned .</p>
<p>Outsiders use to enter freely at night time inside the premises and carry out there whatever they want as there is no gate.</p>
<p>Empty polythene covers/pouches of local liquor and other intoxicating substances adorn the institute&#8217;s premises .</p>
<p>Many window panes and ventilators of the institute buildings were broken, the roofs have many holes and cracks have developed on the walls of the buildings besides the toilets lying in an insanitary condition.</p>
<p>Moreover, unwanted grasses and plants were growing thickly inside the premises .</p>
<p>Students complain to media persons that only a few classes have been taken so far for many of the courses opened in the institute although classes for the new batches for engineering and non-engineering courses had commenced on July 11 this year .</p>
<p>&#8220;We are hopeless of clearing the first semester exam as it is knocking and nothing had been taught properly in the last three months,&#8221; some students lamented .</p>
<p>When asked why they don&#8217;t ask the teachers to take classes regularly, the desperate students replied that no proper classes are being taken and many of the faculties are absent most of the time .</p>
<p>Even the library room is locked most of the time and only few books are available there.</p>
<p>Practical classes have been ignored, they added .</p>
<p>Informing that the Principal is not available most of the time, the students also complained about the lack of infrastructure and necessary equipments at the institute .</p>
<p>The students have made a charter of demands to the State Government and the authority concerned to be fulfilled at the earliest and have been boycotting classes at the institute since yesterday, general secretary of All Manipur ITI Students&#8217; Union, Takyel, Imphal informed .</p>
<p>The demands include proper electrification/circuits in the workshops, replacing obsolete machines with updated ones, providing materials necessary for practical classes, drinking water, adequate manpower and providing free wi-fi in the campus .</p>
<p>The secretary cautioned that they will be compelled to launch intense forms of agitation if the Government fails to pay heed to their demands.</p>
<p>Source: <em><strong><span class="bodybold">The Sangai Express</span></strong></em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://kanglaonline.com/tag/all-manipur-iti-students-union/">All Manipur ITI Students' Union</a></li><li><a href="http://kanglaonline.com/tag/engineering-courses/">Engineering Courses</a></li><li><a href="http://kanglaonline.com/tag/industrial-training-institute/">Industrial Training Institute</a></li><li><a href="http://kanglaonline.com/tag/non-engineering-courses/">Non-Engineering Courses</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fkanglaonline.com%2F2017%2F10%2Fills-of-takyel-iti-highlighted%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Ills+of+Takyel+ITI+highlighted&url=http%3A%2F%2Fkanglaonline.com%2F2017%2F10%2Fills-of-takyel-iti-highlighted%2F&via=kanglaonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://kanglaonline.com/2017/10/ills-of-takyel-iti-highlighted/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://kanglaonline.com/2017/10/ills-of-takyel-iti-highlighted/&amp;media=http://kanglaonline.com/wp-content/uploads/2017/01/Headlines.jpg&description=Ills+of+Takyel+ITI+highlighted" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Ills+of+Takyel+ITI+highlighted%20-%20http%3A%2F%2Fkanglaonline.com%2F2017%2F10%2Fills-of-takyel-iti-highlighted%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://kanglaonline.com/2017/10/lpg-bottling-goes-on-in-full-swing/">LPG bottling goes on in full swing</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://kanglaonline.com/2017/10/need-to-study-lpg-diversion-non-locals-in-subscribers-list/">Need to study LPG diversion : Non-locals in subscribers list</a></div></div></div>            <div class="author-box-wrap"><a href="http://kanglaonline.com/author/kanglaonline/"><img alt='' src='http://1.gravatar.com/avatar/1850c31cabb6866573b69de07dba4370?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1850c31cabb6866573b69de07dba4370?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a></span></div><div class="td-author-url"><a href="http://kanglaonline.com/">http://kanglaonline.com/</a></div><div class="td-author-description">Information Gateway to North East Indian States - Assam, Arunachal Pradesh, Manipur, Meghalaya, Mizoram, Nagaland, Sikkim and Tripura</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="google.com/+kanglaonline" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="KanglaOnline"></span><meta itemprop="datePublished" content="2017-10-12T07:44:57+00:00"><meta itemprop="dateModified" content="2017-10-12T07:44:57+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://kanglaonline.com/2017/10/ills-of-takyel-iti-highlighted/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg"></span><meta itemprop="name" content="KanglaOnline"></span><meta itemprop="headline " content="Ills of Takyel ITI highlighted"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://kanglaonline.com/wp-content/uploads/2017/01/Headlines.jpg"><meta itemprop="width" content="900"><meta itemprop="height" content="550"></span>        </footer>

    </article> <!-- /.post -->

    
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/10/ills-of-takyel-iti-highlighted/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://kanglaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_953938737" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcxGS4UAAAAABT3TX43PtD5imq-GQnJmnwNVRKE" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='105385' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_43fa7f58b7eac7ac872209342e62e8f1' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_43fa7f58b7eac7ac872209342e62e8f1';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '1586171262');}}, 1000);</script>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_17_59df42872f4fd_rand td-social-style6 td-social-boxed td-pb-border-top td_block_template_1">
<style>
body .td_uid_17_59df42872f4fd_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_17_59df42872f4fd_rand .td-pulldown-filter-link:hover,
            body .td_uid_17_59df42872f4fd_rand .td-subcat-item a:hover,
            body .td_uid_17_59df42872f4fd_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_17_59df42872f4fd_rand .td_quote_on_blocks,
            body .td_uid_17_59df42872f4fd_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_17_59df42872f4fd_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_17_59df42872f4fd_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_17_59df42872f4fd_rand .td-instagram-user a {
                color: #222222;
            }

            body .td_uid_17_59df42872f4fd_rand .td-next-prev-wrap a:hover,
            body .td_uid_17_59df42872f4fd_rand .td-load-more-wrap a:hover {
                background-color: #222222;
                border-color: #222222;
            }

            body .td_uid_17_59df42872f4fd_rand .block-title > *,
            body .td_uid_17_59df42872f4fd_rand .td-trending-now-title,
            body .td_uid_17_59df42872f4fd_rand .td-read-more a,
            body .td_uid_17_59df42872f4fd_rand .td-weather-information:before,
            body .td_uid_17_59df42872f4fd_rand .td-weather-week:before,
            body .td_uid_17_59df42872f4fd_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_17_59df42872f4fd_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_17_59df42872f4fd_rand .td-post-category,
            body .td_uid_17_59df42872f4fd_rand .td-post-category:hover {
                background-color: #222222;
            }
            body .td-footer-wrapper .td_uid_17_59df42872f4fd_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_17_59df42872f4fd_rand .block-title {
                border-color: #222222;
            }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">40,703</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KanglaOnlinePage"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,202</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kanglaonline"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">761</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_18_59df42872fa9c_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_18_59df42872fa9c" ><script>var block_td_uid_18_59df42872fa9c = new tdBlock();
block_td_uid_18_59df42872fa9c.id = "td_uid_18_59df42872fa9c";
block_td_uid_18_59df42872fa9c.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"11,6641","custom_title":"KO-FEATURED","custom_url":"http:\/\/kanglaonline.com\/category\/kfeatured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_18_59df42872fa9c_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_18_59df42872fa9c_rand","tdc_css_class_style":"td_uid_18_59df42872fa9c_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_18_59df42872fa9c.td_column_number = "1";
block_td_uid_18_59df42872fa9c.block_type = "td_block_15";
block_td_uid_18_59df42872fa9c.post_count = "4";
block_td_uid_18_59df42872fa9c.found_posts = "2429";
block_td_uid_18_59df42872fa9c.header_color = "#";
block_td_uid_18_59df42872fa9c.ajax_pagination_infinite_stop = "";
block_td_uid_18_59df42872fa9c.max_num_pages = "608";
tdBlocksArray.push(block_td_uid_18_59df42872fa9c);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/kfeatured/" class="td-pulldown-size">KO-FEATURED</a></h4></div><div id=td_uid_18_59df42872fa9c class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/dust-and-crater-like-potholes-welcome-to-nh-2/" rel="bookmark" title="Dust and crater like potholes : Welcome to NH-2"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/Dust-and-crater-like-potholes-Welcome-to-NH-2-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/Dust-and-crater-like-potholes-Welcome-to-NH-2-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/Dust-and-crater-like-potholes-Welcome-to-NH-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Dust and crater like potholes : Welcome to NH-2"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/dust-and-crater-like-potholes-welcome-to-nh-2/" rel="bookmark" title="Dust and crater like potholes : Welcome to NH-2">Dust and crater like potholes : Welcome to NH-2</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/renu-takhellambam-eevfam-calls-upon-un-to-be-proactive-against-afspa-and-fake-encounter/" rel="bookmark" title="Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA and Fake encounter"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/Renu-Takhellambam-EEVFAM-calls-upon-UN-to-be-proactive-against-AFSPA-and-Fake-encounter-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/Renu-Takhellambam-EEVFAM-calls-upon-UN-to-be-proactive-against-AFSPA-and-Fake-encounter-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/Renu-Takhellambam-EEVFAM-calls-upon-UN-to-be-proactive-against-AFSPA-and-Fake-encounter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA and Fake encounter"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/renu-takhellambam-eevfam-calls-upon-un-to-be-proactive-against-afspa-and-fake-encounter/" rel="bookmark" title="Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA and Fake encounter">Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/tourists-inflow-to-state-fluctuates-with-little-growth-down-the-years/" rel="bookmark" title="Tourists inflow to State fluctuates with little growth down the years"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/Tourists-inflow-to-State-fluctuates-with-little-growth-down-the-years-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/Tourists-inflow-to-State-fluctuates-with-little-growth-down-the-years-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/Tourists-inflow-to-State-fluctuates-with-little-growth-down-the-years-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Tourists inflow to State fluctuates with little growth down the years"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/tourists-inflow-to-state-fluctuates-with-little-growth-down-the-years/" rel="bookmark" title="Tourists inflow to State fluctuates with little growth down the years">Tourists inflow to State fluctuates with little growth down the years</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/royal-riders-manipur-in-association-with-nagaland-motorcycle-club-organised-free-health-camp-at-tening-nagaland/" rel="bookmark" title="Royal Riders Manipur in Association with Nagaland Motorcycle Club organised Free Health Camp at Tening, Nagaland"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/free-medical-cam-conducted-by-RRM-18-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/free-medical-cam-conducted-by-RRM-18-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/free-medical-cam-conducted-by-RRM-18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Royal Riders Manipur in Association with Nagaland Motorcycle Club organised Free Health Camp at Tening, Nagaland"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/royal-riders-manipur-in-association-with-nagaland-motorcycle-club-organised-free-health-camp-at-tening-nagaland/" rel="bookmark" title="Royal Riders Manipur in Association with Nagaland Motorcycle Club organised Free Health Camp at Tening, Nagaland">Royal Riders Manipur in Association with Nagaland Motorcycle Club organised Free...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_18_59df42872fa9c" data-td_block_id="td_uid_18_59df42872fa9c"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_18_59df42872fa9c" data-td_block_id="td_uid_18_59df42872fa9c"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_19_59df428736a17_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_19_59df428736a17" >
<style>
body .td_uid_19_59df428736a17_rand .block-title > *,
            body .td_uid_19_59df428736a17_rand .td-trending-now-title {
                color: #4db2ec;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">MANIPUR AREA CONVERTER</span></h4></div><div class="td_mod_wrap"><p><a href="http://kanglaonline.com/area-converter/"><img class="aligncenter wp-image-90456" src="http://kanglaonline.com/wp-content/uploads/2016/09/area-conv-535x300.jpg" alt="area-conv" width=100% height=auto/></a></p>
</div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_20_59df428736f7f_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_20_59df428736f7f" ><script>var block_td_uid_20_59df428736f7f = new tdBlock();
block_td_uid_20_59df428736f7f.id = "td_uid_20_59df428736f7f";
block_td_uid_20_59df428736f7f.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5279","category_ids":"","custom_title":"LATEST NEWS","custom_url":"http:\/\/kanglaonline.com\/category\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"6316,4,2327","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_20_59df428736f7f_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_20_59df428736f7f_rand","tdc_css_class_style":"td_uid_20_59df428736f7f_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_20_59df428736f7f.td_column_number = "1";
block_td_uid_20_59df428736f7f.block_type = "td_block_9";
block_td_uid_20_59df428736f7f.post_count = "4";
block_td_uid_20_59df428736f7f.found_posts = "30072";
block_td_uid_20_59df428736f7f.header_color = "#";
block_td_uid_20_59df428736f7f.ajax_pagination_infinite_stop = "";
block_td_uid_20_59df428736f7f.max_num_pages = "7518";
tdBlocksArray.push(block_td_uid_20_59df428736f7f);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/news/" class="td-pulldown-size">LATEST NEWS</a></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_20_59df428736f7f"><ul class="td-subcat-list" id="td_pulldown_td_uid_20_59df428736f7f_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_21_59df42873a21b" data-td_filter_value="" data-td_block_id="td_uid_20_59df428736f7f" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_22_59df42873a3b1" data-td_filter_value="6316" data-td_block_id="td_uid_20_59df428736f7f" href="#">Headlines</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_23_59df42873a415" data-td_filter_value="4" data-td_block_id="td_uid_20_59df428736f7f" href="#">Editorial</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_24_59df42873a46c" data-td_filter_value="2327" data-td_block_id="td_uid_20_59df428736f7f" href="#">Press Release</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_20_59df428736f7f class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/cm-inspects-khuman-lampak-sports-complex/" rel="bookmark" title="CM inspects Khuman Lampak Sports Complex">CM inspects Khuman Lampak Sports Complex</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T08:05:33+00:00" >October 12, 2017</time></span>                    <div class="td-module-comments"><a href="http://kanglaonline.com/2017/10/cm-inspects-khuman-lampak-sports-complex/#respond">0</a></div>                </div>
            </div>

            <div class="td-excerpt">
                IMPHAL, Oct 11 (DIPR):Chief Minister N Biren Singh along with Commissioner YAS H Deelep Singh, Director YAS N Praveen Singh and other officials of...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/ills-of-takyel-iti-highlighted/" rel="bookmark" title="Ills of Takyel ITI highlighted">Ills of Takyel ITI highlighted</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:44:57+00:00" >October 12, 2017</time></span>                    <div class="td-module-comments"><a href="http://kanglaonline.com/2017/10/ills-of-takyel-iti-highlighted/#respond">0</a></div>                </div>
            </div>

            <div class="td-excerpt">
                Imphal, October 11 2017: Even though the Government Industrial Training Institute (ITI), Takyel in Imphal West was established with the aim of imparting non-engineering...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/lpg-bottling-goes-on-in-full-swing/" rel="bookmark" title="LPG bottling goes on in full swing">LPG bottling goes on in full swing</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:42:20+00:00" >October 12, 2017</time></span>                    <div class="td-module-comments"><a href="http://kanglaonline.com/2017/10/lpg-bottling-goes-on-in-full-swing/#respond">0</a></div>                </div>
            </div>

            <div class="td-excerpt">
                Imphal, October 11 2017: With the State&#039;s biggest festival Ningol Chakkouba approaching fast, the Indian Oil Corporation (IOC) has been investing maximum efforts to...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/imc-employees-threaten-stir/" rel="bookmark" title="IMC employees threaten stir">IMC employees threaten stir</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-10-12T07:39:36+00:00" >October 12, 2017</time></span>                    <div class="td-module-comments"><a href="http://kanglaonline.com/2017/10/imc-employees-threaten-stir/#respond">0</a></div>                </div>
            </div>

            <div class="td-excerpt">
                Imphal, October 11 2017: Employees of Imphal Municipal Corporation, have threatened to launch intense agitation if the authority concerned fails to implement 6th pay...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_20_59df428736f7f" data-td_block_id="td_uid_20_59df428736f7f"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_20_59df428736f7f" data-td_block_id="td_uid_20_59df428736f7f"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_25_59df42873dc04_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_25_59df42873dc04" ><script>var block_td_uid_25_59df42873dc04 = new tdBlock();
block_td_uid_25_59df42873dc04.id = "td_uid_25_59df42873dc04";
block_td_uid_25_59df42873dc04.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6374","category_ids":"","custom_title":"GALLERY","custom_url":"http:\/\/kanglaonline.com\/category\/galleries\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"6","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"3461,6279,6273,6274,6275","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_25_59df42873dc04_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_25_59df42873dc04_rand","tdc_css_class_style":"td_uid_25_59df42873dc04_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_25_59df42873dc04.td_column_number = "1";
block_td_uid_25_59df42873dc04.block_type = "td_block_15";
block_td_uid_25_59df42873dc04.post_count = "4";
block_td_uid_25_59df42873dc04.found_posts = "361";
block_td_uid_25_59df42873dc04.header_color = "#";
block_td_uid_25_59df42873dc04.ajax_pagination_infinite_stop = "6";
block_td_uid_25_59df42873dc04.max_num_pages = "91";
tdBlocksArray.push(block_td_uid_25_59df42873dc04);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/galleries/" class="td-pulldown-size">GALLERY</a></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_25_59df42873dc04"><ul class="td-subcat-list" id="td_pulldown_td_uid_25_59df42873dc04_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_26_59df42873f95c" data-td_filter_value="" data-td_block_id="td_uid_25_59df42873dc04" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_27_59df42873f9a7" data-td_filter_value="3461" data-td_block_id="td_uid_25_59df42873dc04" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_28_59df42873f9f1" data-td_filter_value="6279" data-td_block_id="td_uid_25_59df42873dc04" href="#">Fashion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_29_59df42873fa3b" data-td_filter_value="6273" data-td_block_id="td_uid_25_59df42873dc04" href="#">Nature</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_30_59df42873fa84" data-td_filter_value="6274" data-td_block_id="td_uid_25_59df42873dc04" href="#">Travel</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_59df42873facf" data-td_filter_value="6275" data-td_block_id="td_uid_25_59df42873dc04" href="#">Wildlife</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_25_59df42873dc04 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/royal-riders-manipur-in-association-with-nagaland-motorcycle-club-organised-free-health-camp-at-tening-nagaland/" rel="bookmark" title="Royal Riders Manipur in Association with Nagaland Motorcycle Club organised Free Health Camp at Tening, Nagaland"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/free-medical-cam-conducted-by-RRM-18-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/free-medical-cam-conducted-by-RRM-18-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/free-medical-cam-conducted-by-RRM-18-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Royal Riders Manipur in Association with Nagaland Motorcycle Club organised Free Health Camp at Tening, Nagaland"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/royal-riders-manipur-in-association-with-nagaland-motorcycle-club-organised-free-health-camp-at-tening-nagaland/" rel="bookmark" title="Royal Riders Manipur in Association with Nagaland Motorcycle Club organised Free Health Camp at Tening, Nagaland">Royal Riders Manipur in Association with Nagaland Motorcycle Club organised Free...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/6th-agm-of-amand-pune-cum-annual-cultural-evening-noingin-gi-tantha/" rel="bookmark" title="6th AGM of AMAND Pune cum Annual Cultural evening &#8220;Noingin gi Tantha&#8221;"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/AMAND-Pune-Noingin-gi-Tantha-2-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/AMAND-Pune-Noingin-gi-Tantha-2-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/AMAND-Pune-Noingin-gi-Tantha-2-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="6th AGM of AMAND Pune cum Annual Cultural evening &#8220;Noingin gi Tantha&#8221;"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/6th-agm-of-amand-pune-cum-annual-cultural-evening-noingin-gi-tantha/" rel="bookmark" title="6th AGM of AMAND Pune cum Annual Cultural evening &#8220;Noingin gi Tantha&#8221;">6th AGM of AMAND Pune cum Annual Cultural evening &#8220;Noingin gi...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/world-tourism-day-2017/" rel="bookmark" title="World Tourism Day &#8211; 2017"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/world-tourism-day-24-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/world-tourism-day-24-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/world-tourism-day-24-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="World Tourism Day &#8211; 2017"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/world-tourism-day-2017/" rel="bookmark" title="World Tourism Day &#8211; 2017">World Tourism Day &#8211; 2017</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/09/66th-death-anniversary-of-lamyanba-hijam-irabot/" rel="bookmark" title="66th Death Anniversary of Lamyanba Hijam Irabot"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/09/Death-Anniversary-of-Lamyanba-Hijam-Irabot-4-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/09/Death-Anniversary-of-Lamyanba-Hijam-Irabot-4-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/09/Death-Anniversary-of-Lamyanba-Hijam-Irabot-4-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="66th Death Anniversary of Lamyanba Hijam Irabot"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/09/66th-death-anniversary-of-lamyanba-hijam-irabot/" rel="bookmark" title="66th Death Anniversary of Lamyanba Hijam Irabot">66th Death Anniversary of Lamyanba Hijam Irabot</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_25_59df42873dc04" data-td_block_id="td_uid_25_59df42873dc04">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-95120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-95120"><a href="http://kanglaonline.com/area-converter/">Online Manipur Area Converter</a></li>
<li id="menu-item-54683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54683"><a href="http://kanglaonline.com/our-privacy-policy/">Privacy</a></li>
<li id="menu-item-95121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95121"><a href="http://kanglaonline.com/contact-us/">Contact Us / Feedback</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; KanglaOnline                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '1586171262', '0');</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 59df42874651b
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_big_grid_3 .td-module-thumb .contrast {
    -webkit-filter: contrast(180%);
    filter: contrast(180%);
}

.td_block_big_grid_3 .entry-title a {
    color: #fff;
}

.td_block_big_grid_3 .td-module-meta-info .td-post-author-name a {
  color: #fff;
}

.td-grid-style-1 .td-big-thumb .td-big-grid-meta {
    width: 95%;
    margin: 0 0 0 20px;
}

.td-grid-style-1 .td-medium-thumb .td-big-grid-meta {
    width: 95%;
    margin: 20px 0 14px 19px;
}

</style>

<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://kanglaonline.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/kanglaonline.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/kanglaonline.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.76'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.6'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.6'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/google-captcha/js/pre-api-script.js?ver=1.31'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit&#038;ver=1.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcxGS4UAAAAABT3TX43PtD5imq-GQnJmnwNVRKE","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"http:\/\/kanglaonline.com\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"1727dbe99d","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/google-captcha/js/script.js?ver=1.31'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Imphal, IN","api_location":"Imphal","api_language":"en","today_icon":"rain-d","today_icon_text":"light rain","today_temp":[23,73.3],"today_humidity":91,"today_wind_speed":[1.1,0.7],"today_min":[23,73.3],"today_max":[23,73.3],"today_clouds":92,"current_unit":0,"forecast":[{"timestamp":1507870800,"day_temp":[24,74],"day_name":"Fri","owm_day_index":1},{"timestamp":1507957200,"day_temp":[26,80],"day_name":"Sat","owm_day_index":2},{"timestamp":1508043600,"day_temp":[27,81],"day_name":"Sun","owm_day_index":3},{"timestamp":1508130000,"day_temp":[25,77],"day_name":"Mon","owm_day_index":4},{"timestamp":1508216400,"day_temp":[27,80],"day_name":"Tue","owm_day_index":5}],"api_key":"17aa0dd026f22e09f52ad000002991c6"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[105385]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://kanglaonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://kanglaonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_59df4287472bd"></textarea>
						<div id="td_live_css_uid_1_59df4287472bd" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_59df4287472bd');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_59df4287472bd");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>