<!doctype html >
<!--[if IE 8]>    <html class="ie8" lang="en"> <![endif]-->
<!--[if IE 9]>    <html class="ie9" lang="en"> <![endif]-->
<!--[if gt IE 8]><!--> <html lang="en-US"> <!--<![endif]-->
<head>
    <title>Civil Secretariat, Chingmeirong work slows down, almost static | KanglaOnline</title>
    <meta charset="UTF-8" />
    <meta name="viewport" content="width=device-width, initial-scale=1.0">
    <link rel="pingback" href="http://kanglaonline.com/xmlrpc.php" />
    <meta property="og:image" content="http://kanglaonline.com/wp-content/uploads/2017/09/Civil-Secretariat-Chingmeirong-work-slows-down-almost-static.jpg" /><link rel="icon" type="image/png" href="http://kanglaonline.com/wp-content/uploads/2014/01/ko_fevicon.jpg"><link rel="apple-touch-icon-precomposed" sizes="76x76" href="http://kanglaonline.com/wp-content/uploads/2016/01/76-76.png"/><link rel="apple-touch-icon-precomposed" sizes="120x120" href="http://kanglaonline.com/wp-content/uploads/2016/01/120-120.png"/><link rel="apple-touch-icon-precomposed" sizes="152x152" href="http://kanglaonline.com/wp-content/uploads/2016/01/152-152.png"/><link rel="apple-touch-icon-precomposed" sizes="114x114" href="http://kanglaonline.com/wp-content/uploads/2016/01/114-114.png"/><link rel="apple-touch-icon-precomposed" sizes="144x144" href="http://kanglaonline.com/wp-content/uploads/2016/01/144-144.png"/><link rel='dns-prefetch' href='//ajax.googleapis.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Feed" href="http://kanglaonline.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Comments Feed" href="http://kanglaonline.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="KanglaOnline &raquo; Civil Secretariat, Chingmeirong work slows down, almost static Comments Feed" href="http://kanglaonline.com/2017/09/civil-secretariat-chingmeirong-work-slows-down-almost-static/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/kanglaonline.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.8"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='gglcptch-css'  href='http://kanglaonline.com/wp-content/plugins/google-captcha/css/gglcptch.css?ver=1.31' type='text/css' media='all' />
<link rel='stylesheet' id='youtube-channel-gallery-css'  href='http://kanglaonline.com/wp-content/plugins/youtube-channel-gallery/styles.css?ver=4.7.8' type='text/css' media='all' />
<link rel='stylesheet' id='jquery.magnific-popup-css'  href='http://kanglaonline.com/wp-content/plugins/youtube-channel-gallery/magnific-popup.css?ver=4.7.8' type='text/css' media='all' />
<link rel='https://api.w.org/' href='http://kanglaonline.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://kanglaonline.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://kanglaonline.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='Career option in Political Science' href='http://kanglaonline.com/2017/09/career-option-in-political-science/' />
<link rel='next' title='Loyangamba 4th position holder in Class XII exam who worked as a daily wage earner ; Position holder opts for free mind over loan' href='http://kanglaonline.com/2017/09/loyangamba-4th-position-holder-in-class-xii-exam-who-worked-as-a-daily-wage-earner-position-holder-opts-for-free-mind-over-loan/' />
<meta name="generator" content="WordPress 4.7.8" />
<link rel="canonical" href="http://kanglaonline.com/2017/09/civil-secretariat-chingmeirong-work-slows-down-almost-static/" />
<link rel='shortlink' href='http://kanglaonline.com/?p=104219' />
<link rel="alternate" type="application/json+oembed" href="http://kanglaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkanglaonline.com%2F2017%2F09%2Fcivil-secretariat-chingmeirong-work-slows-down-almost-static%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://kanglaonline.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fkanglaonline.com%2F2017%2F09%2Fcivil-secretariat-chingmeirong-work-slows-down-almost-static%2F&#038;format=xml" />
	<style id="tdw-css-placeholder"></style>			<script>
				window.tdwGlobal = {"adminUrl":"http:\/\/kanglaonline.com\/wp-admin\/","wpRestNonce":"060e724d5d","wpRestUrl":"http:\/\/kanglaonline.com\/wp-json\/","permalinkStructure":"\/%year%\/%monthnum%\/%postname%\/"};
			</script>
			<!--[if lt IE 9]><script src="http://html5shim.googlecode.com/svn/trunk/html5.js"></script><![endif]-->
    			<style type="text/css">.cwp-li {overflow: hidden;}.cwp-avatar {float: left;margin-top: .2em;margin-right: 1em;}.cwp-avatar.rounded .avatar{border-radius:50%;}.cwp-avatar.square .avatar{border-radius:0;}.cwp-comment-excerpt {display: block;color:#787878;}</style>
		
<!-- JS generated by theme -->

<script>
    
    

	    var tdBlocksArray = []; //here we store all the items for the current page

	    //td_block class - each ajax block uses a object of this class for requests
	    function tdBlock() {
		    this.id = '';
		    this.block_type = 1; //block type id (1-234 etc)
		    this.atts = '';
		    this.td_column_number = '';
		    this.td_current_page = 1; //
		    this.post_count = 0; //from wp
		    this.found_posts = 0; //from wp
		    this.max_num_pages = 0; //from wp
		    this.td_filter_value = ''; //current live filter value
		    this.is_ajax_running = false;
		    this.td_user_action = ''; // load more or infinite loader (used by the animation)
		    this.header_color = '';
		    this.ajax_pagination_infinite_stop = ''; //show load more at page x
	    }


        // td_js_generator - mini detector
        (function(){
            var htmlTag = document.getElementsByTagName("html")[0];

            if ( navigator.userAgent.indexOf("MSIE 10.0") > -1 ) {
                htmlTag.className += ' ie10';
            }

            if ( !!navigator.userAgent.match(/Trident.*rv\:11\./) ) {
                htmlTag.className += ' ie11';
            }

            if ( /(iPad|iPhone|iPod)/g.test(navigator.userAgent) ) {
                htmlTag.className += ' td-md-is-ios';
            }

            var user_agent = navigator.userAgent.toLowerCase();
            if ( user_agent.indexOf("android") > -1 ) {
                htmlTag.className += ' td-md-is-android';
            }

            if ( -1 !== navigator.userAgent.indexOf('Mac OS X')  ) {
                htmlTag.className += ' td-md-is-os-x';
            }

            if ( /chrom(e|ium)/.test(navigator.userAgent.toLowerCase()) ) {
               htmlTag.className += ' td-md-is-chrome';
            }

            if ( -1 !== navigator.userAgent.indexOf('Firefox') ) {
                htmlTag.className += ' td-md-is-firefox';
            }

            if ( -1 !== navigator.userAgent.indexOf('Safari') && -1 === navigator.userAgent.indexOf('Chrome') ) {
                htmlTag.className += ' td-md-is-safari';
            }

            if( -1 !== navigator.userAgent.indexOf('IEMobile') ){
                htmlTag.className += ' td-md-is-iemobile';
            }

        })();




        var tdLocalCache = {};

        ( function () {
            "use strict";

            tdLocalCache = {
                data: {},
                remove: function (resource_id) {
                    delete tdLocalCache.data[resource_id];
                },
                exist: function (resource_id) {
                    return tdLocalCache.data.hasOwnProperty(resource_id) && tdLocalCache.data[resource_id] !== null;
                },
                get: function (resource_id) {
                    return tdLocalCache.data[resource_id];
                },
                set: function (resource_id, cachedData) {
                    tdLocalCache.remove(resource_id);
                    tdLocalCache.data[resource_id] = cachedData;
                }
            };
        })();

    
    
var tds_login_sing_in_widget="show";
var td_viewport_interval_list=[{"limitBottom":767,"sidebarWidth":228},{"limitBottom":1018,"sidebarWidth":300},{"limitBottom":1140,"sidebarWidth":324}];
var td_animation_stack_effect="type0";
var tds_animation_stack=true;
var td_animation_stack_specific_selectors=".entry-thumb, img";
var td_animation_stack_general_selectors=".td-animation-stack img, .td-animation-stack .entry-thumb, .post img";
var td_ajax_url="http:\/\/kanglaonline.com\/wp-admin\/admin-ajax.php?td_theme_name=Newspaper&v=8.1";
var td_get_template_directory_uri="http:\/\/kanglaonline.com\/wp-content\/themes\/Newspaper";
var tds_snap_menu="snap";
var tds_logo_on_sticky="show_header_logo";
var tds_header_style="5";
var td_please_wait="Please wait...";
var td_email_user_pass_incorrect="User or password incorrect!";
var td_email_user_incorrect="Email or username incorrect!";
var td_email_incorrect="Email incorrect!";
var tds_more_articles_on_post_enable="";
var tds_more_articles_on_post_time_to_wait="1";
var tds_more_articles_on_post_pages_distance_from_top=1000;
var tds_theme_color_site_wide="#4db2ec";
var tds_smart_sidebar="enabled";
var tdThemeName="Newspaper";
var td_magnific_popup_translation_tPrev="Previous (Left arrow key)";
var td_magnific_popup_translation_tNext="Next (Right arrow key)";
var td_magnific_popup_translation_tCounter="%curr% of %total%";
var td_magnific_popup_translation_ajax_tError="The content from %url% could not be loaded.";
var td_magnific_popup_translation_image_tError="The image #%curr% could not be loaded.";
var td_ad_background_click_link="";
var td_ad_background_click_target="";
</script>

<style>body {visibility:hidden;}</style><script>
  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

  ga('create', 'UA-18006879-2', 'auto');
  ga('send', 'pageview');

</script><script type="application/ld+json">
                        {
                            "@context": "http://schema.org",
                            "@type": "BreadcrumbList",
                            "itemListElement": [{
                            "@type": "ListItem",
                            "position": 1,
                                "item": {
                                "@type": "WebSite",
                                "@id": "http://kanglaonline.com/",
                                "name": "Home"                                               
                            }
                        },{
                            "@type": "ListItem",
                            "position": 2,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://kanglaonline.com/category/news/",
                                "name": "News"
                            }
                        },{
                            "@type": "ListItem",
                            "position": 3,
                                "item": {
                                "@type": "WebPage",
                                "@id": "http://kanglaonline.com/category/news/headlines/",
                                "name": "Headlines"                                
                            }
                        }    ]
                        }
                       </script></head>

<body class="post-template-default single single-post postid-104219 single-format-standard civil-secretariat-chingmeirong-work-slows-down-almost-static global-block-template-1 td-animation-stack-type0 td-full-layout" itemscope="itemscope" itemtype="http://schema.org/WebPage">

        <div class="td-scroll-up"><i class="td-icon-menu-up"></i></div>
    
    <div class="td-menu-background"></div>
<div id="td-mobile-nav">
    <div class="td-mobile-container">
        <!-- mobile menu top section -->
        <div class="td-menu-socials-wrap">
            <!-- socials -->
            <div class="td-menu-socials">
                
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span>            </div>
            <!-- close button -->
            <div class="td-mobile-close">
                <a href="#"><i class="td-icon-close-mobile"></i></a>
            </div>
        </div>

        <!-- login section -->
                    <div class="td-menu-login-section">
                
    <div class="td-guest-wrap">
        <div class="td-menu-avatar"><div class="td-avatar-container"><img alt='' src='http://1.gravatar.com/avatar/?s=80&#038;d=mm&#038;r=g' srcset='http://0.gravatar.com/avatar/?s=160&amp;d=mm&amp;r=g 2x' class='avatar avatar-80 photo avatar-default' height='80' width='80' /></div></div>
        <div class="td-menu-login"><a id="login-link-mob">Sign in</a> <span></span><a id="register-link-mob">Join</a></div>
    </div>
            </div>
        
        <!-- menu section -->
        <div class="td-mobile-content">
            <div class="menu-site-wide-main-menu-container"><ul id="menu-site-wide-main-menu" class="td-mobile-main-menu"><li id="menu-item-59811" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first menu-item-59811"><a href="http://kanglaonline.com/">Home</a></li>
<li id="menu-item-31408" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-31408"><a>News<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-59254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59254"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li>
	<li id="menu-item-31403" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31403"><a href="http://kanglaonline.com/category/news/press-release-news/">Press Release</a></li>
	<li id="menu-item-31400" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31400"><a href="http://kanglaonline.com/category/news/announcements/">Announcements</a></li>
	<li id="menu-item-82376" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82376"><a href="http://kanglaonline.com/category/news/jobs/">Jobs</a></li>
	<li id="menu-item-31406" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31406"><a href="http://kanglaonline.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li id="menu-item-59343" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-59343"><a href="#">Featured<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-59312" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59312"><a href="http://kanglaonline.com/category/editorial/">Editorial</a></li>
	<li id="menu-item-59311" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-59311"><a href="http://kanglaonline.com/category/kfeatured/">KO Featured</a></li>
	<li id="menu-item-31402" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31402"><a href="http://kanglaonline.com/category/newsmaker/">NewsMaker</a></li>
</ul>
</li>
<li id="menu-item-82418" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82418"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-59323" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59323"><a href="http://kanglaonline.com/category/articles-opinion/special-columns/">Special Columns</a></li>
	<li id="menu-item-59313" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59313"><a href="http://kanglaonline.com/category/articles-opinion/analysis-articles-opinion/">Analysis</a></li>
	<li id="menu-item-59321" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59321"><a href="http://kanglaonline.com/category/articles-opinion/opinions/">Opinions</a></li>
	<li id="menu-item-61498" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-61498"><a href="http://kanglaonline.com/category/articles-opinion/science-technology/">Science And Technology</a></li>
	<li id="menu-item-31404" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-31404"><a href="http://kanglaonline.com/category/articles-opinion/readers-mail/">Reader&#8217;s Mail</a></li>
</ul>
</li>
<li id="menu-item-25645" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children menu-item-25645"><a href="http://kanglaonline.com/gallery/">Gallery<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-0" class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/360-photos/">360 Photos</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/">Events</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/hornbill-festival-2015/">Hornbill Festival 2015</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2015/">Sangai Festival 2015</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2016/">Sangai Festival 2016</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2017/">Sangai Festival 2017</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/fashion-photos/">Fashion</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/nature-photos/">Nature</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/photo-of-the-day/">Photo Of The Day</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/travel-photos/">Travel</a></li>
	<li class="menu-item-0"><a href="http://kanglaonline.com/category/galleries/wildlife-photos/">Wildlife</a></li>
</ul>
</li>
<li id="menu-item-87645" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-87645"><a href="http://kanglaonline.com/video/">Video</a></li>
<li id="menu-item-82370" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children menu-item-82370"><a href="http://kanglaonline.com/category/lifestyle/">Lifestyle<i class="td-icon-menu-right td-element-after"></i></a>
<ul class="sub-menu">
	<li id="menu-item-82371" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82371"><a href="http://kanglaonline.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li id="menu-item-59317" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59317"><a href="http://kanglaonline.com/category/interviews/">Interviews</a></li>
	<li id="menu-item-82372" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-82372"><a href="http://kanglaonline.com/category/lifestyle/literature/">Literature</a></li>
	<li id="menu-item-59319" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59319"><a href="http://kanglaonline.com/category/lifestyle/reviews/">Reviews</a></li>
	<li id="menu-item-59339" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-59339"><a href="http://kanglaonline.com/category/diaspora-news-events/">Diaspora&#8217;s Corner</a></li>
</ul>
</li>
<li id="menu-item-54678" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-54678"><a href="http://kanglaonline.com/contact-us/">Contact Us</a></li>
</ul></div>        </div>
    </div>

    <!-- register/login section -->
            <div id="login-form-mobile" class="td-register-section">
            
            <div id="td-login-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-login-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign in</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title"><span>Welcome!</span>Log into your account</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email-mob" value="" required><label>your username</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass-mob" value="" required><label>your password</label></div>
	                <input type="button" name="login_button" id="login_button-mob" class="td-login-button" value="LOG IN">
	                <div class="td-login-info-text"><a href="#" id="forgot-pass-link-mob">Forgot your password?</a></div>
                </div>
            </div>

            
            <div id="td-register-mob" class="td-login-animation td-login-hide-mob">
            	<!-- close button -->
	            <div class="td-register-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Sign up</div>
	                <!-- close button -->
		            <div class="td-mobile-close">
		                <a href="#"><i class="td-icon-close-mobile"></i></a>
		            </div>
	            </div>
            	<div class="td-login-panel-title"><span>Welcome!</span>Register for an account</div>
                <div class="td-login-form-wrap">
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email-mob" value="" required><label>your email</label></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user-mob" value="" required><label>your username</label></div>
	                <input type="button" name="register_button" id="register_button-mob" class="td-login-button" value="REGISTER">
	                <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>
            </div>

            <div id="td-forgot-pass-mob" class="td-login-animation td-login-hide-mob">
                <!-- close button -->
	            <div class="td-forgot-pass-close">
	                <a href="#" class="td-back-button"><i class="td-icon-read-down"></i></a>
	                <div class="td-login-title">Password recovery</div>
	            </div>
	            <div class="td-login-form-wrap">
	                <div class="td-login-panel-title">Recover your password</div>
	                <div class="td_display_err"></div>
	                <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email-mob" value="" required><label>your email</label></div>
	                <input type="button" name="forgot_button" id="forgot_button-mob" class="td-login-button" value="Send My Pass">
                </div>
            </div>
        </div>
    </div>    <div class="td-search-background"></div>
<div class="td-search-wrap-mob">
	<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
		<form method="get" class="td-search-form" action="http://kanglaonline.com/">
			<!-- close button -->
			<div class="td-search-close">
				<a href="#"><i class="td-icon-close-mobile"></i></a>
			</div>
			<div role="search" class="td-search-input">
				<span>Search</span>
				<input id="td-header-search-mob" type="text" value="" name="s" autocomplete="off" />
			</div>
		</form>
		<div id="td-aj-search-mob"></div>
	</div>
</div>    
    
    <div id="td-outer-wrap" class="td-theme-wrap">
    
        <!--
Header style 5
-->

<div class="td-header-wrap td-header-style-5">

    <div class="td-header-top-menu-full td-container-wrap ">
        <div class="td-container td-header-row td-header-top-menu">
            
    <div class="top-bar-style-1">
        
<div class="td-header-sp-top-menu">


	<!-- td weather source: cache -->		<div class="td-weather-top-widget" id="td_top_weather_uid">
			<i class="td-icons clear-sky-n"></i>
			<div class="td-weather-now" data-block-uid="td_top_weather_uid">
				<span class="td-big-degrees">15.2</span>
				<span class="td-weather-unit">C</span>
			</div>
			<div class="td-weather-header">
				<div class="td-weather-city">Imphal, IN</div>
			</div>
		</div>
		        <div class="td_data_time">
            <div >

                Wednesday, December 13, 2017
            </div>
        </div>
    <ul class="top-header-menu td_ul_login"><li class="menu-item"><a class="td-login-modal-js menu-item" href="#login-form" data-effect="mpf-td-login-effect">Sign in / Join</a><span class="td-sp-ico-login td_sp_login_ico_style"></span></li></ul><div class="menu-top-container"><ul id="menu-top-menu" class="top-header-menu"><li id="menu-item-91736" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-first td-menu-item td-normal-menu menu-item-91736"><a href="http://kanglaonline.com/category/states/">States</a></li>
<li id="menu-item-82415" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-82415"><a href="http://kanglaonline.com/our-privacy-policy/">Our Privacy Policy</a></li>
<li id="menu-item-91735" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-91735"><a href="http://kanglaonline.com/area-converter/">Online Manipur Area Converter</a></li>
</ul></div></div>
        <div class="td-header-sp-top-widget">
    
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
                <i class="td-icon-font td-icon-youtube"></i>
            </a>
        </span></div>
    </div>

<!-- LOGIN MODAL -->

                <div  id="login-form" class="white-popup-block mfp-hide mfp-with-anim">
                    <div class="td-login-wrap">
                        <a href="#" class="td-back-button"><i class="td-icon-modal-back"></i></a>
                        <div id="td-login-div" class="td-login-form-div td-display-block">
                            <div class="td-login-panel-title">Sign in</div>
                            <div class="td-login-panel-descr">Welcome! Log into your account</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="login_email" id="login_email" value="" required><label>your username</label></div>
	                        <div class="td-login-inputs"><input class="td-login-input" type="password" name="login_pass" id="login_pass" value="" required><label>your password</label></div>
                            <input type="button" name="login_button" id="login_button" class="wpb_button btn td-login-button" value="Login">
                            <div class="td-login-info-text"><a href="#" id="forgot-pass-link">Forgot your password? Get help</a></div>
                            <a id="register-link">Create an account</a>
                        </div>

                        
                <div id="td-register-div" class="td-login-form-div td-display-none">
                    <div class="td-login-panel-title">Create an account</div>
                    <div class="td-login-panel-descr">Welcome! Register for an account</div>
                    <div class="td_display_err"></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_email" id="register_email" value="" required><label>your email</label></div>
                    <div class="td-login-inputs"><input class="td-login-input" type="text" name="register_user" id="register_user" value="" required><label>your username</label></div>
                    <input type="button" name="register_button" id="register_button" class="wpb_button btn td-login-button" value="Register">
                    <div class="td-login-info-text">A password will be e-mailed to you.</div>
                </div>

                         <div id="td-forgot-pass-div" class="td-login-form-div td-display-none">
                            <div class="td-login-panel-title">Password recovery</div>
                            <div class="td-login-panel-descr">Recover your password</div>
                            <div class="td_display_err"></div>
                            <div class="td-login-inputs"><input class="td-login-input" type="text" name="forgot_email" id="forgot_email" value="" required><label>your email</label></div>
                            <input type="button" name="forgot_button" id="forgot_button" class="wpb_button btn td-login-button" value="Send My Password">
                            <div class="td-login-info-text">A password will be e-mailed to you.</div>
                        </div>
                    </div>
                </div>
                        </div>
    </div>

    <div class="td-header-menu-wrap-full td-container-wrap ">
        <div class="td-header-menu-wrap">
            <div class="td-container td-header-row td-header-main-menu black-menu">
                <div id="td-header-menu" role="navigation">
    <div id="td-top-mobile-toggle"><a href="#"><i class="td-icon-font td-icon-mobile"></i></a></div>
    <div class="td-main-menu-logo td-logo-in-menu">
                    <a class="td-main-logo" href="http://kanglaonline.com/">
                <img src="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg" alt=""/>
                <span class="td-visual-hidden">KanglaOnline</span>
            </a>
            </div>
    <div class="menu-site-wide-main-menu-container"><ul id="menu-site-wide-main-menu-1" class="sf-menu"><li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-first td-menu-item td-normal-menu menu-item-59811"><a href="http://kanglaonline.com/">Home</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-31408"><a>News</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59254"><a href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31403"><a href="http://kanglaonline.com/category/news/press-release-news/">Press Release</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31400"><a href="http://kanglaonline.com/category/news/announcements/">Announcements</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82376"><a href="http://kanglaonline.com/category/news/jobs/">Jobs</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31406"><a href="http://kanglaonline.com/category/news/sports/">Sports</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children td-menu-item td-normal-menu menu-item-59343"><a href="#">Featured</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59312"><a href="http://kanglaonline.com/category/editorial/">Editorial</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent td-menu-item td-normal-menu menu-item-59311"><a href="http://kanglaonline.com/category/kfeatured/">KO Featured</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31402"><a href="http://kanglaonline.com/category/newsmaker/">NewsMaker</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82418"><a href="http://kanglaonline.com/category/articles-opinion/">Articles-Opinions</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59323"><a href="http://kanglaonline.com/category/articles-opinion/special-columns/">Special Columns</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59313"><a href="http://kanglaonline.com/category/articles-opinion/analysis-articles-opinion/">Analysis</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59321"><a href="http://kanglaonline.com/category/articles-opinion/opinions/">Opinions</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-61498"><a href="http://kanglaonline.com/category/articles-opinion/science-technology/">Science And Technology</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-31404"><a href="http://kanglaonline.com/category/articles-opinion/readers-mail/">Reader&#8217;s Mail</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-custom menu-item-object-custom td-menu-item td-mega-menu menu-item-25645"><a href="http://kanglaonline.com/gallery/">Gallery</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_1_5a313db6e995d_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_1_5a313db6e995d" ><script>var block_td_uid_1_5a313db6e995d = new tdBlock();
block_td_uid_1_5a313db6e995d.id = "td_uid_1_5a313db6e995d";
block_td_uid_1_5a313db6e995d.atts = '{"limit":4,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6374","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_1_5a313db6e995d_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_1_5a313db6e995d_rand","tdc_css_class_style":"td_uid_1_5a313db6e995d_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_1_5a313db6e995d.td_column_number = "3";
block_td_uid_1_5a313db6e995d.block_type = "td_block_mega_menu";
block_td_uid_1_5a313db6e995d.post_count = "4";
block_td_uid_1_5a313db6e995d.found_posts = "383";
block_td_uid_1_5a313db6e995d.header_color = "";
block_td_uid_1_5a313db6e995d.ajax_pagination_infinite_stop = "";
block_td_uid_1_5a313db6e995d.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_1_5a313db6e995d);
</script>            <script>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</script>
            <div class="td_mega_menu_sub_cats"><div class="block-mega-child-cats"><a class="cur-sub-cat mega-menu-sub-cat-td_uid_1_5a313db6e995d" id="td_uid_2_5a313db6ed4d0" data-td_block_id="td_uid_1_5a313db6e995d" data-td_filter_value="" href="http://kanglaonline.com/category/galleries/">All</a><a class="mega-menu-sub-cat-td_uid_1_5a313db6e995d"  id="td_uid_3_5a313db6ed6ac" data-td_block_id="td_uid_1_5a313db6e995d" data-td_filter_value="13851" href="http://kanglaonline.com/category/galleries/360-photos/">360 Photos</a><a class="mega-menu-sub-cat-td_uid_1_5a313db6e995d"  id="td_uid_4_5a313db6ed979" data-td_block_id="td_uid_1_5a313db6e995d" data-td_filter_value="3461" href="http://kanglaonline.com/category/galleries/events-photos/">Events</a><a class="mega-menu-sub-cat-td_uid_1_5a313db6e995d"  id="td_uid_5_5a313db6edbe8" data-td_block_id="td_uid_1_5a313db6e995d" data-td_filter_value="7870" href="http://kanglaonline.com/category/galleries/events-photos/hornbill-festival-2015/">Hornbill Festival 2015</a><a class="mega-menu-sub-cat-td_uid_1_5a313db6e995d"  id="td_uid_6_5a313db6edecf" data-td_block_id="td_uid_1_5a313db6e995d" data-td_filter_value="7842" href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2015/">Sangai Festival 2015</a><a class="mega-menu-sub-cat-td_uid_1_5a313db6e995d"  id="td_uid_7_5a313db6ee19e" data-td_block_id="td_uid_1_5a313db6e995d" data-td_filter_value="11135" href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2016/">Sangai Festival 2016</a><a class="mega-menu-sub-cat-td_uid_1_5a313db6e995d"  id="td_uid_8_5a313db6ee45a" data-td_block_id="td_uid_1_5a313db6e995d" data-td_filter_value="19802" href="http://kanglaonline.com/category/galleries/events-photos/sangai-festival-2017/">Sangai Festival 2017</a><a class="mega-menu-sub-cat-td_uid_1_5a313db6e995d"  id="td_uid_9_5a313db6ee742" data-td_block_id="td_uid_1_5a313db6e995d" data-td_filter_value="6279" href="http://kanglaonline.com/category/galleries/fashion-photos/">Fashion</a><a class="mega-menu-sub-cat-td_uid_1_5a313db6e995d"  id="td_uid_10_5a313db6ee96a" data-td_block_id="td_uid_1_5a313db6e995d" data-td_filter_value="6273" href="http://kanglaonline.com/category/galleries/nature-photos/">Nature</a><a class="mega-menu-sub-cat-td_uid_1_5a313db6e995d"  id="td_uid_11_5a313db6eebd3" data-td_block_id="td_uid_1_5a313db6e995d" data-td_filter_value="6766" href="http://kanglaonline.com/category/galleries/photo-of-the-day/">Photo Of The Day</a><a class="mega-menu-sub-cat-td_uid_1_5a313db6e995d"  id="td_uid_12_5a313db6eee1b" data-td_block_id="td_uid_1_5a313db6e995d" data-td_filter_value="6274" href="http://kanglaonline.com/category/galleries/travel-photos/">Travel</a><a class="mega-menu-sub-cat-td_uid_1_5a313db6e995d"  id="td_uid_13_5a313db6ef02e" data-td_block_id="td_uid_1_5a313db6e995d" data-td_filter_value="6275" href="http://kanglaonline.com/category/galleries/wildlife-photos/">Wildlife</a></div></div><div id=td_uid_1_5a313db6e995d class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/12/supermoon/" rel="bookmark" title="Supermoon"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/12/DSC_1266-1-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/12/DSC_1266-1-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/12/DSC_1266-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Supermoon"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/supermoon/" rel="bookmark" title="Supermoon">Supermoon</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/12/manipur-sangai-festival-2017-closing-day/" rel="bookmark" title="Manipur Sangai Festival 2017 &#8211; Closing Day"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/12/Manipur-Sangai-Festival-2017-Closing-Day-6-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/12/Manipur-Sangai-Festival-2017-Closing-Day-6-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/12/Manipur-Sangai-Festival-2017-Closing-Day-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manipur Sangai Festival 2017 &#8211; Closing Day"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/manipur-sangai-festival-2017-closing-day/" rel="bookmark" title="Manipur Sangai Festival 2017 &#8211; Closing Day">Manipur Sangai Festival 2017 &#8211; Closing Day</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/12/manipur-sangai-festival-2017-day-8/" rel="bookmark" title="Manipur Sangai Festival 2017 &#8211; Day 8"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/12/Manipur-Sangai-Festival-2017-Day-8-1-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/12/Manipur-Sangai-Festival-2017-Day-8-1-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/12/Manipur-Sangai-Festival-2017-Day-8-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manipur Sangai Festival 2017 &#8211; Day 8"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/manipur-sangai-festival-2017-day-8/" rel="bookmark" title="Manipur Sangai Festival 2017 &#8211; Day 8">Manipur Sangai Festival 2017 &#8211; Day 8</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/12/manipur-sangai-festival-2017-day-7/" rel="bookmark" title="Manipur Sangai festival 2017 &#8211; Day 7"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/12/DSC_0529-1-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/12/DSC_0529-1-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/12/DSC_0529-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manipur Sangai festival 2017 &#8211; Day 7"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/manipur-sangai-festival-2017-day-7/" rel="bookmark" title="Manipur Sangai festival 2017 &#8211; Day 7">Manipur Sangai festival 2017 &#8211; Day 7</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_1_5a313db6e995d" data-td_block_id="td_uid_1_5a313db6e995d"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_1_5a313db6e995d" data-td_block_id="td_uid_1_5a313db6e995d"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-mega-menu menu-item-87645"><a href="http://kanglaonline.com/video/">Video</a>
<ul class="sub-menu">
	<li class="menu-item-0"><div class="td-container-border"><div class="td-mega-grid"><div class="td_block_wrap td_block_mega_menu td_uid_14_5a313db732fe4_rand td-no-subcats td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_14_5a313db732fe4" ><script>var block_td_uid_14_5a313db732fe4 = new tdBlock();
block_td_uid_14_5a313db732fe4.id = "td_uid_14_5a313db732fe4";
block_td_uid_14_5a313db732fe4.atts = '{"limit":"5","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"3281","category_ids":"","custom_title":"","custom_url":"","show_child_cat":30,"sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"preload","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_14_5a313db732fe4_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_14_5a313db732fe4_rand","tdc_css_class_style":"td_uid_14_5a313db732fe4_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_14_5a313db732fe4.td_column_number = "3";
block_td_uid_14_5a313db732fe4.block_type = "td_block_mega_menu";
block_td_uid_14_5a313db732fe4.post_count = "5";
block_td_uid_14_5a313db732fe4.found_posts = "47";
block_td_uid_14_5a313db732fe4.header_color = "";
block_td_uid_14_5a313db732fe4.ajax_pagination_infinite_stop = "";
block_td_uid_14_5a313db732fe4.max_num_pages = "10";
tdBlocksArray.push(block_td_uid_14_5a313db732fe4);
</script><div id=td_uid_14_5a313db732fe4 class="td_block_inner"><div class="td-mega-row"><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/11/wakhals-global-manipuri-mega-photo-contest-finalist/" rel="bookmark" title="Wakhal&#8217;s Global Manipuri Mega Photo Contest Finalist"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/11/wakhal-photo-contest-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/11/wakhal-photo-contest-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/11/wakhal-photo-contest-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Wakhal&#8217;s Global Manipuri Mega Photo Contest Finalist"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/11/wakhals-global-manipuri-mega-photo-contest-finalist/" rel="bookmark" title="Wakhal&#8217;s Global Manipuri Mega Photo Contest Finalist">Wakhal&#8217;s Global Manipuri Mega Photo Contest Finalist</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/molecules-promises-8-crore-for-jeakson-fifa-scorer/" rel="bookmark" title="Molecules promises 8 Crore for Jeakson FIFA Scorer"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/mr-molecule-interview-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/mr-molecule-interview-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/mr-molecule-interview-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Molecules promises 8 Crore for Jeakson FIFA Scorer"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/molecules-promises-8-crore-for-jeakson-fifa-scorer/" rel="bookmark" title="Molecules promises 8 Crore for Jeakson FIFA Scorer">Molecules promises 8 Crore for Jeakson FIFA Scorer</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/parents-of-8-players-from-manipur-appeals-support-for-fifa-u17-world-cup-players/" rel="bookmark" title="Parents of 8 Players from Manipur Appeals Support for FIFA U17 World Cup Players"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/09/8-Manipuri-players-named-in-Indias-squad-for-FIFA-U--218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/09/8-Manipuri-players-named-in-Indias-squad-for-FIFA-U--218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/09/8-Manipuri-players-named-in-Indias-squad-for-FIFA-U--100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Parents of 8 Players from Manipur Appeals Support for FIFA U17 World Cup Players"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/parents-of-8-players-from-manipur-appeals-support-for-fifa-u17-world-cup-players/" rel="bookmark" title="Parents of 8 Players from Manipur Appeals Support for FIFA U17 World Cup Players">Parents of 8 Players from Manipur Appeals Support for FIFA U17&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/renu-takhellambam-eevfam-calls-upon-un-to-be-proactive-against-afspa-and-fake-encounter/" rel="bookmark" title="Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA and Fake encounter"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/Renu-Takhellambam-EEVFAM-calls-upon-UN-to-be-proactive-against-AFSPA-and-Fake-encounter-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/Renu-Takhellambam-EEVFAM-calls-upon-UN-to-be-proactive-against-AFSPA-and-Fake-encounter-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/Renu-Takhellambam-EEVFAM-calls-upon-UN-to-be-proactive-against-AFSPA-and-Fake-encounter-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA and Fake encounter"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/renu-takhellambam-eevfam-calls-upon-un-to-be-proactive-against-afspa-and-fake-encounter/" rel="bookmark" title="Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA and Fake encounter">Renu Takhellambam (EEVFAM) calls upon UN to be proactive against AFSPA&#8230;</a></h3>            </div>
        </div>
        </div><div class="td-mega-span">
        <div class="td_module_mega_menu td_mod_mega_menu">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/08/video-of-how-manipurs-miracle-man-armstrong-pame-who-connects-tamenglong-with-halflong/" rel="bookmark" title="Video of how Manipur’s ‘Miracle Man’ Armstrong Pame  who connects Tamenglong with Halflong"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/08/Interview-of-Manipur’s-‘Miracle-Man’-Armstrong-Pame-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/08/Interview-of-Manipur’s-‘Miracle-Man’-Armstrong-Pame-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/08/Interview-of-Manipur’s-‘Miracle-Man’-Armstrong-Pame-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Video of how Manipur’s ‘Miracle Man’ Armstrong Pame  who connects Tamenglong with Halflong"/></a></div>                            </div>

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/08/video-of-how-manipurs-miracle-man-armstrong-pame-who-connects-tamenglong-with-halflong/" rel="bookmark" title="Video of how Manipur’s ‘Miracle Man’ Armstrong Pame  who connects Tamenglong with Halflong">Video of how Manipur’s ‘Miracle Man’ Armstrong Pame  who connects&#8230;</a></h3>            </div>
        </div>
        </div></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_14_5a313db732fe4" data-td_block_id="td_uid_14_5a313db732fe4"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_14_5a313db732fe4" data-td_block_id="td_uid_14_5a313db732fe4"><i class="td-icon-font td-icon-menu-right"></i></a></div><div class="clearfix"></div></div> <!-- ./block1 --></div></div></li>
</ul>
</li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children td-menu-item td-normal-menu menu-item-82370"><a href="http://kanglaonline.com/category/lifestyle/">Lifestyle</a>
<ul class="sub-menu">
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82371"><a href="http://kanglaonline.com/category/lifestyle/entertainment/">Entertainment</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59317"><a href="http://kanglaonline.com/category/interviews/">Interviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-82372"><a href="http://kanglaonline.com/category/lifestyle/literature/">Literature</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59319"><a href="http://kanglaonline.com/category/lifestyle/reviews/">Reviews</a></li>
	<li class="menu-item menu-item-type-taxonomy menu-item-object-category td-menu-item td-normal-menu menu-item-59339"><a href="http://kanglaonline.com/category/diaspora-news-events/">Diaspora&#8217;s Corner</a></li>
</ul>
</li>
<li class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54678"><a href="http://kanglaonline.com/contact-us/">Contact Us</a></li>
</ul></div></div>


<div class="td-search-wrapper">
    <div id="td-top-search">
        <!-- Search -->
        <div class="header-search-wrap">
            <div class="dropdown header-search">
                <a id="td-header-search-button" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
                <a id="td-header-search-button-mob" href="#" role="button" class="dropdown-toggle " data-toggle="dropdown"><i class="td-icon-search"></i></a>
            </div>
        </div>
    </div>
</div>

<div class="header-search-wrap">
	<div class="dropdown header-search">
		<div class="td-drop-down-search" aria-labelledby="td-header-search-button">
			<form method="get" class="td-search-form" action="http://kanglaonline.com/">
				<div role="search" class="td-head-form-search-wrap">
					<input id="td-header-search" type="text" value="" name="s" autocomplete="off" /><input class="wpb_button wpb_btn-inverse btn" type="submit" id="td-header-search-top" value="Search" />
				</div>
			</form>
			<div id="td-aj-search"></div>
		</div>
	</div>
</div>            </div>
        </div>
    </div>

    <div class="td-banner-wrap-full td-container-wrap ">
        <div class="td-header-container td-header-row td-header-header">
            <div class="td-header-sp-recs">
                <div class="td-header-rec-wrap">
    
 <!-- A generated by theme --> 

<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script><div class="td-g-rec td-g-rec-id-header td_uid_15_5a313db74028a_rand td_block_template_1 ">
<script type="text/javascript">
var td_screen_width = window.innerWidth;
</script>
</div>

 <!-- end A --> 


</div>            </div>
        </div>
    </div>

</div><div class="td-main-content-wrap td-container-wrap">

    <div class="td-container td-post-template-default ">
        <div class="td-crumb-container"><div class="entry-crumbs"><span><a title="" class="entry-crumb" href="http://kanglaonline.com/">Home</a></span> <i class="td-icon-right td-bread-sep"></i> <span><a title="View all posts in News" class="entry-crumb" href="http://kanglaonline.com/category/news/">News</a></span> <i class="td-icon-right td-bread-sep td-bred-no-url-last"></i> <span class="td-bred-no-url-last">Headlines</span></div></div>

        <div class="td-pb-row">
                                    <div class="td-pb-span8 td-main-content" role="main">
                            <div class="td-ss-main-content">
                                
    <article id="post-104219" class="post-104219 post type-post status-publish format-standard has-post-thumbnail hentry category-featured category-headlines category-kfeatured tag-civil-secretariat tag-general-post-office tag-simplex-project tag-spf-government" itemscope itemtype="http://schema.org/Article">
        <div class="td-post-header">

            <ul class="td-category"><li class="entry-category"><a  href="http://kanglaonline.com/category/news/">News</a></li><li class="entry-category"><a  href="http://kanglaonline.com/category/news/headlines/">Headlines</a></li><li class="entry-category"><a  href="http://kanglaonline.com/category/kfeatured/">K-Featured</a></li></ul>
            <header class="td-post-title">
                <h1 class="entry-title">Civil Secretariat, Chingmeirong work slows down, almost static</h1>

                

                <div class="td-module-meta-info">
                                        <span class="td-post-date td-post-date-no-dot"><time class="entry-date updated td-module-date" datetime="2017-09-11T07:48:53+00:00" >September 11, 2017</time></span>                                        <div class="td-post-views"><i class="td-icon-views"></i><span class="td-nr-views-104219">91</span></div>                </div>

            </header>

        </div>

        <div class="td-post-sharing td-post-sharing-top ">
				<div class="td-default-sharing">
		            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fkanglaonline.com%2F2017%2F09%2Fcivil-secretariat-chingmeirong-work-slows-down-almost-static%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Share on Facebook</div></a>
		            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Civil+Secretariat%2C+Chingmeirong+work+slows+down%2C+almost+static&url=http%3A%2F%2Fkanglaonline.com%2F2017%2F09%2Fcivil-secretariat-chingmeirong-work-slows-down-almost-static%2F&via=kanglaonline"  ><i class="td-icon-twitter"></i><div class="td-social-but-text">Tweet on Twitter</div></a>
		            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://kanglaonline.com/2017/09/civil-secretariat-chingmeirong-work-slows-down-almost-static/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
		            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://kanglaonline.com/2017/09/civil-secretariat-chingmeirong-work-slows-down-almost-static/&amp;media=http://kanglaonline.com/wp-content/uploads/2017/09/Civil-Secretariat-Chingmeirong-work-slows-down-almost-static.jpg&description=Civil+Secretariat%2C+Chingmeirong+work+slows+down%2C+almost+static" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
		            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Civil+Secretariat%2C+Chingmeirong+work+slows+down%2C+almost+static%20-%20http%3A%2F%2Fkanglaonline.com%2F2017%2F09%2Fcivil-secretariat-chingmeirong-work-slows-down-almost-static%2F" ><i class="td-icon-whatsapp"></i></a>
	            </div></div>

        <div class="td-post-content">

        
        <p><span class="bodybold"><a href="http://kanglaonline.com/wp-content/uploads/2017/09/Civil-Secretariat-Chingmeirong-work-slows-down-almost-static.jpg"><img class="aligncenter size-full wp-image-104220" src="http://kanglaonline.com/wp-content/uploads/2017/09/Civil-Secretariat-Chingmeirong-work-slows-down-almost-static.jpg" alt="" width="530" height="300" /></a>Imphal, September 10 2017:</span> Construction work of the Civil Secretariat which was taken up way back during the SPF Government headed by then Chief Minister O Ibobi is no longer making any progress and no one can say when the construction would be completed.</p>
<p>The Civil Secretariat is one of the major projects taken up by the Government with a view to shift the Old Secretariat complex to Chingmeirong as the existing buildings are quite old and they can no longer accommodate the key offices of Cabinet Ministers, the Chief Secretary and heads of departments.</p>
<p>In addition to the Secretariat, there are many other important Government offices and buildings around the Secretariat complex including the General Post Office whereby the road stretch from the General Post Office to the 1st Bn MR gate has been rendered highly congested.</p>
<p align="justify">This was another factor which hastened the then SPF Government to expedite its plan to shift the Secretariat from its present location to Chingmeirong.</p>
<p>The new Civil Secretariat being constructed at Chingmeirong was designed to accommodate more than 60 MLAs in case the number of MLAs increases with the passage of time.</p>
<p>Even though the Civil Secretariat is a big project, only around 70/80 labourers are engaged.</p>
<p>With the number of labourers limited to 70/80, the project has been making little progress, sources informed.</p>
<p>Notably, the foundation stone of the Civil Secretariat was laid on October 18, 2010.The construction work has been slowed down on account of financial constraints on the part of Simplex Project which has been executing the project.</p>
<p>Even though Simplex Project has been demanding payment of their liabilities, the Government cannot pay unreasonable liabilities.</p>
<p>The State Government too has been facing financial constraints, said the sources.</p>
<p>The liabilities demanded by Simplex Project include cost for uninstalled generators and transformers.</p>
<p>The Government cannot pay liabilities on the basis of such claims since transformers and generators have been procured, conveyed the sources.</p>
<p>The construction work has so slowed down that it is like the work has been suspended.</p>
<p>The Simplex Project Director has been asked to come to Imphal to discuss the matter and the Director is expected at Imphal within the next couple of days.</p>
<p>A meeting would be held once the Director arrives here to discuss about how to accelerate the Civil Secretariat construction work.</p>
<p>The construction work has already outrun the stipulated period for completion.</p>
<p>Even though the stipulated period for completion of the project has expired, there is no sign of accelerating the construction work.</p>
<p>Rather it is becoming slower and slower.</p>
<p>It&#8217;s time for the State Government to explore what disciplinary action can be initiated against the contractor/Simplex Project, the sources said.</p>
<p>The Government may look into whether the stipulated period for project completion was extended, and if yes how long it was extended.</p>
<p>The Government may also look into whether there was any bank guarantee for initiating punitive action, and if yes, it should check whether any contractual action can be initiated, added the sources.</p>
<p>Source: <em><strong><span class="bodybold">The Sangai Express</span></strong></em></p>
        </div>


        <footer>
                        
            <div class="td-post-source-tags">
                                <ul class="td-tags td-post-small-box clearfix"><li><span>TAGS</span></li><li><a href="http://kanglaonline.com/tag/civil-secretariat/">Civil Secretariat</a></li><li><a href="http://kanglaonline.com/tag/general-post-office/">General Post Office</a></li><li><a href="http://kanglaonline.com/tag/simplex-project/">Simplex Project</a></li><li><a href="http://kanglaonline.com/tag/spf-government/">SPF Government</a></li></ul>            </div>

            <div class="td-post-sharing td-post-sharing-bottom "><span class="td-post-share-title">SHARE</span>
            <div class="td-default-sharing">
	            <a class="td-social-sharing-buttons td-social-facebook" href="https://www.facebook.com/sharer.php?u=http%3A%2F%2Fkanglaonline.com%2F2017%2F09%2Fcivil-secretariat-chingmeirong-work-slows-down-almost-static%2F" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-facebook"></i><div class="td-social-but-text">Facebook</div></a>
	            <a class="td-social-sharing-buttons td-social-twitter" href="https://twitter.com/intent/tweet?text=Civil+Secretariat%2C+Chingmeirong+work+slows+down%2C+almost+static&url=http%3A%2F%2Fkanglaonline.com%2F2017%2F09%2Fcivil-secretariat-chingmeirong-work-slows-down-almost-static%2F&via=kanglaonline"><i class="td-icon-twitter"></i><div class="td-social-but-text">Twitter</div></a>
	            <a class="td-social-sharing-buttons td-social-google" href="https://plus.google.com/share?url=http://kanglaonline.com/2017/09/civil-secretariat-chingmeirong-work-slows-down-almost-static/" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-googleplus"></i></a>
	            <a class="td-social-sharing-buttons td-social-pinterest" href="https://pinterest.com/pin/create/button/?url=http://kanglaonline.com/2017/09/civil-secretariat-chingmeirong-work-slows-down-almost-static/&amp;media=http://kanglaonline.com/wp-content/uploads/2017/09/Civil-Secretariat-Chingmeirong-work-slows-down-almost-static.jpg&description=Civil+Secretariat%2C+Chingmeirong+work+slows+down%2C+almost+static" onclick="window.open(this.href, 'mywin','left=50,top=50,width=600,height=350,toolbar=0'); return false;"><i class="td-icon-pinterest"></i></a>
	            <a class="td-social-sharing-buttons td-social-whatsapp" href="whatsapp://send?text=Civil+Secretariat%2C+Chingmeirong+work+slows+down%2C+almost+static%20-%20http%3A%2F%2Fkanglaonline.com%2F2017%2F09%2Fcivil-secretariat-chingmeirong-work-slows-down-almost-static%2F" ><i class="td-icon-whatsapp"></i></a>
            </div></div>            <div class="td-block-row td-post-next-prev"><div class="td-block-span6 td-post-prev-post"><div class="td-post-next-prev-content"><span>Previous article</span><a href="http://kanglaonline.com/2017/09/career-option-in-political-science/">Career option in Political Science</a></div></div><div class="td-next-prev-separator"></div><div class="td-block-span6 td-post-next-post"><div class="td-post-next-prev-content"><span>Next article</span><a href="http://kanglaonline.com/2017/09/loyangamba-4th-position-holder-in-class-xii-exam-who-worked-as-a-daily-wage-earner-position-holder-opts-for-free-mind-over-loan/">Loyangamba 4th position holder in Class XII exam who worked as a daily wage earner ; Position holder opts for free mind over loan</a></div></div></div>            <div class="author-box-wrap"><a href="http://kanglaonline.com/author/kanglaonline/"><img alt='' src='http://1.gravatar.com/avatar/1850c31cabb6866573b69de07dba4370?s=96&#038;d=mm&#038;r=g' srcset='http://1.gravatar.com/avatar/1850c31cabb6866573b69de07dba4370?s=192&amp;d=mm&amp;r=g 2x' class='avatar avatar-96 photo' height='96' width='96' /></a><div class="desc"><div class="td-author-name vcard author"><span class="fn"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a></span></div><div class="td-author-url"><a href="http://kanglaonline.com/">http://kanglaonline.com/</a></div><div class="td-author-description">Information Gateway to North East Indian States - Assam, Arunachal Pradesh, Manipur, Meghalaya, Mizoram, Nagaland, Sikkim and Tripura</div><div class="td-author-social">
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
                <i class="td-icon-font td-icon-facebook"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="google.com/+kanglaonline" title="Google+">
                <i class="td-icon-font td-icon-googleplus"></i>
            </a>
        </span>
        <span class="td-social-icon-wrap">
            <a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
                <i class="td-icon-font td-icon-twitter"></i>
            </a>
        </span></div><div class="clearfix"></div></div></div>	        <span style="display: none;" itemprop="author" itemscope itemtype="https://schema.org/Person"><meta itemprop="name" content="KanglaOnline"></span><meta itemprop="datePublished" content="2017-09-11T07:48:53+00:00"><meta itemprop="dateModified" content="2017-09-11T09:11:42+00:00"><meta itemscope itemprop="mainEntityOfPage" itemType="https://schema.org/WebPage" itemid="http://kanglaonline.com/2017/09/civil-secretariat-chingmeirong-work-slows-down-almost-static/"/><span style="display: none;" itemprop="publisher" itemscope itemtype="https://schema.org/Organization"><span style="display: none;" itemprop="logo" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://kanglaonline.com/wp-content/uploads/2016/01/ko_logo_final.jpg"></span><meta itemprop="name" content="KanglaOnline"></span><meta itemprop="headline " content="Civil Secretariat, Chingmeirong work slows down, almost static"><span style="display: none;" itemprop="image" itemscope itemtype="https://schema.org/ImageObject"><meta itemprop="url" content="http://kanglaonline.com/wp-content/uploads/2017/09/Civil-Secretariat-Chingmeirong-work-slows-down-almost-static.jpg"><meta itemprop="width" content="530"><meta itemprop="height" content="300"></span>        </footer>

    </article> <!-- /.post -->

    <div class="td_block_wrap td_block_related_posts td_uid_17_5a313db749943_rand td_with_ajax_pagination td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_17_5a313db749943" ><script>var block_td_uid_17_5a313db749943 = new tdBlock();
block_td_uid_17_5a313db749943.id = "td_uid_17_5a313db749943";
block_td_uid_17_5a313db749943.atts = '{"limit":6,"sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"","custom_title":"","custom_url":"","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"","header_text_color":"","ajax_pagination_infinite_stop":"","td_column_number":3,"td_ajax_preloading":"","td_ajax_filter_type":"td_custom_related","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_uid_17_5a313db749943_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_17_5a313db749943_rand","tdc_css_class_style":"td_uid_17_5a313db749943_rand_style","live_filter":"cur_post_same_tags","live_filter_cur_post_id":104219,"live_filter_cur_post_author":"1","block_template_id":""}';
block_td_uid_17_5a313db749943.td_column_number = "3";
block_td_uid_17_5a313db749943.block_type = "td_block_related_posts";
block_td_uid_17_5a313db749943.post_count = "5";
block_td_uid_17_5a313db749943.found_posts = "5";
block_td_uid_17_5a313db749943.header_color = "";
block_td_uid_17_5a313db749943.ajax_pagination_infinite_stop = "";
block_td_uid_17_5a313db749943.max_num_pages = "1";
tdBlocksArray.push(block_td_uid_17_5a313db749943);
</script><h4 class="td-related-title td-block-title"><a id="td_uid_18_5a313db74dd89" class="td-related-left td-cur-simple-item" data-td_filter_value="" data-td_block_id="td_uid_17_5a313db749943" href="#">RELATED ARTICLES</a><a id="td_uid_19_5a313db74dddb" class="td-related-right" data-td_filter_value="td_related_more_from_author" data-td_block_id="td_uid_17_5a313db749943" href="#">MORE FROM AUTHOR</a></h4><div id=td_uid_17_5a313db749943 class="td_block_inner">

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/employees-take-mass-casual-leave-sectt-deserted/" rel="bookmark" title="Employees take mass casual leave, Sectt deserted"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/Employees-take-mass-casual-leave-Sectt-deserted-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/Employees-take-mass-casual-leave-Sectt-deserted-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/Employees-take-mass-casual-leave-Sectt-deserted-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Employees take mass casual leave, Sectt deserted"/></a></div>                <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/employees-take-mass-casual-leave-sectt-deserted/" rel="bookmark" title="Employees take mass casual leave, Sectt deserted">Employees take mass casual leave, Sectt deserted</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/10/unregulated-parking-multiplies-traffic-congestion-vipsm-chokes-sect-road/" rel="bookmark" title="Unregulated parking multiplies traffic congestion, VIPsm chokes Sect road"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/10/Unregulated-parking-multiplies-traffic-congestion-VIPsm-chokes-Sect-road-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/10/Unregulated-parking-multiplies-traffic-congestion-VIPsm-chokes-Sect-road-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/10/Unregulated-parking-multiplies-traffic-congestion-VIPsm-chokes-Sect-road-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Unregulated parking multiplies traffic congestion, VIPsm chokes Sect road"/></a></div>                <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/10/unregulated-parking-multiplies-traffic-congestion-vipsm-chokes-sect-road/" rel="bookmark" title="Unregulated parking multiplies traffic congestion, VIPsm chokes Sect road">Unregulated parking multiplies traffic congestion, VIPsm chokes Sect road</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/09/seven-years-is-a-long-long-time-civil-sectt-crawling-at-snail-pace/" rel="bookmark" title="Seven years is a long, long time : Civil Sectt crawling at snail pace"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/01/Editorial-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/01/Editorial-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/01/Editorial-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Seven years is a long, long time : Civil Sectt crawling at snail pace"/></a></div>                <a href="http://kanglaonline.com/category/editorial/" class="td-post-category">Editorial</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/09/seven-years-is-a-long-long-time-civil-sectt-crawling-at-snail-pace/" rel="bookmark" title="Seven years is a long, long time : Civil Sectt crawling at snail pace">Seven years is a long, long time : Civil Sectt crawling at snail pace</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid-->

	<div class="td-related-row">

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/09/state-govt-cracks-whip-against-lethargic-progress-of-civil-sectt-finish-in-time-or-face-annulment-commissioner/" rel="bookmark" title="State Govt cracks whip against lethargic progress of Civil Sectt Finish in time or face annulment : Commissioner"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/09/State-Govt-cracks-whip-against-lethargic-progress-of-Civil-Sectt-Finish-in-time-or-face-annulment-Commissioner-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/09/State-Govt-cracks-whip-against-lethargic-progress-of-Civil-Sectt-Finish-in-time-or-face-annulment-Commissioner-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/09/State-Govt-cracks-whip-against-lethargic-progress-of-Civil-Sectt-Finish-in-time-or-face-annulment-Commissioner-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="State Govt cracks whip against lethargic progress of Civil Sectt Finish in time or face annulment : Commissioner"/></a></div>                <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/09/state-govt-cracks-whip-against-lethargic-progress-of-civil-sectt-finish-in-time-or-face-annulment-commissioner/" rel="bookmark" title="State Govt cracks whip against lethargic progress of Civil Sectt Finish in time or face annulment : Commissioner">State Govt cracks whip against lethargic progress of Civil Sectt Finish in time or face annulment : Commissioner</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 -->

	<div class="td-related-span4">

        <div class="td_module_related_posts td-animation-stack td_mod_related_posts">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2016/05/civil-sect-likely-ahead-of-assembly-polls/" rel="bookmark" title="Civil Sect likely ahead of Assembly polls"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/themes/Newspaper/images/no-thumb/td_218x150.png" alt=""/></a></div>                <a href="http://kanglaonline.com/category/news/headlines/" class="td-post-category">Headlines</a>            </div>
            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2016/05/civil-sect-likely-ahead-of-assembly-polls/" rel="bookmark" title="Civil Sect likely ahead of Assembly polls">Civil Sect likely ahead of Assembly polls</a></h3>            </div>
        </div>
        
	</div> <!-- ./td-related-span4 --></div><!--./row-fluid--></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_17_5a313db749943" data-td_block_id="td_uid_17_5a313db749943"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page ajax-page-disabled" id="next-page-td_uid_17_5a313db749943" data-td_block_id="td_uid_17_5a313db749943"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block -->
	<div class="comments" id="comments">
        	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">LEAVE A REPLY <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2017/09/civil-secretariat-chingmeirong-work-slows-down-almost-static/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://kanglaonline.com/wp-comments-post.php" method="post" id="commentform" class="comment-form" novalidate>
				<div class="clearfix"></div>
				<div class="comment-form-input-wrap td-form-comment">
					<textarea placeholder="Comment:" id="comment" name="comment" cols="45" rows="8" aria-required="true"></textarea>
					<div class="td-warning-comment">Please enter your comment!</div>
				</div>
		        <div class="comment-form-input-wrap td-form-author">
			            <input class="" id="author" name="author" placeholder="Name:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-author">Please enter your name here</div>
			         </div>
<div class="comment-form-input-wrap td-form-email">
			            <input class="" id="email" name="email" placeholder="Email:*" type="text" value="" size="30"  aria-required='true' />
			            <div class="td-warning-email-error">You have entered an incorrect email address!</div>
			            <div class="td-warning-email">Please enter your email address here</div>
			         </div>
<div class="comment-form-input-wrap td-form-url">
			            <input class="" id="url" name="url" placeholder="Website:" type="text" value="" size="30" />
                     </div>
<div class="gglcptch gglcptch_v2"><div id="gglcptch_recaptcha_1897816610" class="gglcptch_recaptcha"></div>
				<noscript>
					<div style="width: 302px;">
						<div style="width: 302px; height: 422px; position: relative;">
							<div style="width: 302px; height: 422px; position: absolute;">
								<iframe src="https://www.google.com/recaptcha/api/fallback?k=6LcxGS4UAAAAABT3TX43PtD5imq-GQnJmnwNVRKE" frameborder="0" scrolling="no" style="width: 302px; height:422px; border-style: none;"></iframe>
							</div>
						</div>
						<div style="border-style: none; bottom: 12px; left: 25px; margin: 0px; padding: 0px; right: 25px; background: #f9f9f9; border: 1px solid #c1c1c1; border-radius: 3px; height: 60px; width: 300px;">
							<textarea id="g-recaptcha-response" name="g-recaptcha-response" class="g-recaptcha-response" style="width: 250px !important; height: 40px !important; border: 1px solid #c1c1c1 !important; margin: 10px 25px !important; padding: 0px !important; resize: none !important;"></textarea>
						</div>
					</div>
				</noscript></div><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='104219' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><input type='hidden' id='ct_checkjs_07871915a8107172b3b5dc15a6574ad3' name='ct_checkjs' value='0' /><script type='text/javascript'>setTimeout(function(){var ct_input_name = 'ct_checkjs_07871915a8107172b3b5dc15a6574ad3';if (document.getElementById(ct_input_name) !== null) {var ct_input_value = document.getElementById(ct_input_name).value;document.getElementById(ct_input_name).value = document.getElementById(ct_input_name).value.replace(ct_input_value, '253760597');}}, 1000);</script>			</form>
			</div><!-- #respond -->
	    </div> <!-- /.content -->
                            </div>
                        </div>
                        <div class="td-pb-span4 td-main-sidebar" role="complementary">
                            <div class="td-ss-main-sidebar">
                                <div class="td_block_wrap td_block_social_counter td_block_widget td_uid_20_5a313db757b06_rand td-social-style6 td-social-boxed td-pb-border-top td_block_template_1">
<style>
body .td_uid_20_5a313db757b06_rand .td_module_wrap:hover .entry-title a,
            body .td_uid_20_5a313db757b06_rand .td-pulldown-filter-link:hover,
            body .td_uid_20_5a313db757b06_rand .td-subcat-item a:hover,
            body .td_uid_20_5a313db757b06_rand .td-subcat-item .td-cur-simple-item,
            body .td_uid_20_5a313db757b06_rand .td_quote_on_blocks,
            body .td_uid_20_5a313db757b06_rand .td-opacity-cat .td-post-category:hover,
            body .td_uid_20_5a313db757b06_rand .td-opacity-read .td-read-more a:hover,
            body .td_uid_20_5a313db757b06_rand .td-opacity-author .td-post-author-name a:hover,
            body .td_uid_20_5a313db757b06_rand .td-instagram-user a {
                color: #222222;
            }

            body .td_uid_20_5a313db757b06_rand .td-next-prev-wrap a:hover,
            body .td_uid_20_5a313db757b06_rand .td-load-more-wrap a:hover {
                background-color: #222222;
                border-color: #222222;
            }

            body .td_uid_20_5a313db757b06_rand .block-title > *,
            body .td_uid_20_5a313db757b06_rand .td-trending-now-title,
            body .td_uid_20_5a313db757b06_rand .td-read-more a,
            body .td_uid_20_5a313db757b06_rand .td-weather-information:before,
            body .td_uid_20_5a313db757b06_rand .td-weather-week:before,
            body .td_uid_20_5a313db757b06_rand .td-subcat-dropdown:hover .td-subcat-more,
            body .td_uid_20_5a313db757b06_rand .td-exchange-header:before,
            body .td-footer-wrapper .td_uid_20_5a313db757b06_rand .td-post-category,
            body .td_uid_20_5a313db757b06_rand .td-post-category:hover {
                background-color: #222222;
            }
            body .td-footer-wrapper .td_uid_20_5a313db757b06_rand .block-title > * {
                padding: 6px 7px 5px;
                line-height: 1;
            }

            body .td_uid_20_5a313db757b06_rand .block-title {
                border-color: #222222;
            }
</style><div class="td-block-title-wrap"></div><div class="td-social-list"><div class="td_social_type td-pb-margin-side td_social_facebook"><div class="td-social-box"><div class="td-sp td-sp-facebook"></div><span class="td_social_info">41,234</span><span class="td_social_info td_social_info_name">Fans</span><span class="td_social_button"><a href="https://www.facebook.com/KanglaOnlinePage"  >Like</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_twitter"><div class="td-social-box"><div class="td-sp td-sp-twitter"></div><span class="td_social_info">1,294</span><span class="td_social_info td_social_info_name">Followers</span><span class="td_social_button"><a href="https://twitter.com/kanglaonline"  >Follow</a></span></div></div><div class="td_social_type td-pb-margin-side td_social_youtube"><div class="td-social-box"><div class="td-sp td-sp-youtube"></div><span class="td_social_info">871</span><span class="td_social_info td_social_info_name">Subscribers</span><span class="td_social_button"><a href="http://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA"  >Subscribe</a></span></div></div></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_21_5a313db757fc8_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_21_5a313db757fc8" ><script>var block_td_uid_21_5a313db757fc8 = new tdBlock();
block_td_uid_21_5a313db757fc8.id = "td_uid_21_5a313db757fc8";
block_td_uid_21_5a313db757fc8.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"","category_ids":"11,6641","custom_title":"KO-FEATURED","custom_url":"http:\/\/kanglaonline.com\/category\/kfeatured\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"","td_ajax_filter_ids":"","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_21_5a313db757fc8_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_21_5a313db757fc8_rand","tdc_css_class_style":"td_uid_21_5a313db757fc8_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_21_5a313db757fc8.td_column_number = "1";
block_td_uid_21_5a313db757fc8.block_type = "td_block_15";
block_td_uid_21_5a313db757fc8.post_count = "4";
block_td_uid_21_5a313db757fc8.found_posts = "2487";
block_td_uid_21_5a313db757fc8.header_color = "#";
block_td_uid_21_5a313db757fc8.ajax_pagination_infinite_stop = "";
block_td_uid_21_5a313db757fc8.max_num_pages = "622";
tdBlocksArray.push(block_td_uid_21_5a313db757fc8);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/kfeatured/" class="td-pulldown-size">KO-FEATURED</a></h4></div><div id=td_uid_21_5a313db757fc8 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/12/no-force-can-disintegrate-manipur-if-people-stand-united-cm/" rel="bookmark" title="No force can disintegrate Manipur if people stand united: CM"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/12/No-force-can-disintegrate-Manipur-if-people-stand-united-N-Biren-Singh-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/12/No-force-can-disintegrate-Manipur-if-people-stand-united-N-Biren-Singh-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/12/No-force-can-disintegrate-Manipur-if-people-stand-united-N-Biren-Singh-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="No force can disintegrate Manipur if people stand united: CM"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/no-force-can-disintegrate-manipur-if-people-stand-united-cm/" rel="bookmark" title="No force can disintegrate Manipur if people stand united: CM">No force can disintegrate Manipur if people stand united: CM</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/12/forget-and-forgive-past-mistakes-and-put-in-collective-effort-towards-integrity-urges-cm/" rel="bookmark" title="Forget and forgive past mistakes and put in collective effort towards integrity, urges CM"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/12/N-Biren-Singh-at-Peace-ground-Tuibong-Churachandpur-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/12/N-Biren-Singh-at-Peace-ground-Tuibong-Churachandpur-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/12/N-Biren-Singh-at-Peace-ground-Tuibong-Churachandpur-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Forget and forgive past mistakes and put in collective effort towards integrity, urges CM"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/forget-and-forgive-past-mistakes-and-put-in-collective-effort-towards-integrity-urges-cm/" rel="bookmark" title="Forget and forgive past mistakes and put in collective effort towards integrity, urges CM">Forget and forgive past mistakes and put in collective effort towards...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/12/state-should-not-endorse-imposition-of-afspa-for-security-reason/" rel="bookmark" title="State should not endorse imposition of AFSPA for security reason"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/12/State-should-not-endorse-imposition-of-AFSPA-for-security-reason-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/12/State-should-not-endorse-imposition-of-AFSPA-for-security-reason-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/12/State-should-not-endorse-imposition-of-AFSPA-for-security-reason-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="State should not endorse imposition of AFSPA for security reason"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/state-should-not-endorse-imposition-of-afspa-for-security-reason/" rel="bookmark" title="State should not endorse imposition of AFSPA for security reason">State should not endorse imposition of AFSPA for security reason</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/12/agitations-will-continue-as-long-as-the-contents-of-framework-agreement-are-not-disclosed-to-public-ibobi/" rel="bookmark" title="Agitations will continue as long as the contents of framework agreement are not disclosed to public: Ibobi"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/12/protest-to-disclose-framework-agreement-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/12/protest-to-disclose-framework-agreement-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/12/protest-to-disclose-framework-agreement-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Agitations will continue as long as the contents of framework agreement are not disclosed to public: Ibobi"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/agitations-will-continue-as-long-as-the-contents-of-framework-agreement-are-not-disclosed-to-public-ibobi/" rel="bookmark" title="Agitations will continue as long as the contents of framework agreement are not disclosed to public: Ibobi">Agitations will continue as long as the contents of framework agreement...</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_21_5a313db757fc8" data-td_block_id="td_uid_21_5a313db757fc8"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_21_5a313db757fc8" data-td_block_id="td_uid_21_5a313db757fc8"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="clearfix"></div><div class="td_block_wrap td_block_text_with_title td_block_widget td_uid_22_5a313db75fb61_rand td-pb-border-top td_block_template_1"  data-td-block-uid="td_uid_22_5a313db75fb61" >
<style>
body .td_uid_22_5a313db75fb61_rand .block-title > *,
            body .td_uid_22_5a313db75fb61_rand .td-trending-now-title {
                color: #4db2ec;
            }
</style><div class="td-block-title-wrap"><h4 class="block-title"><span class="td-pulldown-size">MANIPUR AREA CONVERTER</span></h4></div><div class="td_mod_wrap"><p><a href="http://kanglaonline.com/area-converter/"><img class="aligncenter wp-image-90456" src="http://kanglaonline.com/wp-content/uploads/2016/09/area-conv-535x300.jpg" alt="area-conv" width=100% height=auto/></a></p>
</div></div><div class="td_block_wrap td_block_9 td_block_widget td_uid_23_5a313db7600fa_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding td_block_bot_line"  data-td-block-uid="td_uid_23_5a313db7600fa" ><script>var block_td_uid_23_5a313db7600fa = new tdBlock();
block_td_uid_23_5a313db7600fa.id = "td_uid_23_5a313db7600fa";
block_td_uid_23_5a313db7600fa.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"5279","category_ids":"","custom_title":"LATEST NEWS","custom_url":"http:\/\/kanglaonline.com\/category\/news\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"next_prev","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"6316,4,2327","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_23_5a313db7600fa_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_23_5a313db7600fa_rand","tdc_css_class_style":"td_uid_23_5a313db7600fa_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_23_5a313db7600fa.td_column_number = "1";
block_td_uid_23_5a313db7600fa.block_type = "td_block_9";
block_td_uid_23_5a313db7600fa.post_count = "4";
block_td_uid_23_5a313db7600fa.found_posts = "30454";
block_td_uid_23_5a313db7600fa.header_color = "#";
block_td_uid_23_5a313db7600fa.ajax_pagination_infinite_stop = "";
block_td_uid_23_5a313db7600fa.max_num_pages = "7614";
tdBlocksArray.push(block_td_uid_23_5a313db7600fa);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/news/" class="td-pulldown-size">LATEST NEWS</a></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_23_5a313db7600fa"><ul class="td-subcat-list" id="td_pulldown_td_uid_23_5a313db7600fa_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_24_5a313db762f3c" data-td_filter_value="" data-td_block_id="td_uid_23_5a313db7600fa" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_25_5a313db762f8a" data-td_filter_value="6316" data-td_block_id="td_uid_23_5a313db7600fa" href="#">Headlines</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_26_5a313db762fd6" data-td_filter_value="4" data-td_block_id="td_uid_23_5a313db7600fa" href="#">Editorial</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_27_5a313db763021" data-td_filter_value="2327" data-td_block_id="td_uid_23_5a313db7600fa" href="#">Press Release</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_23_5a313db7600fa class="td_block_inner">

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/12-assam-rifles-of-26-sector-assam-rifles-recovered-wy-tablets/" rel="bookmark" title="12 Assam Rifles of 26 Sector Assam Rifles recovered WY Tablets">12 Assam Rifles of 26 Sector Assam Rifles recovered WY Tablets</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T20:14:10+00:00" >December 13, 2017</time></span>                    <div class="td-module-comments"><a href="http://kanglaonline.com/2017/12/12-assam-rifles-of-26-sector-assam-rifles-recovered-wy-tablets/#respond">0</a></div>                </div>
            </div>

            <div class="td-excerpt">
                Tengnoupal, 13-12-2017: 12 Assam Rifles of 26 Sector Assam Rifles under the aegis of IGAR (South) recovered 1335 numbers of WY tablets which may...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/narcotic-cell-imphal-east-detect-25-grams-of-heroine-no-4-powder/" rel="bookmark" title="Narcotic Cell Imphal East detect 25 grams of Heroine No. 4 Powder">Narcotic Cell Imphal East detect 25 grams of Heroine No. 4 Powder</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T19:34:57+00:00" >December 13, 2017</time></span>                    <div class="td-module-comments"><a href="http://kanglaonline.com/2017/12/narcotic-cell-imphal-east-detect-25-grams-of-heroine-no-4-powder/#respond">0</a></div>                </div>
            </div>

            <div class="td-excerpt">
                Imphal, 13/12/2017: At aroung 4 pm, a team of Narcotic Cell Imphal East conducted frisking and checking in and around New Checkon area(1st Street...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/4-players-and-6-fide-trainers-to-attend-fide-trainers-seminar-and-chess-coaching-camp/" rel="bookmark" title="4 players and 6 FIDE Trainers to attend FIDE Trainers Seminar and Chess Coaching Camp">4 players and 6 FIDE Trainers to attend FIDE Trainers Seminar and Chess Coaching...</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T19:19:20+00:00" >December 13, 2017</time></span>                    <div class="td-module-comments"><a href="http://kanglaonline.com/2017/12/4-players-and-6-fide-trainers-to-attend-fide-trainers-seminar-and-chess-coaching-camp/#respond">0</a></div>                </div>
            </div>

            <div class="td-excerpt">
                A team of four players and six FIDE trainers today left Imphal to undergo FIDE Trainers Seminar and Chess Coaching camp for both boys...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_8 td_module_wrap">

            <div class="item-details">
                <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/minister-karam-shyam-inspects-jiribram-fcs-godowns/" rel="bookmark" title="Minister Karam Shyam inspects Jiribram FCS godowns">Minister Karam Shyam inspects Jiribram FCS godowns</a></h3>
                <div class="td-module-meta-info">
                                        <span class="td-post-author-name"><a href="http://kanglaonline.com/author/kanglaonline/">KanglaOnline</a> <span>-</span> </span>                    <span class="td-post-date"><time class="entry-date updated td-module-date" datetime="2017-12-13T08:15:50+00:00" >December 13, 2017</time></span>                    <div class="td-module-comments"><a href="http://kanglaonline.com/2017/12/minister-karam-shyam-inspects-jiribram-fcs-godowns/#respond">0</a></div>                </div>
            </div>

            <div class="td-excerpt">
                IMPHAL | Dec 12 : Minister of Consumer Affairs, Food and Public Distribution and Revenue, Karam Shyam inspected FCS godowns in Jiribam district during...            </div>

            
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-next-prev-wrap"><a href="#" class="td-ajax-prev-page ajax-page-disabled" id="prev-page-td_uid_23_5a313db7600fa" data-td_block_id="td_uid_23_5a313db7600fa"><i class="td-icon-font td-icon-menu-left"></i></a><a href="#"  class="td-ajax-next-page" id="next-page-td_uid_23_5a313db7600fa" data-td_block_id="td_uid_23_5a313db7600fa"><i class="td-icon-font td-icon-menu-right"></i></a></div></div> <!-- ./block --><div class="td_block_wrap td_block_15 td_block_widget td_uid_28_5a313db7672f1_rand td_with_ajax_pagination td-pb-border-top td_block_template_1 td-column-1 td_block_padding"  data-td-block-uid="td_uid_28_5a313db7672f1" ><script>var block_td_uid_28_5a313db7672f1 = new tdBlock();
block_td_uid_28_5a313db7672f1.id = "td_uid_28_5a313db7672f1";
block_td_uid_28_5a313db7672f1.atts = '{"limit":"4","sort":"","post_ids":"","tag_slug":"","autors_id":"","installed_post_types":"","category_id":"6374","category_ids":"","custom_title":"GALLERY","custom_url":"http:\/\/kanglaonline.com\/category\/galleries\/","show_child_cat":"","sub_cat_ajax":"","ajax_pagination":"load_more","header_color":"#","header_text_color":"#","ajax_pagination_infinite_stop":"6","td_column_number":1,"td_ajax_preloading":"","td_ajax_filter_type":"td_category_ids_filter","td_ajax_filter_ids":"3461,6279,6273,6274,6275","td_filter_default_txt":"All","color_preset":"","border_top":"","class":"td_block_widget td_uid_28_5a313db7672f1_rand","el_class":"","offset":"","css":"","tdc_css":"","tdc_css_class":"td_uid_28_5a313db7672f1_rand","tdc_css_class_style":"td_uid_28_5a313db7672f1_rand_style","live_filter":"","live_filter_cur_post_id":"","live_filter_cur_post_author":"","block_template_id":""}';
block_td_uid_28_5a313db7672f1.td_column_number = "1";
block_td_uid_28_5a313db7672f1.block_type = "td_block_15";
block_td_uid_28_5a313db7672f1.post_count = "4";
block_td_uid_28_5a313db7672f1.found_posts = "383";
block_td_uid_28_5a313db7672f1.header_color = "#";
block_td_uid_28_5a313db7672f1.ajax_pagination_infinite_stop = "6";
block_td_uid_28_5a313db7672f1.max_num_pages = "96";
tdBlocksArray.push(block_td_uid_28_5a313db7672f1);
</script><div class="td-block-title-wrap"><h4 class="block-title"><a href="http://kanglaonline.com/category/galleries/" class="td-pulldown-size">GALLERY</a></h4><div class="td-pulldown-syle-default td-subcat-filter" id="td_pulldown_td_uid_28_5a313db7672f1"><ul class="td-subcat-list" id="td_pulldown_td_uid_28_5a313db7672f1_list"><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_29_5a313db768f9f" data-td_filter_value="" data-td_block_id="td_uid_28_5a313db7672f1" href="#">All</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_30_5a313db768fec" data-td_filter_value="3461" data-td_block_id="td_uid_28_5a313db7672f1" href="#">Events</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_31_5a313db769037" data-td_filter_value="6279" data-td_block_id="td_uid_28_5a313db7672f1" href="#">Fashion</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_32_5a313db769083" data-td_filter_value="6273" data-td_block_id="td_uid_28_5a313db7672f1" href="#">Nature</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_33_5a313db7690ce" data-td_filter_value="6274" data-td_block_id="td_uid_28_5a313db7672f1" href="#">Travel</a></li><li class="td-subcat-item"><a class="td-subcat-link" id="td_uid_34_5a313db769119" data-td_filter_value="6275" data-td_block_id="td_uid_28_5a313db7672f1" href="#">Wildlife</a></li></ul><div class="td-subcat-dropdown"><div class="td-subcat-more" aria-haspopup="true"><span>More</span><i class="td-icon-read-down"></i></div><ul class="td-pulldown-filter-list"></ul></div></div></div><div id=td_uid_28_5a313db7672f1 class="td_block_inner td-column-1"><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/12/supermoon/" rel="bookmark" title="Supermoon"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/12/DSC_1266-1-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/12/DSC_1266-1-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/12/DSC_1266-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Supermoon"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/supermoon/" rel="bookmark" title="Supermoon">Supermoon</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/12/manipur-sangai-festival-2017-closing-day/" rel="bookmark" title="Manipur Sangai Festival 2017 &#8211; Closing Day"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/12/Manipur-Sangai-Festival-2017-Closing-Day-6-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/12/Manipur-Sangai-Festival-2017-Closing-Day-6-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/12/Manipur-Sangai-Festival-2017-Closing-Day-6-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manipur Sangai Festival 2017 &#8211; Closing Day"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/manipur-sangai-festival-2017-closing-day/" rel="bookmark" title="Manipur Sangai Festival 2017 &#8211; Closing Day">Manipur Sangai Festival 2017 &#8211; Closing Day</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div><div class="td-cust-row">

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/12/manipur-sangai-festival-2017-day-8/" rel="bookmark" title="Manipur Sangai Festival 2017 &#8211; Day 8"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/12/Manipur-Sangai-Festival-2017-Day-8-1-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/12/Manipur-Sangai-Festival-2017-Day-8-1-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/12/Manipur-Sangai-Festival-2017-Day-8-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manipur Sangai Festival 2017 &#8211; Day 8"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/manipur-sangai-festival-2017-day-8/" rel="bookmark" title="Manipur Sangai Festival 2017 &#8211; Day 8">Manipur Sangai Festival 2017 &#8211; Day 8</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 -->

	<div class="td-block-span12">

        <div class="td_module_mx4 td_module_wrap td-animation-stack">
            <div class="td-module-image">
                <div class="td-module-thumb"><a href="http://kanglaonline.com/2017/12/manipur-sangai-festival-2017-day-7/" rel="bookmark" title="Manipur Sangai festival 2017 &#8211; Day 7"><img width="218" height="150" class="entry-thumb" src="http://kanglaonline.com/wp-content/uploads/2017/12/DSC_0529-1-218x150.jpg" srcset="http://kanglaonline.com/wp-content/uploads/2017/12/DSC_0529-1-218x150.jpg 218w, http://kanglaonline.com/wp-content/uploads/2017/12/DSC_0529-1-100x70.jpg 100w" sizes="(max-width: 218px) 100vw, 218px" alt="" title="Manipur Sangai festival 2017 &#8211; Day 7"/></a></div>                            </div>

            <h3 class="entry-title td-module-title"><a href="http://kanglaonline.com/2017/12/manipur-sangai-festival-2017-day-7/" rel="bookmark" title="Manipur Sangai festival 2017 &#8211; Day 7">Manipur Sangai festival 2017 &#8211; Day 7</a></h3>
        </div>

        
	</div> <!-- ./td-block-span12 --></div></div><div class="td-load-more-wrap"><a href="#" class="td_ajax_load_more td_ajax_load_more_js" id="next-page-td_uid_28_5a313db7672f1" data-td_block_id="td_uid_28_5a313db7672f1">Load more<i class="td-icon-font td-icon-menu-down"></i></a></div></div> <!-- ./block --><div class="clearfix"></div>                            </div>
                        </div>
                            </div> <!-- /.td-pb-row -->
    </div> <!-- /.td-container -->
</div> <!-- /.td-main-content-wrap -->


<!-- Instagram -->



<!-- Footer -->
<div class="td-footer-wrapper td-container-wrap td-footer-template-13 ">
    <div class="td-container">
        <div class="td-pb-row">
            <div class="td-pb-span12">
                
                <div class="footer-social-wrap td-social-style-2">
                    
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.facebook.com/KanglaOnlinePage" title="Facebook">
                    <i class="td-icon-font td-icon-facebook"></i>
                    <span class="td-social-name">Facebook</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://twitter.com/kanglaonline" title="Twitter">
                    <i class="td-icon-font td-icon-twitter"></i>
                    <span class="td-social-name">Twitter</span>
                </a>
            </span>
            <span class="td-social-icon-wrap">
                <a target="_blank" href="https://www.youtube.com/channel/UCjzVYi3GQ2-IR010IGbKyZA" title="Youtube">
                    <i class="td-icon-font td-icon-youtube"></i>
                    <span class="td-social-name">Youtube</span>
                </a>
            </span>                </div>
            </div>
        </div>
    </div>
</div>

<!-- Sub Footer -->
    <div class="td-sub-footer-container td-container-wrap ">
        <div class="td-container">
            <div class="td-pb-row">
                <div class="td-pb-span td-sub-footer-menu">
                        <div class="menu-footer-menu-container"><ul id="menu-footer-menu" class="td-subfooter-menu"><li id="menu-item-95120" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-first td-menu-item td-normal-menu menu-item-95120"><a href="http://kanglaonline.com/area-converter/">Online Manipur Area Converter</a></li>
<li id="menu-item-54683" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-54683"><a href="http://kanglaonline.com/our-privacy-policy/">Privacy</a></li>
<li id="menu-item-95121" class="menu-item menu-item-type-post_type menu-item-object-page td-menu-item td-normal-menu menu-item-95121"><a href="http://kanglaonline.com/contact-us/">Contact Us / Feedback</a></li>
</ul></div>                </div>

                <div class="td-pb-span td-sub-footer-copy">
                    &copy; KanglaOnline                </div>
            </div>
        </div>
    </div>
</div><!--close td-outer-wrap-->

<script type='text/javascript'>function ctSetCookie(c_name, value, def_value){document.cookie = c_name + '=' + escape(value) + '; path=/';}ctSetCookie('ct_checkjs', '253760597', '0');</script>

    <!--

        Theme: Newspaper by tagDiv.com 2017
        Version: 8.1 (rara)
        Deploy mode: deploy
        Speed booster: v4.9

        uid: 5a313db76fc9d
    -->

    
<!-- Custom css form theme panel -->
<style type="text/css" media="screen">
/* custom css theme panel */
.td_block_big_grid_3 .td-module-thumb .contrast {
    -webkit-filter: contrast(180%);
    filter: contrast(180%);
}

.td_block_big_grid_3 .entry-title a {
    color: #fff;
}

.td_block_big_grid_3 .td-module-meta-info .td-post-author-name a {
  color: #fff;
}

.td-grid-style-1 .td-big-thumb .td-big-grid-meta {
    width: 95%;
    margin: 0 0 0 20px;
}

.td-grid-style-1 .td-medium-thumb .td-big-grid-meta {
    width: 95%;
    margin: 20px 0 14px 19px;
}

</style>

<link rel='stylesheet' id='google-fonts-style-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300italic,400,400italic,600,600italic,700|Roboto:300,400,400italic,500,500italic,700,900&ver=8.1' type='text/css' media='all' />
<link rel='stylesheet' id='td-theme-css'  href='http://kanglaonline.com/wp-content/themes/Newspaper/style.css?ver=8.1' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var ctNocache = {"ajaxurl":"http:\/\/kanglaonline.com\/wp-admin\/admin-ajax.php","info_flag":"","set_cookies_flag":"1","blog_home":"http:\/\/kanglaonline.com\/"};
/* ]]> */
</script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/cleantalk-spam-protect/inc/cleantalk_nocache.js?ver=5.76'></script>
<script type='text/javascript' src='http://ajax.googleapis.com/ajax/libs/jquery/1.11.1/jquery.min.js?ver=1.11.1'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/themes/Newspaper/js/tagdiv_theme.min.js?ver=8.1'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/comment-reply.min.js?ver=4.7.8'></script>
<script type='text/javascript' src='http://kanglaonline.com/wp-includes/js/wp-embed.min.js?ver=4.7.8'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch_pre = {"messages":{"in_progress":"Please wait until Google reCAPTCHA is loaded.","timeout":"Failed to load Google reCAPTCHA. Please check your internet connection and reload this page."}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/google-captcha/js/pre-api-script.js?ver=1.31'></script>
<script type='text/javascript' data-cfasync="false" async="async" defer="defer" src='https://www.google.com/recaptcha/api.js?onload=gglcptch_onload_callback&#038;render=explicit&#038;ver=1.31'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var gglcptch = {"options":{"version":"v2","sitekey":"6LcxGS4UAAAAABT3TX43PtD5imq-GQnJmnwNVRKE","theme":"light","error":"<strong>Warning<\/strong>:&nbsp;More than one reCAPTCHA has been found in the current form. Please remove all unnecessary reCAPTCHA fields to make it work properly."},"vars":{"ajaxurl":"http:\/\/kanglaonline.com\/wp-admin\/admin-ajax.php","error_msg":"Error:&nbsp;You have entered an incorrect reCAPTCHA value.","nonce":"6bc2f71eac","visibility":false,"excluded_forms":""}};
/* ]]> */
</script>
<script type='text/javascript' src='http://kanglaonline.com/wp-content/plugins/google-captcha/js/script.js?ver=1.31'></script>

<!-- JS generated by theme -->

<script>
    

			
				jQuery().ready(function () {
					tdWeather.addItem({"block_uid":"td_top_weather_uid","location":"Imphal, IN","api_location":"Imphal","api_language":"en","today_icon":"clear-sky-n","today_icon_text":"clear sky","today_temp":[15.2,59.3],"today_humidity":87,"today_wind_speed":[0.9,0.6],"today_min":[15.2,59.3],"today_max":[15.2,59.3],"today_clouds":0,"current_unit":0,"forecast":[{"timestamp":1513227600,"day_temp":[22,71],"day_name":"Thu","owm_day_index":1},{"timestamp":1513314000,"day_temp":[21,70],"day_name":"Fri","owm_day_index":2},{"timestamp":1513400400,"day_temp":[20,68],"day_name":"Sat","owm_day_index":3},{"timestamp":1513486800,"day_temp":[20,68],"day_name":"Sun","owm_day_index":4},{"timestamp":1513573200,"day_temp":[20,68],"day_name":"Mon","owm_day_index":5}],"api_key":"5f0e41b16ad3752a1ccb886bceb5ed51"});
				});
			
			

                jQuery().ready(function jQuery_ready() {
                    tdAjaxCount.tdGetViewsCountsAjax("post","[104219]");
                });
            

	

		(function(){
			var html_jquery_obj = jQuery('html');

			if (html_jquery_obj.length && (html_jquery_obj.is('.ie8') || html_jquery_obj.is('.ie9'))) {

				var path = 'http://kanglaonline.com/wp-content/themes/Newspaper/style.css';

				jQuery.get(path, function(data) {

					var str_split_separator = '#td_css_split_separator';
					var arr_splits = data.split(str_split_separator);
					var arr_length = arr_splits.length;

					if (arr_length > 1) {

						var dir_path = 'http://kanglaonline.com/wp-content/themes/Newspaper';
						var splited_css = '';

						for (var i = 0; i < arr_length; i++) {
							if (i > 0) {
								arr_splits[i] = str_split_separator + ' ' + arr_splits[i];
							}
							//jQuery('head').append('<style>' + arr_splits[i] + '</style>');

							var formated_str = arr_splits[i].replace(/\surl\(\'(?!data\:)/gi, function regex_function(str) {
								return ' url(\'' + dir_path + '/' + str.replace(/url\(\'/gi, '').replace(/^\s+|\s+$/gm,'');
							});

							splited_css += "<style>" + formated_str + "</style>";
						}

						var td_theme_css = jQuery('link#td-theme-css');

						if (td_theme_css.length) {
							td_theme_css.after(splited_css);
						}
					}
				});
			}
		})();

	
	
</script>


<!-- Header style compiled by theme -->

<style>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</style>



			<div id="tdw-css-writer" style="display: none" class="tdw-drag-dialog tdc-window-sidebar">
				<header>

				
					<a title="Editor" class="tdw-tab tdc-tab-active" href="#" data-tab-content="tdw-tab-editor">Edit with Live CSS</a>
					<div class="tdw-less-info" title="This will be red when errors are detected in your CSS and LESS"></div>
				
				</header>
				<div class="tdw-content">

					
					<div class="tdw-tabs-content tdw-tab-editor tdc-tab-content-active">


						<script>

							(function(jQuery, undefined) {

								jQuery(window).ready(function() {

									if ( 'undefined' !== typeof tdcAdminIFrameUI ) {
										var $liveIframe  = tdcAdminIFrameUI.getLiveIframe();

										if ( $liveIframe.length ) {
											$liveIframe.load(function() {
												$liveIframe.contents().find( 'body').append( '<textarea class="tdw-css-writer-editor" style="display: none"></textarea>' );
											});
										}
									}

								});

							})(jQuery);

						</script>


						<textarea class="tdw-css-writer-editor td_live_css_uid_1_5a313db770a3c"></textarea>
						<div id="td_live_css_uid_1_5a313db770a3c" class="td-code-editor"></div>


						<script>
							jQuery(window).load(function (){

								if ( 'undefined' !== typeof tdLiveCssInject ) {

									tdLiveCssInject.init();


									var editor_textarea = jQuery('.td_live_css_uid_1_5a313db770a3c');
									var languageTools = ace.require("ace/ext/language_tools");
									var tdcCompleter = {
										getCompletions: function (editor, session, pos, prefix, callback) {
											if (prefix.length === 0) {
												callback(null, []);
												return
											}

											if ('undefined' !== typeof tdcAdminIFrameUI) {

												var data = {
													error: undefined,
													getShortcode: ''
												};

												tdcIFrameData.getShortcodeFromData(data);

												if (!_.isUndefined(data.error)) {
													tdcDebug.log(data.error);
												}

												if (!_.isUndefined(data.getShortcode)) {

													var regex = /el_class=\"([A-Za-z0-9_-]*\s*)+\"/g,
														results = data.getShortcode.match(regex);

													var elClasses = {};

													for (var i = 0; i < results.length; i++) {
														var currentClasses = results[i]
															.replace('el_class="', '')
															.replace('"', '')
															.split(' ');

														for (var j = 0; j < currentClasses.length; j++) {
															if (_.isUndefined(elClasses[currentClasses[j]])) {
																elClasses[currentClasses[j]] = '';
															}
														}
													}

													var arrElClasses = [];

													for (var prop in elClasses) {
														arrElClasses.push(prop);
													}

													callback(null, arrElClasses.map(function (item) {
														return {
															name: item,
															value: item,
															meta: 'in_page'
														}
													}));
												}
											}
										}
									};
									languageTools.addCompleter(tdcCompleter);

									window.editor = ace.edit("td_live_css_uid_1_5a313db770a3c");

									// 'change' handler is written as function because it's called by tdc_on_add_css_live_components (of wp_footer hook)
									// We did it to reattach the existing compiled css to the new content received from server.
									window.editorChangeHandler = function () {
										//tdwState.lessWasEdited = true;

										window.onbeforeunload = function () {
											if (tdwState.lessWasEdited) {
												return "You have attempted to leave this page. Are you sure?";
											}
											return false;
										};

										var editorValue = editor.getSession().getValue();

										editor_textarea.val(editorValue);

										if ('undefined' !== typeof tdcAdminIFrameUI) {
											tdcAdminIFrameUI.getLiveIframe().contents().find('.tdw-css-writer-editor:first').val(editorValue);

											// Mark the content as modified
											// This is important for showing info when composer closes
                                            tdcMain.setContentModified();
										}

										tdLiveCssInject.less();
									};

									editor.getSession().setValue(editor_textarea.val());
									editor.getSession().on('change', editorChangeHandler);

									editor.setTheme("ace/theme/textmate");
									editor.setShowPrintMargin(false);
									editor.getSession().setMode("ace/mode/less");
									editor.setOptions({
										enableBasicAutocompletion: true,
										enableSnippets: true,
										enableLiveAutocompletion: false
									});

								}

							});
						</script>

					</div>
				</div>

				<footer>

					
						<a href="#" class="tdw-save-css">Save</a>
						<div class="tdw-more-info-text">Write CSS OR LESS and hit save. CTRL + SPACE for auto-complete.</div>

					
					<div class="tdw-resize"></div>
				</footer>
			</div>
			
</body>
</html>